

<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-ca" class="ie6 ltie9" xmlns:fb="https://www.facebook.com/2008/fbml" ><![endif]-->
<!--[if IE 7]><html lang="en-ca" class="ie7 ltie9" xmlns:fb="https://www.facebook.com/2008/fbml" ><![endif]-->
<!--[if IE 8]><html lang="en-ca" class="ie8 ltie9" xmlns:fb="https://www.facebook.com/2008/fbml" ><![endif]-->
<!--[if IE 9 ]><html lang="en-ca" class="ie9" xmlns:fb="https://www.facebook.com/2008/fbml" ><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-ca"><!--<![endif]-->
<head>
<title>Premarket: Spain-Catalonia relief edges world stocks to fresh high - The Globe and Mail</title>
<link rel="dns-prefetch" href="https://static.theglobeandmail.ca">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta http-equiv="expires" content="0">
<meta http-equiv="pragma" content="no-cache">
<meta http-equiv="window-target" content="_top">
<meta http-equiv="Content-Language" content="en-ca">
<meta name="identifier-URL" content="https://www.theglobeandmail.com">
<meta name="viewport" content="width=device-width">
<meta name="location" content="Canada">
<meta name="robots" content="noarchive">
<meta name="website" content="https://www.theglobeandmail.com">
<meta name="application-artifactId" content="gam-webapp">
<meta name="application-version" content="17.0.078">
<meta name="application-contextName" content="globeandmail">
<meta name="last-modified" content="2017-10-11 04:40:45 EDT">
<meta name="description" content="Asian shares climb to decade peak as Japan’s Nikkei closes at highest since 1996">
<meta name="keywords" content="Donald Trump;Bob Corker;Nikkei;United States Federal Reserve System;government;market;stocks;Asian shares;world stocks;Tennessee;Spain;Japan;Madrid;United States of America;global markets;commodities;oil;Capital Markets;">
<meta name="article:id" content="36537260"/>
<meta name="article:type" content="news"/>
<meta name="article:comments" content="false"/>
<meta name="article:engagement" content="true"/>
<meta name="article:pages" content="1"/>
<meta name="article:onpage" content="1"/>
<meta name="apple-itunes-app" content="app-id=429228415">
<meta property="fb:app_id" content="126045934076200">
<meta property="twitter:account_id" content="1512948019"/>
<meta property="og:site_name" content="The Globe and Mail">
<meta property="og:title" content="Premarket: Spain-Catalonia relief edges world stocks to fresh high">
<meta property="og:url" content="https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/premarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high/article36537260/">
<meta property="og:description" content="Asian shares climb to decade peak as Japan’s Nikkei closes at highest since 1996">
<meta property="og:type" content="article">
<meta property="og:image" content="https://static.theglobeandmail.ca/ded/report-on-business/article36537259.ece/ALTERNATES/w620/GGGTOK506-JAPAN-STOCKS+CLOS.JPG">
<meta property="og:image:secure_url" content="https://sec.images.theglobeandmail.com/media/www/images/flag/gam-square.png" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@globeandmail">
<meta name="twitter:site" content="@globeandmail">
<meta name="twitter:title" content="Premarket: Spain-Catalonia relief edges world stocks to fresh high">
<meta name="twitter:description" content="Asian shares climb to decade peak as Japan’s Nikkei closes at highest since 1996">
<meta name="twitter:image" content="https://static.theglobeandmail.ca/ded/report-on-business/article36537259.ece/ALTERNATES/w620/GGGTOK506-JAPAN-STOCKS+CLOS.JPG">
<meta name="apple-itunes-app" content="app-id=429228415">
<!--[if IE]><meta http-equiv="imagetoolbar" content="no"><![endif]-->
<!--[if gt IE 8]>
<meta name="application-name" content="The Globe and Mail">
<meta name="msapplication-tooltip" content="See the latest news from The Globe and Mail">
<meta name="msapplication-starturl" content="https://www.theglobeandmail.com//">
<meta name="msapplication-navbutton-color" content="#DA161F">
<meta name="msapplication-task" content="name=Read the latest news;action-uri=https://www.theglobeandmail.com/;icon-uri=https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<meta name="msapplication-task" content="name=Check your investments;action-uri=https://www.theglobeandmail.com/globe-investor/my-watchlist/;icon-uri=https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<meta name="msapplication-task" content="name=Ask a health expert;action-uri=https://www.theglobeandmail.com/life/health-and-fitness/ask-a-health-expert/;icon-uri=https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<meta name="msapplication-task" content="name=See the editorial cartoons;action-uri=https://www.theglobeandmail.com/opinion/;icon-uri=https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<meta name="msapplication-task" content="name=Do a puzzle or crossword;action-uri=https://www.theglobeandmail.com/puzzles-and-crosswords/;icon-uri=https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<![endif]-->
<link rel="canonical" href="https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/premarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high/article36537260/"/>
<link rel="amphtml" href="https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/premarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high/article36537260/?service=amp">
<link rel="publisher" href="https://plus.google.com/+globeandmail"/>
<link rel="shortcut icon" type="image/x-icon" href="https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="76x76" media="screen and (-webkit-min-resolution: 132ppi) and (-webkit-max-resolution: 163ppi)" href="https://sec.images.theglobeandmail.com/media/mobile/images/apple@1x.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" media="screen and (-webkit-resolution: 326ppi)" href="https://sec.images.theglobeandmail.com/media/mobile/images/apple@2x.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" media="screen and (-webkit-resolution: 264ppi)" href="https://sec.images.theglobeandmail.com/media/mobile/images/apple@2x.152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" media="screen and (-webkit-resolution: 401ppi)" href="https://sec.images.theglobeandmail.com/media/mobile/images/apple@3x.png">
<!-- Google Tag Manager -->
<script>analyticsLayer=[];(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=mJ4zUnF4d1LQDlW-tTaEjw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','analyticsLayer','GTM-KPFP5JB');</script>
<!-- End Google Tag Manager -->
<link rel="stylesheet" type="text/css" media="screen" href="https://beta.images.theglobeandmail.com/bundle-css/gzip_614926129/www-css-core.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://beta.images.theglobeandmail.com/bundle-css/gzip_1494243963/www-css-composite-article.css" />
<link rel="stylesheet" href="https://sec.images.theglobeandmail.com/media/www/css/article/print.css" media="print" />
<link rel="alternate" type="application/rss+xml" title="Market Updates RSS feed - The Globe and Mail"
href="https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/?service=rss"/>
<script>
var $g_conf = {
publicationUrl : 'https://www.theglobeandmail.com',
mediaUrl:'https://sec.images.theglobeandmail.com',
watchlistUrl: 'https://www.theglobeandmail.com/globe-investor/my-watchlist/',
securePubUrl: 'https://sec.theglobeandmail.com',
secureMediaUrl: 'https://sec.images.theglobeandmail.com',
mct: ["news","blog","column","csv","poll","recipe","review","textgallery","audioarticle","infographic","embeddable","asf"],
exmct: 'picture,media,embeddable,video,vmevideo,videobinary,gallery,textgallery,infographic,audioarticle,link,audio,factbox,arcvideo',
servicesHost: 'gamservices.theglobeandmail.com',
stocks: {
summary: {name:'Stock Quote',uniquename:'stocksummary',url:'https://www.theglobeandmail.com/globe-investor/markets/stocks/summary/'},
news: {name:'News',uniquename:'stocknews',url:'https://www.theglobeandmail.com/globe-investor/markets/stocks/news/'},
chart: {name:'Chart',uniquename:'stockchart',url:'https://www.theglobeandmail.com/globe-investor/markets/stocks/chart/'}
},
funds: {
summary: {name:'Fund Quote',uniquename:'fundsummary',url:'https://www.theglobeandmail.com/globe-investor/funds-and-etfs/funds/summary/'}
},
indexes: {
summary: {name:'Index Quote',uniquename:'indexsummary',url:'https://www.theglobeandmail.com/globe-investor/markets/indexes/summary/'},
news: {name:'News',uniquename:'indexnews',url:'https://www.theglobeandmail.com/globe-investor/markets/indexes/news/'},
chart: {name:'Chart',uniquename:'indexchart',url:'https://www.theglobeandmail.com/globe-investor/markets/indexes/chart/'}
}
};
$g_conf.current = { articleId: "36537260", sectionId: "3624" };
var adv = {
__config: {
mobi:false,
slimcut:true,
canvas:true,
env:'production',
domination:false,
async:false,
mode:'page'
}
};
</script>
<script type="text/javascript" src="https://beta.images.theglobeandmail.com/bundle-js/gzip_N1074417465/www-js-core.js" ></script>
<script src='https://d2ylgh2cnbot5i.cloudfront.net/v1/embed.js' async></script>
<script src="https://sec.images.theglobeandmail.com/static/athena/scripts/athena.core.js"></script>

<script>
TGAMD.user.set('referrer','');
TGAMD.user.set('lang',function _lang(){return ''.split(',')[0];});
</script>

<script>(function(u){
u.set({
country:'',
guid:'',
postal:'',
birthYear:'',
gender:'',
industry:'',
position:'',
incomeRange:'',
newsletters:'',
watchlist:'',
prizm:''});
})(TGAMD.user);</script>

<script>
adv.site = "globeinvestor.com";
adv.vertical = "globeinvestor";
adv.region = "";
adv.zone = "marketblog";
adv.crumb = "-pubRoot-globeinvestor-insidethemarket-marketblog-article";
adv.loc = "art";
adv.adpg = "marketblog";
adv.reg.postal = TGAMD.user.get('postal');
//adv.reg.watchlist = TGAMD.user.get('watchlist');
adv.reg.pz = TGAMD.user.get('prizm');
//if ($g.getCookie("BRIEFCASE_VIEW") != null) {
// adv.reg.dv = $g.getCookie("BRIEFCASE_VIEW") == "hidden" ? '0' : '1';
//}
adv.reg.cg = TGAMD.user.get('role');
if(util.getCookie('AMCV_02A4210654EF032A0A4C98A7%40AdobeOrg')){
var amcv_array = util.getCookie("AMCV_02A4210654EF032A0A4C98A7%40AdobeOrg").split("|");
for (var amcv_counter = 0; amcv_counter < amcv_array.length; amcv_counter++) {
if (amcv_array[amcv_counter] == 'MCMID') {
adv.mcmid = amcv_array[amcv_counter + 1];
}
}
}
var _ls = util.getStoredValue('gmn_lsec');
if (typeof _ls === 'undefined') {
_ls = "marketblog";
}
adv.lastSection = _ls;
adv.art = {};
adv.art.headline = "Premarket: Spain-Catalonia relief edges world stocks to fresh high";
adv.art.id = "36537260";
adv.art.sections = "globeinvestor,business,marketblog";
adv.art.topics = "Madrid,Japan,Capital Markets,Bob Corker,United States of America,Spain,Nikkei,Donald Trump,United States Federal Reserve System,Tennessee";
adv.art.keywords = "Donald Trump;Bob Corker;Nikkei;United States Federal Reserve System;government;market;stocks;Asian shares;world stocks;Tennessee;Spain;Japan;Madrid;United States of America;global markets;commodities;oil;Capital Markets;";
adv.art.byline = "Marc Jones";
adv.art.sectionsHier = "globeinvestor,business,globeinvestor:insidethemarket:marketblog";
adv.art.credit = "reuters";
adv.art.type = "news";
</script>
<script>
// set default data layer values for anonymous user
var ensightenLayer = {
userID: "",
userAccountType: "Anonymous User",
kruxID: "",
loggedIn: "false",
postalCode: "",
prizmc2: "",
birthYear: "",
gender: "",
industry: "",
position: "",
incomeRange: "",
ssvcs: "",
newsletter: "",
articleID: "",
headline: "",
byline: "",
articleType: "section",
creditline: "",
topics: "",
keywords: "",
articleColour:"",
siteSectionPageName: "ece_frontpage|globeinvestor|insidethemarket|marketblog",
pageName: "globeinvestor:insidethemarket:marketblog:article",
environment: "production",
mobile: "false",
identity: {
propensity: (typeof $g.getStoredValue("threshwall_propensity_str") === undefined) ? "normal" : $g.getStoredValue("threshwall_propensity_str")
}
};
ensightenLayer.articleID = "36537260";
ensightenLayer.headline = "Premarket: Spain-Catalonia relief edges world stocks to fresh high";
ensightenLayer.byline = "MARC JONES";
ensightenLayer.articleType = "news";
ensightenLayer.creditline = "reuters";
ensightenLayer.topics = "Madrid;Japan;Capital Markets;Bob Corker;United States of America;Spain;Nikkei;Donald Trump;United States Federal Reserve System;Tennessee";
ensightenLayer.keywords = "Donald Trump;Bob Corker;Nikkei;United States Federal Reserve System;government;market;stocks;Asian shares;world stocks;Tennessee;Spain;Japan;Madrid;United States of America;global markets;commodities;oil;Capital Markets;";
ensightenLayer.articleColour ="yellow";
ensightenLayer.ownership = "wire service";
console.log("icx_url is empty");
ensightenLayer.icx_url="";
ensightenLayer.paywallSrc = "piano";
ensightenLayer.evar62 = "Encountered Hard Paywall"
// if user is logged in, update data layer values with MT login-defined properties
// WEBCEM-3 add annon logic to capture MCMID value
try {
var adobeCookie = util.getCookie('AMCV_02A4210654EF032A0A4C98A7%40AdobeOrg');
if (!!adobeCookie){
adobeCookie = adobeCookie.split('|');
var MCMID = adobeCookie.indexOf("MCMID");
}
} catch (e) {}
if (TGAMD.user.is.anonymous == false) {
ensightenLayer.userAccountType = TGAMD.analytics.user.role();
ensightenLayer.loggedIn = "true";
ensightenLayer.userID = TGAMD.user.get('guid');
ensightenLayer.postalCode = TGAMD.user.get('postal').substring(0, 3);
ensightenLayer.prizmc2 = TGAMD.user.get('prizm');
ensightenLayer.kruxID = TGAMD.user.get('kuser');
ensightenLayer.birthYear = (TGAMD.user.get('birthYear') === '0' ? '0' : '1');
ensightenLayer.gender = (TGAMD.user.get('gender') === '' ? '0' : '1');
ensightenLayer.industry = (TGAMD.user.get('industry') === '' ? '0' : '1');
ensightenLayer.position = (TGAMD.user.get('position') === '' ? '0' : '1');
ensightenLayer.incomeRange = (TGAMD.user.get('incomeRange') === '' ? '0' : '1');
ensightenLayer.newsletter = TGAMD.user.get('newsletter');
ensightenLayer.ssvcs = TGAMD.user.get('ssvcs');
} else {
try {
ensightenLayer.userID = adobeCookie[MCMID+1];
} catch (e) {}
}
try {
ensightenLayer.visID = adobeCookie[MCMID+1];
} catch (e) {}
</script>
<script type="text/javascript"src="//nexus.ensighten.com/globeandmail/prod/Bootstrap.js"></script>
</head>
<body id="default_layout" class="globeinvestor">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPFP5JB&gtm_auth=mJ4zUnF4d1LQDlW-tTaEjw&gtm_preview=env-2&gtm_cookies_win=x"height="0" width="0"style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="page">
<div id="adv_ldbd_top">
<div class="widget_ad ldbd" id="ldbd-art-1">
<div id="ldbd-gpt-1">
<script>
googletag.cmd.push(function() {
googletag.display('ldbd-gpt-1');
});
</script>
</div>
</div>
</div>
<header id="masthead">
<a id="gohome" onclick="s_objectID='global_navigation|gam_logo_home';" name="&lpos=Global Navigation&lid=GAM Logo Home" title="Go to the Globe and Mail homepage" href="https://www.theglobeandmail.com/">
<img src="https://sec.images.theglobeandmail.com/media/www/images/flag/gam-masthead.png" title="Go to the Globe and Mail homepage" alt="Go to the Globe and Mail homepage" width="310" height="36" />
</a>
<p class="access"><a href="#primary_nav">Jump to main navigation</a><a href="#content">Jump to main content</a></p>
<div id="global_search">
<div id="sNews_masthead" class="state_show">
<form id="searchForm_gam_masthead" class="live_search" method="get" action="https://www.theglobeandmail.com//search/">
<fieldset>
<legend>News Search</legend>
<label for="news_search_masthead">News</label>
<input type="search" autosave="news_searchsave_masthead" results="5" autocomplete="off" id="news_search_masthead" name="q" placeholder="Enter a term, stock symbol or company name" onkeypress="return event.keyCode!=13" />
<input type="submit" value="Search" class="btn btn_lighter" />
</fieldset>
</form>
<dl id="menu_popup"></dl>
</div>
</div>
<div id="global_utility">
<div id="util_user_account">
<a onclick="s_objectID='global_navigation|login';" name="&amp;lpos=Global Navigation&amp;lid=Login" rel="login" href="https://sec.theglobeandmail.com/login/" target="_top">Login</a>
</div>
<div id="util_user_action">
<a onclick="s_objectID='global_navigation|register';" name="&amp;lpos=Global Navigation&amp;lid=Register" href="https://sec.theglobeandmail.com/register/" rel="" target="_top">Register</a>
</div>
<div id="util_weather">
<a href="https://www.theglobeandmail.com//weather/?locationid=" id="weather-icon" title="Globe and Mail Weather" name="&amp;lpos=Global Navigation&amp;lid=Weather Logo" onclick="s_objectID='global_navigation|weather_logo';"></a>
<ul id="weather_list"></ul>
<div id="weather-info2" style="display:none;">
<a onclick="s_objectID='global_navigation|weather_logo';" name="&amp;lpos=Global Navigation&amp;lid=Weather Logo" title="View full forecast for Toronto" id="weather-icon" href="https://www.theglobeandmail.com//weather/?locationid=CAON0696" class="selected-weather"><img src="https://sec.images.theglobeandmail.com/media/mobile/images/weather/20/b.png"><span class="temp serif large">18</span><span class="degrees">&nbsp;</span></a>
<a title="Toronto" class="weather-select closed weather-control" id="select-city" href="https://www.theglobeandmail.com//weather/?locationid=CAON0696">Toronto</a>
</div>
</div>
</div>
<script type="text/javascript">$g_user.renderMastLinks();</script>
<div id="util_user_tools">
<a class="btn btn_hifi js-masthead-subscribe-button" href="https://www.theglobeandmail.com//globeproducts/globe-subscriptions/">Subscribe</a>
<a class="btn btn_light" onclick="s_objectID='global_navigation|help';" name="&amp;lpos=Global Navigation&amp;lid=Help" href="https://www.theglobeandmail.com//help/">Help</a>
</div>
</header>
<div id="adChoice">
<a id="_bapw-link" href="#" target="_blank" title="Globe and Mail user ad preferences"><img id="_bapw-icon"/><span>AdChoices</span></a>
</div>
<nav id="primary_nav">
<ul>
<li>
<a onclick="s_objectID='global_navigation_header|t1.1:_canada'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.1:Canada" href="https://www.theglobeandmail.com/news/national/" >
<span class="mk bgnews"></span> Canada
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.2:_world'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.2:World" href="https://www.theglobeandmail.com/news/world/" >
<span class="mk bgnews"></span> World
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.3:_business'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.3:Business" href="https://www.theglobeandmail.com/report-on-business/" >
<span class="mk bgbusiness"></span> Business
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.4:_investing'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.4:Investing" href="https://www.theglobeandmail.com/globe-investor/" class="selected">
<span class="hg">
<span class="mk bgglobeinvestor"></span> Investing
</span>
</a>
<span class="arrowUp"></span>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.5:_opinion'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.5:Opinion" href="https://www.theglobeandmail.com/opinion/" >
<span class="mk bgcommentary"></span> Opinion
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.6:_politics'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.6:Politics" href="https://www.theglobeandmail.com/news/politics/" >
<span class="mk bgnews"></span> Politics
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.7:_sports'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.7:Sports" href="https://www.theglobeandmail.com/sports/" >
<span class="mk bgsports"></span> Sports
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.8:_life'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.8:Life" href="https://www.theglobeandmail.com/life/" >
<span class="mk bglife"></span> Life
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.9:_arts'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.9:Arts" href="https://www.theglobeandmail.com/arts/" >
<span class="mk bgarts"></span> Arts
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.10:_drive'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.10:Drive" href="https://www.theglobeandmail.com/globe-drive/" >
<span class="mk bgglobedrive"></span> Drive
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.11:_real estate'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.11:Real Estate" href="https://www.theglobeandmail.com/real-estate/" >
<span class="mk bggloberealestate"></span> Real Estate
</a>
</li>
</ul>
</nav>
<nav id="secondary_nav">
<ul>
<li>
<a onclick="s_objectID='global_navigation_header|t2.1:_portfolio'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.1:Portfolio" href="https://www.theglobeandmail.com/globe-investor/portfolio-and-tools/"
class="">
Portfolio
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.2:_watchlist'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.2:Watchlist" href="https://www.theglobeandmail.com/globe-investor/my-watchlist/"
class="">
Watchlist
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.3:_markets'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.3:Markets" href="https://www.theglobeandmail.com/globe-investor/markets/"
class="">
Markets
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.4:_inside the market'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.4:Inside the Market" href="https://www.theglobeandmail.com/globe-investor/inside-the-market/"
class="selected">
Inside the Market
</a>
<span class="arrow arrowUp"></span>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.5:_funds & etfs'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.5:Funds & ETFs" href="https://www.theglobeandmail.com/globe-investor/funds-and-etfs/funds/"
class="">
Funds & ETFs
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.6:_investment ideas'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.6:Investment Ideas" href="https://www.theglobeandmail.com/globe-investor/investment-ideas/"
class="">
Investment Ideas
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.7:_personal finance'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.7:Personal Finance" href="https://www.theglobeandmail.com/globe-investor/personal-finance/"
class="">
Personal Finance
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.8:_retirement'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.8:Retirement" href="https://www.theglobeandmail.com/globe-investor/retirement/"
class="">
Retirement
</a>
</li>
</ul>
</nav>
<nav id="tertiary_nav">
<ul>
<li>
<a onclick="s_objectID='global_navigation_header|t3.1:_market updates'" name="&amp;lpos=Global Navigation Header&amp;lid=T3.1:Market Updates" href="https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/" class="selected">Market Updates</a>
</li>
</ul>
</nav>
<script>
if($g_conf.publicationUrl === ""){$g_conf.publicationUrl = "https://www.theglobeandmail.com/"; }
// 20170518.v001
</script>
<div id="attic">
<ul>
<li><a href="https://www.theglobeandmail.com/">Home</a>&#187;</li>
<li><a href="https://www.theglobeandmail.com/globe-investor/">Globe Investor</a>&#187;</li>
<li><a href="https://www.theglobeandmail.com/globe-investor/inside-the-market/">Inside the Market</a>&#187;</li>
<li><a href="https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/">Market Updates</a></li>
</ul>
<script>
if($g_conf.publicationUrl === ""){$g_conf.publicationUrl = "https://www.theglobeandmail.com/"; }
// 20170518.v001
</script>
</div><!-- /#attic -->
<div class="top_full_width">
<!-- This is a catch-all ASF view; only displays when an unsupported article type is put in an ASF drop zone -->
<script>
if($g_conf.publicationUrl === ""){$g_conf.publicationUrl = "https://www.theglobeandmail.com/"; }
// 20170518.v001
</script>
</div><!-- /.full width content top -->
<div id="content" class="content--art ">
<div class="primary s8of12" itemscope itemtype="https://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
<!-- main content -->
<article class="hentry entry-type-news">
<header>
<figure class="size_w220 ">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://static.theglobeandmail.ca/11a/report-on-business/article36537259.ece/ALTERNATES/w220/GGGTOK506-JAPAN-STOCKS+CLOS.JPG"
width="220"
height="123"
alt="People walk past an electronic board showing Japan's Nikkei average outside a brokerage in Tokyo, Japan Oct. 11, 2017. The Nikkei closed at its highest since 1996. (TORU HANAI/REUTERS)"
class="modal_trigger"
title="People walk past an electronic board showing Japan's Nikkei average outside a brokerage in Tokyo, Japan Oct. 11, 2017. The Nikkei closed at its highest since 1996. (TORU HANAI/REUTERS)"
unique-id="1460_1"
data-toggle="modal"
data-target="#modal_1460_1"/>
<meta itemprop="url" content="https://static.theglobeandmail.ca/11a/report-on-business/article36537259.ece/ALTERNATES/w220/GGGTOK506-JAPAN-STOCKS+CLOS.JPG">
<meta itemprop="width" content="220">
<meta itemprop="height" content="123">
</div>
<figcaption>People walk past an electronic board showing Japan's Nikkei average outside a brokerage in Tokyo, Japan Oct. 11, 2017. The Nikkei closed at its highest since 1996. (TORU HANAI/REUTERS)</figcaption>
<a href="#" title="Enlarge this image" class="enlarge modal_trigger" data-toggle="modal"
data-target="#modal_1460_1"
unique-id="1460_1"></a>
</figure>
<div class="modal_target" data-style="modal_imgspotlight"
id="target_1460_1">
<div class="modal-body-data">
<img src=""
data-src="https://static.theglobeandmail.ca/ded/report-on-business/article36537259.ece/ALTERNATES/w620/GGGTOK506-JAPAN-STOCKS+CLOS.JPG"
width="620"
height="349"
alt="People walk past an electronic board showing Japan's Nikkei average outside a brokerage in Tokyo, Japan Oct. 11, 2017. The Nikkei closed at its highest since 1996. (TORU HANAI/REUTERS)"
class="modal_img "
title="People walk past an electronic board showing Japan's Nikkei average outside a brokerage in Tokyo, Japan Oct. 11, 2017. The Nikkei closed at its highest since 1996. (TORU HANAI/REUTERS)"/>
</div>
<header></header>
<footer>People walk past an electronic board showing Japan's Nikkei average outside a brokerage in Tokyo, Japan Oct. 11, 2017. The Nikkei closed at its highest since 1996.<br>(TORU HANAI/REUTERS)</footer>
</div>
<div class="head_titles">
<meta itemprop="thumbnailUrl" content="https://static.theglobeandmail.ca/ded/report-on-business/article36537259.ece/ALTERNATES/w620/GGGTOK506-JAPAN-STOCKS+CLOS.JPG">
<h1 class="entry-title" title="Asian shares climb to decade peak as Japan’s Nikkei closes at highest since 1996" itemprop="headline">
Premarket: Spain-Catalonia relief edges world stocks to fresh high
<a href="#" class="addtowatchlist add awl-article" title="Add to ..." rel=""
id="atwlArticleTitle">Add to ...</a>
</h1>
<div class="entry-meta">
<meta itemprop="author" content="Marc Jones">
<p class="byline author vcard">
Marc Jones
</p>
<div itemscope itemprop="publisher" itemtype="http://schema.org/Organization">
<div itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://beta.images.theglobeandmail.com/media/www/images/sprites/unlimited/leaf.png">
</div>
<p class="creditline source-org vcard" itemprop="name">
LONDON&nbsp;&#8212;&nbsp;Reuters</p>
</div>
<div class="dateline">
<p>Published
<time datetime="2017-10-11T04:10:31EDT"
pubdate itemprop="datePublished">Wednesday, Oct. 11, 2017 4:39AM EDT</time>
</p>
<p>Last updated
<time class="updated" datetime="2017-10-11T04:10:45EDT"
pubdate itemprop="dateModified">Wednesday, Oct. 11, 2017 4:40AM EDT</time>
</p>
</div>
</div>
</div>
</header>
<div id="entry-content" class="entry-content fontsmall simplesans">
<div class="piano-regwall article-piano-wall">
</div>
<!-- This is a catch-all ASF view; only displays when an unsupported article type is put in an ASF drop zone -->
<!-- error processing field head -->
<!-- /template/widgets/storyTools/view/sharebar.jsp -->
<div class="social-sharebar">
<ul class="clearfix">
<li class="social-elements total_comments">
<a title="Go to the comments page" class="article__comments-counts" href="https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/premarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high/article36537260/comments/"><span class='civil-comment-count' data-site-id='globeandmail' data-id='36537260' data-language='en'></span> Comments</a>
</li>
<li class="social-elements">
<a href="mailto:?subject=Premarket%3A%20Spain-Catalonia%20relief%20edges%20world%20stocks%20to%20fresh%20high&body=From The Globe and Mail: Premarket%3A%20Spain-Catalonia%20relief%20edges%20world%20stocks%20to%20fresh%20high - https%3A%2F%2Fwww.theglobeandmail.com%2Fglobe-investor%2Finside-the-market%2Fmarket-updates%2Fpremarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high%2Farticle36537260%2F%3Futm_source%3DShared%2BArticle%2BSent%2Bto%2BUser%26utm_medium%3DE-mail%3A%2BNewsletters%2B%2F%2BE-Blasts%2B%2F%2Betc.%26utm_campaign%3DShared%2BWeb%2BArticle%2BLinks" rel="email" class="social-share social-share--email">
<i class="gmicon-mail"></i><span class="visually-hidden">Share via email</span>
</a>
</li>
<li class="social-elements">
<a href="http://www.facebook.com/dialog/feed/?app_id=126045934076200&name=Premarket%3a+Spain-Catalonia+relief+edges+world+stocks+to+fresh+high+-+The+Globe+and+Mail&link=https%3a%2f%2fwww.theglobeandmail.com%2fglobe-investor%2finside-the-market%2fmarket-updates%2fpremarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high%2farticle36537260%2f%3futm_source%3dfacebook.com%26utm_medium%3dReferrer%253a%2bSocial%2bNetwork%2b%252f%2bMedia%26utm_campaign%3dShared%2bWeb%2bArticle%2bLinks&picture=https%3a%2f%2fstatic.theglobeandmail.ca%2f9d1%2freport-on-business%2farticle36537259.ece%2fALTERNATES%2fw140%2fGGGTOK506-JAPAN-STOCKS%2bCLOS.JPG&description=Asian+shares+climb+to+decade+peak+as+Japan%e2%80%99s+Nikkei+closes+at+highest+since+1996&redirect_uri=https%3a%2f%2fwww.theglobeandmail.com%2fglobe-investor%2finside-the-market%2fmarket-updates%2fpremarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high%2farticle36537260%2f" target="_blank" class="social-share social-share--facebook js-social-share" rel="facebook">
<i class="gmicon-facebook"></i><span class="visually-hidden">Share on facebook</span>
</a>
</li>
<li class="social-elements">
<a href="https://twitter.com/share?url=https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/premarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high/article36537260/%3Futm_source%3Dtwitter.com%26utm_medium%3DReferrer%3A%2BSocial%2BNetwork%2B%2F%2BMedia%26utm_campaign%3DShared%2BWeb%2BArticle%2BLinks&text=Premarket%3A%20Spain-Catalonia%20relief%20edges%20world%20stocks%20to%20fresh%20high /via @globeandmail" target="_blank" rel="twitter" class="social-share social-share--twitter js-social-share">
<i class="gmicon-twitter"></i><span class="visually-hidden">Share on twitter</span>
</a>
</li>
<li class="social-elements">
<a href="https://www.linkedIn.com/shareArticle?mini=true&url=https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/premarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high/article36537260/&title=Premarket%3A%20Spain-Catalonia%20relief%20edges%20world%20stocks%20to%20fresh%20high" target="_blank" rel="linkedin" class="social-share social-share--linkedin js-social-share">
<i class="gmicon-linkedin"></i><span class="visually-hidden">Share on LinkedIn</span>
</a>
</li>
<li class="textsize">
<a href="#" class="text_down"><i class="gmicon-decrease-font"></i></a>
<a href="#" class="text_up"><i class="gmicon-increase-font"></i></a>
</li>
<li class="social-elements article-print-license"><a href="https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/premarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high/article36537260/?service=print" class="article-print-license__print" title="Print this page" target="_blank" rel="nofollow"><i class="gmicon-printlicense"></i> Print</a></li>
</ul>
</div>
<div class="x140x460 clearfix">
<div class="column-1 gridcol">
<div class="widget_ad tile" id="tile1">
<div id="tile-gpt-1">
<script>
googletag.cmd.push(function() {
googletag.display('tile-gpt-1');
});
</script>
</div>
</div>
</div>
<div class="column-2 gridcol">
<p>Spanish stocks and bonds rallied and the euro hit a two-week high on Wednesday as European markets took relief from Catalonia stopping short of declaring immediate independence from Madrid.</p><p>Catalonia’s leader Carles Puigdemont had balked on Tuesday at making a formal declaration of independence, saying the plan would be put on hold and that he instead wanted talks with Spain’s government over the region’s future.</p>
<!-- This is a catch-all ASF view; only displays when an unsupported article type is put in an ASF drop zone -->
<p>The move disappointed many pro-independence supporters but pleased financial markets with hopes the gesture would mark a de-escalation of Spain’s worst political crisis since an attempted military coup in 1981.</p><p>MSCI’s 47-country world stocks index briefly hit a fresh record high in opening European trading as a 1.5 per cent jump in Spain’s IBEX added to a 10-year high set by Asian shares overnight.</p><p>The biggest surge came from Spanish banks which rallied as much as 4 per cent, while the country’s government bond yields – which gauge political tension levels – saw their second biggest fall in a month.</p><p>“There was a chance Puigdemont would have made a decisive declaration, so now yields are dropping because there is room for negotiation left,” said DZ Bank strategist Christian Lenk.</p><p>The euro climbed to a two-week high of $1.18345 against a broadly weaker dollar which was down for a fourth day running in its worst run since July.</p><p>U.S. President Donald Trump’s public feud with Tennessee Senator Bob Corker, an influential fellow Republican, has raised concern that his push for a tax-code overhaul could be harmed.</p><p>At the same time, the Federal Reserve will publish the minutes from its last minute later with a third U.S. rate hike of the year now looking nailed on for December.</p><p>“Squabbles surrounding Trump’s efforts come as no surprise, but it is still not helping the dollar,” said Yukio Izhizuki, senior currency strategist at Daiwa Securities in Tokyo.</p><p>Europe’s Spain gains bolstered what was already a confident market mood after the International Monetary Fund pushed up its forecast for global growth on Tuesday That had helped Wall Street hit its latest all-time high.</p><p>Asian shares then climbed to their highest in a decade as Japan’s Nikkei reached its strongest since 1996 despite more losses for scandal-hit Kobe Steel and as South Korean stocks made a new all-time top.</p><p>“A risk-on mood has set in and money is flowing out of bond funds into equities funds,” said Hugh Dive, chief investment officer at Atlas Funds Management.</p><p>“One of the biggest drivers of global equities is the United States and some of the macro data coming out from there has been quite positive. There is also this view that China is travelling much better than many people had expected.”</p><p><strong>FED MINUTES</strong></p><p>The dollar was also under pressure amid ongoing uncertainty over who will be the next Federal Reserve chair, with the predictions market site, PredictIt, favouring Fed Governor Jerome Powell as the most likely candidate.</p><p>While Powell is regarded as more hawkish than incumbent Janet Yellen, whose term expires in February, analysts say he probably wouldn’t look to unwind stimulus as aggressively as some of the candidates on the list.</p><p>Dallas Federal Reserve Bank President Robert Kaplan, who votes this year on Fed policy, had also said overnight that he wants to see more signs of upward inflation before raising interest rates again.</p><p>The weaker dollar continued to help commodities. U.S. crude rose 19 cents to $51.11 per barrel and Brent added 13 cents to $56.74, also on signs of tighter near-term supply.</p><p>Gold prices hovered around their highest in two weeks, with spot gold at $1,289.06 an ounce, while industrial bellwether metal copper was just below a 1-month high.</p>
<a class="report-typo " href="http://www.theglobeandmail.com/community/digital-lab/news/article13869751/?artId=36537260">
<span class="report-typo-icon"></span>
<span class="report-typo-txt">Report Typo/Error</span>
</a>
</div>
</div>
<!-- This is a catch-all ASF view; only displays when an unsupported article type is put in an ASF drop zone -->
<div class="x140x460 clearfix">
<div class="column-1 gridcol">
&nbsp;
</div>
<div class="column-2 gridcol">
<div data-module-name="MarketDataTableApp" id="MOD" class="article-quotes"><ul><li><a class="info-value company-name" name="&amp;lpos=art-mod-related-company-stockticker&amp;lid=Position.1" onclick=" s=s_gi('bellgmpnewprod');s.linkTrackVars='prop38,prop39,eVar34,eVar35,events';s.linkTrackEvents='event46';s.prop38='Position.1';s.prop39='art-mod-related-company-stockticker';s.eVar34='business story';s.eVar35='stock ticker';s.events='event46';s.tl(this,'o','business story');" href="https://www.theglobeandmail.com/globe-investor/markets/stocks/summary/?symbol=CL&amp;exchange=FT"><label class="caption">CL-FT</label>Crude Oil Front Month Futures</a><div class="info-value last-price"><label class="caption">Latest Price</label>$51.21</div><div class="info-value quote-change"><span class="pos color ">+0.29</span></div><div class="info-value quote-change-pct"><span class="pos color ">(+0.57%)</span></div></li><li><a class="info-value company-name" name="&amp;lpos=art-mod-related-company-stockticker&amp;lid=Position.2" onclick=" s=s_gi('bellgmpnewprod');s.linkTrackVars='prop38,prop39,eVar34,eVar35,events';s.linkTrackEvents='event46';s.prop38='Position.2';s.prop39='art-mod-related-company-stockticker';s.eVar34='business story';s.eVar35='stock ticker';s.events='event46';s.tl(this,'o','business story');" href="https://www.theglobeandmail.com/globe-investor/markets/stocks/summary/?symbol=GC&amp;exchange=FT"><label class="caption">GC-FT</label>Gold Front Month Futures</a><div class="info-value last-price"><label class="caption">Latest Price</label>$1,286.20</div><div class="info-value quote-change"><span class="neg color ">-4.40</span></div><div class="info-value quote-change-pct"><span class="neg color ">(-0.34%)</span></div></li><li><a class="info-value company-name" name="&amp;lpos=art-mod-related-company-stockticker&amp;lid=Position.3" onclick=" s=s_gi('bellgmpnewprod');s.linkTrackVars='prop38,prop39,eVar34,eVar35,events';s.linkTrackEvents='event46';s.prop38='Position.3';s.prop39='art-mod-related-company-stockticker';s.eVar34='business story';s.eVar35='stock ticker';s.events='event46';s.tl(this,'o','business story');" href="https://www.theglobeandmail.com/globe-investor/markets/stocks/summary/?symbol=HG&amp;exchange=FT"><label class="caption">HG-FT</label>Copper High Grade Front Month Futures</a><div class="info-value last-price"><label class="caption">Latest Price</label>$3.04</div><div class="info-value quote-change"><span class="neg color ">0.00</span></div><div class="info-value quote-change-pct"><span class="neg color ">(-0.10%)</span></div></li><li class="disclaimer">Updated&nbsp;October&nbsp;11&nbsp;3:01&nbsp;AM&nbsp;CDT.&nbsp;Delayed by at least 15 minutes.</li></ul></div>
<div class="entry-related lt644525 ">
<h4>More Related to this Story</h4>
<ul>
<li class="first" >
<p>
<a href="https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/the-close-tsx-rises-as-heavyweight-financials-add-to-recent-gains/article36534510/" name="lt_Headline.1">
The close: TSX rises as heavyweight financials add to recent gains
</a>
</p>
</li>
<li >
<p>
<a href="https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/at-midday-tsx-up-as-commodity-prices-help-lift-energy-mining-shares/article36529577/" name="lt_Headline.2">
<span class="linklabel">MARKETS</span>
At midday: TSX up as commodity prices help lift energy, mining shares
</a>
</p>
</li>
<li >
<p>
<a href="https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/at-the-open-tsx-rises-as-energy-stocks-lead-gains/article36529161/" name="lt_Headline.3">
At the open: TSX rises as energy stocks lead gains
</a>
</p>
</li>
</ul>
</div>
<!-- NEU-3438 Related Topics -->
<section class="article_topics entry-related widget_relatedcontents view_topics">
<h4>Topics</h4>
<ul>
<!-- querying for tag:"Madrid" and filter articletype:topic -->
<li><a href="https://www.theglobeandmail.com/topic/Madrid" title="Go to the topic page for Madrid">Madrid</a></li>
<!-- querying for tag:"Japan" and filter articletype:topic -->
<li><a href="https://www.theglobeandmail.com/topic/Japan" title="Go to the topic page for Japan">Japan</a></li>
<!-- querying for tag:"Capital Markets" and filter articletype:topic -->
<li><a href="https://www.theglobeandmail.com/topic/Capital-Markets" title="Go to the topic page for Capital Markets">Capital Markets</a></li>
<!-- querying for tag:"Bob Corker" and filter articletype:topic -->
<li><a href="https://www.theglobeandmail.com/topic/Bob-Corker" title="Go to the topic page for Bob Corker">Bob Corker</a></li>
<!-- querying for tag:"United States of America" and filter articletype:topic -->
<li><a href="https://www.theglobeandmail.com/topic/United-States-of-America" title="Go to the topic page for United States of America">United States of America</a></li>
<!-- querying for tag:"Spain" and filter articletype:topic -->
<li><a href="https://www.theglobeandmail.com/topic/Spain" title="Go to the topic page for Spain">Spain</a></li>
<!-- querying for tag:"Nikkei" and filter articletype:topic -->
<li><a href="https://www.theglobeandmail.com/topic/Nikkei" title="Go to the topic page for Nikkei">Nikkei</a></li>
<!-- querying for tag:"Donald Trump" and filter articletype:topic -->
<li><a href="https://www.theglobeandmail.com/topic/Donald-Trump" title="Go to the topic page for Donald Trump">Donald Trump</a></li>
<!-- querying for tag:"United States Federal Reserve System" and filter articletype:topic -->
<li><a href="https://www.theglobeandmail.com/topic/United-States-Federal-Reserve-System" title="Go to the topic page for United States Federal Reserve System">United States Federal Reserve System</a></li>
<!-- querying for tag:"Tennessee" and filter articletype:topic -->
<li><a href="https://www.theglobeandmail.com/topic/Tennessee" title="Go to the topic page for Tennessee">Tennessee</a></li>
</ul>
</section>
</div>
</div>
</div>
<footer>
<!-- /template/widgets/storyTools/view/sharebar.jsp -->
<div class="social-sharebar story_tools_footer">
<ul class="clearfix">
<li class="social-elements total_comments">
<a title="Go to the comments page" class="article__comments-counts" href="https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/premarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high/article36537260/comments/"><span class='civil-comment-count' data-site-id='globeandmail' data-id='36537260' data-language='en'></span> Comments</a>
</li>
<li class="social-elements">
<a href="mailto:?subject=Premarket%3A%20Spain-Catalonia%20relief%20edges%20world%20stocks%20to%20fresh%20high&body=From The Globe and Mail: Premarket%3A%20Spain-Catalonia%20relief%20edges%20world%20stocks%20to%20fresh%20high - https%3A%2F%2Fwww.theglobeandmail.com%2Fglobe-investor%2Finside-the-market%2Fmarket-updates%2Fpremarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high%2Farticle36537260%2F%3Futm_source%3DShared%2BArticle%2BSent%2Bto%2BUser%26utm_medium%3DE-mail%3A%2BNewsletters%2B%2F%2BE-Blasts%2B%2F%2Betc.%26utm_campaign%3DShared%2BWeb%2BArticle%2BLinks" rel="email" class="social-share social-share--email">
<i class="gmicon-mail"></i><span class="visually-hidden">Share via email</span>
</a>
</li>
<li class="social-elements">
<a href="http://www.facebook.com/dialog/feed/?app_id=126045934076200&name=Premarket%3a+Spain-Catalonia+relief+edges+world+stocks+to+fresh+high+-+The+Globe+and+Mail&link=https%3a%2f%2fwww.theglobeandmail.com%2fglobe-investor%2finside-the-market%2fmarket-updates%2fpremarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high%2farticle36537260%2f%3futm_source%3dfacebook.com%26utm_medium%3dReferrer%253a%2bSocial%2bNetwork%2b%252f%2bMedia%26utm_campaign%3dShared%2bWeb%2bArticle%2bLinks&picture=https%3a%2f%2fstatic.theglobeandmail.ca%2f9d1%2freport-on-business%2farticle36537259.ece%2fALTERNATES%2fw140%2fGGGTOK506-JAPAN-STOCKS%2bCLOS.JPG&description=Asian+shares+climb+to+decade+peak+as+Japan%e2%80%99s+Nikkei+closes+at+highest+since+1996&redirect_uri=https%3a%2f%2fwww.theglobeandmail.com%2fglobe-investor%2finside-the-market%2fmarket-updates%2fpremarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high%2farticle36537260%2f" target="_blank" class="social-share social-share--facebook js-social-share" rel="facebook">
<i class="gmicon-facebook"></i><span class="visually-hidden">Share on facebook</span>
</a>
</li>
<li class="social-elements">
<a href="https://twitter.com/share?url=https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/premarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high/article36537260/%3Futm_source%3Dtwitter.com%26utm_medium%3DReferrer%3A%2BSocial%2BNetwork%2B%2F%2BMedia%26utm_campaign%3DShared%2BWeb%2BArticle%2BLinks&text=Premarket%3A%20Spain-Catalonia%20relief%20edges%20world%20stocks%20to%20fresh%20high /via @globeandmail" target="_blank" rel="twitter" class="social-share social-share--twitter js-social-share">
<i class="gmicon-twitter"></i><span class="visually-hidden">Share on twitter</span>
</a>
</li>
<li class="social-elements">
<a href="https://www.linkedIn.com/shareArticle?mini=true&url=https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/premarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high/article36537260/&title=Premarket%3A%20Spain-Catalonia%20relief%20edges%20world%20stocks%20to%20fresh%20high" target="_blank" rel="linkedin" class="social-share social-share--linkedin js-social-share">
<i class="gmicon-linkedin"></i><span class="visually-hidden">Share on LinkedIn</span>
</a>
</li>
<li class="textsize">
<a href="#" class="text_down"><i class="gmicon-decrease-font"></i></a>
<a href="#" class="text_up"><i class="gmicon-increase-font"></i></a>
</li>
<li class="social-elements article-print-license"><a href="https://www.theglobeandmail.com/globe-investor/inside-the-market/market-updates/premarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high/article36537260/?service=print" class="article-print-license__print" title="Print this page" target="_blank" rel="nofollow"><i class="gmicon-printlicense"></i> Print</a></li>
</ul>
</div>
</footer>
</article>
<section>
<div class="main_items" data-reco-zone="recommend Next Story">
<script>
var recommendationServer = 'https://recoprdapimain.theglobeandmail.ca/v1/',
platform='desktop';
</script>
<section class="recommenderBlock">
<h3 class="recommenderWidget--nextStoriesTitle">Next story<div class="recommender--learnMore" style="visibility: hidden;"><span class="delimiter">|</span> Learn More
<div class="recommender--toolTip" style="display: none;">
<p>Discover content from The Globe and Mail that you might otherwise not have come across. Here we’ll provide you with fresh suggestions where we will continue to make even better ones as we get to know you better.</p>
</div>
</div></h3>
<div class="recommenderWidget recommenderWidget--nextStoryWithImg" id="27284467" data-context="desktop_art_nextstory"
data-view="nextStoryWithImg"
data-contenttypes="news,blog,column,review,video,vmevideo,gallery,embeddable,enriched"
data-includeread="false"
data-limit="3"
data-minContentAge="61"
data-maxContentAge="172801"
data-limit="3"
data-imgsize="w140">
<div id="line-27284467-{{content_id}}">
<article id="{{content_id}}" class="clearfix">
<a href="{{url}}?reqid={{request_id}}" title="{{title}}" class="recLinkImg" onclick="s_objectID='{{content_id}}-recommended-article-recommend Next Story'" name="&lpos=art-marketblog-recommend Next Story-picture&lid=Picture.{{pos}}">
<img {{image_url_return}} alt="{{alttext}}" name="{{caption}}" width="140" height="78"/>
{{article_sprite}}
</a>
<a href="{{url}}?reqid={{request_id}}" title="{{title}}" class="recTitle" onclick="s_objectID='{{content_id}}-recommended-article-recommend Next Story'" name="&lpos=art-marketblog-recommend Next Story-title&lid=title.{{pos}}">{{title}}</a>
<div class="recPublished">{{published_at}}</div>
</article>
</div>
</div>
<div class="recommenderLoader">
<img src="/media/features/recommender/images/loading.gif" alt="loading" />
</div>
<noscript><style>.preloader{display:none;}</style></noscript>
</section>
</div>
</section>
<script type="text/javascript">
googletag.cmd.push(function () {
/* with ensighten, fire fnTkt to prime ad slot and setTargeting for new outer position */
var dianomi620x240 = fnTkt('a'+'ai',620,240,'ai','gpt',adv.gpt_nc,'ai','dianomi620x240');
slots['dianomi620x240-gpt-1']=googletag.defineSlot('/58/'+adv.gpt_adUnit, adv.gpt_size, 'dianomi620x240-gpt-1');
slots['dianomi620x240-gpt-1'].addService(googletag.pubads());
slots['dianomi620x240-gpt-1'].setTargeting("pos", [adv.gpt_pos]);
slots['dianomi620x240-gpt-1'].setTargeting("ops", [adv.gpt_ops]);
slots['dianomi620x240-gpt-1'].setTargeting("ptf", [adv.gpt_ptf]);
slots['dianomi620x240-gpt-1'].setTargeting("nc", [adv.gpt_nc]);
});
</script>
<div id="dianomi620x240-gpt-1" style="padding-top:10px;">
<script>
googletag.cmd.push(function() {
googletag.display('dianomi620x240-gpt-1');
});
</script>
</div>
</div><!-- /.main content -->
<div class="secondary s4of12"><!-- right rail -->
<div class="widget_ad boxr" id="boxr-art-1">
<div id="boxr-gpt-1">
<script>
googletag.cmd.push(function () {
googletag.display('boxr-gpt-1');
});
</script>
</div>
</div>
<script type="text/javascript">
googletag.cmd.push(function () {
/* with ensighten, fire fnTkt to prime ad slot and setTargeting for new outer position */
var dianomi300x320 = fnTkt('a'+'ai',300,320,'ai','gpt',adv.gpt_nc,'ai','dianomi300x320');
slots['dianomi300x320-gpt-1']=googletag.defineSlot('/58/'+adv.gpt_adUnit, adv.gpt_size, 'dianomi300x320-gpt-1');
slots['dianomi300x320-gpt-1'].addService(googletag.pubads());
slots['dianomi300x320-gpt-1'].setTargeting("pos", [adv.gpt_pos]);
slots['dianomi300x320-gpt-1'].setTargeting("ops", [adv.gpt_ops]);
slots['dianomi300x320-gpt-1'].setTargeting("ptf", [adv.gpt_ptf]);
slots['dianomi300x320-gpt-1'].setTargeting("nc", [adv.gpt_nc]);
});
</script>
<div id="dianomi300x320-gpt-1">
<script>
googletag.cmd.push(function() {
googletag.display('dianomi300x320-gpt-1');
});
</script>
</div>
<section>
<h3 class='ucm'>Trending</h3>
<div class="main_items" data-reco-zone="recommend trending">
<script>
var recommendationServer = 'https://recoprdapimain.theglobeandmail.ca/v1/',
platform='desktop';
</script>
<section class="recommenderBlock">
<ul class="recommenderWidget recommenderWidget--unorderedList" id="32437403" data-context="desktop_sec_mostpopular_6"
data-view="unorderedList"
data-contenttypes="news,blog,column,review,video,vmevideo,gallery,embeddable,enriched"
data-includeread="false"
data-limit="5"
data-minContentAge="61"
data-maxContentAge="21601"
data-limit="5">
<li id="line-32437403-{{content_id}}">
<article id="{{content_id}}" class="clearfix">
<h5>
<a href="{{url}}?reqid={{request_id}}" title="{{title}}" class="recTitle" onclick="s_objectID='{{content_id}}-recommended-article-recommend trending'" name="&lpos=art-marketblog-recommend trending-title&lid=title.{{pos}}">{{title}}</a>
</h5>
</article>
</li>
</ul>
<div class="recommenderLoader">
<img src="/media/features/recommender/images/loading.gif" alt="loading" />
</div>
<noscript><style>.preloader{display:none;}</style></noscript>
</section>
</div>
</section>
<section>
<h3 class='ucm'><a href="https://www.theglobeandmail.com/video/">Most popular videos &#187;</a></h3>
<div class="main_items" data-reco-zone="Most Popular Videos">
<div class="slider slider_fourup" id="slider-0">
<div class="container">
<div id="slider_4381250" class="widget_stories view_slider lt4381250" style="width:300px;overflow:hidden;position:relative;">
<ul class="slider_container" style="width:5000px;">
<li class="slider_panel current" id="panel_1">
<article class="art--arcvideo img_top img_w140 img_left">
<a href="https://www.theglobeandmail.com/video/video-bc-kayakers-come-astonishingly-close-to-breaching-humpback-whales/article33014813/" name="lt_Picture.1" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/sDPio20gxL-jKPqVJkFWpAHC5CM=/384x216/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/import/2016/08/17/31441392/20160817_TheGlobeandMail_CloseEncounter_Kayaker_whale_2.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgvideo"></span> Video</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.1" href="https://www.theglobeandmail.com/video/video-bc-kayakers-come-astonishingly-close-to-breaching-humpback-whales/article33014813/" title="Nov 24, 2016 11:50AM EST - Kayakers near Penn Islands, B.C. were shocked to see two humpback whales, a mother and her calf, out on the water with them. The massive mammals breached a few brief times as the group was lucky enough to catch the rare spectacle on camera. Footage provided by Wildcoast Adventures | published: Aug 17, 2016 10:29AM EDT" >
Video: B.C. kayakers come astonishingly close to breaching humpback whales
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_right">
<a href="https://www.theglobeandmail.com/video/video-the-best-worst-dad-jokes-from-fathers-at-the-globe-and-mail/article33015090/" name="lt_Picture.2" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/ID-UFOoSXt4Op3xolYT1KuHSwa0=/576x324/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/import/2016/06/16/30495702/dadjokesthumb3.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgvideo"></span> Video</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.2" href="https://www.theglobeandmail.com/video/video-the-best-worst-dad-jokes-from-fathers-at-the-globe-and-mail/article33015090/" title="Jun 18, 2017 1:36PM EDT - Who doesn't love a bad dad joke? Luckily we have plenty at The Globe and Mail | published: Jun 16, 2016 5:54PM EDT" >
The best (worst) dad jokes from fathers at The Globe and Mail
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_left">
<a href="https://www.theglobeandmail.com/video/video-how-to-get-a-government-grant-for-your-business/article33014780/" name="lt_Picture.3" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/P_y3c99UYfebUPGBgDMfLKzM8Xs=/432x243/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/import/2016/10/17/32387235/Ben_2.png" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgvideo"></span> Video</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.3" href="https://www.theglobeandmail.com/video/video-how-to-get-a-government-grant-for-your-business/article33014780/" title="Nov 29, 2016 12:24AM EST - How do you tap into government financing for your business? The Globe chats with entrepreneurs Nick Wagner, Sharn Kandola and Ben Zlotnick to get tips. Filmed by Sean Liliani. | published: Oct 18, 2016 5:00AM EDT" >
Video: How to get a government grant for your business
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_right">
<a href="https://www.theglobeandmail.com/video/video-fitness-basics-heres-exactly-how-not-to-do-a-lat-pull-down/article33014768/" name="lt_Picture.4" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/nUV3ITxkQBG074Bf2IyDKE34ElY=/576x324/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/import/2016/09/02/31692354/20160902_TheGlobeandMail_FitnessBasic_LatPullDown.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgvideo"></span> Video</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.4" href="https://www.theglobeandmail.com/video/video-fitness-basics-heres-exactly-how-not-to-do-a-lat-pull-down/article33014768/" title="Nov 24, 2016 11:50AM EST - The pull-down bar is a staple at most gyms, but if you don't have the proper technique, it can ruin your lats and posture. Personal trainer Kathleen Trotter is back to show you the right form to tone your lats | published: Sep 02, 2016 1:58PM EDT" >
Video: Fitness Basics: Here's exactly how not to do a lat pull-down
</a>
</h5>
</article>
</li>
<li class="slider_panel" id="panel_2">
<article class="art--arcvideo img_top img_w140 img_left">
<a href="https://www.theglobeandmail.com/sports/sports-video/video-watch-as-a-quebec-artist-creates-custom-nhl-goalie-masks/article33682197/" name="lt_Picture.5" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/bZFBQlltWJGyjOrJUpsJ5oXJjJ8=/384x216/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/588217d4e4b0fb1daad5a701/r_Goalie-Mask-Art20170120T0900.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgsports"></span> Sports</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.5" href="https://www.theglobeandmail.com/sports/sports-video/video-watch-as-a-quebec-artist-creates-custom-nhl-goalie-masks/article33682197/" title="Jan 20, 2017 9:38AM EST - Boston's Anton Khudobin and Tampa Bay's Andrei Vasilevskiy are among the NHL goalies who wear masks painted by Sylvie Marsolais. The Quebec airbrush artist, who also plays hockey, says painting her own mask was a special challenge. | published: Jan 20, 2017 9:34AM EST" >
Watch as a Quebec artist creates custom NHL goalie masks
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_right">
<a href="https://www.theglobeandmail.com/news/news-video/video-jail-time-for-two-members-of-bc-polygamous-sect-in-child-bride-case/article35966026/" name="lt_Picture.6" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/cQ0u_x8pAMJZER9kdd_I_csgrQ4=/384x216/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/598e0beae4b0b285c712a2eb/n_Polygamy-Trial20170811T1600.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgnews"></span> News</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.6" href="https://www.theglobeandmail.com/news/news-video/video-jail-time-for-two-members-of-bc-polygamous-sect-in-child-bride-case/article35966026/" title="Oct 11, 2017 1:29AM EDT - A former husband and wife from B.C., Brandon and Gail Blackmore, have been sentenced to 12 months and seven months in jail respectively, for taking a 13-year-old girl to the U.S. to marry the leader of their polygamous sect. | published: Aug 11, 2017 4:30PM EDT" >
Jail time for two members of B.C. polygamous sect in child-bride case
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_left">
<a href="https://www.theglobeandmail.com/news/news-video/video-take-a-look-inside-the-private-family-visit-unit-at-a-federal-prison/article33855101/" name="lt_Picture.7" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/BGub0YnQt5Ao5V_X5xreZEOI-C0=/576x324/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/5891ea06e4b0fb1daadac6dd/n_Conjugal-Visits20170201T0830.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgnews"></span> News</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.7" href="https://www.theglobeandmail.com/news/news-video/video-take-a-look-inside-the-private-family-visit-unit-at-a-federal-prison/article33855101/" title="Feb 01, 2017 9:35AM EST - At a B.C. federal prison, private family visits take place in a house-like unit with a yard, a barbecue, and a room of children's toys. Mission Institution's warden says conjugal visits help maintain &quot;family relationships&quot; for convicts. | published: Feb 01, 2017 9:32AM EST" >
Take a look inside the private family visit unit at a federal prison
</a>
</h5>
</article>
</li>
</ul>
<div class="slider_controls">
<ul id="thumbs-lt4381250" class="carousel-thumbs">
<li><a class="prev" href="#">&#9664;</a></li>
<li id="thumbs-1" class="thumbnail current">&#9679;</li>
<li id="thumbs-2" class="thumbnail ">&#9679;</li>
<li><a class="next" href="#">&#9654;</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<section>
<h3 class='ucm'>More from The Globe and Mail</h3>
<div class="main_items" data-reco-zone="More from The Globe and Mail">
<div class="x140x140 clearfix">
<div class="column-1 gridcol">
<div class="widget_stories view_pic lt2231">
<article class="art--news img_top img_w140 last_image clearfix">
<a href="https://www.theglobeandmail.com/report-on-business/thomson-reuters-pledges-100-million-to-growing-toronto-technology-hub/article36535391/" name="lt_Picture.1" class="o-ctx ">
<img src="https://static.theglobeandmail.ca/fd1/report-on-business/article36535392.ece/ALTERNATES/w140/thomson10rb1.JPG" class="art-img art-img--news art-secure" alt="" title="Oct 11, 2017 5:00AM EDT
- With new lease, company sends a signal about its ambition to tap the hotly contested talent pool in Toronto’s technology sector" width="140" height="78">
</a>
<h6 class="art-label"><span class="lblmk bgbusiness"></span> Report on Business</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.1" href="https://www.theglobeandmail.com/report-on-business/thomson-reuters-pledges-100-million-to-growing-toronto-technology-hub/article36535391/" title="Oct 10, 2017 5:28PM EDT - With new lease, company sends a signal about its ambition to tap the hotly contested talent pool in Toronto’s technology sector | published: Oct 11, 2017 5:00AM EDT" >
Thomson Reuters pledges $100-million to growing Toronto technology hub
</a>
</h5>
</article>
</div>
</div>
<div class="column-2 gridcol">
<div class="widget_stories view_pic lt4223134">
<article class="art--news img_top img_w140 last_image clearfix">
<a href="https://www.theglobeandmail.com/life/health-and-fitness/health-advisor/flu-shot-still-recommended-while-pregnant/article36534227/" name="lt_Picture.1" class="o-ctx ">
<img src="https://static.theglobeandmail.ca/983/life/relationships/article34248509.ece/ALTERNATES/w140/iStock-629726322+%281%29.jpg" class="art-img art-img--news art-secure" alt="" title="Oct 10, 2017 4:10PM EDT
- Although a 2010-12 study suggested a heightened risk of miscarriage after the shot, experts have yet to conclusively link the two" width="140" height="78">
</a>
<h6 class="art-label"><span class="lblmk bglife"></span> Life</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.1" href="https://www.theglobeandmail.com/life/health-and-fitness/health-advisor/flu-shot-still-recommended-while-pregnant/article36534227/" title="Oct 10, 2017 4:10PM EDT - Although a 2010-12 study suggested a heightened risk of miscarriage after the shot, experts have yet to conclusively link the two | published: Oct 10, 2017 4:10PM EDT" >
Flu shot still recommended while pregnant
</a>
</h5>
</article>
</div>
</div>
</div>
<div class="x140x140 clearfix">
<div class="column-1 gridcol">
</div>
<div class="column-2 gridcol">
</div>
</div>
</div>
</section>
<div class="widget_ad halfpage" id="halfpager-art-1">
<div id="halfpager-gpt-1">
<script>
googletag.cmd.push(function() {
googletag.display('halfpager-gpt-1');
});
</script>
</div>
</div>
<section>
<h3 class='ucm'>Most popular</h3>
<div class="main_items" data-reco-zone="Most Popular Stories">
<div class="widget_stories view_hd lt17409849">
<ol>
<li>
<article>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.1" href="https://www.theglobeandmail.com/globe-investor/investment-ideas/wine-and-software-lead-top-picks-for-former-sprott-asset-manager/article36530768/" title="Oct 10, 2017 1:47PM EDT - 5i Research founder isn’t deterred by high valuations | published: Oct 10, 2017 1:47PM EDT" >
Wine and software lead top picks for former Sprott asset manager
</a>
</h5>
</article>
</li>
<li>
<article>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.2" href="https://www.theglobeandmail.com/news/world/us-politics/white-house-asks-congress-for-5-billion-to-ease-puerto-ricos-fiscal-crisis/article36536721/" title="Oct 10, 2017 8:16PM EDT - Puerto Rico’s central government and various municipalities and other local governments are suffering unsustainable cash shortfalls as Hurricane Maria has choked off revenues and strained resources | published: Oct 10, 2017 8:16PM EDT" >
White House asks Congress for $5-billion to ease Puerto Rico's fiscal crisis
</a>
</h5>
</article>
</li>
<li>
<article>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.3" href="https://www.theglobeandmail.com/news/politics/jagmeet-singhs-ndp-would-impose-sales-tax-on-netflix/article36536269/" title="Oct 10, 2017 7:20PM EDT - Newly adopted party policy would have streaming service paying its ‘fair share’ | published: Oct 10, 2017 7:20PM EDT" >
Jagmeet Singh’s NDP would impose sales tax on Netflix
</a>
</h5>
</article>
</li>
<li>
<article>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.4" href="https://www.theglobeandmail.com/opinion/how-jeffrey-sachs-failed-to-save-africa/article14436055/" title="Sep 21, 2013 8:00AM EDT - Gradually it became clear that even the ‘Great Professor’ didn’t have all the answers | published: Sep 21, 2013 8:00AM EDT" >
How Jeffrey Sachs failed to save Africa
</a>
</h5>
</article>
</li>
<li>
<article>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.5" href="https://www.theglobeandmail.com/real-estate/canada-house-price-data-centre/article29697029/" title="Sep 13, 2017 4:38PM EDT - Our exclusive data show how house prices are trending in Canada, by city and in your neighbourhood for the cities of Toronto, Vancouver, Calgary, Edmonton, Montreal and Ottawa | published: Mar 14, 2017 12:14PM EDT" >
Canadian house prices rise as Toronto's drops
</a>
</h5>
</article>
</li>
</ol>
</div>
</div>
</section>
</div><!-- /.right rail -->
<div class="tertiary"><!-- basement -->
</div><!-- /.basement -->
</div><!-- /#content -->
<footer><!-- footer -->
<div class="growl hiding">
<div id="piano-footer"></div>
<a class="close js-close">X</a>
</div>
<div class="strip"><span class="bgglobeinvestor"></span></div>
<div id="footer_socialmedia">
<ul>
<li class="fb"><a href="https://www.facebook.com/theglobeandmail"></a></li>
<li class="twitter"><a href="https://twitter.com/globeandmail"></a></li>
<li class="youtube"><a href="https://www.youtube.com/user/TheGlobeandMail"></a></li>
<li class="connect">connect with us</li>
<li class="googleplus"><a href="https://plus.google.com/+globeandmail"></a></li>
<li class="linkedin"><a href="https://www.linkedin.com/company/the-globe-and-mail"></a></li>
<li class="instagram"><a href="https://instagram.com/globeandmail"></a></li>
</ul>
</div>
<div id="footernav" >
<section class="lrgColumn">
<h5>Subscribe</h5>
<ul>
<li class="borderBtm">
<span class="productPrint"></span>
<div class="productDesc">
<h4>The Globe and Mail Newspaper</h4>
<p>Newspaper delivered to your doorstep.
<a href="https://customer.globeandmail.ca/HD/Start.aspx">Subscribe to the newspaper</a>
</p>
</div>
</li>
<li class="borderBtm">
<span class="productUnlimited"></span>
<div class="productDesc">
<h4>Globe Unlimited</h4>
<p>Digital all access pass across devices.
<a href="https://sec.theglobeandmail.com/subscription/?intcmp=GAMunlimited_sub">Subscribe to Globe Unlimited</a>
</p>
</div>
</li>
<li class="borderBtm">
<span class="globe2go"></span>
<div class="productDesc">
<h4>Globe2Go</h4>
<p>The digital replica of our newspaper.
<a href="http://globe2go.newspaperdirect.com/epaper/viewer.aspx">Subscribe to Globe2Go</a>
</p>
</div>
</li>
<li class="borderBtm">
<span class="newsletter"></span>
<div class="productDesc">
<h4>Globe Email Newsletters</h4>
<p>Get top Globe stories sent to your inbox.
<a href="//www.theglobeandmail.com/newsletters/subscribe/">Subscribe to email newsletters</a>
</p>
</div>
</li>
<li class="borderBtm">
<span class="nytimes" ></span>
<div class="productDesc">
<h4>The New York Times</h4>
<p>Get digital access or the printed edition delivered to your door.<br>
<a href="https://subscribe.globeandmail.ca/static/nytproduct">Subscribe to The New York Times</a>
</p>
</div>
</li>
</ul>
</section>
<section class="mdmColumn">
<h5>Advertise with us</h5>
<div class="borderBtm">
<h6>
<a href="http://www.globelink.ca/">GlobeLink.ca</a>
</h6>
<p>Your number one partner for reaching Canada's Influential Achievers.
</p>
</div>
<ul class="noBorder">
<li class="greyLnk">Or go directly to:</li>
<li><a href="http://www.globelink.ca/newspaper/?source=gamnewspaper">Newspaper</a></li>
<li><a href="http://www.globelink.ca/magazines/?source=gammagazines">Magazine</a></li>
<li><a href="http://www.globelink.ca/digital/about/?source=gamonline">Digital</a></li>
<li><a href="http://www.globelink.ca/digital/alliance/?source=gamftr">Globe Alliance: extend your reach</a></li>
<li><a href="http://www.globelink.ca/globeedge/?source=gammsg">Globe Edge: custom content</a></li>
<li><a href="http://www.globelink.ca/classified/?source=gamclass">Classifieds</a></li>
<li><a href="https://www.theglobeandmail.com/globeproducts/globe-subscriptions/">All Globe Products</a></li>
</ul>
<h5>The Globe at your Workplace</h5>
<div class="noBorder">
<h4><a href="/globeproducts/globe-corporate-sales/">Globe Corporate Sales</a></h4>
<p>Globe Unlimited digital edition and Globe2Go e-paper group discounts available.
<a href="/globeproducts/globe-corporate-sales/">Learn more</a>
</p>
<p>
Corporate financial data and content licensing for your organization.
<a href="/globeproducts/globe-corporate-sales/">Learn more</a>
</p>
</div>
<ul class="noBorder">
<li class="greyLnk">Or go directly to:</li>
<li><a href="https://datastore.theglobeandmail.com/collections/top-1000-and-350-research-and-sales-prospecting-packages">Report On Business Top 1000</a></li>
<li><a href="/static/globeproducts/globe-datastore.html">DataStore essential business intelligence</a></li>
</ul>
</section>
<section class="smlColumn">
<h5>Our Company</h5>
<ul>
<li><a href="http://www.globelink.ca/newspaper/?source=gamnewspaper" title="Learn more about The Globe and Mail">About us</a></li>
<li><a href="/work-at-the-globe/" title="Look for jobs at The Globe and Mail">Work at The Globe</a></li>
<li><a href="/help/contact-paper#reporters" title="Get in touch with the staff at The Globe and Mail">Staff</a></li>
<li><a href="http://www.globeandmailcentre.com" title="Find out more about The Globe and Mail Center">The Globe and Mail Centre</a></li>
</ul>
<h5>Secure Services</h5>
<ul>
<li><a href="https://sec.theglobeandmail.com/securedrop">Secure Drop</a></li>
<li><a href="https://sec.theglobeandmail.com/pgp/">Staff PGP Directory</a></li>
</ul>
<h5>Customer Service</h5>
<ul>
<li><a href="/help/contact-us/">Contact Us</a></li>
<li><a href="/login">Customer Preference Center</a></li>
<li><a href="/help">FAQs</a></li>
<li><a href="https://customer.globeandmail.ca/">Customer Care website</a></li>
<li><a href="https://sec.theglobeandmail.com/edit-account/">Digital subscription services</a></li>
<li><a href="https://customer.globeandmail.ca/">Print subscription services</a></li>
<li><a href="https://customer.globeandmail.ca/circcsNewAddress.asp">Change your delivery address</a></li>
<li><a href="https://customer.globeandmail.ca/circcsSuspend.asp">Vacation Stops</a></li>
</ul>
</section>
<section class="smlColumn lastSection">
<h5>Mobile Apps</h5>
<ul>
<li><span class="mobNews"></span><a href="//www.theglobeandmail.com/globeproducts/globe-mobile/" id="tooltipMobNews">News</a></li>
</ul>
<div id='toolTipNews' class='tools-Tips'>
<a class="close" href="#"></a>
<div id="mobNewBg"></div>
<h5>NEWS APP</h5>
<div class="toolTipBox">
<ul class="toolTipList">
<li class="lightbg"><span>Available for download on the following devices</span></li>
<li class="darkbg"><a href="https://itunes.apple.com/ca/app/the-globe-and-mail-news/id429228415?mt=8">iPhone</a></li>
<li class="lightbg"><a href="https://itunes.apple.com/ca/app/the-globe-and-mail-news/id429228415?mt=8">iPad</a></li>
<li class="darkbg"><a href="https://play.google.com/store/apps/details?id=com.theglobeandmail.headliner&hl=en">Android</a></li>
<li class="lightbg"><a href="https://appworld.blackberry.com/webstore/content/39629?lang=en">Blackberry</a></li>
</ul>
</div>
</div>
<h5>Other Sections</h5>
<ul>
<li><a href="/partners/advappointmentnotices/">Appointments</a></li>
<li><a href="http://v1.theglobeandmail.com/life/birthsandannouncements/">Births &amp; Announcements</a></li>
<li><a href="http://globeclassroom.ca/">Classroom Edition</a></li>
<li><a href="http://v1.theglobeandmail.com/life/deaths/">Deaths</a></li>
<li><a href="/marketplace/newspaper-ads/">Newspaper Ads</a></li>
<li><a href="https://beta.theglobeandmail.com/canada/canada-150/photoarchive/">News Photo Archive</a></li>
<li><a href="/real-estate/">Real Estate</a></li>
<li><a href="/community/digital-lab/news/article13869751/">Report an Error</a></li>
<li><a href="/special-reports/">Special Reports</a></li>
<li><a href="/help/site-map/">Site Map</a></li>
</ul>
</section>
<div class="footer_legalInfo">
<ul>
<li><a href="/help/terms-and-conditions/">Terms &amp; Conditions</a></li>
<li><a href="/help/privacy-policy/">Privacy Policy</a></li>
<li><a href="/help/disclaimer/">Disclaimer</a></li>
<li><a href="/help/accessibility-policy/" >Accessibility Policy</a></li>
<li><a href="/help/community-guidelines/article4229672">Community Guidelines</a></li>
<li><a href="/news/the-globe-and-mail-mandate-for-sustainable-paper-choices/article551236">Globe sustainability</a></li>
<li><a href="/incoming/article10200488.ece/BINARY/Editorial+Code+Book+External.pdf">Editorial Code of Conduct</a></li>
</ul>
</div>
<div id="sponsor">
<div id="tooltip">
<div class="closetip">
<div class="icon icon-remove"></div>
</div>
<div class="tooltipText">
<h5>Restrictions</h5>
<p class="lt">&copy; Thomson Reuters 2012.</p>
<p>All rights reserved. Republication or redistribution of Thomson Reuters content, including by framing or similar means, is prohibited without the prior written consent of Thomson Reuters. Thomson Reuters is not liable for any errors or delays in Thomson Reuters content, or for any actions taken in reliance on such content. ‘Thomson Reuters’ and the Thomson Reuters logo are trademarks of Thomson Reuters and its affiliated companies.</p>
</div>
<div class="speakbox"></div>
</div>
<p id="sectionsponsor">Globe Investor is part of The Globe and Mail's Report on <span class="colorbusiness">Business</span></p>
<p>
Selected data supplied by Thomson Reuters.&copy; Thomson Reuters Limited. <span class="clicktip">Click for Restrictions</span> <a href="http://www.reuters.com" class="data-provider">
<span class="icon icon-reuters"></span>
</a>.
</p>
</div>
<div class="footer_companyInfo">
<p>Copyright 2017 The Globe and Mail Inc. All Rights Reserved.</p>
<address>
<span class="org adr">
<span class="org street-address">351 King&nbsp;Street&nbsp;East</span>,
<span class="org extended-address">Suite 1600</span>,&nbsp;
<span class="org locality">Toronto</span>,&nbsp;
<abbr title="Ontario" class="org region">ON</abbr>&nbsp;
<span class="org country-name">Canada</span>&nbsp;
<span class="org postal-code">M5A 0N1</span>
<br />Phillip Crawley, Publisher
</span>
</address>
</div>
</div>
<script>
var s_account = "bellgmpnewprod";
</script>
<script src="https://sec.images.theglobeandmail.com/media/www/js/omniture/AppMeasurement.js"></script>
<script>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</script>
<script language="JavaScript" type="text/javascript">
<!--
if (navigator.appVersion.indexOf('MSIE') >= 0)document.write(unescape('%3C') + '\!-' + '-') // -->
</script>
<!-- DO NOT REMOVE -->
<!-- End SiteCatalyst code version: H.17. -->
<script>
(function(root, $, util) {
root.bm_website_code = '85251E4B22C44CBD';
$(function(){
util.loadScript('asset.pagefair.com/measure.min.js');
util.loadScript('asset.pagefair.net/ads.min.js');
});
})(this,jQuery,util);
</script>
</footer><!-- /.footer -->
<div class="watchlist-briefcase-add" style="display: none">
<div class="point"></div>
<div class="watchlist-briefcase-inner">
<div id="watchlist-briefcase-inner-addto">
<span class="button watchlist">
<a href="#" class="toWatchlist">
<span class="img"></span>
<span>Add to Watchlist</span>
</a>
</span>
</div>
<div id="watchlist-briefcase-inner-watchlist">
<h5>Add to Watchlist</h5>
<form class="selectStock" action="" method="get" accept-charset="utf-8">
<span class="button">
<input type="checkbox" />
<span class="stockSymbol"></span>
<span class="companyName"></span>
</span>
<span class="styled_select">
<select id="copy-watchlist" name="watchlistID"></select>
</span>
<input class="button submitButton" type="submit" value="Add to Watchlist" />
</form>
</div>
<div id="watchlist-briefcase-inner-failed">
<h5></h5>
<span class="failWrapper">
<span class="failIcon"></span>
<h3>We've run into a glitch. Please try again later.</h3>
</span>
</div>
<div id="watchlist-briefcase-inner-success">
<h5></h5>
<span class="passWrapper">
<span class="passIcon"></span>
<h3>We've run into a glitch. Please try again later.</h3>
</span>
</div>
<div id="watchlist-briefcase-inner-mixed">
<h5></h5>
<span class="cautionWrapper">
<span class="cautionIcon"></span>
<span class="button">
<span class="errorIcon"></span>
<span class="companyName"></span>
</span>
<h3></h3>
</span>
</div>
<div id="watchlist-briefcase-inner-loader">
</div>
</div>
</div>
<script>
var ltData = [
{
"name": "related stories",
"ltname": "related_stories",
"view": "stories",
"wId": ".lt644525"
},
{
"name": "most popular videos",
"ltname": "most_popular_videos",
"view": "slider",
"wId": ".lt4381250"
},
{
"name": "more from the globe and mail",
"ltname": "more_from_the_globe_and_mail",
"view": "storypicture",
"wId": ".lt2231"
},
{
"name": "more from the globe and mail",
"ltname": "more_from_the_globe_and_mail",
"view": "storypicture",
"wId": ".lt4223134"
},
{
"name": "most popular stories",
"ltname": "most_popular_stories",
"view": "storyheadline",
"wId": ".lt17409849"
},
{
"name": "unlimited tout - top banner",
"ltname": "unlimited_tout_-_top_banner",
"view": "pencil",
"wId": "#topSubscribeBanner"
}
];
$.each(ltData,function(i) {
$('div'+ ltData[i].wId).find('a[name^="lt_"],button[name^="lt_"],input[name^="lt_"]').each(function(e,elm){
var title = $(this).text(), ltTitle = title.replace(title,'_'+title).toLowerCase(),clk,nam,artId;
var namAttr = $(this).attr('name').slice(3),gaqIndex = $(this).attr('name').replace('lt_','');
var dname = ltData[i].name.replace("'","\'"), dltname = ltData[i].ltname.replace("'","\'");
/*console.log("dname ="+dname);
console.log("dltname ="+dltname);*/
if($(this).attr('href')!=undefined && $(this).attr('href').substring(1,0)!="#"){
var urlArr = $(this).attr('href').split("/");
$.each(urlArr,function(o,no){
if(no.indexOf("article") != -1){artId = no.replace('article','');}
});
}
if($(this).attr('href')==undefined && $(this).attr('title')) {
urlArr = $(this).attr('title').split("/");
$.each(urlArr,function(o,no){
if(no.indexOf("article") != -1){artId = no.replace('article','');}
});
}
if(artId==undefined&&ltData[i].view !='feature'){
if(ltData[i].view =='topbar'|| dname =='growl' || dname =='paywall'){
clk="var s=s_gi('bellgmpnewprod');s.linkTrackVars='prop38,prop39,eVar34,eVar35';s.prop38='"+namAttr+"';s.prop39='"+dname+"';s.eVar34='"+namAttr+"';s.eVar35='"+dname+"';s.tl(this,'o','"+namAttr+"');";
nam="&lpos="+dname+"&lid="+namAttr;
}else{
clk="s_objectID='"+dltname+"|"+namAttr.toLowerCase()+":"+ltTitle+"'";
nam="&lpos="+dname+"&lid="+namAttr+":"+title;
}
}else{
clk="s_objectID='"+artId+"-"+dltname+"';";
nam='&lpos=art-marketblog'+'-'+dname +'-'+ ltData[i].view + '&lid='+namAttr;
}
$(this).attr('onclick',clk).attr('name',nam);
});
$('aside'+ ltData[i].wId).find('a[name^="lt_"],button[name^="lt_"],input[name^="lt_"]').each(function(e,elm){
var title = $(this).text(), ltTitle = title.replace(title,'_'+title).toLowerCase(),clk,nam,artId;
var namAttr = $(this).attr('name').slice(3),gaqIndex = $(this).attr('name').replace('lt_','');
var dname = ltData[i].name.replace("'","\'"), dltname = ltData[i].ltname.replace("'","\'");
/* console.log("111");
console.log("dname ="+dname);
console.log("dltname ="+dltname); */
if($(this).attr('href')!=undefined && $(this).attr('href').substring(1,0)!="#"){
var urlArr = $(this).attr('href').split("/");
$.each(urlArr,function(o,no){
if(no.indexOf("article") != -1){artId = no.replace('article','');}
});
}
if(artId==undefined&&ltData[i].view !='feature'){
if(ltData[i].view =='topbar'|| dname =='growl' || dname =='paywall'){
clk="var s=s_gi('bellgmpnewprod');s.linkTrackVars='prop38,prop39,eVar34,eVar35';s.prop38='"+namAttr+"';s.prop39='"+dname+"';s.eVar34='"+namAttr+"';s.eVar35='"+dname+"';s.tl(this,'o','"+namAttr+"');";
nam="&lpos="+dname+"&lid="+namAttr;
}else{
clk="s_objectID='"+dltname+"|"+namAttr.toLowerCase()+":"+ltTitle+"'";
nam="&lpos="+dname+"&lid="+namAttr+":"+title;
}
}else{
clk="s_objectID='"+artId+"-"+dltname+"';";
nam='&lpos=art-marketblog'+'-'+dname +'-'+ ltData[i].view + '&lid='+namAttr;
}
$(this).attr('onclick',clk).attr('name',nam);
});
});
</script>
<script src="https://sec.images.theglobeandmail.com/static/athena/scripts/athena.init.js"></script>
<script>
try { util.mobile_redirect() } catch(e) {}
</script>
<script>
(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://bsh3h9i5wi7d-a.akamaihd.net/z.gif?e=17&d="+
encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=THEGLOBEANDMAILCONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=THEGLOBEANDMAILCONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=THEGLOBEANDMAILCONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+
"="+encodeURIComponent(b[q]));var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/theglobeandmailcontent3452638491/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+
"&cs="+(new Date).getTime();(new Image).src=y}catch(e){}}})();
</script>
<script>
(function() { var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid',3796);ev.setAttribute('data-ev-tag-ocid',3480); ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js'; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ev, s);}
)();
</script>
<script type="text/javascript" src="https://beta.images.theglobeandmail.com/bundle-js/gzip_N1144300109/www-js-global.js" ></script>
<script type="text/javascript" src="https://beta.images.theglobeandmail.com/bundle-js/gzip_1427900224/www-js-article-core.js" ></script>
<script type="text/javascript" src="https://beta.images.theglobeandmail.com/bundle-js/gzip_1940027011/www-js-gallery-core.js" ></script>
<!-- pageEndInclude -->
<script>
$(document).ready(function() {
window.TGAMLS = new GlobeLiveSuggest(jQuery, 'https://www.theglobeandmail.com//template/search/livesuggest.jsp?news=10&stocks=5&keywords=0&authors=3&sections=0&showHidden=false&q=');
window.TGAMLS.addHandlers();
});
(function( root ){
if ( !root.TGAMD ) return;
if ( TGAMD.user.is.premium ) {
$('.js-masthead-subscribe-button').remove();
}
})( this );
$('.social-share').click(function(e){
e.stopPropagation();
var $el = $(e.currentTarget);
var eventName;
rel = $el.attr('rel');
if (rel) {
//e.preventDefault();
var sharebar = {
'email':{evt:'event6', name:'E-mail Article to Friend'},
'facebook':{evt:'event7', name:'Facebook Recommend/Like'},
'linkedin':{evt:'event18',name:'Share on LinkedIn'},
'twitter':{evt:'event32',name:'Share on Twitter'},
'google':{evt:'event33',name:'Share on Others'},
'whatsapp':{evt:'event64',name:'Share on WhatsApp'}
};
s.events = sharebar[rel].evt;
s.linkTrackEvents = s.events;
s.tl(this,'o',sharebar[rel].name);
//window.location.href = $el.attr('href');
}
});
(function(p) {
var cfg = {
persist: false,
txt:'Try Globe Unlimited- 99\u00A2/week for the first 4 weeks',
url:'https://sec.theglobeandmail.com/subscription/',
img:'',
buttonTxt:'See my options!',
advPencil: true,
advSponsorship: false,
advRemovePencil: typeof advRemovePencil == 'undefined' ? false : true,
advStopPencil: typeof advStopPencil == 'undefined' ? false : true,
replaceAsset: false
};
p.init(cfg);
})( TGAMD.pencilAd );
$(document).ready(function($) {
$('.lt_track').each(function(index) {
$(this).find('a[name^="lt_"],button[name^="lt_"],input[name^="lt_"]').each(function(e, elm) {
var $link = $(this);
$link.on("click", { link: $link }, clickTrack);
});
});
});
function clickTrack(e) {
//e.preventDefault();
var $clickedLink = e.data.link;
var title = $.trim($clickedLink.text());
var name = $.trim($clickedLink.attr('name'));
var ltTitle = "_"+title.toLowerCase();
var clk, nam, artId;
var namAttr = name.slice(3);
var gaqIndex = name.replace('lt_', '');
var ltview = $.trim($clickedLink.attr('ltview'));
var ltname = $.trim($clickedLink.attr('ltname'));
var dltname = ltname.replace(/'/g, "\'");
var dname = dltname.replace(/_/g, " ");
if ($clickedLink.attr('href') != undefined && $clickedLink.attr('href').substring(1, 0) != "#") {
var urlArr = $clickedLink.attr('href').split("/");
$.each(urlArr, function(o, no) {
if (no.indexOf("article") != -1) { artId = no.replace('article', ''); }
});
}
if (artId == undefined && ltview != 'feature') {
if (ltview == 'topbar' || dname == 'growl' || dname == 'paywall' || dname == 'upsellFooter') {
clk = "var s=s_gi('bellgmpnewprod');s.linkTrackVars='prop38,prop39,eVar34,eVar35';s.prop38='" + namAttr + "';s.prop39='" + dname + "';s.eVar34='" + namAttr + "';s.eVar35='" + dname + "';s.tl(this,'o','" + namAttr + "');";
nam = "&lpos=" + dname + "&lid=" + namAttr;
} else {
clk = "s_objectID='" + dltname + "|" + namAttr.toLowerCase() + ":" + ltTitle + "'";
nam = "&lpos=" + dname + "&lid=" + namAttr + ":" + title;
}
} else {
clk="s_objectID='"+artId+"-"+dltname+"';";
nam='&lpos=art-marketblog'+'-'+dname +'-'+ ltview + '&lid='+namAttr;
}
$clickedLink.attr('name',nam);
eval(clk);
}
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://ece5stats1.theglobeandmail.com/analysis-logger/Logger?rt=1&ctxId=3624&pubId=8&cat=&meta=read-news&objId=36537260&type=article&title=Premarket%3a+Spain-Catalonia+relief+edges+world+stocks+to+fresh+high&url=https%3a%2f%2fwww.theglobeandmail.com%2fglobe-investor%2finside-the-market%2fmarket-updates%2fpremarket-spain-catalonia-relief-edges-world-stocks-to-fresh-high%2farticle36537260%2f&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
</script>
</div><!-- /#page -->
</body>
</html>
