<!doctype html> <html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="layout-story-2 page-or-template-article no-js story story-none"> <head> <meta charset="utf-8"><title>Buyer bonds with large Toronto loft in ten-minute tour - The Globe and Mail</title> <link rel="preload" href="/pb/resources/assets/panther/fonts/Pratt.e277f3e1e025ee616ef921af45e36eef.woff2" as="font" type="font/woff2" crossorigin> <link rel="preload" href="/pb/resources/assets/panther/fonts/Pratt-Bold.d609965a9bec6f2ed87f0a69ce4fecb7.woff2" as="font" type="font/woff2" crossorigin> <link rel='preload' as='style' href='/pb/gr/c/default/rzPGAi1yiI1zZr/head-css/4451b8405c.css?v=368'><meta http-equiv="X-UA-Compatible" content="IE=Edge"> <meta name="application-name" content="The Globe and Mail"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"> <meta name="description" content="The 3,115-square-foot loft is over a century old, with open-concept entertaining, dining and cooking areas"> <meta name="keywords" content="Toronto Home Sales,done deals,real estate,nodelphi,Toronto,loft,sale,Wrigley Lofts,Carlaw Avenue,sold,245 carlaw,shower,space,price,kind"> <meta name="news_keywords" content="Toronto Home Sales,done deals,real estate,nodelphi,Toronto,loft,sale,Wrigley Lofts,Carlaw Avenue,sold"> <meta name="last-modified" content="2020-05-21T08:00:00-0400"> <meta name="arc-id" content="KONABKCJ3BG6XC3D5P3BK4SJPI"> <meta name="arc-revision" content="RNBSLJKF4RCA5OCLCOSGRTNC6A"> <meta name="release-version" content="5_0_75"> <link rel="canonical" href="https://www.theglobeandmail.com/real-estate/toronto/article-buyer-bonds-with-large-toronto-loft-in-ten-minute-tour/"> <link rel="amphtml" href="https://www.theglobeandmail.com/amp/real-estate/toronto/article-buyer-bonds-with-large-toronto-loft-in-ten-minute-tour/"> <link rel="preconnect" href="https://hermes.theglobeandmail.com"> <link rel="preconnect" href="https://polyfill.io"> <link rel="preconnect" href="https://www.googletagmanager.com"> <link rel="preconnect" href="https://s.go-mpulse.net"> <link rel="preconnect" href="//cdn.krxd.net"> <link rel="preconnect" href="https://securepubads.g.doubleclick.net"> <link rel="dns-prefetch" href="https://cdn.sophi.io"> <link rel="dns-prefetch" href="https://sp-prd.theglobeandmail.ca"><link rel="dns-prefetch" href="https://sp.theglobeandmail.com"><link rel="dns-prefetch" href="https://www.google-analytics.com"> <link rel="dns-prefetch" href="https://www.googletagservices.com"> <meta name="apple-mobile-web-app-title" content="The Globe and Mail"> <link rel="apple-touch-icon" sizes="57x57" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-57x57.png"> <link rel="apple-touch-icon" sizes="60x60" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-60x60.png"> <link rel="apple-touch-icon" sizes="72x72" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-72x72.png"> <link rel="apple-touch-icon" sizes="76x76" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-76x76.png"> <link rel="apple-touch-icon" sizes="114x114" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-114x114.png"> <link rel="apple-touch-icon" sizes="120x120" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-120x120.png"> <link rel="apple-touch-icon" sizes="144x144" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-144x144.png"> <link rel="apple-touch-icon" sizes="152x152" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-152x152.png"> <link rel="apple-touch-icon" sizes="180x180" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-180x180.png"> <link rel="icon" type="image/png" href="https://www.theglobeandmail.com/resources/assets/meta/favicon-32x32.png" sizes="32x32"> <link rel="icon" type="image/png" href="https://www.theglobeandmail.com/resources/assets/meta/android-chrome-192x192.png" sizes="192x192"> <link rel="icon" type="image/png" href="https://www.theglobeandmail.com/resources/assets/meta/favicon-96x96.png" sizes="96x96"> <link rel="icon" type="image/png" href="https://www.theglobeandmail.com/resources/assets/meta/favicon-16x16.png" sizes="16x16"> <link rel="shortcut icon" href="https://www.theglobeandmail.com/resources/assets/meta/favicon.ico"> <link rel="manifest" href="https://www.theglobeandmail.com/resources/assets/meta/manifest.json?_=5_0_75"> <link rel="mask-icon" href="https://www.theglobeandmail.com/resources/assets/meta/safari-pinned-tab.svg" color="#da161f"> <meta name="msapplication-navbutton-color" content="#da161f"><meta name="msapplication-TileColor" content="#da161f"> <meta name="msapplication-TileImage" content="https://www.theglobeandmail.com/resources/assets/meta/mstile-144x144.png"> <meta name="msapplication-config" content="https://www.theglobeandmail.com/resources/assets/meta/browserconfig.xml"> <meta name="theme-color" content="#da161f"> <meta property="fb:pages" content="140961138903"> <meta property="fb:pages" content="582735201827255"> <meta property="fb:pages" content="682970675134549"> <meta property="fb:pages" content="491600721006147"> <meta property="og:site_name" content="The Globe and Mail"> <meta property="og:locale" content="en_GB"> <meta property="og:title" content="Buyer bonds with large Toronto loft in ten-minute tour"> <meta property="og:url" content="https://www.theglobeandmail.com/real-estate/toronto/article-buyer-bonds-with-large-toronto-loft-in-ten-minute-tour/"> <meta property="og:description" content="The 3,115-square-foot loft is over a century old, with open-concept entertaining, dining and cooking areas"> <meta property="og:type" content="article"> <meta property="article:publisher" content="140961138903"><meta property="article:published_time" content="2020-05-21T08:00:00-0400"> <meta property="article:modified_time" content="2020-05-21T08:00:00-0400"> <meta property="article:tag" content="Toronto Home Sales,done deals,real estate,nodelphi,Toronto,loft,sale,Wrigley Lofts,Carlaw Avenue,sold,245 carlaw,shower,space,price,kind"> <meta property="og:image" content="https://www.theglobeandmail.com/resizer/qOe64Ec4T5ReFXMbf7P9kjbmhfY=/1200x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/3T4WA5OYCJD2ZMP65FM7WVVSKY.JPG"> <meta property="og:image:width" content="1200"> <meta property="og:image:height" content="800.1599999999999"> <meta name="twitter:site" content="@globeandmail"> <meta name="twitter:creator" content="@globeandmail"> <meta name="twitter:url" content="https://www.theglobeandmail.com/real-estate/toronto/article-buyer-bonds-with-large-toronto-loft-in-ten-minute-tour/"> <meta name="twitter:title" content="Buyer bonds with large Toronto loft in ten-minute tour"> <meta name="twitter:description" content="The 3,115-square-foot loft is over a century old, with open-concept entertaining, dining and cooking areas"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:image" content="https://www.theglobeandmail.com/resizer/OvT_tU8qVes9B8mJqTQ9kUdjtOc=/560x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/3T4WA5OYCJD2ZMP65FM7WVVSKY.JPG"> <meta name="twitter:image:alt" content=""> <script>(function(){if(!("PerformanceObserver"in window)||PerformanceObserver===undefined)return;var observer=new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){window.tgam.performance[entry.name]=Math.round(entry.startTime+entry.duration)})});try{observer.observe({entryTypes:["paint"]})}catch(e){window.console&&window.console.log("PerformanceObserver or PerformanceEntryType 'paint' is not supported in this browser.")}if("PerformanceLongTaskTiming"in window){var g=window.__tti=
{e:[]};g.o=new PerformanceObserver(function(list){g.e=g.e.concat(list.getEntries())});g.o.observe({entryTypes:["longtask"]})}else window.console&&window.console.log("PerformanceLongTaskTiming is not supported in this browser.")})();</script> <style>@font-face{font-family:"Pratt";src:url(/pb/resources/assets/panther/fonts/Pratt.e277f3e1e025ee616ef921af45e36eef.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/Pratt.6a89265c17c4903b51b9758f0794b9dd.woff) format("woff");font-display:swap}@font-face{font-family:"Pratt-Italic";src:url(/pb/resources/assets/panther/fonts/Pratt-Italic.6908f912847b3c99f12a41026caedcb6.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/Pratt-Italic.87a27498803fa1ff2c83859ed4e36e64.woff) format("woff");font-display:swap}@font-face{font-family:"Pratt-Bold";src:url(/pb/resources/assets/panther/fonts/Pratt-Bold.d609965a9bec6f2ed87f0a69ce4fecb7.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/Pratt-Bold.c0fa8ed935be5cb8e36d6defc6bf71dc.woff) format("woff");font-display:swap}@font-face{font-family:"Pratt-BoldItalic";src:url(/pb/resources/assets/panther/fonts/Pratt-BoldItalic.171f5ed9de99715a9fc53077a34bbe33.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/Pratt-BoldItalic.a7d86c6b00f5191838728f5a419fa8f7.woff) format("woff");font-display:swap}@font-face{font-family:"GMsanC-Regular";src:url(/pb/resources/assets/panther/fonts/GMsanC-Regular.322c15a18aee807be787b95789ac84c3.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/GMsanC-Regular.7d25a8ab64fa0182146365702f70599f.woff) format("woff");font-display:swap}@font-face{font-family:"GMsanC-Bold";src:url(/pb/resources/assets/panther/fonts/GMsanC-Bold.074c569b49a36792f5e36237d71d8d32.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/GMsanC-Bold.2683af31d49e2e72afc895a39c9f7892.woff) format("woff");font-display:swap}</style> 
  <style>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</style>
     <noscript> <link href="/pb/gr/c/default/rzPGAi1yiI1zZr/head-no-script-css/3dc0384e23.css?v=368" rel="stylesheet"/></noscript> <link href="/pb/gr/c/default/rzPGAi1yiI1zZr/head-css/4451b8405c.css?v=368" rel="stylesheet"/><link rel='stylesheet' media="print" href='/pb/gr/c/default/rzPGAi1yiI1zZr/print-css/97e17e1946.css?v=368'><script src="https://polyfill.io/v3/polyfill.min.js?features=default%2Ces2015%2Ces2016%2Ces2017%2Cfetch%2CIntersectionObserver%2CIntersectionObserverEntry%2CrequestIdleCallback%2CAbortController&flags=gated&unknown=polyfill"></script> <script nomodule src="/pb/resources/scripts/src/polyfill/mustard.min.js?_=5_0_75"></script> <script>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</script> <script src="/pb/resources/scripts/build/bundle-runtime.a52160d9c5517c2940ae.min.js" onload="(function runtimeLoaded() { window.tgam.linkedScriptIntegrity = 45710; })();"></script> <script defer src="/pb/resources/scripts/build/chunk-common-vendor.38e25d1575e29fdee712.min.js"></script> <script defer src="/pb/resources/scripts/build/chunk-common-chunks.d54313c75cb8931251ad.min.js"></script> <script defer src="/pb/resources/scripts/build/chunk-bootstraps/main.b0f32230e79e9ac150a3.min.js"></script> <script defer src="/pb/resources/scripts/build/chunk-bundles/story.a30706c262eb275a8eaf.min.js"></script> <script defer src="/pb/resources/scripts/build/chunk-bundles/talk.4fa48b3979b7202db44f.min.js"></script> <script type="application/ld+json">
{
  "@context":"http://schema.org",
  "@type":"NewsMediaOrganization",
  "name":"The Globe and Mail",
  "url":"https://www.theglobeandmail.com",
  "logo": {
    "@type":"ImageObject",
    "url": "https://www.theglobeandmail.com/resources/assets/img/tgam-logo.png",
    "width": 310,
    "height": 36
  },
  "sameAs":["https://www.facebook.com/theglobeandmail/","https://twitter.com/globeandmail","https://www.youtube.com/user/TheGlobeandMail", "https://www.instagram.com/globeandmail/"]
}
</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-772c499c-0cef-4f98-93b1-28d0504fce89","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="8K89K-P6JY3-3W9WP-M5YNL-SPYVM",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"8K89K-P6JY3-3W9WP-M5YNL-SPYVM",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxhcwcaxwgqtbq-f-9cfafc8ab-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"489949","ak.ai":parseInt("321292",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"288ceed","ak.r":33506,"ak.a2":e,"ak.m":"j","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":46860,"ak.gh":"23.56.172.28","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1590068419","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==WFYZT4SUpASFL036SVA3P+ecqtGEESZPHHIsOCYGKfuQteNfrgTA9aRz0+MXy/Ldlvp3ILh1lx9IJfaC5QbfyDWGbnwBkHqm7zdqqBM7ZNMJPWR7UXPVK9QtaD/ofJneh2tnBrqAi+isthXte8UNg6kNq0ytfJP6thdWdauZv1N6V/A+yWawIozh8V0AxTvGuUyDZdDySzkX0w8DiqwSsLJglXGT4zR4/j8yW8EPQ31sKrzIDKvK0RhlwQzfHl0i9ay8c8rhR2jSJiKopExzdElY+3UP8H4EFFdHk/zevxzaaEq6rC3tT5Y/v0K4Fe/wmqSr5BoQE3ikbftY0XmMK2bjNWAloSX1p0vkdtNke2JQhHh2ds7I596lu1MYagRQilfGXslpiv2xvp2tgUuLTCRiC0xT3SenbEpK8Mn8kS4=","ak.pv":"102"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TL4VHVZ&nojscript=true" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <a class="c-skip-link c-skip-link--primary" href="#skip-link-target">Skip to main content</a> <div id="pb-root" class=""> <section id="top-furniture-area" class="top-furniture--story"> <div class="pb-container"> <div class="u-wrapper pb-feature pb-layout-item pb-f-generic-text" id="fa6ok31aJFW5Xr"> <div class="gtext"> <div class="gtext-body"><script>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</script></div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-global-header" id="f083GuJaJFW5Xr"> <header class="c-site-header c-site-header--article c-site-header--article--revealed"> <div class="js-dsw-pencil u-hidden" id="subscription-pencil-area"> <div id="fixedpencil"> <div id="subspencil1"> <a id="bottom_subspencil" href="https://subscribe.theglobeandmail.com/#/digital?intcmp=PEN_C"> </a> </div> </div> <span></span> </div> <div class="js-dsw-pencil-javacript u-hidden"> // // </div> <script>window.tgam=window.tgam||{};window.tgam.dswPencil={showPencil:true,css:'\x3clink rel\x3d"stylesheet" type\x3d"text/css" href\x3d"https://www.theglobeandmail.com/files/cem/dsw/fsale_pencil.css?token\x3d22"\x3e'};</script> <div class="c-site-header__top"> <div class="c-site-header__top-content"> <div class="c-site-header__hamburger"> <button type="button" id="js-big-mac" class="c-button c-button--transparent-lighten c-button--no-border c-button--icon-only" aria-label="Open menu panel" aria-controls="site-header-menu-panel" aria-expanded="false"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#menu"></use> </svg> </button> </div> <div class="c-site-header__logo"> <a href="/" class="c-site-header__logo-link" data-analyticsclick='{"type":"link","feature":"header","label":"the globe and mail logo","position":1,"hierarchy":1}'> <svg class="c-site-header__logo-art" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#tgam-logo-boxed"></use> </svg> <h2 class="c-site-header__logo-text u-visually-hidden">The Globe and Mail</h2> </a> </div> <div class="c-site-header__text"> <h3 class="c-site-header__text-wrapper"> <span class="c-site-header__text-content c-site-header__text-content--section"> <a href="/real-estate/toronto/" class="c-site-header__text-link">Toronto Real Estate</a> </span> </h3> </div> <div class="c-site-header__buttons"> <div class="c-site-header__button-group"> <div class="c-site-header__button u-hidden js-role-visibility--subscribed"> <button id="c-site-header-benefits-button" type="button" class="c-button c-button--no-border c-button--small" aria-label="Toggle member benefits menu" aria-controls="site-header-menu-benefits" aria-pressed="false"> <span class="c-button__text">Member Benefits</span> </button> </div> <div class="c-site-header__button u-hidden js-role-visibility--anonymous js-role-visibility--registered"> <button id="c-site-header-subscribe-button" class="c-button c-button--no-border c-button--small" aria-label="Toggle subscribe menu" aria-controls="site-header-menu-subscribe" aria-pressed="false"> <span class="c-button__text">Subscribe</span> </button> </div> <div class="c-site-header__button u-hidden js-role-visibility--anonymous"> <a href="https://sec.theglobeandmail.com/user/#/register" id="c-site-header-register-button" class="c-button c-button--grey-secondary c-button--no-border c-button--small js-onclick--register" data-analyticsclick='{"type":"link","feature":"header","label":"register link","position":1,"hierarchy":1}' rel="external"> <span class="c-button__text">Register</span> </a> </div> <div class="c-site-header__button u-hidden js-role-visibility--anonymous"> <a href="https://sec.theglobeandmail.com/user/#/login" id="c-site-header-login-button" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--truncated js-onclick--login" data-analyticsclick='{"type":"link","feature":"header","label":"log in link","position":1,"hierarchy":1}' rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#anonymous"></use> </svg> <span class="c-button__text">Log in</span> </a> </div> <div class="c-site-header__button arc-header-button-with-dropdown u-hidden js-role-visibility--registered"> <button type="button" id="c-site-header-account-registered-button" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--truncated js-dropdown-menu-trigger" aria-controls="c-site-header-account-registered-dropdown" aria-haspopup="true" aria-expanded="false" aria-label="My account"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#registered"></use> </svg> <span class="c-button__text js-text-replace--user-name">My account</span> <div class="c-button__unread-indicator u-hidden js-unread-stories-indicator"></div> </button> <div id="c-site-header-account-registered-dropdown" class="c-dropdown-menu c-dropdown-menu--pos-bottom c-dropdown-menu--pos-right c-dropdown-menu--dark" aria-labelledby="c-site-header-account-registered-button" role="menu" hidden> <div class="c-dropdown-menu__inner"> <a href="/preferences/#following" class="c-button c-button--full-width c-button--no-border-radius c-button--dropdown-following js-header-dropdown-btn-following" data-analyticsclick='{"type":"link","feature":"header","label":"following link","position":null}'> <span class="c-button__text">Following</span> <div class="c-button__unread-indicator u-hidden js-unread-stories-indicator"></div> </a> <a href="/preferences/#bookmarks" class="c-button c-button--full-width c-button--no-border-radius js-header-dropdown-btn-bookmarks" data-analyticsclick='{"type":"link","feature":"header","label":"bookmark link","position":null}'> <span class="c-button__text">Bookmarks</span> </a> <a href="/preferences/#reading-history" class="c-button c-button--full-width c-button--no-border-radius js-header-dropdown-btn-reading-history" data-analyticsclick='{"type":"link","feature":"header","label":"reading history link","position":null}'> <span class="c-button__text">Reading history</span> </a> <a href="https://sec.theglobeandmail.com/myaccount/#/" class="c-button c-button--account c-button--full-width c-button--no-border-radius" data-analyticsclick='{"type":"link","feature":"header","label":"account link","position":null}'> <span class="c-button__text">Account</span> </a> </div> </div> </div> <div class="c-site-header__button arc-header-button-with-dropdown u-hidden js-role-visibility--subscribed"> <button type="button" id="c-site-header-account-subscribed-button" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--truncated js-dropdown-menu-trigger" aria-controls="c-site-header-account-subscribed-dropdown" aria-haspopup="true" aria-expanded="false" aria-label="My account"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#subscribed"></use> </svg> <span class="c-button__text js-text-replace--user-name">My account</span> <div class="c-button__unread-indicator u-hidden js-unread-stories-indicator"></div> </button> <div id="c-site-header-account-subscribed-dropdown" class="c-dropdown-menu c-dropdown-menu--pos-bottom c-dropdown-menu--pos-right c-dropdown-menu--dark" aria-labelledby="c-site-header-account-subscribed-button" role="menu" hidden> <div class="c-dropdown-menu__inner"> <a href="/preferences/#following" class="c-button c-button--full-width c-button--no-border-radius c-button--dropdown-following js-header-dropdown-btn-following" data-analyticsclick='{"type":"link","feature":"header","label":"following link","position":null}'> <span class="c-button__text">Following</span> <div class="c-button__unread-indicator u-hidden js-unread-stories-indicator"></div> </a> <a href="/preferences/#bookmarks" class="c-button c-button--full-width c-button--no-border-radius js-header-dropdown-btn-bookmarks" data-analyticsclick='{"type":"link","feature":"header","label":"bookmark link","position":null}'> <span class="c-button__text">Bookmarks</span> </a> <a href="/preferences/#reading-history" class="c-button c-button--full-width c-button--no-border-radius js-header-dropdown-btn-reading-history" data-analyticsclick='{"type":"link","feature":"header","label":"reading history link","position":null}'> <span class="c-button__text">Reading history</span> </a> <a href="https://sec.theglobeandmail.com/myaccount/#/" class="c-button c-button--account c-button--full-width c-button--no-border-radius" data-analyticsclick='{"type":"link","feature":"header","label":"account link","position":null}'> <span class="c-button__text">Account</span> </a> </div> </div> </div> <div class="c-site-header__button c-site-header__button--search-top"> <button type="button" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--icon-only" aria-label="Open search panel" aria-controls="site-header-menu-panel" aria-expanded="false"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#search"></use> </svg> </button> </div> <div class="c-site-header__button"> <a href="/adchoices" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--adchoices" data-analyticsclick='{"type":"link","feature":"header","label":"AdChoices","position":1,"hierarchy":1}'> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#adchoice"></use> </svg> <span class="c-button__text">AdChoices</span> </a> </div> </div> </div> </div> </div> <div id="site-header-menu-benefits" data-state="empty" class="c-site-header__benefits c-site-header__benefits--hiding" aria-hidden="true" aria-expanded="false"></div> <div id="site-header-menu-subscribe" data-state="empty" class="c-site-header__subscribe u-hidden" aria-hidden="true" aria-expanded="false"></div> </header> <div class="c-site-header__placeholder"></div> <div class="c-site-header__menu-panel" id="site-header-menu-panel" hidden> <div class="c-menu-panel"> <div class="c-menu-panel__body" aria-live="polite"> <div class="c-menu-panel__close-button c-menu-panel__close-button--first"> <button type="button" class="c-button c-button--grey-secondary c-button--no-border c-button--icon-only" aria-label="Close panel"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#close-x"></use> </svg> </button> </div> <div class="c-menu-panel__page c-menu-panel__page--search" hidden> <div class="c-menu-panel__pane"> <div class="c-menu-panel__sub-pane arc-f-live-suggest-form"> <form class="c-search-box" action="/search" method="GET"> <label for="search-input" class="c-search-box__label">Search</label> <div class="c-search-box__controls"> <input type="search" id="search-input" name="q" class="c-search-box__input js-live-suggest-input" placeholder="Enter a search term or stock symbol" autocomplete="off" data-livesuggest='{"mode":"all","themeType":"light"}'/> <input type="hidden" name="mode" value="all"/> <input type="hidden" name="S" value="relevant"/> <button class="c-button c-button--icon-only c-button--no-border-radius" type="submit" aria-label="Search"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#search"></use> </svg> </button> </div> </form> <div class="search-suggest-results arc-f-live-suggest-results js-live-suggest-output"></div> </div> </div> </div> <div class="c-menu-panel__page c-menu-panel__page--categories"> <div class="c-menu-panel__pane"> <div class="c-menu-panel__sub-pane"> <div class="arc-c-menu-panel-categories-search arc-f-live-suggest-form"> <form class="c-search-box c-search-box--dark" action="/search" method="GET"> <label for="search-input-2" class="c-search-box__label">Search</label> <div class="c-search-box__controls"> <input type="search" id="search-input-2" name="q" class="c-search-box__input js-live-suggest-input" placeholder="Enter a search term or stock symbol" autocomplete="off" data-livesuggest='{"mode":"all","themeType":"dark"}'/> <input type="hidden" name="mode" value="all"/> <input type="hidden" name="S" value="relevant"/> <button class="c-button c-button--icon-only c-button--no-border-radius" type="submit" aria-label="Search"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#search"></use> </svg> </button> </div> </form> <div class="search-suggest-results c-search__results--dark arc-f-live-suggest-results js-live-suggest-output"></div> </div> <div class="c-accordion__placeholder js-c-accordion-placeholder"> <div class="c-accordion c-accordion--standard-buttons c-accordion--skeleton"> <ul class="c-accordion__list c-accordion__list--level-0"> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> </ul> </div> </div> </div> </div> <div class="c-menu-panel__pane"> <div class="c-menu-panel__sub-pane"> <h3 class="c-menu-panel__heading">Quick links</h3> <ul class="c-menu-panel__quick-links"> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/life/horoscopes/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"horoscopes","position":1,"hierarchy":1}'> Horoscopes</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/puzzles-and-crosswords/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"puzzles","position":2,"hierarchy":1}'> Puzzles</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/member-benefits/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"member-benefits","position":3,"hierarchy":1}'> Member Benefits</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/newsletters/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"newsletters","position":4,"hierarchy":1}'> Newsletters</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="https://shop.globeandmail.com" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"globe-shop","position":5,"hierarchy":1}'> Globe Shop</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/canada/investigations/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"investigations","position":6,"hierarchy":1}'> Investigations</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="http://www.legacy.com/obituaries/theglobeandmail/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"death","position":7,"hierarchy":1}'> Death Notices (Legacy.com)</a> </li> </ul> <h3 class="c-menu-panel__heading">Customer service</h3> <div class="c-accordion c-accordion--standard-buttons"> <ul class="c-accordion__list"> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="https://sec.theglobeandmail.com/myaccount/#/" rel="external" data-analyticsclick='{"type":"link","feature":"panel","label":"My account","position":1,"hierarchy":1}'>My account</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="https://globeandmail.force.com/helpcentre/s/" rel="external" data-analyticsclick='{"type":"link","feature":"panel","label":"Customer help","position":2,"hierarchy":1}'>Customer help</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="/about/contact/" data-analyticsclick='{"type":"link","feature":"panel","label":"Contact us","position":3,"hierarchy":1}'>Contact us</a> </div> </li> <li class="c-accordion__item js-role-visibility--anonymous js-role-visibility--registered u-hidden"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="/globe-products/" data-analyticsclick='{"type":"link","feature":"panel","label":"Subscribe","position":4,"hierarchy":1}'>Subscribe</a> </div> </li> <li class="c-accordion__item js-role-visibility--anonymous u-hidden"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link js-onclick--login" href="https://sec.theglobeandmail.com/user/#/login" rel="external" data-analyticsclick='{"type":"link","feature":"panel","label":"Log in","position":5,"hierarchy":1}'>Log in</a> </div> </li> <li class="c-accordion__item js-role-visibility--registered js-role-visibility--subscribed u-hidden"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="https://sec.theglobeandmail.com/user/#/logout" rel="external" data-analyticsclick='{"type":"link","feature":"panel","label":"Log out","position":5,"hierarchy":1}'>Log out</a> </div> </li> </ul> </div> </div> <div class="c-menu-panel__sub-pane"> <h3 class="c-menu-panel__heading">Article text size</h3> <div class="c-text-resizer"> <ul class="c-text-resizer__items"> <li class="c-text-resizer__item"> <div class="c-text-resizer__button"> <button class="c-button c-button--grey-primary" aria-label="Text size default"> <span class="c-button__text">A</span> </button> </div> <span class="c-text-resizer__label">0</span> </li> <li class="c-text-resizer__item"> <div class="c-text-resizer__button c-text-resizer__button--plus-2"> <button class="c-button c-button--grey-primary" aria-label="Text size plus 2"> <span class="c-button__text">A</span> </button> </div> <span class="c-text-resizer__label">+2</span> </li> <li class="c-text-resizer__item"> <div class="c-text-resizer__button c-text-resizer__button--plus-4"> <button class="c-button c-button--grey-primary" aria-label="Text size plus 4"> <span class="c-button__text">A</span> </button> </div> <span class="c-text-resizer__label">+4</span> </li> <li class="c-text-resizer__item"> <div class="c-text-resizer__button c-text-resizer__button--plus-6"> <button class="c-button c-button--grey-primary" aria-label="Text size plus 6"> <span class="c-button__text">A</span> </button> </div> <span class="c-text-resizer__label">+6</span> </li> </ul> <p class="c-text-resizer__preview-text">The subject who is truly loyal to the Chief Magistrate will neither advise nor submit to arbitrary measures.</p> </div> </div> </div> <div class="c-menu-panel__close-button c-menu-panel__close-button--second"> <button type="button" class="c-button c-button--grey-secondary c-button--no-border c-button--icon-only" aria-label="Close panel"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#close-x"></use> </svg> </button> </div> </div> </div> <div class="c-menu-panel__footer"> <ul class="c-menu-panel__footer-links"> <li class="c-menu-panel__footer-link-item"> <a class="c-menu-panel__footer-link" href="/privacy-terms/privacy-policy/" data-analyticsclick='{"type":"link","feature":"header panel scroll menu","label":"privacy policy","position":1,"hierarchy":1}'>Privacy Policy</a> </li> <li class="c-menu-panel__footer-link-item"> <a class="c-menu-panel__footer-link" href="/privacy-terms/disclaimer/" data-analyticsclick='{"type":"link","feature":"header panel scroll menu","label":"terms and conditions","position":2,"hierarchy":1}'>Terms &amp; Conditions</a> </li> </ul> </div> </div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="fMEeO81aJFW5Xr"> <div class="gtext"> <div class="gtext-body"><style>@media (max-width:79.99rem) and (min-width:61.25rem){html.layout-story-2 .title-content--story>.l-row>.pb-container{-ms-flex:0 0 61.25rem;flex:0 0 61.25rem;max-width:61.25rem}}@media (min-width:61.25rem){.title-content--story.l-col-md-8{-webkit-box-flex:0;-ms-flex:0 0 60rem;flex:0 0 60rem;max-width:60rem}}@media (min-width:80rem){.title-content--story.l-col-lg-8{-webkit-box-flex:0;-ms-flex:0 0 70rem;flex:0 0 70rem;max-width:70rem}}</style></div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="f0olAQBaJFW5Xr"> <div class="gtext"> <div class="gtext-body"><style>.c-comments{margin-bottom:26px}.o-related-articles{margin-top:0}</style></div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="fRjrql1aJFW5Xr"> <div class="gtext"> <div class="gtext-body"><style>.c-article-list__item-content a[href="/canada/british-columbia/article-story-will-return/"]{display:none !important}</style></div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="f0oEdceaJFW5Xr"> <div class="gtext"> <div class="gtext-body"><style>.keytar-enabled .c-article-meta{padding-bottom:10px}</style></div> </div> </div> </div> </section> <section id="top-fullwidth-area" class="top-fullwidth--story"> <div class="pb-container"> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id="fLhE112aJFW5Xr"> <div class=""> <div id="c-ad--ldbd-gpt-1" class="c-ad c-ad--ldbd"> <div class="c-ad__wrapper"> <div id="ldbd-gpt-1" aria-hidden="true" class="c-ad__image js-c-gpt-ad" data-type="ldbd" data-target='{"pos":"flex,ldbd,ldbd", "ptf":"gpt"}'> </div> </div> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-global-adv-sponsor-banner" id="fajqW52aJFW5Xr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-global-adv-btyb-banner" id="ftxRps1aJFW5Xr"> </div> </div> </section> <div class="l-container"> <div class="l-row"> <section id="title-content-area" class="title-content--story l-col-1 l-col-sm-8 l-col-md-8 l-col-lg-8 l-offset-lg-2"> <div class="l-row"> <div class="pb-container"> <div class="u-wrapper pb-feature pb-layout-item pb-f-notifications-website-alert-node" id="fjHI9I1aJFW5Xr"> <div class="c-website-alert-node js-c-website-alert-node u-hidden" data-source="?name=system-maintenance&uri=/website-alerts/" data-umt="m" data-umb="m"></div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-notifications-website-alert-node" id="f0EpuqnaJFW5Xr"> <div class="c-website-alert-node js-c-website-alert-node u-hidden" data-source="?name=privacy-policy-update-notice&uri=/website-alerts/" data-umt="m" data-umb="n"></div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-label-headline" id="f0p9yqiaJFW5Xr"> <header class="o-primary-header"> <div class="o-labels"> <div class="o-labels__first"> <span class="c-label">Done Deal</span> </div> </div> <h1 id="skip-link-target" tabindex="-1" class="c-primary-title c-primary-title--news">Buyer bonds with large Toronto loft in ten-minute tour</h1> </header> </div> </div> </div> </section> </div> <div class="l-row"> <section id="main-content-area" class="main-content--story l-col-1 l-col-sm-8 l-col-md-8 l-col-lg-8 l-offset-lg-2"> <div class="l-row"> <div class="pb-container"> <main class="article-primary-content-chain pb-layout-item pb-chain pb-c-article-primary-content" id="c0QT4eXaJFW5Xr"> <article class="c-article c-article--none"> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-photo" id="f0JyPeTaJFW5Xr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-meta" id="fpXcxS1aJFW5Xr"> <div class="c-article-meta"> <div class="c-article-meta__bylines"> <span class="c-byline byline">Sydnia Yu</span></div> <div class="c-article-meta__placelines"> <span class="c-placeline placeline">Toronto</span> </div> <div class="c-article-meta__creditlines"> <span class="c-creditline creditline"> Special to The Globe and Mail </span> </div> <div class="c-article-meta__timestamps"> <time class="c-timestamp js-story-moment" data-unixtime="1590062400" data-moment-preface="Published " datetime="2020-05-21T12:00:00Z"> Published May 21, 2020 </time> <time class="c-timestamp u-visually-hidden" data-unixtime="1589399802" data-moment-preface="Updated " datetime="2020-05-13T19:56:42.080Z"> Updated May 13, 2020 </time> </div> <div class="c-article-meta__actions"> <div class="c-article-meta__actions__comments"> <a href="#comments" class="c-button c-article-meta__comments c-button--no-border c-button--no-border-radius c-button--transparent-default js-article-comments"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-comments"></use> </svg> <span class="c-button__text"><span class="js-c-comments-count"></span> Comments</span> </a> </div> <div class="c-article-meta__actions__share"> <button type="button" class="c-button c-article-meta__share c-button--no-border c-button--no-border-radius c-button--transparent-default js-dropdown-menu-trigger js-article-share c-article-meta__share--active" id="arc-share-dropdown-trigger" aria-controls="arc-share-dropdown" aria-haspopup="true" aria-expanded="false"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#share-arrow"></use> </svg> <span class="c-button__text">Share</span> </button> <div class="c-dropdown-menu c-dropdown-menu--dark c-dropdown-menu--pos-bottom c-dropdown-menu--pos-center js-meta-dropdown-menu" id="arc-share-dropdown" aria-labelledby="arc-share-dropdown-trigger" role="menu" hidden> <div class="c-dropdown-menu__inner"> <a href="mailto:?subject=Buyer bonds with large Toronto loft in ten-minute tour&amp;body=From the Globe and Mail: Buyer bonds with large Toronto loft in ten-minute tour - https://www.theglobeandmail.com/real-estate/toronto/article-buyer-bonds-with-large-toronto-loft-in-ten-minute-tour/?utm_source%3DShared%2BArticle%2BSent%2Bto%2BUser%26utm_medium%3DE-mail%3A%2BNewsletters%2B%2F%2BE-Blasts%2B%2F%2Betc.%26utm_campaign%3DShared%2BWeb%2BArticle%2BLinks" class="c-button c-button--icon-only c-button--no-border c-button--no-border-radius c-button--transparent-lighten" data-analyticsclick="{&quot;type&quot;:&quot;socialshare&quot;,&quot;feature&quot;:&quot;social share tools&quot;,&quot;label&quot;:&quot;email a friend&quot;,&quot;position&quot;:1,&quot;hierarchy&quot;:1}" aria-label="Email to friend" rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-email"></use> </svg> </a> <a href="https://twitter.com/share?url=https%3a%2f%2fwww.theglobeandmail.com%2freal-estate%2ftoronto%2farticle-buyer-bonds-with-large-toronto-loft-in-ten-minute-tour%2f%3futm_medium%3dReferrer%3a%2bSocial%2bNetwork%2b%2f%2bMedia%26utm_campaign%3dShared%2bWeb%2bArticle%2bLinks&amp;text=Buyer+bonds+with+large+Toronto+loft+in+ten-minute+tour+%2fvia+%40globeandmail" class="c-button c-button--icon-only c-button--no-border c-button--no-border-radius c-button--transparent-lighten" data-analyticsclick="{&quot;type&quot;:&quot;socialshare&quot;,&quot;feature&quot;:&quot;social share tools&quot;,&quot;label&quot;:&quot;share on twitter&quot;,&quot;position&quot;:2,&quot;hierarchy&quot;:1}" aria-label="Share on Twitter" rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-twitter"></use> </svg> </a> <a href="https://www.facebook.com/dialog/feed/?app_id=126045934076200&amp;name=Buyer+bonds+with+large+Toronto+loft+in+ten-minute+tour&amp;link=https%3a%2f%2fwww.theglobeandmail.com%2freal-estate%2ftoronto%2farticle-buyer-bonds-with-large-toronto-loft-in-ten-minute-tour%2f%3futm_source%3dfacebook.com%26utm_medium%3dReferrer%3a+Social+Network+%2f+Media%26utm_campaign%3dShared%2bWeb%2bArticle%2bLinks&amp;picture=&amp;description=The+3%2c115-square-foot+loft+is+over+a+century+old%2c+with+open-concept+entertaining%2c+dining+and+cooking+areas&amp;redirect_uri=https%3a%2f%2fwww.theglobeandmail.com%2freal-estate%2ftoronto%2farticle-buyer-bonds-with-large-toronto-loft-in-ten-minute-tour%2f" class="c-button c-button--icon-only c-button--no-border c-button--no-border-radius c-button--transparent-lighten" data-analyticsclick="{&quot;type&quot;:&quot;socialshare&quot;,&quot;feature&quot;:&quot;social share tools&quot;,&quot;label&quot;:&quot;share on facebook&quot;,&quot;position&quot;:3,&quot;hierarchy&quot;:1}" aria-label="Share on Facebook" rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-facebook"></use> </svg> </a> <a href="https://www.linkedIn.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.theglobeandmail.com%2freal-estate%2ftoronto%2farticle-buyer-bonds-with-large-toronto-loft-in-ten-minute-tour%2f&amp;title=Buyer+bonds+with+large+Toronto+loft+in+ten-minute+tour" class="c-button c-button--icon-only c-button--no-border c-button--no-border-radius c-button--transparent-lighten" data-analyticsclick="{&quot;type&quot;:&quot;socialshare&quot;,&quot;feature&quot;:&quot;social share tools&quot;,&quot;label&quot;:&quot;share on linkedin&quot;,&quot;position&quot;:4,&quot;hierarchy&quot;:1}" aria-label="Share on LinkedIn" rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-linkedin"></use> </svg> </a> <a href="whatsapp://send?text=Buyer+bonds+with+large+Toronto+loft+in+ten-minute+tour+-+https%3a%2f%2fwww.theglobeandmail.com%2freal-estate%2ftoronto%2farticle-buyer-bonds-with-large-toronto-loft-in-ten-minute-tour%2f" class="c-button c-button--icon-only c-button--no-border c-button--no-border-radius c-button--transparent-lighten" data-analyticsclick="{&quot;type&quot;:&quot;socialshare&quot;,&quot;feature&quot;:&quot;social share tools&quot;,&quot;label&quot;:&quot;share on whatsapp&quot;,&quot;position&quot;:5,&quot;hierarchy&quot;:1}" aria-label="Share on WhatsApp" rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-whatsapp"></use> </svg> </a> </div> </div> </div> <div class="js-article-bookmark-container c-article-meta__actions__bookmark" data-bm-enabled="true"> <button type="button" id="arc-bookmark-trigger" data-cid="KONABKCJ3BG6XC3D5P3BK4SJPI" data-dropdown-id="arc-bookmark-dropdown" data-access="" data-feature-name="in-page" class="js-article-bookmark c-article-meta__bookmark c-article-meta__bookmark--inactive c-button c-button--icon-only c-button--no-border c-button--no-border-radius c-button--transparent-default" aria-label="Bookmark this article"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#bookmark"></use> </svg> </button> </div> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-content" id="fVWSpi2aJFW5Xr"> <script type="application/ld+json">
  {
  "@context": "http://schema.org",
  "@type": "ReportageNewsArticle",
  "mainEntityOfPage": "https://www.theglobeandmail.com/real-estate/toronto/article-buyer-bonds-with-large-toronto-loft-in-ten-minute-tour/",
  "headline": "Buyer bonds with large Toronto loft in ten-minute tour",
  "description": "The 3,115-square-foot loft is over a century old, with open-concept entertaining, dining and cooking areas",
  "datePublished": "2020-05-21T12:00:00Z",
  "dateModified": "2020-05-13T19:56:42.080Z"
  
        ,"author": [
          
                {
                  "@type": "Person",
                  "name": "Sydnia Yu",
                  "affiliation": {
                    "@type": "Organization",
                    "name": "The Globe and Mail"
                  }
                }
              
        ]

      








  
  















  
    
    
    
  
  





































  
    
      
      
        
      
    
  
  
  





  
    
    
  
  
  
  



































  
    
      
      
        
      
    
  
  
  





  
    
    
  
  
  
  





    ,"image": {
      "@type":"ImageObject",
      "representativeOfPage":true,
      "url":"https://www.theglobeandmail.com/resizer/DyJzaahSBIfoVun7L-O8dFzCr-Y=/2500x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/3T4WA5OYCJD2ZMP65FM7WVVSKY.JPG",
      "width":"2500",
      "height":"1667",
      "description":"Done Deal, 245 Carlaw Ave., No. 500/501A"
    },
    "thumbnailUrl":"https://www.theglobeandmail.com/resizer/VYOXBWy4eKpdVknN4oev4tvYkPo=/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/3T4WA5OYCJD2ZMP65FM7WVVSKY.JPG"
    ,


"publisher": {
  "@type":"NewsMediaOrganization",
  "name":"The Globe and Mail",
  "url":"https://www.theglobeandmail.com",
  "sameAs":["https://www.facebook.com/theglobeandmail/","https://twitter.com/globeandmail","https://www.youtube.com/user/TheGlobeandMail"],
  "logo": {
    "@type":"ImageObject",
    "url": "https://www.theglobeandmail.com/resources/assets/img/tgam-logo.png",
    "width": 310,
    "height": 36
  },
  "publishingPrinciples" : "https://www.theglobeandmail.com/about/",
  "ethicsPolicy": "https://www.theglobeandmail.com/about/editorial-code/",
  "masthead": "https://www.theglobeandmail.com/about/#masthead",
  "missionCoveragePrioritiesPolicy": "https://www.theglobeandmail.com/about/#mission",
  "correctionsPolicy": "https://www.theglobeandmail.com/about/editorial-code/#corrections",
  "verificationFactCheckingPolicy": "https://www.theglobeandmail.com/about/editorial-code/#factchecking",
  "unnamedSourcesPolicy": "https://www.theglobeandmail.com/about/editorial-code/#sources",
  "actionableFeedbackPolicy": "https://www.theglobeandmail.com/about/editorial-code/#publiceditor",
  "foundingDate": "1844",
  "contactPoint": [{
      "@type": "ContactPoint",
      "contactType": "Newsroom Contact",
      "telephone": "+1-416-585-5000",
      "url": "https://www.theglobeandmail.com/about/contact/"
    },
    {
      "@type": "ContactPoint",
      "contactType": "Public Engagement",
      "email": "publiceditor@globeandmail.com",
      "url": "https://www.theglobeandmail.com/about/contact/"
    }],
  "ownershipFundingInfo": "https://www.theglobeandmail.com/about/",
  "diversityPolicy": "https://www.theglobeandmail.com/about/work-at-the-globe/#diversity",
  "diversityStaffingReport": ""
}

  }
</script> <div class="c-article-body js-c-article-body u-clearfix"> <figure class="c-inline-img "> <div class="c-inline-img__wrapper" style="padding-bottom: 66.67999999999999%"> <a href="https://www.theglobeandmail.com/resizer/VYOXBWy4eKpdVknN4oev4tvYkPo=/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/3T4WA5OYCJD2ZMP65FM7WVVSKY.JPG" class="js-modal-dialog-trigger" aria-haspopup="true" data-popup="js-modal-dialog-gallery" id="c-image-0" onclick="this.href='#'+this.id"> <span class="u-visually-hidden">Open this photo in gallery</span> <img class="js-lazyimage" src="https://www.theglobeandmail.com/resizer/VYOXBWy4eKpdVknN4oev4tvYkPo=/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/3T4WA5OYCJD2ZMP65FM7WVVSKY.JPG" data-src="https://www.theglobeandmail.com/resizer/VYOXBWy4eKpdVknN4oev4tvYkPo=/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/3T4WA5OYCJD2ZMP65FM7WVVSKY.JPG" data-sizes="auto" data-srcset="https://www.theglobeandmail.com/resizer/VYOXBWy4eKpdVknN4oev4tvYkPo=/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/3T4WA5OYCJD2ZMP65FM7WVVSKY.JPG 620w, https://www.theglobeandmail.com/resizer/qOe64Ec4T5ReFXMbf7P9kjbmhfY=/1200x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/3T4WA5OYCJD2ZMP65FM7WVVSKY.JPG 1200w, https://www.theglobeandmail.com/resizer/KXcV4BOZtExnXLY8WIleKAfjQtw=/1900x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/3T4WA5OYCJD2ZMP65FM7WVVSKY.JPG 1900w" data-aspect-ratio="149.97000599880025" alt=""> </a> </div> <figcaption class="c-article-media__info c-article-media__info--article"> <div class="c-article-media__description"> <p class="c-article-media__caption">The loft's entertaining, dining and cooking areas are all open concept, and visible from a bedroom on a mezzanine level.</p> <p class="c-article-media__credit">Chestnut Park Real Estate Ltd.</p> </div> </figcaption> </figure> <p class="c-article-body__text"><b>245 Carlaw Ave., No. 500/501A, Toronto</b></p> <p class="c-article-body__text"><b>Asking price:</b> $2.7-million</p> <p class="c-article-body__text"><b>Selling price:</b> $2.75-million</p> <div class="j-f-wrap"> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id=""> <div class=""> <div id="c-ad--flex-gpt-1" class="c-ad c-ad--inline c-ad--flex"> <div class="c-ad__wrapper"> <p class="c-ad__message">Story continues below advertisement</p> <div id="flex-gpt-1" aria-hidden="true" class="c-ad__image js-c-gpt-ad js-f-ad js-f-ad-xs" data-type="flex" data-target="{&quot;pos&quot;:&quot;flex,flex,flex&quot;, &quot;ptf&quot;:&quot;gpt&quot;}"> </div> </div> </div> </div> </div> </div> <p class="c-article-body__text"><b>Taxes:</b> $7,689 (2019)</p> <p class="c-article-body__text"><b>Days on the market:</b> ten</p> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-asf-body-top" id=""> </div> <p class="c-article-body__text"><b>Co-op agent:</b> Christopher Killam, Chestnut Park Real Estate Ltd.</p> <h3 class="c-article-body__subheading-v2 c-article-body__subheading-v2--regular c-article-body__subheading-v2--level3">The action</h3> <p class="c-article-body__text">Agent Christopher Killam said his clients weren’t actively looking for a new home early this February, but the rarity of this two-bedroom loft at Wrigley Lofts drew immediate interest and they scheduled a visit the day it was listed. Later that evening, they drew up a bid adding $50,000 to the $2.7-million price tag.</p> <p class="c-article-body__text">“We were in there for about ten-minutes and they decided they had to have it,” said Mr. Killam.</p> <p class="c-article-body__text">“I said to the buyer, ‘If you want this, we should give them everything they want and a little bit’… which kind of closes the door on other people.”</p> <h3 class="c-article-body__subheading-v2 c-article-body__subheading-v2--regular c-article-body__subheading-v2--level3">What they got</h3> <p class="c-article-body__text">This former gum factory was retrofitted into more than 80 private residences in 1998. Two were combined to create this 3,115-square-foot loft with original fluted columns and metal warehouse windows.</p> <div id="js-ad-slimcut-wrapper"> <div id="js-ad-slimcut"></div> </div> <div class="j-f-wrap"> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id=""> <div class=""> <div id="c-ad--flex-gpt-2" class="c-ad c-ad--inline c-ad--flex"> <div class="c-ad__wrapper"> <p class="c-ad__message">Story continues below advertisement</p> <div id="flex-gpt-2" aria-hidden="true" class="c-ad__image js-c-gpt-ad js-f-ad js-f-ad-xs js-f-ad-sm" data-type="flex" data-target="{&quot;pos&quot;:&quot;flex,flex,flex&quot;, &quot;ptf&quot;:&quot;gpt&quot;}"> </div> </div> </div> </div> </div> </div> <p class="c-article-body__text">The entertaining, dining and cooking areas are all open concept, and visible from a bedroom on a mezzanine level.</p> <p class="c-article-body__text">The unit comes with two bathrooms, plus a storage locker and surface parking. Monthly fees of $1,606 include water and heating costs.</p> <h3 class="c-article-body__subheading-v2 c-article-body__subheading-v2--regular c-article-body__subheading-v2--level3">The agent’s take</h3> <figure class="c-inline-img "> <div class="c-inline-img__wrapper" style="padding-bottom: 66.67999999999999%"> <a href="https://www.theglobeandmail.com/resizer/gGarJxcCg0ar3ufg72ojpza2xGs=/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/BBDGRMVSCFHSLDKILDRPSG4GQM.JPG" class="js-modal-dialog-trigger" aria-haspopup="true" data-popup="js-modal-dialog-gallery" id="c-image-1" onclick="this.href='#'+this.id"> <span class="u-visually-hidden">Open this photo in gallery</span> <img class="js-lazyimage" src="https://www.theglobeandmail.com/resizer/gGarJxcCg0ar3ufg72ojpza2xGs=/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/BBDGRMVSCFHSLDKILDRPSG4GQM.JPG" data-src="https://www.theglobeandmail.com/resizer/gGarJxcCg0ar3ufg72ojpza2xGs=/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/BBDGRMVSCFHSLDKILDRPSG4GQM.JPG" data-sizes="auto" data-srcset="https://www.theglobeandmail.com/resizer/gGarJxcCg0ar3ufg72ojpza2xGs=/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/BBDGRMVSCFHSLDKILDRPSG4GQM.JPG 620w, https://www.theglobeandmail.com/resizer/TxbH_UYOJyOtOKpeBfgt1n_OQ5s=/1200x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/BBDGRMVSCFHSLDKILDRPSG4GQM.JPG 1200w, https://www.theglobeandmail.com/resizer/THRL9PZ7N59mGXQ-MIwbqeV_QPQ=/1900x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/BBDGRMVSCFHSLDKILDRPSG4GQM.JPG 1900w" data-aspect-ratio="149.97000599880025" alt=""> </a> </div> <figcaption class="c-article-media__info c-article-media__info--article"> <div class="c-article-media__description"> <p class="c-article-media__caption">The unit comes with two bathrooms, plus a storage locker and surface parking.</p> <p class="c-article-media__credit">Chestnut Park Real Estate Ltd.</p> </div> </figcaption> </figure> <p class="c-article-body__text">“There are not that many buildings that have that kind of hard loft space,” Mr. Killam said.</p> <p class="c-article-body__text">“That [particular] unit is really unique with high ceilings, and it’s a really big space.”</p> <p class="c-article-body__text">New additions to the over century-old space were also notable. “There are original freezer doors from an old Loblaws. They’re pretty amazing, and they work,” said Mr. Killam.</p> <p class="c-article-body__text">“[In the master bedroom] there’s a one-way mirror, and behind that is a tub and shower in a big blue tiled space. So from outside you can’t see in, but you can still see the city. It’s really cool. It was the first time I’ve stood in a shower with a client.”</p> <div class="j-f-wrap"> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id=""> <div class=""> <div id="c-ad--flex-gpt-3" class="c-ad c-ad--inline c-ad--flex"> <div class="c-ad__wrapper"> <p class="c-ad__message">Story continues below advertisement</p> <div id="flex-gpt-3" aria-hidden="true" class="c-ad__image js-c-gpt-ad js-f-ad js-f-ad-xs js-f-ad-sm" data-type="flex" data-target="{&quot;pos&quot;:&quot;flex,flex,flex&quot;, &quot;ptf&quot;:&quot;gpt&quot;}"> </div> </div> </div> </div> </div> </div> <p class="c-article-body__text"><i>Your house is your most valuable asset. We have a weekly </i><a href="https://www.theglobeandmail.com/newsletters/#newsletter-group-4" target="_blank"><i>Real Estate newsletter</i></a><i> to help you stay on top of news on the housing market, mortgages, the latest closings and more. Sign up today.</i></p> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-correction" id="f00nD9zaJFW5Xr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-asf-body-bottom" id="fopy5W1aJFW5Xr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-done-deals" id="f8b6HR1aJFW5Xr"> <div class="c-related-articles c-related-articles--thumbnail"> <h2 class="c-related-articles__heading">Done Deals</h2> <div class="c-related-articles__cards"> <div class="c-card"> <a class=" c-card__grid c-card__link" href="/real-estate/toronto/article-soft-loft-in-leslieville-dressed-to-impress-buyers-with-50000/" data-sophi="WGJZJ5KTDJHK5EEA7J5TGGGLH4" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;done-deals&quot;,&quot;contentId&quot;:&quot;WGJZJ5KTDJHK5EEA7J5TGGGLH4&quot;,&quot;label&quot;:&quot;soft loft in leslieville dressed to impress buyers with $500,000 budget&quot;,&quot;page&quot;:&quot;art:retoronto:done-deals&quot;,&quot;position&quot;:1,&quot;hierarchy&quot;:1}"> <div class="c-card__content"> <span class="c-card__content-group"> <span class="c-card__hed">Soft loft in Leslieville dressed to impress buyers with $500,000 budget</span> <div class="c-card__content-price"> <span class="c-card__content-price-asking">Asking: $499,000</span> <span class="c-card__content-price-selling">Selling: $520,000</span> </div> </span> </div> <div class="c-card__media"> <div class="c-image-container c-image-container--lazy" style="padding-bottom: 66.66666666666666%"> <div class="c-image-container--lazy__wrapper"> <img class="c-image js-lazyimage" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.theglobeandmail.com/resizer/zOMTp1rMbAqTA-kv5JsQro-XLgU=/0x104:2500x1770/240x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/Q2MLRMIH4VDLJNHLATQW7M5ZEU.JPG" data-sizes="auto" data-srcset="" data-aspect-ratio="1.5" data-photo="story" alt=""> <noscript> <img src="" alt=""> </noscript> </div> </div> </div> </a> </div> <div class="c-card"> <a class=" c-card__grid c-card__link" href="/real-estate/toronto/article-garment-factory-loft-draws-three-bids/" data-sophi="PS2FG4WOVZHJZLPQLH3TABU33Y" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;done-deals&quot;,&quot;contentId&quot;:&quot;PS2FG4WOVZHJZLPQLH3TABU33Y&quot;,&quot;label&quot;:&quot;garment factory loft draws three bids&quot;,&quot;page&quot;:&quot;art:retoronto:done-deals&quot;,&quot;position&quot;:2,&quot;hierarchy&quot;:1}"> <div class="c-card__content"> <span class="c-card__content-group"> <span class="c-card__hed">Garment Factory loft draws three bids</span> <div class="c-card__content-price"> <span class="c-card__content-price-asking">Asking: $999,900</span> <span class="c-card__content-price-selling">Selling: $999,950</span> </div> </span> </div> <div class="c-card__media"> <div class="c-image-container c-image-container--lazy" style="padding-bottom: 66.66666666666666%"> <div class="c-image-container--lazy__wrapper"> <img class="c-image js-lazyimage" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.theglobeandmail.com/resizer/LvBCkHvlFZIfIRZpiqxScJErFTM=/0x104:2500x1770/240x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/Y3K73NYBZZGS3HAZCYDQ5YYTJQ.JPG" data-sizes="auto" data-srcset="" data-aspect-ratio="1.5" data-photo="story" alt=""> <noscript> <img src="" alt=""> </noscript> </div> </div> </div> </a> </div> <div class="c-card"> <a class=" c-card__grid c-card__link" href="/real-estate/toronto/article-hefty-condo-fees-discourage-leslieville-townhouse-shoppers/" data-sophi="ZGQKD2ILWVHB3M5VC2WTSTT524" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;done-deals&quot;,&quot;contentId&quot;:&quot;ZGQKD2ILWVHB3M5VC2WTSTT524&quot;,&quot;label&quot;:&quot;hefty condo fees discourage leslieville townhouse shoppers&quot;,&quot;page&quot;:&quot;art:retoronto:done-deals&quot;,&quot;position&quot;:3,&quot;hierarchy&quot;:1}"> <div class="c-card__content"> <span class="c-card__content-group"> <span class="c-card__hed">Hefty condo fees discourage Leslieville townhouse shoppers</span> <div class="c-card__content-price"> <span class="c-card__content-price-asking">Asking: $929,000</span> <span class="c-card__content-price-selling">Selling: $912,000</span> </div> </span> </div> <div class="c-card__media"> <div class="c-image-container c-image-container--lazy" style="padding-bottom: 66.66666666666666%"> <div class="c-image-container--lazy__wrapper"> <img class="c-image js-lazyimage" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.theglobeandmail.com/resizer/tJgF-tiQAPtPFdMeUwBCxFdSn1g=/0x1:2500x1668/240x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/ZUHUEWXMRZEVJFULTNEHFIAQ5U.JPG" data-sizes="auto" data-srcset="" data-aspect-ratio="1.5" data-photo="story" alt=""> <noscript> <img src="" alt=""> </noscript> </div> </div> </div> </a> </div> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-topics-article-related" id="f03EeZqaJFW5Xr"> <div class="c-topic-group u-space-mtm u-space-mbx"> <h3 class="c-topic-group__heading">Related topics</h3> <div class="c-topic-group__body" data-page-topics="done deals,home and garden,real estate,sale,toronto" data-follow-enabled="true"> <ul><li class="c-topic"> <button type="button" id="arc-follow-f75f7522-b070-435f-9f13-2cc24db0096b" data-id="f75f7522-b070-435f-9f13-2cc24db0096b" data-topic="Done Deals" data-trigger-id="arc-follow-topic-dropdown-trigger-0" data-dropdown-id="arc-follow-topic-dropdown-0" data-feature-name="topics" class="c-button c-button--white-primary c-button--icon-only c-topic-icon" aria-label="Follow this topic: Done Deals"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-follow"></use> </svg> </button> <a href="/topics/done-deals/" class="c-button c-button--white-primary c-button--small c-button--pillbox c-topic-name" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;article related topics&quot;,&quot;label&quot;:&quot;done deals&quot;,&quot;position&quot;:1}"> <span class="c-button__text">Done Deals</span> </a> </li> <li class="c-topic"> <button type="button" id="arc-follow-bcd2298b-9936-48c2-93eb-9418e64b15ef" data-id="bcd2298b-9936-48c2-93eb-9418e64b15ef" data-topic="Home and garden" data-trigger-id="arc-follow-topic-dropdown-trigger-1" data-dropdown-id="arc-follow-topic-dropdown-1" data-feature-name="topics" class="c-button c-button--white-primary c-button--icon-only c-topic-icon" aria-label="Follow this topic: Home and garden"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-follow"></use> </svg> </button> <a href="/topics/home-and-garden/" class="c-button c-button--white-primary c-button--small c-button--pillbox c-topic-name" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;article related topics&quot;,&quot;label&quot;:&quot;home and garden&quot;,&quot;position&quot;:2}"> <span class="c-button__text">Home and garden</span> </a> </li> <li class="c-topic"> <button type="button" id="arc-follow-10d2aa56-a307-4494-86ed-b336e6c7fef1" data-id="10d2aa56-a307-4494-86ed-b336e6c7fef1" data-topic="Real estate" data-trigger-id="arc-follow-topic-dropdown-trigger-2" data-dropdown-id="arc-follow-topic-dropdown-2" data-feature-name="topics" class="c-button c-button--white-primary c-button--icon-only c-topic-icon" aria-label="Follow this topic: Real estate"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-follow"></use> </svg> </button> <a href="/topics/real-estate/" class="c-button c-button--white-primary c-button--small c-button--pillbox c-topic-name" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;article related topics&quot;,&quot;label&quot;:&quot;real estate&quot;,&quot;position&quot;:3}"> <span class="c-button__text">Real estate</span> </a> </li> <li class="c-topic"> <button type="button" id="arc-follow-469e9289-1f9b-45f7-84e3-5fa987b0ad86" data-id="469e9289-1f9b-45f7-84e3-5fa987b0ad86" data-topic="Sale" data-trigger-id="arc-follow-topic-dropdown-trigger-3" data-dropdown-id="arc-follow-topic-dropdown-3" data-feature-name="topics" class="c-button c-button--white-primary c-button--icon-only c-topic-icon" aria-label="Follow this topic: Sale"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-follow"></use> </svg> </button> <a href="/topics/sale/" class="c-button c-button--white-primary c-button--small c-button--pillbox c-topic-name" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;article related topics&quot;,&quot;label&quot;:&quot;sale&quot;,&quot;position&quot;:4}"> <span class="c-button__text">Sale</span> </a> </li> <li class="c-topic"> <button type="button" id="arc-follow-7c3643b0-337e-4219-bfa4-d13cd0a5f428" data-id="7c3643b0-337e-4219-bfa4-d13cd0a5f428" data-topic="Toronto" data-trigger-id="arc-follow-topic-dropdown-trigger-4" data-dropdown-id="arc-follow-topic-dropdown-4" data-feature-name="topics" class="c-button c-button--white-primary c-button--icon-only c-topic-icon" aria-label="Follow this topic: Toronto"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-follow"></use> </svg> </button> <a href="/topics/toronto/" class="c-button c-button--white-primary c-button--small c-button--pillbox c-topic-name" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;article related topics&quot;,&quot;label&quot;:&quot;toronto&quot;,&quot;position&quot;:5}"> <span class="c-button__text">Toronto</span> </a> </li></ul> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-related-articles" id="f9S3lG1aJFW5Xr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-related-adv" id="fdp13g1aJFW5Xr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-disclaimer" id="f09n4X6aJFW5Xr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-follow-on-twitter" id="f0LoC65aJFW5Xr"> <div class="c-follow-authors u-floorless"> <span class="c-follow-authors__message">Follow us on Twitter</span> <span class="c-follow-authors__links"> <a href="https://www.twitter.com/globeandmail" class="c-follow-authors__link" target="_blank" rel="noopener noreferrer">@globeandmail<span class="u-visually-hidden"> Opens in a new window</span></a> </span> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-actions" id="f0DgieAaJFW5Xr"> <div class="c-article-actions"> <a href="/report-an-error/" class="c-article-action"> <span class="c-indicator-icon" aria-label="Report an Error"> <svg class="c-indicator-icon__art" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-report-error"></use> </svg> </span> <span class="c-article-action__text">Report an error</span> </a> <a href="/about/editorial-code/" class="c-article-action"> <span class="c-indicator-icon" aria-label="Editorial code of conduct"> <svg class="c-indicator-icon__art" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-editorial-code"></use> </svg> </span> <span class="c-article-action__text">Editorial code of conduct</span> </a> </div> </div> </article> </main> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id="f0zFCcaaJFW5Xr"> <div class=""> <div id="c-ad--html-gpt-1" class="c-ad c-ad--html"> <div class="c-ad__wrapper"> <div id="html-gpt-1" aria-hidden="true" class="c-ad__image js-c-gpt-ad" data-type="html" data-target='{"pos":"flex,html,html", "ptf":"gpt"}'> </div> </div> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-crea-listings" id="f0mq7g9aJFW5Xr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-financial-barchart-story-tickers" id="fS9Sel1aJFW5Xr"> </div> <div class="article-related-content-chain pb-layout-item pb-chain pb-c-article-related-content" id="cjG0OX1aJFW5Xr"> <div class="u-hidden pb-feature pb-layout-item pb-f-generic-text" id="f0dYJ8EaJFW5Xr"> <div class="gtext"> <div class="gtext-body"><style>.comments_disabled{max-width:100%;border:1px solid #DCD9D7;padding:10px 10px 10px 10px;border-radius:3px;overflow:hidden;background-color:#EEEDEA;margin:20px 0 20px 0;text-align:center}.comments_disabled__text{font-size:14px;font-family:"GMsanC-Regular",Helvetica,Arial,Verdana,sans-serif;font-weight:normal;font-style:normal;line-height:1.4;letter-spacing:0.5px;color:#333}.comments_disabled__text a{text-decoration:none;color:#191919;border-bottom:1px solid #191919}.comments_disabled__text a:hover,.comments_disabled__text a:focus{color:#7f7f7f;border-bottom:1px solid #7f7f7f}.comments_disabled__text a:active{color:#595959;border-bottom:1px solid #595959}</style> <div class="comments_disabled"> <div class="comments_disabled__text"> Due to technical reasons, we have temporarily removed commenting from our articles. We hope to have this fixed soon. Thank you for your patience. If you are looking to give feedback on our new site, please send it along to <a href="mailto:feedback@globeandmail.com">feedback@globeandmail.com</a>. If you want to write a letter to the editor, please forward to <a href="mailto:letters@globeandmail.com">letters@globeandmail.com</a>. </div> </div></div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-comments" id="fiEc8l1aJFW5Xr"> <div class="c-comments u-space-mt u-space-mbx" id="comments"> <div class="js-c-comments-bar js-c-comments-toggle c-comments-bar"> <div class="c-comments-bar__count"> <span class="c-comments-bar__count__icon"> <svg class="c-comments-bar__count__icon-art" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-comments"></use> </svg> </span> <a href="#comments" class="c-comments-bar__link"> <span class="js-c-comments-count c-comments-bar__count__text"></span> <span class="c-comments-bar__count__text">Comments</span> </a> </div> <div class="c-comments-bar__control js-c-comments-control"> <button class="c-button js-c-comments-button" type="button" aria-controls="comments-panel" aria-expanded="false"> <svg role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#nav-arrow-down"></use> </svg> <span class="u-visually-hidden">Show comments</span> </button> </div> </div> <span id="comments"></span> <div id="comments-panel" class="c-comments-panel js-c-comments-panel u-hidden"> <div class="c-comments-panel__preamble"> <div class="js-role-visibility--anonymous u-hidden"> <p>Welcome to The Globe and Mail’s comment community. This is a space where subscribers can engage with each other and Globe staff. Non-subscribers can read and sort comments but will not be able to engage with them in any way. <a href="https://subscribe.theglobeandmail.com/#/digital?cmpid=subscribe-to-comment">Click here to subscribe</a>.</p> <p>If you would like to write a letter to the editor, please forward it to <a href="mailto:letters@globeandmail.com" target="_blank" rel="noopener">letters@globeandmail.com</a>. Readers can also interact with The Globe on <a href="https://www.facebook.com/theglobeandmail" target="_blank" rel="noopener">Facebook</a> and <a href="https://twitter.com/globeandmail" target="_blank" rel="noopener">Twitter </a>.</p> <div class="c-comments-panel__preamble-actions"> <a class="c-button c-button--full-width js-onclick--login" href="https://sec.theglobeandmail.com/user/#/login"> <span class="c-button__text">Log in</span> </a> <a class="c-button c-button--full-width c-button--grey-primary" href="https://subscribe.theglobeandmail.com/#/digital?cmpid=subscribe-to-comment"> <span class="c-button__text">Subscribe to comment</span> </a> <a href="/privacy-terms/community-guidelines/" target="_blank" rel="noopener">Why do I need to subscribe?</a> </div> </div> <div class="js-role-visibility--registered u-hidden"> <p>Welcome to The Globe and Mail’s comment community. This is a space where subscribers can engage with each other and Globe staff. Non-subscribers can read and sort comments but will not be able to engage with them in any way. <a href="https://subscribe.theglobeandmail.com/#/digital?cmpid=subscribe-to-comment">Click here to subscribe</a>.</p> <p>If you would like to write a letter to the editor, please forward it to <a href="mailto:letters@globeandmail.com" target="_blank" rel="noopener">letters@globeandmail.com</a>. Readers can also interact with The Globe on <a href="https://www.facebook.com/theglobeandmail" target="_blank" rel="noopener">Facebook</a> and <a href="https://twitter.com/globeandmail" target="_blank" rel="noopener">Twitter </a>.</p> <div class="c-comments-panel__preamble-actions"> <a class="c-button c-button--full-width" href="https://subscribe.theglobeandmail.com/#/multiplatform"> <span class="c-button__text">I'm a print subscriber, link to my account</span> </a> <a class="c-button c-button--full-width c-button--grey-primary" href="https://subscribe.theglobeandmail.com/#/digital?cmpid=subscribe-to-comment"> <span class="c-button__text">Subscribe to comment</span> </a> <a href="/privacy-terms/community-guidelines/" target="_blank" rel="noopener">Why do I need to subscribe?</a> </div> </div> <div class="js-role-visibility--subscribed u-hidden"> <p>Welcome to The Globe and Mail’s comment community. This is a space where subscribers can engage with each other and Globe staff.</p> <p>We aim to create a safe and valuable space for discussion and debate. That means:</p> <ul> <li>Treat others as you wish to be treated</li> <li>Criticize ideas, not people</li> <li>Stay on topic</li> <li>Avoid the use of toxic and offensive language</li> <li>Flag bad behaviour</li> </ul> <p>Comments that violate our community guidelines will be removed.</p> <p><a href="https://www.theglobeandmail.com/privacy-terms/community-guidelines/">Read our community guidelines here</a></p> </div> <p id="js-c-comments-message"><strong>Discussion loading ...</strong></p> </div> <div class="c-comments-panel__comments"> <div id="js-c-comments-widget"></div> </div> <div class="c-comments-panel__postamble"> <p>Read <a href="/opinion/letters/">most recent letters to the editor</a>.</p> </div> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-articles" id="foPxD21aJFW5Xr"> <div class="js-recommended-articles u-space-mtxl u-space-mb" data-source="tgam" data-id="recommended-art_same_section_mostpopular" data-heading="More from this section" data-style="listWithImages" data-lazy-render="true" data-request="{&quot;widget_id&quot;:&quot;recommended-art_same_section_mostpopular&quot;,&quot;include_read&quot;:false,&quot;include_content_types&quot;:&quot;wire,news,blog,column,review,gallery&quot;,&quot;limit&quot;:6,&quot;context&quot;:&quot;art_same_section_mostpopular&quot;,&quot;width&quot;:&quot;w620&quot;,&quot;include_sections&quot;:&quot;real-estate&quot;,&quot;min_content_age&quot;:61,&quot;platform&quot;:&quot;desktop&quot;,&quot;max_content_age&quot;:345601}"> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-unhaggle" id="fwec7a1aJFW5Xr"> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbx pb-feature pb-layout-item pb-f-marketing-container-placeholder" id="f0iXPLoaJFW5Xr"> <div class="js-marketing-container" style="display: none; margin: 0; padding: 0;"></div> </div> </div> </div> </section> <section id="secondary-content-area" class="secondary-content--story l-col-1 l-col-sm-8 l-col-md-4 l-col-lg-4 l-offset-lg-2"> <div class="l-row"> <div class="pb-container"> <div class="article-secondary-content-chain pb-layout-item pb-chain pb-c-article-secondary-content" id="c0krOcYaJFW5Xr"> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-articles" id="f0hy9x4aJFW5Xr"> <div class="js-recommended-articles u-space-mt u-space-mb" data-source="tgam" data-id="recommended-art_mostpopular" data-heading="Trending" data-style="orderedList" data-lazy-render="true" data-request="{&quot;widget_id&quot;:&quot;recommended-art_mostpopular&quot;,&quot;include_read&quot;:false,&quot;include_content_types&quot;:&quot;news,blog,column,review,gallery&quot;,&quot;limit&quot;:5,&quot;context&quot;:&quot;art_mostpopular&quot;,&quot;min_content_age&quot;:61,&quot;platform&quot;:&quot;desktop&quot;,&quot;max_content_age&quot;:86401}"> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-unhaggle" id="fQPECR1aJFW5Xr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id="f0la3EzaJFW5Xr"> <div class=""> <div id="c-ad--boxr-gpt-1" class="c-ad c-ad--boxr"> <div class="c-ad__wrapper"> <div id="boxr-gpt-1" aria-hidden="true" class="c-ad__image js-c-gpt-ad" data-type="boxr" data-target="{&quot;pos&quot;:&quot;flex,boxr,boxr&quot;, &quot;ptf&quot;:&quot;gpt&quot;}"> </div> </div> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id="f0cqhReaJFW5Xr"> <div class=""> <div id="c-ad--halfpager-gpt-1" class="c-ad c-ad--halfpager"> <div class="c-ad__wrapper js-stickyad"> <div id="halfpager-gpt-1" aria-hidden="true" class="c-ad__image js-c-gpt-ad js-c-gpt-ad--lazy" data-type="halfpager" data-target="{&quot;pos&quot;:&quot;flex,halfpager,halfpager&quot;, &quot;ptf&quot;:&quot;gpt&quot;}"> </div> </div> </div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-commercial-sticky-stack-ads" id="f5tgV12aJFW5Xr"> <div id="js-sticky-stack" class="c-sticky-stack" data-max-ads="7"> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-articles" id="fRx0pK1aJFW5Xr"> <div class="js-recommended-articles u-space-mtn u-space-mbn" data-source="tgam" data-id="recommended-user_container_recommendations" data-heading="Next Story" data-style="list" data-lazy-render="false" data-request='{"widget_id":"recommended-user_container_recommendations","include_read":false,"include_content_types":"news,blog,column,review,gallery","limit":1,"context":"user_container_recommendations","min_content_age":61,"platform":"desktop","max_content_age":172801}'> </div> </div> </div> </div> </section> </div> <div class="l-row"> <section id="tertiary-content-area" class="tertiary-content--story l-col-1"> <div class="l-row"> <div class="pb-container"> <div class="article-related-content-chain pb-layout-item pb-chain pb-c-article-related-content" id="cosZ6P1aJFW5Xr"> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-articles" id="fEYHFR1aJFW5Xr"> <div class="js-recommended-articles u-space-mtl u-space-mbxl" data-source="tgam" data-id="recommended-mobile_art_morestories" data-heading="More From The Globe and Mail" data-style="articleListRow" data-lazy-render="true" data-request="{&quot;widget_id&quot;:&quot;recommended-mobile_art_morestories&quot;,&quot;include_read&quot;:false,&quot;include_content_types&quot;:&quot;news,blog,column,review,gallery,arcvideo&quot;,&quot;limit&quot;:6,&quot;context&quot;:&quot;mobile_art_morestories&quot;,&quot;min_content_age&quot;:61,&quot;platform&quot;:&quot;desktop&quot;,&quot;max_content_age&quot;:172801}"> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="f0GouvKaJFW5Xr"> <script id="dwExecute_UXTestARC5977v3">(function(){window._dw=window._dw||[];function dwSegment_UXTestARC5977v3(){window._dw.push(["global","before",function onBefore(api){api.segment("seg5977",function segment(){var isGlobeEmployee=window.tgam.datalayer.identity.ssvcs&&window.tgam.datalayer.identity.ssvcs.indexOf("PREMIUM~PREMIUM~~~")!==-1;var isOrigin=/secure\.tgam\.arcpublishing\.com/i.test(window.location.hostname);var seleniumIsFalse=/selenium=false/.test(window.location.search);var result=!isGlobeEmployee&&!isOrigin&&!seleniumIsFalse;
var count=count||1;var darwinState=getDarwinState()||{};if(darwinState.hasOwnProperty("arc5977")&&count===1&&darwinState.arc5977.variant){count+=1;setDarwinVariant("UXTest-ARC5977v3",darwinState.arc5977.variant)}return result})}])}window.tgam.darwin.tests.segments.push(dwSegment_UXTestARC5977v3);function dwExecute_UXTestARC5977v3(data){window._dw.push(["global","ready",function onReady(api){var variant=api.get("UXTest-ARC5977v3");var variantData=data;var search=window.location.search;if(variant.is("control")||
/arc5977group=c/.test(search)){console.info("| arc5977 | variants | bookmark:arc5977:control");setUnitState("arc5977","control")}if(variant.is("variant")||/arc5977group=v/.test(search)){function isNotEmpty(obj){for(var key in obj)if(obj.hasOwnProperty(key))return true;return false}var arc5977_test=document.querySelectorAll(".c-article-meta__actions");if(isNotEmpty(arc5977_test)){arc5977_test[0].classList.add("arc5977-test");var arc5977_bookmark=document.createElement("span");arc5977_bookmark.setAttribute("class",
"c-button__text");var arc5977_bookmark_textnode=document.createTextNode("Bookmark");arc5977_bookmark.appendChild(arc5977_bookmark_textnode);var arc5977_bookmark_container=document.querySelectorAll(".js-article-bookmark");if(isNotEmpty(arc5977_bookmark_container))arc5977_bookmark_container[0].appendChild(arc5977_bookmark);else console.log("no article bookmark")}else console.log("no article meta actions");console.info("| arc5977 | variants | bookmark:arc5977:variant");setUnitState("arc5977","variant")}}])}
window.tgam.darwin.tests.after.push(dwExecute_UXTestARC5977v3)})();</script> <style>.arc5977-test .c-article-meta__actions__bookmark>.c-button .c-button__text{display:none}@media (min-width:48rem){.arc5977-test .c-article-meta__actions__bookmark>.c-button .c-button__text{font-family:"GMsanC-Regular",Helvetica,Arial,Verdana,sans-serif;font-weight:normal;font-style:normal;font-size:.75rem;padding-left:5px;display:inline}}</style> </div> <div class=" pb-layout-item pb-chain pb-c-default-chain" id="cocKaU1aJFW5Xr"> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="fgU2ks1xiI1zZr"> <script id="dwExecute_fsalecem1587">
  ;(function() {
    window._dw = window._dw || [];
    
      function dwSegment_fsalecem1587() {
        window._dw.push(['global', 'before', function onBefore(api) {
          // pencil takeover will be handled in DSW,
// therefore only paywalls need to be updated in Darwin
api.segment('fsale-may', function () {
  const darwinState = getDarwinState() || {};
  const isNotSubscriber = !getSegment('identity.role.id', 2);
  const isNotPb = window.location.href.indexOf('/ellipsis/') === -1;
  // isRightArticle: red, yellow articles
  const isRightArticlePage = window.location.href.indexOf('/article') > -1 && (getSegment('article.paywallStatus', 'red') || (getSegment('article.paywallStatus', 'yellow')));
  const isQA = window.location.href.indexOf("1587QA") > -1;

  var count = count || 1;
  if (darwinState.hasOwnProperty('cem1587') && count == 1 && darwinState.cem1587.variant) {
    count += 1;
    setDarwinVariant('fsale-cem1587', darwinState.cem1587.variant);
  }

  return isNotSubscriber && (isQA || isRightArticlePage) && isNotPb;
})
        }]);
      }
      window.tgam.darwin.tests.segments.push(dwSegment_fsalecem1587);
    
    
      function dwExecute_fsalecem1587(data) {
        window._dw.push(['global', 'ready', function onReady(api) {
          var variant = api.get("fsale-cem1587");
          var variantData = data;
          // 100% control
if (variant.is('control')) {
  const isHermes = getSegment("hermesInScope",true);
  const paywall = { 'red': { 'name': 'red', 'type': 'hardPaywall' }, 'thresh': { 'name': 'thresh', 'type': 'meteredPaywall' } };
  const paywallType = getSegment('article.paywallStatus', 'red') ||  isHermes ? paywall.red : paywall.thresh;
  renderFsalePaywall(paywallType.type);

  console.info('fsale:cem-1587:control');
  setUnitState("cem1587", "control");
}
        }]);
      }
      
      window.tgam.darwin.tests.before.push(dwExecute_fsalecem1587);
    
  })();
  </script> <script>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</script> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="f0WkB8LxiI1zZr"> <script id="dwExecute_promotionscem1579">
  ;(function() {
    window._dw = window._dw || [];
    
      function dwSegment_promotionscem1579() {
        window._dw.push(['global', 'before', function onBefore(api) {
          api.segment('anony-covid', function () {
  const darwinState = getDarwinState() || {};
  const isAnonymous = getSegment('identity.role.id', 0);
  const isQA = window.location.href.indexOf('1579QA') > -1;
  const isNotPb = window.location.href.indexOf('/ellipsis/') === -1 && window.location.href.indexOf('/pb/') === -1;

  const isNotInteractive = window.location.href.indexOf('/article') > -1 && !getSegment('article.pagesubtype', 'interactive') && !getSegment('article.pagesubtype', 'longread');

  var count = count || 1;
  if (darwinState.hasOwnProperty('cem1579') && count == 1 && darwinState.cem1579.variant) {
    count += 1;
    setDarwinVariant('promotions-cem1579', darwinState.cem1579.variant);
  }

  return (isAnonymous || isQA ) && notIE && isNotPb && isNotInteractive;
})
        }]);
      }
      window.tgam.darwin.tests.segments.push(dwSegment_promotionscem1579);
    
    
      function dwExecute_promotionscem1579(data) {
        window._dw.push(['global', 'ready', function onReady(api) {
          var variant = api.get("promotions-cem1579");
          var variantData = data;
          if (variant.is('control')) {
  console.info('promotions:cem-1579:control');
  setUnitState('cem1579', 'control');
}

if (variant.is('experience')) {
  console.info('promotions:cem-1579:experience');
  renderInArticlePrompt();
  setUnitState('cem1579', 'experience');
}
        }]);
      }
      
      window.tgam.darwin.tests.after.push(dwExecute_promotionscem1579);
    
  })();
  </script> <script>
  function renderInArticlePrompt() {
    // append prompt section below editors message,
    // if the message box doesn't exit, append it under the article body
    var articleMessage = document.querySelector('.c-article .c-website-alert--product');

    var newNode = document.createElement('div');
    newNode.setAttribute("id", "article-promotion");
    newNode.setAttribute("class", "c-article-body__text in-article-pencil__width");
    newNode.innerHTML = '<!-- in article pencil --> <div class="" id="article-border"> <div class="in-article-pencil__width" id="promotions-body"> <div class="l-row"> <div class="l-col"> <div class="l-col main-title font__pratt"> Create a <span>free</span> account and get more with <span class="link">theglobeandmail.com</span> </div> <div class="l-col registercta"> <button class="c-button c-button--utility-red-primary" type="button" onclick="clickRegisterTodayBtn()"> <span class="c-button__text">Register Today</span> </button> </div> </div> </div> </div> </div>';

    if (articleMessage) {
      articleMessage.parentNode.insertBefore(newNode, articleMessage.nextSibling);
    } else {
      var articleBody = document.getElementsByClassName('c-article-body');
      if (articleBody && articleBody[0]) {
        articleBody[0].parentNode.appendChild(newNode);
      }
    }
  }

  function clickRegisterTodayBtn() {
    analyticsLayer.push({
      'event': 'clickEvent',
      'clickEvent': {
        'testId': 'cem1579',
        'feature': 'promotion-pencil',
        'action': 'click-registerToday',
        'type': 'test',
        'label': 'registerToday',
        'variantName': 'experience',
        'segmentName': 'anony-covid'
      }
    });
    renderRegwall();
  }

  function renderRegwall() {
    var isDesktop = document.documentElement.clientWidth > 1279;
    var redirectUrl = `https://sec${window.tgam.env.isProd ? '' : '.stg2'}.theglobeandmail.com/user/#/modal/register/regwall?cid=cem1579`;
    if (isDesktop) {
      window.tgam.ui.register.show();
      var regWall = document.getElementById('register').getElementsByTagName('iframe')[0];
      regWall.src = redirectUrl;
    } else {
      window.location.href = redirectUrl;
    }
  }
</script> <style>#article-promotion{background-color:#fff;display:block;width:100%}#article-promotion .in-article-pencil__width{min-width:100% !important}#article-border{background:transparent;width:100% !important;min-width:100% !important;overflow:hidden;border:2px solid #ec4149;position:relative}#promotions-body .main-title{font-size:18px;text-align:center;color:black;letter-spacing:0.06rem;margin-top:10px}#promotions-body .main-title span:nth-of-type(1){text-transform:uppercase}#promotions-body .main-title span:nth-of-type(2){color:#d50202}#promotions-body .registercta{text-align:center;margin-top:10px}#promotions-body .registercta button{width:160px;margin-bottom:12px}</style> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default-chain" id="c09SGyZaJFW5Xr"> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="fjVpvS1xiI1zZr"> <script id="dwExecute_fsalecem1603">
  ;(function() {
    window._dw = window._dw || [];
    
      function dwSegment_fsalecem1603() {
        window._dw.push(['global', 'before', function onBefore(api) {
          api.segment('anony-fsale', function () {
  const darwinState = getDarwinState() || {};
  const isAnonymous = getSegment('identity.role.id', 0);
  const isMobile = document.documentElement.clientWidth < 768;
  const isQA = window.location.href.indexOf('1603QA') > -1;
  const isNotPb = window.location.href.indexOf('/ellipsis/') === -1 && window.location.href.indexOf('/pb/') === -1;
  const isNotInteractive = window.location.href.indexOf('/article') > -1 ? (!getSegment('article.pagesubtype', 'interactive') && !getSegment('article.pagesubtype', 'longread')) : true;
  const isNotProductPage = !getSegment("page.hierarchy", "globeproducts");

  var count = count || 1;
  if (darwinState.hasOwnProperty('cem1603') && count === 1 && darwinState.cem1603.variant) {
    count += 1;
    setDarwinVariant('fsale-cem1603', darwinState.cem1603.variant);
  }

  return isMobile && notIE && (isQA || isAnonymous) && isNotPb && isNotInteractive && isNotProductPage
})
        }]);
      }
      window.tgam.darwin.tests.segments.push(dwSegment_fsalecem1603);
    
    
      function dwExecute_fsalecem1603(data) {
        window._dw.push(['global', 'ready', function onReady(api) {
          var variant = api.get("fsale-cem1603");
          var variantData = data;
          if (variant.is('control')) {
  console.info('fsale:cem-1603:control');
  setUnitState('cem1603', 'control');
}

if (variant.is('experience')) {
  setUnitState('cem1603', 'experience');
  console.info('fsale:cem-1603:experience');
  const darwinState = getDarwinState() || {};
  const isFirstVisit = darwinState.hasOwnProperty("cem1603") && darwinState.cem1603.hasSeenUnit === 1;
  if (isFirstVisit) {
  renderFirstVisitModal();
  // hide Modal after 5 seconds:
  setTimeout(closeFirstVisitModal, 5000);
  }
}
        }]);
      }
      
      window.tgam.darwin.tests.after.push(dwExecute_fsalecem1603);
    
  })();
  </script> <script>
  function renderModalHTML() {
    return [
      '<button class="c-button c-button--icon-only c-button--no-border fsale-btn" type="button" aria-label="Close"',
      '  onclick="closeFirstVisitModal()">',
      '  <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true">',
      '    <use xlink:href="' + window.tgam.env.assets["panther/sprites/sprite.svg"] + '#close-x"></use>',
      '  </svg>',
      '</button>',
      '<a class="o-modal-container firstvisit-body" href="https://subscribe.theglobeandmail.com/#/digital?intcmp=cem1603">',
      '  <picture>',
      '    <source class="firstvisit-img"',
      '      srcset="https://www.theglobeandmail.com/files/cem/flashsale/2020/may/320x415_Modal-min.webp?token=2"',
      '      type="image/webp">',
      '    <img class="firstvisit-img" loading="lazy"',
      '      src="https://www.theglobeandmail.com/files/cem/flashsale/2020/may/320x415_Modal-min.png?token=2"',
      '      alt="Lock in our best offer of the year, just $75 a year">',
      '  </picture>',
      '</a>',
    ].join('')
  }

  function renderFirstVisitModal() {
    document.getElementsByTagName('body')[0].className += " u-no-scroll modal-open";

    var newNode = document.createElement('div');
    newNode.setAttribute('id', 'firstvisit-modal');
    newNode.className = 'o-modal-outer-container o-modal-outer-container--opened';

    document.getElementById('pb-root').appendChild(newNode);
    document.getElementById('firstvisit-modal').innerHTML = renderModalHTML();
    // dark background:
    var bgdark = document.createElement('div');
    bgdark.setAttribute("class", "c-lightbox");
    bgdark.setAttribute("id", "firstvisit-bgdark");
    var refNode = document.getElementById("firstvisit-modal");
    refNode.parentNode.insertBefore(bgdark, refNode);

    pushAnalytics1603('modalDisplay')
  }

  function closeFirstVisitModal() {
    document.getElementById('firstvisit-modal').className = ' u-hidden';
    document.getElementById('firstvisit-bgdark').className = ' u-hidden';
    document.getElementsByTagName('body')[0].classList.remove('u-no-scroll', 'modal-open');
  }

  function pushAnalytics1603(actionLabel) {
    window.analyticsLayer.push({
      "event": "clickEvent",
      "clickEvent": {
        "testId": "cem1603",
        "feature": "fsale",
        "action": actionLabel,
        "type": "test",
        "label": actionLabel,
        "variantName": "experience",
        "segmentName": "anony-fsale"
      }
    })
  }

</script> <style>#firstvisit-modal{width:90%;max-width:450px;border:1px solid #b2b2b2;-webkit-box-shadow:0 10px 20px 0 rgba(0,0,0,0.46),0 25px 30px 0 rgba(0,0,0,0.37);box-shadow:0 10px 20px 0 rgba(0,0,0,0.46),0 25px 30px 0 rgba(0,0,0,0.37)}#firstvisit-modal .c-button__icon{fill:#0c0c0c}#firstvisit-modal .fsale-btn{top:0;right:0}#firstvisit-modal .firstvisit-img{width:100%}</style> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="fMMji32xiI1zZr"> <script id="dwExecute_cpccem1591">
  ;(function() {
    window._dw = window._dw || [];
    
      function dwSegment_cpccem1591() {
        window._dw.push(['global', 'before', function onBefore(api) {
          api.segment('reg', function () {
  const darwinStatecpc = JSON.parse(getCookie('tgam.darwin_tests'))|| {};
  const darwinState = getDarwinState() || {};
  const isRegistered = getSegment('identity.role.id', 1);
  const firstDay = darwinStatecpc.hasOwnProperty("cem1591") || (darwinState.hasOwnProperty("cem1591") && darwinState.cem1591.hasSeenUnit <= 1000);

  var count = count || 1;
  if (firstDay && count == 1) {
    count += 1;
    setDarwinVariant('cpc-cem1591', darwinStatecpc.cem1591.variant);
  }

  return isRegistered && firstDay;
})
        }]);
      }
      window.tgam.darwin.tests.segments.push(dwSegment_cpccem1591);
    
    
      function dwExecute_cpccem1591(data) {
        window._dw.push(['global', 'ready', function onReady(api) {
          var variant = api.get("cpc-cem1591");
          var variantData = data;
          const darwinState = getDarwinState() || {};
const firstVisit = !(darwinState.hasOwnProperty("cem1591") && darwinState.cem1591.hasSeenUnit > 1);

if (variant.is('control')) {
  console.info('cpc:cem-1591:control');
  setUnitState("cem1591", "control");
  variantDisplay('control');
}

if (variant.is('experience')) {
  console.info('cpc:cem-1591:experience');
  setUnitState("cem1591", "experience");
  variantDisplay('experience');
}

function variantDisplay(variant) {
  if (firstVisit) {
    analyticsLayer.push({
      'event': 'clickEvent',
      'clickEvent': {
        'testId': 'cem1591',
        'feature': 'welcome-reg',
        'action': 'display',
        'type': 'test',
        'label': 'display',
        'variantName': variant,
        'segmentName': 'reg'
      }
    });
  }
}
        }]);
      }
      
      window.tgam.darwin.tests.after.push(dwExecute_cpccem1591);
    
  })();
  </script> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="feNqpr1aJFW5Xr"> <div class="gtext"> <div class="gtext-body"><script>
const isRobArticle = window.location.href.indexOf('article-download-the-may-2018-edition-of-report-on-business-magazine') > -1;
const isFromEmail = window.location.search.indexOf('cmpid=MK0617_ROBdownload_Email') > -1;
if (isRobArticle && isFromEmail){
    document.getElementsByClassName("c-article-body__text")[0].addEventListener("click", function(){
        analyticsLayer.push({
          "event":"clickEvent",
          "clickEvent": {
              "testId": "cem724",
              "feature": "featureContent",
              "action": "Download.PDFfile",
              "type": "test",
              "label": "Download",
              "variantName": "any",
              "segmentName":"c-sect"
          }
        });
      });
}

</script></div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="f0nvtthaJFW5Xr"> <div class="gtext"> <div class="gtext-body"><div class="u-wrapper pb-feature pb-layout-item pb-f-global-breadcrumb des-robcannabispro-breadcrumb u-hidden" id="fgP2v21WNGWrnr"><div class="c-breadcrumb"><a class="c-breadcrumb__link" href="/robcannabispro/" data-lt-lid="T1:1:Robcannabispro" data-lt-pos="breadcrumb navigation" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;breadcrumb&quot;,&quot;label&quot;:&quot;canada&quot;,&quot;position&quot;:1,&quot;hierarchy&quot;:1}"> <span class="u-visually-hidden">Page ancestor:</span><span class="c-breadcrumb__text">Back to Cannabis Professional</span></a></div></div> <style>.des-robcannabispro-breadcrumb{padding-top:15px}@media (min-width:768px){.des-robcannabispro-breadcrumb{display:none}}</style> <script>var refNode=document.getElementsByClassName("pb-f-article-label-headline")[0];var cannabisBreadCrumb=document.querySelector(".des-robcannabispro-breadcrumb");if(window.location.href.indexOf("/robcannabispro/")>-1){cannabisBreadCrumb.classList.remove("u-hidden");refNode.parentNode.insertBefore(cannabisBreadCrumb,refNode)};</script></div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="fVjha21aJFW5Xr"> <script id="dwExecute_UXTestARC4997">(function(){window._dw=window._dw||[];function dwSegment_UXTestARC4997(){window._dw.push(["global","before",function onBefore(api){api.segment("default4997",function seg(){console.info("[ARC-4997] segment started!");var count=count||1;var darwinState=getDarwinState()||{};if(darwinState.hasOwnProperty("arc4997")&&count===1&&darwinState.arc4997.variant){count+=1;setDarwinVariant("UXTest-ARC4997",darwinState.arc4997.variant)}var userToChurn=false;var backDoor=/\?4997=true/im.test(window.location.search);
var propensity=window.tgam.datalayer.identity&&window.tgam.datalayer.identity.propensity&&window.tgam.datalayer.identity.propensity.PREMIUM&&window.tgam.datalayer.identity.propensity.PREMIUM.churn;if(propensity!==undefined)userToChurn=[1,2,3].indexOf(propensity)>=0;return backDoor||userToChurn})}])}window.tgam.darwin.tests.segments.push(dwSegment_UXTestARC4997);function dwExecute_UXTestARC4997(data){window._dw.push(["global","ready",function onReady(api){var variant=api.get("UXTest-ARC4997");var variantData=
data;function isArticlePage(){var rootEl=document.documentElement;return rootEl.classList.contains("story")&&rootEl.classList.contains("layout-story-2")&&!rootEl.classList.contains("story-gallery")}function onMutate(mutations,observer){mutations.forEach(function checkMutation(mutation){if(mutation.addedNodes[0]&&mutation.addedNodes[0].classList.contains("js-marketing-container-recommender")){var marketingContainer=document.querySelector(".js-marketing-container-recommender");console.log("ARC-4997 Removing the class");
marketingContainer.classList.remove("u-hidden");observer.disconnect()}})}function startTest(){console.log("[ARC-4997] test started");var slimCutAd=document.getElementById("js-ad-slimcut-wrapper");var slimcutFskAs=document.getElementById("fsk-ad");var mobileAds=[].slice.call(document.querySelectorAll(".c-ad--flex"));var articleBody=document.querySelector(".c-article-body");var observer=new MutationObserver(onMutate);observer.observe(articleBody,{childList:true});if(mobileAds.length>0)mobileAds.forEach(function remove(ad){ad.parentElement.removeChild(ad)});
slimCutAd&&slimCutAd.parentElement.removeChild(slimCutAd);slimcutFskAs&&slimcutFskAs.parentElement.removeChild(slimcutFskAs)}function init(){console.log("[ARC-4997] init()");if(!isArticlePage())return;console.log("[ARC-4997] just before variant");if(variant.is("variant")){console.log("[ARC-4997] variant");setUnitState("arc4997","variant");startTest();return}else if(variant.is("control")){console.log("[ARC-4997] control");setUnitState("arc4997","control");return}console.log("[ARC-4997] not variant not control")}
init()}])}window.tgam.darwin.tests.after.push(dwExecute_UXTestARC4997)})();</script> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="f0lL4z9aJFW5Xr"> <script id="dwExecute_darwinSegmentDone">(function(){window._dw=window._dw||[];function dwSegment_darwinSegmentDone(){window._dw.push(["global","before",function onBefore(api){api.dispatch("segments-done")}])}window.tgam.darwin.tests.segments.push(dwSegment_darwinSegmentDone)})();</script> </div> </div> </div> </section> </div> </div> <section id="promo-content-area" class="promo-content--story"> <div class="pb-container"> <div class="u-wrapper u-space-mtm u-space-mbx pb-feature pb-layout-item pb-f-commercial-dianomi" id="fXvXoj2aJFW5Xr"> </div> </div> </section> <section id="bottom-furniture-area" class="bottom-furniture--story"> <div class="pb-container"> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="fKrLh32aJFW5Xr"> <div class="gtext"> <div class="gtext-body"><style>._acsbottomright._acsVertical_right._acsbadge--default{margin-bottom:9em}</style></div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-toolkit" id="f4481Z1aJFW5Xr"> <script>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</script> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-global-footer-nav" id="fo20i11aJFW5Xr"> <footer class="arc-f-global-footer-nav" role="contentinfo"> <div class="arc-f-global-footer-nav__static-links"> <div class="c-scroll-menu c-scroll-menu--dark-secondary"> <div class="c-scroll-menu__inner"> <div class="c-scroll-menu__arrow c-scroll-menu__arrow--left"> <button class="c-button c-button--grey-secondary c-button--icon-only c-button--no-border" type="button" aria-label="Scroll menu left" aria-hidden="true" tabindex="-1"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#nav-arrow-left"></use> </svg> </button> </div> <nav class="c-scroll-menu__nav"> <ul class="c-scroll-menu__list"> <li class="c-scroll-menu__item"> <a href="/privacy-terms/terms-and-conditions/" class="c-scroll-menu__link" data-analyticsclick='{"type":"link","feature":"footer scroll menu","label":"terms &amp;amp; conditions","position":1,"hierarchy":1}'>Terms &amp; Conditions</a> </li> <li class="c-scroll-menu__item"> <a href="/privacy-terms/community-guidelines/" class="c-scroll-menu__link" data-analyticsclick='{"type":"link","feature":"footer scroll menu","label":"community guidelines","position":2,"hierarchy":1}'>Community Guidelines</a> </li> <li class="c-scroll-menu__item"> <a href="/privacy-terms/privacy-policy/" class="c-scroll-menu__link" data-analyticsclick='{"type":"link","feature":"footer scroll menu","label":"privacy policy","position":3,"hierarchy":1}'>Privacy Policy</a> </li> <li class="c-scroll-menu__item"> <a href="/privacy-terms/disclaimer/" class="c-scroll-menu__link" data-analyticsclick='{"type":"link","feature":"footer scroll menu","label":"disclaimer","position":4,"hierarchy":1}'>Disclaimer</a> </li> </ul> </nav> <div class="c-scroll-menu__arrow c-scroll-menu__arrow--right"> <button class="c-button c-button--grey-secondary c-button--icon-only c-button--no-border" type="button" aria-label="Scroll menu right" aria-hidden="true" tabindex="-1"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#nav-arrow-right"></use> </svg> </button> </div> </div> </div> </div> <div class="arc-f-global-footer-nav__accordion"> <div class="arc-f-global-footer-nav__accordion-inner"> <a class="c-skip-link c-skip-link--bypass c-skip-link--bypass--start" id="skip-start-fo20i11aJFW5Xr-accordion" href="#skip-end-fo20i11aJFW5Xr-accordion">Skip footer navigation</a> <div class="c-accordion c-accordion--full-width-buttons" aria-live="polite"> <ul class="c-accordion__list c-accordion__list--level-0"> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="fo20i11aJFW5Xr-accordion-list-0"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">Subscribe</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="fo20i11aJFW5Xr-accordion-list-0" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://subscribe.theglobeandmail.com/#/print?intcmp=footer" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"digital + home delivery","position":1,"hierarchy":2}' rel='external'>Digital + Home Delivery</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://subscribe.theglobeandmail.com/#/digital?intcmp=footer" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"digital access","position":2,"hierarchy":2}' rel='external'>Digital Access</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://globe2go.pressreader.com/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"globe2go","position":3,"hierarchy":2}' rel='external'>Globe2Go</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://www.theglobeandmail.com/globe-products/nytproduct/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"the new york times","position":4,"hierarchy":2}' rel='external'>The New York Times</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/newsletters/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"globe email newsletters","position":5,"hierarchy":2}'>Globe Email Newsletters</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://shop.globeandmail.com/products/gift-subscription-to-the-globe-and-mail" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"gift subscription","position":6,"hierarchy":2}' rel='external'>Gift Subscription</a> </div> </li> </ul> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="fo20i11aJFW5Xr-accordion-list-1"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">Business Services</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="fo20i11aJFW5Xr-accordion-list-1" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://globelink.ca/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"advertise with us","position":1,"hierarchy":2}' rel='external'>Advertise with Us</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/globe-corporate-sales/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"corporate &amp; group subscriptions","position":2,"hierarchy":2}'>Corporate & Group Subscriptions</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/privacy-terms/licensing-and-permissions/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"content licensing","position":3,"hierarchy":2}'>Content Licensing</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://datastore.theglobeandmail.com/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"datastore","position":4,"hierarchy":2}' rel='external'>DataStore</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://datastore.theglobeandmail.com/collections/top-1000-and-350-research-and-sales-prospecting-packages" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"report on business top 1000","position":5,"hierarchy":2}' rel='external'>Report On Business Top 1000</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://www.globeandmailcentre.com/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"globe event centre","position":6,"hierarchy":2}' rel='external'>Globe Event Centre</a> </div> </li> </ul> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="fo20i11aJFW5Xr-accordion-list-2"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">Contact Us</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="fo20i11aJFW5Xr-accordion-list-2" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/contact/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"address and phone number","position":1,"hierarchy":2}'>Address and Phone Number</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/authors/sylvia-stead/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"public editor","position":2,"hierarchy":2}'>Public Editor</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/contact/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"staff","position":3,"hierarchy":2}'>Staff</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/pgp/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"staff pgp directory","position":4,"hierarchy":2}' rel='external'>Staff PGP Directory</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/securedrop/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"securedrop","position":5,"hierarchy":2}' rel='external'>SecureDrop</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/contact/#tgamcontactussubmitting" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"submit an article","position":6,"hierarchy":2}'>Submit an article</a> </div> </li> </ul> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="fo20i11aJFW5Xr-accordion-list-3"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">Reader Services</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="fo20i11aJFW5Xr-accordion-list-3" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/myaccount/#/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"my globeandmail.com account","position":1,"hierarchy":2}' rel='external'>My Globeandmail.com Account</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://globeandmail.force.com/helpcentre/s/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"technical support &amp; faqs","position":2,"hierarchy":2}' rel='external'>Technical Support & FAQs</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://customer.globeandmail.ca/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"manage my home delivery","position":3,"hierarchy":2}' rel='external'>Manage my home delivery</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/myaccount/#/privacy-settings" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"manage my privacy preferences","position":4,"hierarchy":2}' rel='external'>Manage my privacy preferences</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://info.evidon.com/pub_info/3796?v=1&nt=0&nw=false" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"manage my advertising preferences","position":5,"hierarchy":2}' rel='external'>Manage my advertising preferences</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/member-benefits/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"member benefits","position":6,"hierarchy":2}'>Member Benefits</a> </div> </li> </ul> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="fo20i11aJFW5Xr-accordion-list-4"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">About Us</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="fo20i11aJFW5Xr-accordion-list-4" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"company information","position":1,"hierarchy":2}'>Company Information</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/work-at-the-globe/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"work at the globe","position":2,"hierarchy":2}'>Work at The Globe</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/privacy-terms/accessibility-policy/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"accessibility policy","position":3,"hierarchy":2}'>Accessibility Policy</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/editorial-code/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"editorial code of conduct","position":4,"hierarchy":2}'>Editorial Code of Conduct</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/privacy-terms/global-sustainability-policy/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"sustainability","position":5,"hierarchy":2}'>Sustainability</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/privacy-terms/licensing-and-permissions/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"licensing &amp; permissions","position":6,"hierarchy":2}'>Licensing & Permissions</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/election-advertising-registry/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"election advertising registry","position":7,"hierarchy":2}'>Election Advertising Registry</a> </div> </li> </ul> </li> </ul> </div> <a class="c-skip-link c-skip-link--bypass c-skip-link--bypass--end" id="skip-end-fo20i11aJFW5Xr-accordion" href="#skip-start-fo20i11aJFW5Xr-accordion">Return to start of footer navigation</a> </div> </div> <div class="c-footer"> <div class="c-footer-text"> <p class="c-footer-text__copyright">&copy; Copyright 2020 The Globe and Mail Inc. All rights reserved.</p> <address class="c-footer-text__address"> <p>351 King Street East, Suite 1600, Toronto, <abbr title="Ontario">ON</abbr> Canada, M5A 0N1</p> </address> <p class="c-footer-text__publisher">Phillip Crawley, Publisher</p> </div> <div class="c-app-download"> <a href="https://itunes.apple.com/ca/app/the-globe-and-mail-news/id429228415?mt=8" class="c-app-download__link" aria-label="Download on the App Store" rel="external" data-analyticsclick='{"feature": "footer-app-download", "type": "link", "label": "Download on the App Store", "position": 1, "hierarchy": 1}'> <svg class="c-app-download__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#button-applestore"></use> </svg> </a> <a href="https://play.google.com/store/apps/details?id=com.theglobeandmail.headliner&hl=en" class="c-app-download__link" aria-label="Get it on Google Play" rel="external" data-analyticsclick='{"feature": "footer-app-download", "type": "link", "label": "Get it on Google Play", "position": 2, "hierarchy": 1}'> <svg class="c-app-download__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#button-googleplay"></use> </svg> </a> </div> <div class="c-social-sharetool"> <a href="https://www.facebook.com/theglobeandmail" class="c-social-sharetool__link" aria-label="Visit The Globe and Mail on Facebook" rel="external" data-analyticsclick='{"feature": "footer-social-share", "type": "link", "label": "Visit The Globe and Mail on Facebook", "position": 1, "hierarchy": 1}'> <svg class="c-social-sharetool__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-facebook"></use> </svg> </a> <a href="https://twitter.com/globeandmail" class="c-social-sharetool__link" aria-label="Visit The Globe and Mail on Twitter" rel="external" data-analyticsclick='{"feature": "footer-social-share", "type": "link", "label": "Visit The Globe and Mail on Twitter", "position": 2, "hierarchy": 1}'> <svg class="c-social-sharetool__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-twitter"></use> </svg> </a> <a href="https://instagram.com/globeandmail" class="c-social-sharetool__link" aria-label="Visit The Globe and Mail on Instagram" rel="external" data-analyticsclick='{"feature": "footer-social-share", "type": "link", "label": "Visit The Globe and Mail on Instagram", "position": 3, "hierarchy": 1}'> <svg class="c-social-sharetool__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-instagram"></use> </svg> </a> <a href="https://www.linkedin.com/company/the-globe-and-mail" class="c-social-sharetool__link" aria-label="Visit The Globe and Mail on LinkedIn" rel="external" data-analyticsclick='{"feature": "footer-social-share", "type": "link", "label": "Visit The Globe and Mail on LinkedIn", "position": 4, "hierarchy": 1}'> <svg class="c-social-sharetool__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-linkedin"></use> </svg> </a> <a href="https://www.youtube.com/user/TheGlobeandMail" class="c-social-sharetool__link" aria-label="Visit The Globe and Mail on Youtube" rel="external" data-analyticsclick='{"feature": "footer-social-share", "type": "link", "label": "Visit The Globe and Mail on Youtube", "position": 5, "hierarchy": 1}'> <svg class="c-social-sharetool__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-youtube"></use> </svg> </a> </div> </div> </footer> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-article-context-service" id="f01FwOnaJFW5Xr"> </div> </div> </section> </div> <div class="c-website-alert c-website-alert--cookies js-c-website-alert u-hidden" aria-live="polite"> <div class="c-website-alert--cookies__grid"> <div class="c-website-alert__icon"> <svg role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#icon-report-error"></use> </svg> </div> <div class="c-website-alert__content"> To view this site properly, enable cookies in your browser. Read our <a href="/privacy-terms/privacy-policy/#tgamprivacy1" data-analyticsclick="{'type':'link','feature':'cookies disabled message','label':'Privacy Policy','page':'art:retoronto'}">privacy policy</a> to learn more. <br/> <a href="/about/help/enable-cookies/" class="c-button c-button--grey-secondary c-button--no-border arc-cookies-button" data-analyticsclick="{'type':'link','feature':'cookies disabled message','label':'How to enable cookies','page':'art:retoronto'}"> <span class="c-button__text"> How to enable cookies </span> </a> </div> <button class="c-button c-button--icon-only c-button--small c-button--no-border c-button--transparent-darken c-website-alert__dismiss-btn js-c-website-alert__dismiss-btn" aria-label="Dismiss alert" aria-controls=""> <svg role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#close-x"></use> </svg> </button> </div> </div> <div role="dialog" class="c-modal-dialog c-modal-dialog--dark" id="js-modal-dialog-gallery" aria-labelledby="js-modal-dialog-gallery-title" aria-modal="true" data-is-adv="false" data-gallery-content='{"galleryImage0":{"maxheight":0,"src":"https://www.theglobeandmail.com/resizer/VYOXBWy4eKpdVknN4oev4tvYkPo\u003d/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/3T4WA5OYCJD2ZMP65FM7WVVSKY.JPG","width":620,"alt":"","caption":"The loft\u0027s entertaining, dining and cooking areas are all open concept, and visible from a bedroom on a mezzanine level.","aspectRatio":149.97000599880025,"srcset":"https://www.theglobeandmail.com/resizer/VYOXBWy4eKpdVknN4oev4tvYkPo\u003d/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/3T4WA5OYCJD2ZMP65FM7WVVSKY.JPG 620w, https://www.theglobeandmail.com/resizer/qOe64Ec4T5ReFXMbf7P9kjbmhfY\u003d/1200x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/3T4WA5OYCJD2ZMP65FM7WVVSKY.JPG 1200w, https://www.theglobeandmail.com/resizer/KXcV4BOZtExnXLY8WIleKAfjQtw\u003d/1900x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/3T4WA5OYCJD2ZMP65FM7WVVSKY.JPG 1900w","credit":"Chestnut Park Real Estate Ltd.","slideType":"photo","intrinsicRatio":66.67999999999999,"height":413.416},"galleryImage1":{"maxheight":0,"src":"https://www.theglobeandmail.com/resizer/gGarJxcCg0ar3ufg72ojpza2xGs\u003d/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/BBDGRMVSCFHSLDKILDRPSG4GQM.JPG","width":620,"alt":"","caption":"The unit comes with two bathrooms, plus a storage locker and surface parking.","aspectRatio":149.97000599880025,"srcset":"https://www.theglobeandmail.com/resizer/gGarJxcCg0ar3ufg72ojpza2xGs\u003d/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/BBDGRMVSCFHSLDKILDRPSG4GQM.JPG 620w, https://www.theglobeandmail.com/resizer/TxbH_UYOJyOtOKpeBfgt1n_OQ5s\u003d/1200x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/BBDGRMVSCFHSLDKILDRPSG4GQM.JPG 1200w, https://www.theglobeandmail.com/resizer/THRL9PZ7N59mGXQ-MIwbqeV_QPQ\u003d/1900x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/BBDGRMVSCFHSLDKILDRPSG4GQM.JPG 1900w","credit":"Chestnut Park Real Estate Ltd.","slideType":"photo","intrinsicRatio":66.67999999999999,"height":413.416}}' hidden> <div class="c-modal-dialog__toolbar"> <button type="button" class="c-button c-button--grey-secondary c-button--icon-only c-button--no-border" aria-label="Close photo gallery"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.ae1d09fb5f9ccaed1cb0daca4ccb08dc.svg#close-x"></use> </svg> </button> </div> <h2 id="js-modal-dialog-gallery-title" class="u-visually-hidden"></h2> <div class="c-modal-dialog__contents"></div> </div> <div class="c-keytar-container js-c-keytar-container" hidden> <div class="c-keytar-container__main" tabindex="-1"></div> </div> <script>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</script> <div id="sentry-installer"> <script>(function(){if(window.tgam.sentry.doInstall){var installer=document.getElementById("sentry-installer");var sentryScript=document.createElement("script");sentryScript.src="https://browser.sentry-cdn.com/4.4.2/bundle.min.js";sentryScript.defer=true;sentryScript.crossOrigin="anonymous";sentryScript.onload=function(){window.onerror=null;window.Sentry.init({dsn:"https://2a62c5378d9b4c8aa92615a84e120430@sentry.io/102568",environment:window.tgam.env.name,release:window.tgam.env.releaseVersion||"",whitelistUrls:[/\.theglobeandmail\.com/],
beforeSend:function onBeforeSend(event){return window.tgam.env.isProd?event:null}});window.tgam.sentry.isInstalled=true;window.tgam.sentry.errors.forEach(function(e){window.Sentry.captureException(e.err,{tags:e.tags||{}})});window.tgam.sentry.messages.forEach(function(msg){window.Sentry.captureMessage(msg)})};installer.appendChild(sentryScript)}})();
(function(){function verifyContent(skip){if(!skip){var isStory=document.documentElement.classList.contains("story");var status=isStory&&window.tgam.meta.paywallStatus;var protectedContent=isStory&&["red","yellow"].includes(status);if(!isStory||!protectedContent)return}document.documentElement.classList.add("no-linkedjs");var body=document.querySelector(".js-c-article-body");var p=document.createElement("p");p.setAttribute("id","nolinkedjs-message");p.setAttribute("class","c-article-body__text");p.innerHTML=
'We\'re sorry but we are unable to validate your access to this article. Please adjust your browser settings or turn off any extensions that may be causing this issue.\x3cbr/\x3e\x3cbr/\x3eFor more help please visit our \x3ca href\x3d"/about/help/troubleshooting/"\x3eDiagnostic \x26 Troubleshooting page\x3c/a\x3e.';body&&body.appendChild(p)}if(window.tgam.linkedScriptIntegrity!==45710)verifyContent();window.addEventListener("contentIntegrityCompromised",function(){verifyContent(true)})})();</script> </div> </body> </html>