
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-ca" class="ie6 ltie9" xmlns:fb="https://www.facebook.com/2008/fbml" ><![endif]-->
<!--[if IE 7]><html lang="en-ca" class="ie7 ltie9" xmlns:fb="https://www.facebook.com/2008/fbml" ><![endif]-->
<!--[if IE 8]><html lang="en-ca" class="ie8 ltie9" xmlns:fb="https://www.facebook.com/2008/fbml" ><![endif]-->
<!--[if IE 9 ]><html lang="en-ca" class="ie9" xmlns:fb="https://www.facebook.com/2008/fbml" ><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-ca"><!--<![endif]-->
<head>
<title>German parliament votes to fine social media over hate speech - The Globe and Mail</title>
<link rel="dns-prefetch" href="https://static.theglobeandmail.ca">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta http-equiv="expires" content="0">
<meta http-equiv="pragma" content="no-cache">
<meta http-equiv="window-target" content="_top">
<meta http-equiv="Content-Language" content="en-ca">
<meta name="identifier-URL" content="https://www.theglobeandmail.com">
<meta name="viewport" content="width=device-width">
<meta name="location" content="Canada">
<meta name="robots" content="noarchive">
<meta name="website" content="https://www.theglobeandmail.com">
<meta name="application-artifactId" content="gam-webapp">
<meta name="application-version" content="17.0.060">
<meta name="application-contextName" content="globeandmail">
<meta name="last-modified" content="2017-06-30 06:18:54 EDT">
<meta name="description" content="The law gives social media networks 24 hours to delete or block obviously criminal content and seven days to deal with less clear-cut cases">
<meta name="keywords" content="speech;media;social media;German parliament;United States of America;Germany;hate speech;Technology;">
<meta name="article:id" content="35508853"/>
<meta name="article:type" content="news"/>
<meta name="article:comments" content="false"/>
<meta name="article:engagement" content="true"/>
<meta name="article:pages" content="1"/>
<meta name="article:onpage" content="1"/>
<meta name="apple-itunes-app" content="app-id=429228415">
<meta property="fb:app_id" content="126045934076200">
<meta property="twitter:account_id" content="1512948019"/>
<meta property="og:site_name" content="The Globe and Mail">
<meta property="og:title" content="German parliament votes to fine social media over hate speech">
<meta property="og:url" content="https://www.theglobeandmail.com/report-on-business/international-business/european-business/german-parliament-votes-to-fine-social-media-over-hate-speech/article35508853/">
<meta property="og:description" content="The law gives social media networks 24 hours to delete or block obviously criminal content and seven days to deal with less clear-cut cases">
<meta property="og:type" content="article">
<meta property="og:image" content="https://static.theglobeandmail.ca/f5a/report-on-business/article35508852.ece/ALTERNATES/w620/FOS103-Germany+Hate+Speech.JPG">
<meta property="og:image:secure_url" content="https://sec.images.theglobeandmail.com/media/www/images/flag/gam-square.png" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@globeandmail">
<meta name="twitter:site" content="@globeandmail">
<meta name="twitter:title" content="German parliament votes to fine social media over hate speech">
<meta name="twitter:description" content="The law gives social media networks 24 hours to delete or block obviously criminal content and seven days to deal with less clear-cut cases">
<meta name="twitter:image" content="https://static.theglobeandmail.ca/f5a/report-on-business/article35508852.ece/ALTERNATES/w620/FOS103-Germany+Hate+Speech.JPG">
<meta name="apple-itunes-app" content="app-id=429228415">
<!--[if IE]><meta http-equiv="imagetoolbar" content="no"><![endif]-->
<!--[if gt IE 8]>
<meta name="application-name" content="The Globe and Mail">
<meta name="msapplication-tooltip" content="See the latest news from The Globe and Mail">
<meta name="msapplication-starturl" content="https://www.theglobeandmail.com//">
<meta name="msapplication-navbutton-color" content="#DA161F">
<meta name="msapplication-task" content="name=Read the latest news;action-uri=https://www.theglobeandmail.com/;icon-uri=https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<meta name="msapplication-task" content="name=Check your investments;action-uri=https://www.theglobeandmail.com/globe-investor/my-watchlist/;icon-uri=https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<meta name="msapplication-task" content="name=Ask a health expert;action-uri=https://www.theglobeandmail.com/life/health-and-fitness/ask-a-health-expert/;icon-uri=https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<meta name="msapplication-task" content="name=See the editorial cartoons;action-uri=https://www.theglobeandmail.com/opinion/;icon-uri=https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<meta name="msapplication-task" content="name=Do a puzzle or crossword;action-uri=https://www.theglobeandmail.com/puzzles-and-crosswords/;icon-uri=https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<![endif]-->
<link rel="canonical" href="https://www.theglobeandmail.com/report-on-business/international-business/european-business/german-parliament-votes-to-fine-social-media-over-hate-speech/article35508853/"/>
<link rel="amphtml" href="https://www.theglobeandmail.com/report-on-business/international-business/european-business/german-parliament-votes-to-fine-social-media-over-hate-speech/article35508853/?service=amp">
<link rel="publisher" href="https://plus.google.com/+globeandmail"/>
<link rel="shortcut icon" type="image/x-icon" href="https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="76x76" media="screen and (-webkit-min-resolution: 132ppi) and (-webkit-max-resolution: 163ppi)" href="https://sec.images.theglobeandmail.com/media/mobile/images/apple@1x.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" media="screen and (-webkit-resolution: 326ppi)" href="https://sec.images.theglobeandmail.com/media/mobile/images/apple@2x.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" media="screen and (-webkit-resolution: 264ppi)" href="https://sec.images.theglobeandmail.com/media/mobile/images/apple@2x.152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" media="screen and (-webkit-resolution: 401ppi)" href="https://sec.images.theglobeandmail.com/media/mobile/images/apple@3x.png">
<link rel="stylesheet" type="text/css" media="screen" href="https://beta.images.theglobeandmail.com/bundle-css/gzip_187274995/www-css-core.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://beta.images.theglobeandmail.com/bundle-css/gzip_1494243963/www-css-composite-article.css" />
<link rel="stylesheet" href="https://sec.images.theglobeandmail.com/media/www/css/article/print.css" media="print" />
<link rel="alternate" type="application/rss+xml" title="European Business RSS feed - The Globe and Mail"
href="https://www.theglobeandmail.com/report-on-business/international-business/european-business/?service=rss"/>
<script>
var $g_conf = {
publicationUrl : 'https://www.theglobeandmail.com',
mediaUrl:'https://sec.images.theglobeandmail.com',
watchlistUrl: 'https://www.theglobeandmail.com/globe-investor/my-watchlist/',
securePubUrl: 'https://sec.theglobeandmail.com',
secureMediaUrl: 'https://sec.images.theglobeandmail.com',
mct: ["news","blog","column","csv","poll","recipe","review","textgallery","audioarticle","infographic","embeddable","asf"],
exmct: 'picture,media,embeddable,video,vmevideo,videobinary,gallery,textgallery,infographic,audioarticle,link,audio,factbox,arcvideo',
servicesHost: 'gamservices.theglobeandmail.com',
stocks: {
summary: {name:'Stock Quote',uniquename:'stocksummary',url:'https://www.theglobeandmail.com/globe-investor/markets/stocks/summary/'},
news: {name:'News',uniquename:'stocknews',url:'https://www.theglobeandmail.com/globe-investor/markets/stocks/news/'},
chart: {name:'Chart',uniquename:'stockchart',url:'https://www.theglobeandmail.com/globe-investor/markets/stocks/chart/'}
},
funds: {
summary: {name:'Fund Quote',uniquename:'fundsummary',url:'https://www.theglobeandmail.com/globe-investor/funds-and-etfs/funds/summary/'}
},
indexes: {
summary: {name:'Index Quote',uniquename:'indexsummary',url:'https://www.theglobeandmail.com/globe-investor/markets/indexes/summary/'},
news: {name:'News',uniquename:'indexnews',url:'https://www.theglobeandmail.com/globe-investor/markets/indexes/news/'},
chart: {name:'Chart',uniquename:'indexchart',url:'https://www.theglobeandmail.com/globe-investor/markets/indexes/chart/'}
}
};
$g_conf.current = { articleId: "35508853", sectionId: "572" };
var adv = {
__config: {
mobi:false,
slimcut:true,
canvas:true,
env:'production',
domination:false,
async:false,
mode:'page'
}
};
</script>
<script type="text/javascript" src="https://beta.images.theglobeandmail.com/bundle-js/gzip_743988232/www-js-core.js" ></script>
<script src='https://d2ylgh2cnbot5i.cloudfront.net/v1/embed.js' async></script>
<script src="https://sec.images.theglobeandmail.com/static/athena/scripts/athena.core.js"></script>

<script>
TGAMD.user.set('referrer','');
TGAMD.user.set('lang',function _lang(){return ''.split(',')[0];});
</script>

<script>(function(u){
u.set({
country:'',
guid:'',
postal:'',
birthYear:'',
gender:'',
industry:'',
position:'',
incomeRange:'',
newsletters:'',
watchlist:'',
prizm:''});
})(TGAMD.user);</script>

<script>
adv.site = "theglobeandmail.com";
adv.vertical = "business";
adv.region = "";
adv.zone = "europeanbusiness";
adv.crumb = "-pubRoot-business-internationalbusiness-europeanbusiness-article";
adv.loc = "art";
adv.adpg = "europeanbusiness";
adv.reg.postal = TGAMD.user.get('postal');
//adv.reg.watchlist = TGAMD.user.get('watchlist');
adv.reg.pz = TGAMD.user.get('prizm');
//if ($g.getCookie("BRIEFCASE_VIEW") != null) {
// adv.reg.dv = $g.getCookie("BRIEFCASE_VIEW") == "hidden" ? '0' : '1';
//}
adv.reg.cg = TGAMD.user.get('role');
if(util.getCookie('AMCV_02A4210654EF032A0A4C98A7%40AdobeOrg')){
var amcv_array = util.getCookie("AMCV_02A4210654EF032A0A4C98A7%40AdobeOrg").split("|");
for (var amcv_counter = 0; amcv_counter < amcv_array.length; amcv_counter++) {
if (amcv_array[amcv_counter] == 'MCMID') {
adv.mcmid = amcv_array[amcv_counter + 1];
}
}
}
var _ls = util.getStoredValue('gmn_lsec');
if (typeof _ls === 'undefined') {
_ls = "europeanbusiness";
}
adv.lastSection = _ls;
adv.art = {};
adv.art.headline = "German parliament votes to fine social media over hate speech";
adv.art.id = "35508853";
adv.art.sections = "internationalbusiness,europeanbusiness,business";
adv.art.topics = "Technology,United States of America,Germany";
adv.art.keywords = "speech;media;social media;German parliament;United States of America;Germany;hate speech;Technology;";
adv.art.byline = "Thorsten Severin and Emma Thomasson";
adv.art.sectionsHier = "business:internationalbusiness,business:internationalbusiness:europeanbusiness,business";
adv.art.credit = "reuters";
adv.art.type = "news";
</script>
<script>
// set default data layer values for anonymous user
var ensightenLayer = {
userID: "",
userAccountType: "Anonymous User",
kruxID: "",
loggedIn: "false",
postalCode: "",
prizmc2: "",
birthYear: "",
gender: "",
industry: "",
position: "",
incomeRange: "",
ssvcs: "",
newsletter: "",
articleID: "",
headline: "",
byline: "",
articleType: "section",
creditline: "",
topics: "",
keywords: "",
articleColour:"",
siteSectionPageName: "ece_frontpage|business|internationalbusiness|europeanbusiness",
pageName: "business:internationalbusiness:europeanbusiness:article",
environment: "production",
mobile: "false",
identity: {
propensity: (typeof $g.getStoredValue("threshwall_propensity_str") === undefined) ? "normal" : $g.getStoredValue("threshwall_propensity_str")
}
};
ensightenLayer.articleID = "35508853";
ensightenLayer.headline = "German parliament votes to fine social media over hate speech";
ensightenLayer.byline = "THORSTEN SEVERIN AND EMMA THOMASSON";
ensightenLayer.articleType = "news";
ensightenLayer.creditline = "reuters";
ensightenLayer.topics = "Technology;United States of America;Germany";
ensightenLayer.keywords = "speech;media;social media;German parliament;United States of America;Germany;hate speech;Technology;";
ensightenLayer.articleColour ="yellow";
ensightenLayer.ownership = "wire service";
console.log("icx_url is empty");
ensightenLayer.icx_url="";
ensightenLayer.paywallSrc = "piano";
ensightenLayer.evar62 = "Encountered Hard Paywall"
// if user is logged in, update data layer values with MT login-defined properties
// WEBCEM-3 add annon logic to capture MCMID value
try {
var adobeCookie = util.getCookie('AMCV_02A4210654EF032A0A4C98A7%40AdobeOrg');
if (!!adobeCookie){
adobeCookie = adobeCookie.split('|');
var MCMID = adobeCookie.indexOf("MCMID");
}
} catch (e) {}
if (TGAMD.user.is.anonymous == false) {
ensightenLayer.userAccountType = TGAMD.analytics.user.role();
ensightenLayer.loggedIn = "true";
ensightenLayer.userID = TGAMD.user.get('guid');
ensightenLayer.postalCode = TGAMD.user.get('postal').substring(0, 3);
ensightenLayer.prizmc2 = TGAMD.user.get('prizm');
ensightenLayer.kruxID = TGAMD.user.get('kuser');
ensightenLayer.birthYear = (TGAMD.user.get('birthYear') === '0' ? '0' : '1');
ensightenLayer.gender = (TGAMD.user.get('gender') === '' ? '0' : '1');
ensightenLayer.industry = (TGAMD.user.get('industry') === '' ? '0' : '1');
ensightenLayer.position = (TGAMD.user.get('position') === '' ? '0' : '1');
ensightenLayer.incomeRange = (TGAMD.user.get('incomeRange') === '' ? '0' : '1');
ensightenLayer.newsletter = TGAMD.user.get('newsletter');
ensightenLayer.ssvcs = TGAMD.user.get('ssvcs');
} else {
try {
ensightenLayer.userID = adobeCookie[MCMID+1];
} catch (e) {}
}
try {
ensightenLayer.visID = adobeCookie[MCMID+1];
} catch (e) {}
</script>
<script type="text/javascript"src="//nexus.ensighten.com/globeandmail/prod/Bootstrap.js"></script>
</head>
<body id="default_layout" class="business">
<div id="page">
<div id="adv_ldbd_top">
<div class="widget_ad ldbd" id="ldbd-art-1">
<div id="ldbd-gpt-1">
<script>
googletag.cmd.push(function() {
googletag.display('ldbd-gpt-1');
});
</script>
</div>
</div>
</div>
<header id="masthead">
<a id="gohome" onclick="s_objectID='global_navigation|gam_logo_home';" name="&lpos=Global Navigation&lid=GAM Logo Home" title="Go to the Globe and Mail homepage" href="https://www.theglobeandmail.com/">
<img src="https://sec.images.theglobeandmail.com/media/www/images/flag/gam-masthead.png" title="Go to the Globe and Mail homepage" alt="Go to the Globe and Mail homepage" width="310" height="36" />
</a>
<p class="access"><a href="#primary_nav">Jump to main navigation</a><a href="#content">Jump to main content</a></p>
<div id="global_search">
<div id="sNews_masthead" class="state_show">
<form id="searchForm_gam_masthead" class="live_search" method="get" action="https://www.theglobeandmail.com//search/">
<fieldset>
<legend>News Search</legend>
<label for="news_search_masthead">News</label>
<input type="search" autosave="news_searchsave_masthead" results="5" autocomplete="off" id="news_search_masthead" name="q" placeholder="Enter a term, stock symbol or company name" onkeypress="return event.keyCode!=13" />
<input type="submit" value="Search" class="btn btn_lighter" />
</fieldset>
</form>
<dl id="menu_popup"></dl>
</div>
</div>
<div id="global_utility">
<div id="util_user_account">
<a onclick="s_objectID='global_navigation|login';" name="&amp;lpos=Global Navigation&amp;lid=Login" rel="login" href="https://sec.theglobeandmail.com/login/" target="_top">Login</a>
</div>
<div id="util_user_action">
<a onclick="s_objectID='global_navigation|register';" name="&amp;lpos=Global Navigation&amp;lid=Register" href="https://sec.theglobeandmail.com/register/" rel="" target="_top">Register</a>
</div>
<div id="util_weather">
<a href="https://www.theglobeandmail.com//weather/?locationid=" id="weather-icon" title="Globe and Mail Weather" name="&amp;lpos=Global Navigation&amp;lid=Weather Logo" onclick="s_objectID='global_navigation|weather_logo';"></a>
<ul id="weather_list"></ul>
<div id="weather-info2" style="display:none;">
<a onclick="s_objectID='global_navigation|weather_logo';" name="&amp;lpos=Global Navigation&amp;lid=Weather Logo" title="View full forecast for Toronto" id="weather-icon" href="https://www.theglobeandmail.com//weather/?locationid=CAON0696" class="selected-weather"><img src="https://sec.images.theglobeandmail.com/media/mobile/images/weather/20/b.png"><span class="temp serif large">18</span><span class="degrees">&nbsp;</span></a>
<a title="Toronto" class="weather-select closed weather-control" id="select-city" href="https://www.theglobeandmail.com//weather/?locationid=CAON0696">Toronto</a>
</div>
</div>
</div>
<script type="text/javascript">$g_user.renderMastLinks();</script>
<div id="util_user_tools">
<a class="btn btn_hifi js-masthead-subscribe-button" href="https://www.theglobeandmail.com//globeproducts/globe-subscriptions/">Subscribe</a>
<a class="btn btn_light" onclick="s_objectID='global_navigation|help';" name="&amp;lpos=Global Navigation&amp;lid=Help" href="https://www.theglobeandmail.com//help/">Help</a>
</div>
</header>
<div id="adChoice">
<a id="_bapw-link" href="#" target="_blank" title="Globe and Mail user ad preferences"><img id="_bapw-icon"/><span>AdChoices</span></a>
</div>
<nav id="primary_nav">
<ul>
<li>
<a onclick="s_objectID='global_navigation_header|t1.1:_home'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.1:Home" href="https://www.theglobeandmail.com/" >
<span class="mk bg"></span> Home
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.2:_news'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.2:News" href="https://www.theglobeandmail.com/news/" >
<span class="mk bgnews"></span> News
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.3:_opinion'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.3:Opinion" href="https://www.theglobeandmail.com/opinion/" >
<span class="mk bgcommentary"></span> Opinion
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.4:_business'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.4:Business" href="https://www.theglobeandmail.com/report-on-business/" class="selected">
<span class="hg">
<span class="mk bgbusiness"></span> Business
</span>
</a>
<span class="arrowUp"></span>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.5:_investing'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.5:Investing" href="https://www.theglobeandmail.com/globe-investor/" >
<span class="mk bgglobeinvestor"></span> Investing
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.6:_sports'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.6:Sports" href="https://www.theglobeandmail.com/sports/" >
<span class="mk bgsports"></span> Sports
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.7:_life'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.7:Life" href="https://www.theglobeandmail.com/life/" >
<span class="mk bglife"></span> Life
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.8:_arts'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.8:Arts" href="https://www.theglobeandmail.com/arts/" >
<span class="mk bgarts"></span> Arts
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.9:_tech'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.9:Tech" href="https://www.theglobeandmail.com/technology/" >
<span class="mk bgtechnology"></span> Tech
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.10:_drive'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.10:Drive" href="https://www.theglobeandmail.com/globe-drive/" >
<span class="mk bgglobedrive"></span> Drive
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.11:_real estate'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.11:Real Estate" href="https://www.theglobeandmail.com/real-estate/" >
<span class="mk bggloberealestate"></span> Real Estate
</a>
</li>
</ul>
</nav>
<nav id="secondary_nav">
<ul>
<li>
<a onclick="s_objectID='global_navigation_header|t2.1:_streetwise'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.1:Streetwise" href="https://www.theglobeandmail.com/report-on-business/streetwise/"
class="">
Streetwise
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.2:_economy'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.2:Economy" href="https://www.theglobeandmail.com/report-on-business/economy/"
class="">
Economy
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.3:_international'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.3:International" href="https://www.theglobeandmail.com/report-on-business/international-business/"
class="selected">
International
</a>
<span class="arrow arrowUp"></span>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.4:_industry news'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.4:Industry News" href="https://www.theglobeandmail.com/report-on-business/industry-news/"
class="">
Industry News
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.5:_small business'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.5:Small Business" href="https://www.theglobeandmail.com/report-on-business/small-business/"
class="">
Small Business
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.6:_commentary'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.6:Commentary" href="https://www.theglobeandmail.com/report-on-business/rob-commentary/"
class="">
Commentary
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.7:_careers'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.7:Careers" href="https://www.theglobeandmail.com/report-on-business/careers/"
class="">
Careers
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.8:_magazine'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.8:Magazine" href="https://www.theglobeandmail.com/report-on-business/rob-magazine/"
class="">
Magazine
</a>
</li>
</ul>
</nav>
<nav id="tertiary_nav">
<ul>
<li>
<a onclick="s_objectID='global_navigation_header|t3.1:_u.s.'" name="&amp;lpos=Global Navigation Header&amp;lid=T3.1:U.S." href="https://www.theglobeandmail.com/report-on-business/international-business/us-business/" >U.S.</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t3.2:_europe'" name="&amp;lpos=Global Navigation Header&amp;lid=T3.2:Europe" href="https://www.theglobeandmail.com/report-on-business/international-business/european-business/" class="selected">Europe</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t3.3:_asia pacific'" name="&amp;lpos=Global Navigation Header&amp;lid=T3.3:Asia Pacific" href="https://www.theglobeandmail.com/report-on-business/international-business/asian-pacific-business/" >Asia Pacific</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t3.4:_latin america'" name="&amp;lpos=Global Navigation Header&amp;lid=T3.4:Latin America" href="https://www.theglobeandmail.com/report-on-business/international-business/latin-american-business/" >Latin America</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t3.5:_africa & mideast'" name="&amp;lpos=Global Navigation Header&amp;lid=T3.5:Africa & Mideast" href="https://www.theglobeandmail.com/report-on-business/international-business/african-and-mideast-business/" >Africa & Mideast</a>
</li>
</ul>
</nav>
<script>
if($g_conf.publicationUrl === ""){$g_conf.publicationUrl = "https://www.theglobeandmail.com/"; }
// 20170518.v001
</script>
<div id="attic">
<ul>
<li><a href="https://www.theglobeandmail.com/">Home</a>&#187;</li>
<li><a href="https://www.theglobeandmail.com/report-on-business/">Report on Business</a>&#187;</li>
<li><a href="https://www.theglobeandmail.com/report-on-business/international-business/">International Business</a>&#187;</li>
<li><a href="https://www.theglobeandmail.com/report-on-business/international-business/european-business/">European Business</a></li>
</ul>
<script>
if($g_conf.publicationUrl === ""){$g_conf.publicationUrl = "https://www.theglobeandmail.com/"; }
// 20170518.v001
</script>
</div><!-- /#attic -->
<div class="top_full_width">
<!-- This is a catch-all ASF view; only displays when an unsupported article type is put in an ASF drop zone -->
<script>
if($g_conf.publicationUrl === ""){$g_conf.publicationUrl = "https://www.theglobeandmail.com/"; }
// 20170518.v001
</script>
</div><!-- /.full width content top -->
<div id="content" class="content--art ">
<div class="primary s8of12" itemscope itemtype="https://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
<!-- main content -->
<article class="hentry entry-type-news">
<header>
<figure class="size_w220 ">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://static.theglobeandmail.ca/fbe/report-on-business/article35508852.ece/ALTERNATES/w220/FOS103-Germany+Hate+Speech.JPG"
width="220"
height="124"
alt="German Justice Minister Heiko Maas attends the weekly cabinet meeting at the chancellery in Berlin, Germany. German lawmakers are passed a bill June 30, 2017, designed to enforce the country’s existing limits on free speech. (Michael Sohn/AP)"
class="modal_trigger"
title="German Justice Minister Heiko Maas attends the weekly cabinet meeting at the chancellery in Berlin, Germany. German lawmakers are passed a bill June 30, 2017, designed to enforce the country’s existing limits on free speech. (Michael Sohn/AP)"
unique-id="1460_1"
data-toggle="modal"
data-target="#modal_1460_1"/>
<meta itemprop="url" content="https://static.theglobeandmail.ca/fbe/report-on-business/article35508852.ece/ALTERNATES/w220/FOS103-Germany+Hate+Speech.JPG">
<meta itemprop="width" content="220">
<meta itemprop="height" content="124">
</div>
<figcaption>German Justice Minister Heiko Maas attends the weekly cabinet meeting at the chancellery in Berlin, Germany. German lawmakers are passed a bill June 30, 2017, designed to enforce the country’s existing limits on free speech. (Michael Sohn/AP)</figcaption>
<a href="#" title="Enlarge this image" class="enlarge modal_trigger" data-toggle="modal"
data-target="#modal_1460_1"
unique-id="1460_1"></a>
</figure>
<div class="modal_target" data-style="modal_imgspotlight"
id="target_1460_1">
<div class="modal-body-data">
<img src=""
data-src="https://static.theglobeandmail.ca/f5a/report-on-business/article35508852.ece/ALTERNATES/w620/FOS103-Germany+Hate+Speech.JPG"
width="620"
height="349"
alt="German Justice Minister Heiko Maas attends the weekly cabinet meeting at the chancellery in Berlin, Germany. German lawmakers are passed a bill June 30, 2017, designed to enforce the country’s existing limits on free speech. (Michael Sohn/AP)"
class="modal_img "
title="German Justice Minister Heiko Maas attends the weekly cabinet meeting at the chancellery in Berlin, Germany. German lawmakers are passed a bill June 30, 2017, designed to enforce the country’s existing limits on free speech. (Michael Sohn/AP)"/>
</div>
<header></header>
<footer>German Justice Minister Heiko Maas attends the weekly cabinet meeting at the chancellery in Berlin, Germany. German lawmakers are passed a bill June 30, 2017, designed to enforce the country’s existing limits on free speech.<br>(Michael Sohn/AP)</footer>
</div>
<div class="head_titles">
<meta itemprop="thumbnailUrl" content="https://static.theglobeandmail.ca/f5a/report-on-business/article35508852.ece/ALTERNATES/w620/FOS103-Germany+Hate+Speech.JPG">
<h1 class="entry-title" title="The law gives social media networks 24 hours to delete or block obviously criminal content and seven days to deal with less clear-cut cases" itemprop="headline">
German parliament votes to fine social media over hate speech
<a href="#" class="addtowatchlist add awl-article" title="Add to ..." rel=""
id="atwlArticleTitle">Add to ...</a>
</h1>
<div class="entry-meta">
<meta itemprop="author" content="Thorsten Severin and Emma Thomasson">
<p class="byline author vcard">
Thorsten Severin and Emma Thomasson
</p>
<div itemscope itemprop="publisher" itemtype="http://schema.org/Organization">
<div itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://beta.images.theglobeandmail.com/media/www/images/sprites/unlimited/leaf.png">
</div>
<p class="creditline source-org vcard" itemprop="name">
BERLIN&nbsp;&#8212;&nbsp;Reuters</p>
</div>
<div class="dateline">
<p>Published
<time datetime="2017-06-30T06:06:07EDT"
pubdate itemprop="datePublished">Friday, Jun. 30, 2017 6:17AM EDT</time>
</p>
<p>Last updated
<time class="updated" datetime="2017-06-30T06:06:54EDT"
pubdate itemprop="dateModified">Friday, Jun. 30, 2017 6:18AM EDT</time>
</p>
</div>
</div>
</div>
</header>
<div id="entry-content" class="entry-content fontsmall simplesans">
<div class="piano-regwall article-piano-wall">
</div>
<!-- This is a catch-all ASF view; only displays when an unsupported article type is put in an ASF drop zone -->
<!-- error processing field head -->
<!-- /template/widgets/storyTools/view/sharebar.jsp -->
<div class="social-sharebar">
<ul class="clearfix">
<li class="social-elements total_comments">
<a title="Go to the comments page" class="article__comments-counts" href="https://www.theglobeandmail.com/report-on-business/international-business/european-business/german-parliament-votes-to-fine-social-media-over-hate-speech/article35508853/comments/"><span class='civil-comment-count' data-site-id='globeandmail' data-id='35508853' data-language='en'></span> Comments</a>
</li>
<li class="social-elements">
<a href="mailto:?subject=German%20parliament%20votes%20to%20fine%20social%20media%20over%20hate%20speech&body=From The Globe and Mail: German%20parliament%20votes%20to%20fine%20social%20media%20over%20hate%20speech - https%3A%2F%2Fwww.theglobeandmail.com%2Freport-on-business%2Finternational-business%2Feuropean-business%2Fgerman-parliament-votes-to-fine-social-media-over-hate-speech%2Farticle35508853%2F%3Futm_source%3DShared%2BArticle%2BSent%2Bto%2BUser%26utm_medium%3DE-mail%3A%2BNewsletters%2B%2F%2BE-Blasts%2B%2F%2Betc.%26utm_campaign%3DShared%2BWeb%2BArticle%2BLinks" rel="email" class="social-share social-share--email">
<i class="gmicon-mail"></i><span class="visually-hidden">Share via email</span>
</a>
</li>
<li class="social-elements">
<a href="http://www.facebook.com/dialog/feed/?app_id=126045934076200&name=German+parliament+votes+to+fine+social+media+over+hate+speech+-+The+Globe+and+Mail&link=https%3a%2f%2fwww.theglobeandmail.com%2freport-on-business%2finternational-business%2feuropean-business%2fgerman-parliament-votes-to-fine-social-media-over-hate-speech%2farticle35508853%2f%3futm_source%3dfacebook.com%26utm_medium%3dReferrer%253a%2bSocial%2bNetwork%2b%252f%2bMedia%26utm_campaign%3dShared%2bWeb%2bArticle%2bLinks&picture=https%3a%2f%2fstatic.theglobeandmail.ca%2ffba%2freport-on-business%2farticle35508852.ece%2fALTERNATES%2fw140%2fFOS103-Germany%2bHate%2bSpeech.JPG&description=The+law+gives+social+media+networks+24+hours+to+delete+or+block+obviously+criminal+content+and+seven+days+to+deal+with+less+clear-cut+cases&redirect_uri=https%3a%2f%2fwww.theglobeandmail.com%2freport-on-business%2finternational-business%2feuropean-business%2fgerman-parliament-votes-to-fine-social-media-over-hate-speech%2farticle35508853%2f" target="_blank" class="social-share social-share--facebook js-social-share" rel="facebook">
<i class="gmicon-facebook"></i><span class="visually-hidden">Share on facebook</span>
</a>
</li>
<li class="social-elements">
<a href="https://twitter.com/share?url=https://www.theglobeandmail.com/report-on-business/international-business/european-business/german-parliament-votes-to-fine-social-media-over-hate-speech/article35508853/%3Futm_source%3Dtwitter.com%26utm_medium%3DReferrer%3A%2BSocial%2BNetwork%2B%2F%2BMedia%26utm_campaign%3DShared%2BWeb%2BArticle%2BLinks&text=German%20parliament%20votes%20to%20fine%20social%20media%20over%20hate%20speech /via @globeandmail" target="_blank" rel="twitter" class="social-share social-share--twitter js-social-share">
<i class="gmicon-twitter"></i><span class="visually-hidden">Share on twitter</span>
</a>
</li>
<li class="social-elements">
<a href="https://www.linkedIn.com/shareArticle?mini=true&url=https://www.theglobeandmail.com/report-on-business/international-business/european-business/german-parliament-votes-to-fine-social-media-over-hate-speech/article35508853/&title=German%20parliament%20votes%20to%20fine%20social%20media%20over%20hate%20speech" target="_blank" rel="linkedin" class="social-share social-share--linkedin js-social-share">
<i class="gmicon-linkedin"></i><span class="visually-hidden">Share on LinkedIn</span>
</a>
</li>
<li class="textsize">
<a href="#" class="text_down"><i class="gmicon-decrease-font"></i></a>
<a href="#" class="text_up"><i class="gmicon-increase-font"></i></a>
</li>
<li class="social-elements article-print-license"><a href="https://www.theglobeandmail.com/report-on-business/international-business/european-business/german-parliament-votes-to-fine-social-media-over-hate-speech/article35508853/?service=print" class="article-print-license__print" title="Print this page" target="_blank" rel="nofollow"><i class="gmicon-printlicense"></i> Print</a></li>
</ul>
</div>
<div class="x140x460 clearfix">
<div class="column-1 gridcol">
<div class="widget_ad tile" id="tile1">
<div id="tile-gpt-1">
<script>
googletag.cmd.push(function() {
googletag.display('tile-gpt-1');
});
</script>
</div>
</div>
</div>
<div class="column-2 gridcol">
<p>The German parliament on Friday approved a plan to fine social media networks up to €50-million ($57-million U.S.) if they fail to remove hateful postings promptly, despite concerns the law could limit free expression.</p><p>Germany has some of the world’s toughest laws covering defamation, public incitement to commit crimes and threats of violence, with prison sentences for Holocaust denial or inciting hatred against minorities. But few online cases are prosecuted.</p>
<!-- This is a catch-all ASF view; only displays when an unsupported article type is put in an ASF drop zone -->
<p>The law gives social media networks 24 hours to delete or block obviously criminal content and seven days to deal with less clear-cut cases, with an obligation to report back to the person who filed the complaint about how they handled the case.</p><p>Failure to comply could see a company fined up to €50-million, and the company’s chief representative in Germany fined up to €5-million.</p><p>The Central Council of Jews in Germany welcomed the law, saying in a statement: “This law is the logical next step for effectively tackling hate speech since all voluntary agreements with the platform providers have been virtually unsuccessful.”</p><p>German Justice Minister Heiko Maas said the law was long overdue and insisted that a measure to “end the internet law of the jungle” would not infringe freedom of speech.</p><p>The issue has taken on more urgency as German politicians worry that proliferating fake news and racist content, particularly about migrants, could sway public opinion in the run-up to a national election on Sept. 24.</p><p>But organizations representing digital companies, consumers and journalists have accused the government of rushing a law through parliament that could damage free speech.</p><p>In response, the government has softened the legislation by excluding e-mail and messenger providers and opening up the option of creating joint monitoring facilities to make decisions about what content to remove.</p><p>It also made clear that a fine would not necessarily be imposed after just one infraction, but only after a company systematically refused to act or does not set up a proper complaint management system.</p>
<a class="report-typo " href="http://www.theglobeandmail.com/community/digital-lab/news/article13869751/?artId=35508853">
<span class="report-typo-icon"></span>
<span class="report-typo-txt">Report Typo/Error</span>
</a>
</div>
</div>
<!-- This is a catch-all ASF view; only displays when an unsupported article type is put in an ASF drop zone -->
<div class="x140x460 clearfix">
<div class="column-1 gridcol">
&nbsp;
</div>
<div class="column-2 gridcol">
<div class="entry-related lt644525 ">
<h4>More Related to this Story</h4>
<ul>
<li class="first" >
<p>
<a href="https://www.theglobeandmail.com/news/national/canadas-top-court-upholds-worldwide-injunction-against-google/article35485762/" name="lt_Headline.1">
Canada’s top court upholds worldwide injunction against Google
</a>
</p>
</li>
<li >
<p>
<a href="https://www.theglobeandmail.com/technology/google-tightens-measures-to-remove-extremist-content-on-youtube/article35356017/" name="lt_Headline.2">
Google tightens measures to remove extremist content on YouTube
</a>
</p>
</li>
<li >
<p>
<a href="https://www.theglobeandmail.com/technology/tech-news/facebook-to-add-3000-employees-to-monitor-live-video-other-posts/article34882897/" name="lt_Headline.3">
Facebook to add 3,000 employees to watch for inappropriate content
</a>
</p>
</li>
</ul>
</div>
<!-- NEU-3438 Related Topics -->
<section class="article_topics entry-related widget_relatedcontents view_topics">
<h4>Topics</h4>
<ul>
<!-- querying for tag:"Technology" and filter articletype:topic -->
<li><a href="https://www.theglobeandmail.com/topic/Technology" title="Go to the topic page for Technology">Technology</a></li>
<!-- querying for tag:"United States of America" and filter articletype:topic -->
<li><a href="https://www.theglobeandmail.com/topic/United-States-of-America" title="Go to the topic page for United States of America">United States of America</a></li>
<!-- querying for tag:"Germany" and filter articletype:topic -->
<li><a href="https://www.theglobeandmail.com/topic/Germany" title="Go to the topic page for Germany">Germany</a></li>
</ul>
</section>
</div>
</div>
</div>
<footer>
<!-- /template/widgets/storyTools/view/sharebar.jsp -->
<div class="social-sharebar story_tools_footer">
<ul class="clearfix">
<li class="social-elements total_comments">
<a title="Go to the comments page" class="article__comments-counts" href="https://www.theglobeandmail.com/report-on-business/international-business/european-business/german-parliament-votes-to-fine-social-media-over-hate-speech/article35508853/comments/"><span class='civil-comment-count' data-site-id='globeandmail' data-id='35508853' data-language='en'></span> Comments</a>
</li>
<li class="social-elements">
<a href="mailto:?subject=German%20parliament%20votes%20to%20fine%20social%20media%20over%20hate%20speech&body=From The Globe and Mail: German%20parliament%20votes%20to%20fine%20social%20media%20over%20hate%20speech - https%3A%2F%2Fwww.theglobeandmail.com%2Freport-on-business%2Finternational-business%2Feuropean-business%2Fgerman-parliament-votes-to-fine-social-media-over-hate-speech%2Farticle35508853%2F%3Futm_source%3DShared%2BArticle%2BSent%2Bto%2BUser%26utm_medium%3DE-mail%3A%2BNewsletters%2B%2F%2BE-Blasts%2B%2F%2Betc.%26utm_campaign%3DShared%2BWeb%2BArticle%2BLinks" rel="email" class="social-share social-share--email">
<i class="gmicon-mail"></i><span class="visually-hidden">Share via email</span>
</a>
</li>
<li class="social-elements">
<a href="http://www.facebook.com/dialog/feed/?app_id=126045934076200&name=German+parliament+votes+to+fine+social+media+over+hate+speech+-+The+Globe+and+Mail&link=https%3a%2f%2fwww.theglobeandmail.com%2freport-on-business%2finternational-business%2feuropean-business%2fgerman-parliament-votes-to-fine-social-media-over-hate-speech%2farticle35508853%2f%3futm_source%3dfacebook.com%26utm_medium%3dReferrer%253a%2bSocial%2bNetwork%2b%252f%2bMedia%26utm_campaign%3dShared%2bWeb%2bArticle%2bLinks&picture=https%3a%2f%2fstatic.theglobeandmail.ca%2ffba%2freport-on-business%2farticle35508852.ece%2fALTERNATES%2fw140%2fFOS103-Germany%2bHate%2bSpeech.JPG&description=The+law+gives+social+media+networks+24+hours+to+delete+or+block+obviously+criminal+content+and+seven+days+to+deal+with+less+clear-cut+cases&redirect_uri=https%3a%2f%2fwww.theglobeandmail.com%2freport-on-business%2finternational-business%2feuropean-business%2fgerman-parliament-votes-to-fine-social-media-over-hate-speech%2farticle35508853%2f" target="_blank" class="social-share social-share--facebook js-social-share" rel="facebook">
<i class="gmicon-facebook"></i><span class="visually-hidden">Share on facebook</span>
</a>
</li>
<li class="social-elements">
<a href="https://twitter.com/share?url=https://www.theglobeandmail.com/report-on-business/international-business/european-business/german-parliament-votes-to-fine-social-media-over-hate-speech/article35508853/%3Futm_source%3Dtwitter.com%26utm_medium%3DReferrer%3A%2BSocial%2BNetwork%2B%2F%2BMedia%26utm_campaign%3DShared%2BWeb%2BArticle%2BLinks&text=German%20parliament%20votes%20to%20fine%20social%20media%20over%20hate%20speech /via @globeandmail" target="_blank" rel="twitter" class="social-share social-share--twitter js-social-share">
<i class="gmicon-twitter"></i><span class="visually-hidden">Share on twitter</span>
</a>
</li>
<li class="social-elements">
<a href="https://www.linkedIn.com/shareArticle?mini=true&url=https://www.theglobeandmail.com/report-on-business/international-business/european-business/german-parliament-votes-to-fine-social-media-over-hate-speech/article35508853/&title=German%20parliament%20votes%20to%20fine%20social%20media%20over%20hate%20speech" target="_blank" rel="linkedin" class="social-share social-share--linkedin js-social-share">
<i class="gmicon-linkedin"></i><span class="visually-hidden">Share on LinkedIn</span>
</a>
</li>
<li class="textsize">
<a href="#" class="text_down"><i class="gmicon-decrease-font"></i></a>
<a href="#" class="text_up"><i class="gmicon-increase-font"></i></a>
</li>
<li class="social-elements article-print-license"><a href="https://www.theglobeandmail.com/report-on-business/international-business/european-business/german-parliament-votes-to-fine-social-media-over-hate-speech/article35508853/?service=print" class="article-print-license__print" title="Print this page" target="_blank" rel="nofollow"><i class="gmicon-printlicense"></i> Print</a></li>
</ul>
</div>
</footer>
</article>
<section>
<div class="main_items" data-reco-zone="recommend Next Story">
<script>
var recommendationServer = 'https://recoprdapimain.theglobeandmail.ca/v1/',
platform='desktop';
</script>
<section class="recommenderBlock">
<h3 class="recommenderWidget--nextStoriesTitle">Next story<div class="recommender--learnMore" style="visibility: hidden;"><span class="delimiter">|</span> Learn More
<div class="recommender--toolTip" style="display: none;">
<p>Discover content from The Globe and Mail that you might otherwise not have come across. Here we’ll provide you with fresh suggestions where we will continue to make even better ones as we get to know you better.</p><br/>
<p>You can let us know if a suggestion is not to your liking by hitting the ‘<span class="gmicon-x"></span>’ close button to the right of the headline.</p>
</div>
</div></h3>
<div class="recommenderWidget recommenderWidget--nextStoryWithImg" id="27284467" data-context="desktop_art_nextstory"
data-view="nextStoryWithImg"
data-contenttypes="news,blog,column,review,video,vmevideo,gallery,embeddable,enriched"
data-includeread="false"
data-limit="3"
data-minContentAge="61"
data-maxContentAge="172801"
data-limit="3"
data-imgsize="w140">
<div id="line-27284467-{{content_id}}">
<article id="{{content_id}}" class="clearfix">
<a href="{{url}}?reqid={{request_id}}" title="{{title}}" class="recLinkImg" onclick="s_objectID='{{content_id}}-recommended-article-recommend Next Story'" name="&lpos=art-europeanbusiness-recommend Next Story-picture&lid=Picture.{{pos}}">
<img {{image_url_return}} alt="{{alttext}}" name="{{caption}}" width="140" height="78"/>
{{article_sprite}}
</a>
<a href="{{url}}?reqid={{request_id}}" title="{{title}}" class="recTitle" onclick="s_objectID='{{content_id}}-recommended-article-recommend Next Story'" name="&lpos=art-europeanbusiness-recommend Next Story-title&lid=title.{{pos}}">{{title}}</a>
<div class="recPublished">{{published_at}}</div>
</article>
</div>
</div>
<div class="recommenderLoader">
<img src="/media/features/recommender/images/loading.gif" alt="loading" />
</div>
<noscript><style>.preloader{display:none;}</style></noscript>
</section>
</div>
</section>
<script type="text/javascript">
googletag.cmd.push(function () {
/* with ensighten, fire fnTkt to prime ad slot and setTargeting for new outer position */
var dianomi620x240 = fnTkt('a'+'ai',620,240,'ai','gpt',adv.gpt_nc,'ai','dianomi620x240');
slots['dianomi620x240-gpt-1']=googletag.defineSlot('/58/'+adv.gpt_adUnit, adv.gpt_size, 'dianomi620x240-gpt-1');
slots['dianomi620x240-gpt-1'].addService(googletag.pubads());
slots['dianomi620x240-gpt-1'].setTargeting("pos", [adv.gpt_pos]);
slots['dianomi620x240-gpt-1'].setTargeting("ops", [adv.gpt_ops]);
slots['dianomi620x240-gpt-1'].setTargeting("ptf", [adv.gpt_ptf]);
slots['dianomi620x240-gpt-1'].setTargeting("nc", [adv.gpt_nc]);
});
</script>
<div id="dianomi620x240-gpt-1" style="padding-top:10px;">
<script>
googletag.cmd.push(function() {
googletag.display('dianomi620x240-gpt-1');
});
</script>
</div>
</div><!-- /.main content -->
<div class="secondary s4of12"><!-- right rail -->
<div class="widget_ad boxr" id="boxr-art-1">
<div id="boxr-gpt-1">
<script>
googletag.cmd.push(function () {
googletag.display('boxr-gpt-1');
});
</script>
</div>
</div>
<script type="text/javascript">
googletag.cmd.push(function () {
/* with ensighten, fire fnTkt to prime ad slot and setTargeting for new outer position */
var dianomi300x320 = fnTkt('a'+'ai',300,320,'ai','gpt',adv.gpt_nc,'ai','dianomi300x320');
slots['dianomi300x320-gpt-1']=googletag.defineSlot('/58/'+adv.gpt_adUnit, adv.gpt_size, 'dianomi300x320-gpt-1');
slots['dianomi300x320-gpt-1'].addService(googletag.pubads());
slots['dianomi300x320-gpt-1'].setTargeting("pos", [adv.gpt_pos]);
slots['dianomi300x320-gpt-1'].setTargeting("ops", [adv.gpt_ops]);
slots['dianomi300x320-gpt-1'].setTargeting("ptf", [adv.gpt_ptf]);
slots['dianomi300x320-gpt-1'].setTargeting("nc", [adv.gpt_nc]);
});
</script>
<div id="dianomi300x320-gpt-1">
<script>
googletag.cmd.push(function() {
googletag.display('dianomi300x320-gpt-1');
});
</script>
</div>
<section>
<h3 class='ucm'>Trending</h3>
<div class="main_items" data-reco-zone="recommend trending">
<script>
var recommendationServer = 'https://recoprdapimain.theglobeandmail.ca/v1/',
platform='desktop';
</script>
<section class="recommenderBlock">
<ul class="recommenderWidget recommenderWidget--unorderedList" id="32437403" data-context="desktop_sec_mostpopular_6"
data-view="unorderedList"
data-contenttypes="news,blog,column,review,video,vmevideo,gallery,embeddable,enriched"
data-includeread="false"
data-limit="5"
data-minContentAge="61"
data-maxContentAge="21601"
data-limit="5">
<li id="line-32437403-{{content_id}}">
<article id="{{content_id}}" class="clearfix">
<h5>
<a href="{{url}}?reqid={{request_id}}" title="{{title}}" class="recTitle" onclick="s_objectID='{{content_id}}-recommended-article-recommend trending'" name="&lpos=art-europeanbusiness-recommend trending-title&lid=title.{{pos}}">{{title}}</a>
</h5>
</article>
</li>
</ul>
<div class="recommenderLoader">
<img src="/media/features/recommender/images/loading.gif" alt="loading" />
</div>
<noscript><style>.preloader{display:none;}</style></noscript>
</section>
</div>
</section>
<section>
<h3 class='ucm'><a href="https://www.theglobeandmail.com/video/">Most popular videos &#187;</a></h3>
<div class="main_items" data-reco-zone="Most Popular Videos">
<div class="slider slider_fourup" id="slider-0">
<div class="container">
<div id="slider_4381250" class="widget_stories view_slider lt4381250" style="width:300px;overflow:hidden;position:relative;">
<ul class="slider_container" style="width:5000px;">
<li class="slider_panel current" id="panel_1">
<article class="art--arcvideo img_top img_w140 img_left">
<a href="https://www.theglobeandmail.com/report-on-business/video/video-inside-the-market-investing-in-light-of-a-looming-interest-rate-hike/article35486681/" name="lt_Picture.1" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/0PwFKIoddqgISenE39cn7ZWbO4w=/576x324/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/06-28-2017/t_1498669512046_name_20170628_Som_BankofCanadRate_pic1.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgbusiness"></span> Report on Business</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.1" href="https://www.theglobeandmail.com/report-on-business/video/video-inside-the-market-investing-in-light-of-a-looming-interest-rate-hike/article35486681/" title="Jun 28, 2017 3:04PM EDTpublished: Jun 28, 2017 4:43PM EDT" >
<span>Inside The Market: Investing in light of a looming interest rate hike</span>
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_right">
<a href="https://www.theglobeandmail.com/report-on-business/video/video-booms-supersonic-prototype-prepares-for-2018-test-flight/article35445160/" name="lt_Picture.2" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/rTQmOG8lMmYQKj47wO-c_xlLCeE=/288x162/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/594d3b5ce4b072fa420ff558/2017-06-23T153453Z_1_LOP000J3HX4J1_RTRMADP_BASEIMAGE-960X540_AIRSHOW-PARIS-BOOM-TRACKED.JPG" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgbusiness"></span> Report on Business</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.2" href="https://www.theglobeandmail.com/report-on-business/video/video-booms-supersonic-prototype-prepares-for-2018-test-flight/article35445160/" title="Jun 23, 2017 1:01PM EDT - U.S. company Boom is developing a supersonic airliner that will fly 2.6 times faster than any other aircraft on the market today. | published: Jun 23, 2017 4:55PM EDT" >
Boom's supersonic prototype prepares for 2018 test flight
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_left">
<a href="https://www.theglobeandmail.com/news/news-video/video-watch-as-umbrella-carries-away-irish-weatherman/article35461055/" name="lt_Picture.3" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/MEOfeGn4NTAq_XwaA5_s0cpbqeY=/576x324/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/59510c6ce4b072fa4210154c/IRELAND%2520WEATHERMAN%252020170626cr_1920x1080.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgnews"></span> News</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.3" href="https://www.theglobeandmail.com/news/news-video/video-watch-as-umbrella-carries-away-irish-weatherman/article35461055/" title="Jun 26, 2017 10:06AM EDT - An Irish TV weather reporter on Friday was caught off guard when a gust of wind swept him off-screen, turning his umbrella inside out. | published: Jun 26, 2017 2:04PM EDT" >
Watch as umbrella carries away Irish weatherman
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_right">
<a href="https://www.theglobeandmail.com/news/news-video/video-sarah-palin-sues-new-york-times/article35485700/" name="lt_Picture.4" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/_WIjowzkzQWbQgZgFpY65Ercy8Q=/288x162/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/5953af1be4b01e4e8c6805c4/2017-06-28T131717Z_1_LOP000J3UHQ3Z_RTRMADP_BASEIMAGE-960X540_USA-PALIN-NEW-YORK-TIMES.JPG" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgnews"></span> News</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.4" href="https://www.theglobeandmail.com/news/news-video/video-sarah-palin-sues-new-york-times/article35485700/" title="Jun 28, 2017 10:05AM EDT - Former vice presidential nominee Sarah Palin is suing The New York Times for defamation over an editorial. | published: Jun 28, 2017 1:57PM EDT" >
Sarah Palin sues New York Times
</a>
</h5>
</article>
</li>
<li class="slider_panel" id="panel_2">
<article class="art--arcvideo img_top img_w140 img_left">
<a href="https://www.theglobeandmail.com/life/life-video/make-your-own-indulgent-and-patriotic-poutine/article35498736/" name="lt_Picture.5" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/ts5wrflIlg6K6SFmUdAaDFx7Oq4=/576x324/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/06-29-2017/t_1498745495425_name_20170626_TheGlobeandMail_ChefBasics_Poutine_still.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bglife"></span> Life</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.5" href="https://www.theglobeandmail.com/life/life-video/make-your-own-indulgent-and-patriotic-poutine/article35498736/" title="Jun 29, 2017 12:31PM EDT - Chef Matt DeMille walks you through the simple steps to this Qu&eacute;b&eacute;cois classic, poutine with home made chicken gravy | published: Jun 29, 2017 4:23PM EDT" >
Make your own indulgent and patriotic poutine
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_right">
<a href="https://www.theglobeandmail.com/news/news-video/video-trump-sparks-firestorm-with-face-lift-dig-at-msnbc-host/article35503045/" name="lt_Picture.6" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/t_EugJs-yjsvwPodui8epa5G3iw=/288x162/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/59555efbe4b01e4e8c681ddd/2017-06-29T194926Z_1_LOP000J3WZSRZ_RTRMADP_BASEIMAGE-960X540_USA-TRUMP-BRZEZINSKI.JPG" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgnews"></span> News</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.6" href="https://www.theglobeandmail.com/news/news-video/video-trump-sparks-firestorm-with-face-lift-dig-at-msnbc-host/article35503045/" title="Jun 29, 2017 4:48PM EDT - U.S. President Donald Trump took major heat for mocking Mika Brzezinsk in tweet, saying she was bleeding from a face-lift during a stay at Mar-a-Lago | published: Jun 29, 2017 8:46PM EDT" >
Trump sparks firestorm with 'face-lift' dig at MSNBC host
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_left">
<a href="https://www.theglobeandmail.com/report-on-business/video/video-money-monitor-tax-benefits-of-giving-money-to-heirs-while-alive/article35498049/" name="lt_Picture.7" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/6asN0u3bfXol31FE9qQlxBMWPXY=/384x216/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/595505d2e4b09cbd28af9654/b_Money-Monitor20170629T1000.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgbusiness"></span> Report on Business</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.7" href="https://www.theglobeandmail.com/report-on-business/video/video-money-monitor-tax-benefits-of-giving-money-to-heirs-while-alive/article35498049/" title="Jun 29, 2017 10:39AM EDT - Jamie Golombek of CIBC Wealth Advisory outlines the tax benefits of giving money to your heirs while you are still alive. | published: Jun 29, 2017 2:17PM EDT" >
Money Monitor: Tax benefits of giving money to heirs while alive
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_right">
<a href="https://www.theglobeandmail.com/life/life-video/video-ex-naval-officer-takes-care-of-feral-cats-on-halifax-base/article35485582/" name="lt_Picture.8" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/6lhODoObwl06Kihwa8f4xe6jzxY=/576x324/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/5953a11ee4b01e4e8c6804cb/n_Dockyard-Cats20170628T0830.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bglife"></span> Life</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.8" href="https://www.theglobeandmail.com/life/life-video/video-ex-naval-officer-takes-care-of-feral-cats-on-halifax-base/article35485582/" title="Jun 29, 2017 7:18PM EDT - Pierre Filiatreault has been feeding, sheltering and getting cats spayed and neutered since 2005. | published: Jun 28, 2017 1:11PM EDT" >
Ex-naval officer takes care of feral cats on Halifax base
</a>
</h5>
</article>
</li>
<li class="slider_panel" id="panel_3">
<article class="art--arcvideo img_top img_w140 img_left">
<a href="https://www.theglobeandmail.com/news/news-video/demonstrators-erect-tepee-on-parliament-hill-to-protest-canada-150-celebrations/article35500565/" name="lt_Picture.9" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/dE9gYD0jBJqaEXiC5s_68sKyhQY=/576x324/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/06-29-2017/t_1498764871065_name_20170629_Canada150_TeePee_ParliamentHill_thumb.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgnews"></span> News</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.9" href="https://www.theglobeandmail.com/news/news-video/demonstrators-erect-tepee-on-parliament-hill-to-protest-canada-150-celebrations/article35500565/" title="Jun 29, 2017 7:13PM EDTpublished: Jun 29, 2017 7:38PM EDT" >
Demonstrators erect tepee on Parliament Hill to protest Canada 150 celebrations
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_right">
<a href="https://www.theglobeandmail.com/report-on-business/video/video-trump-launches-dominant-energy-policy-focused-on-exports/article35506792/" name="lt_Picture.10" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/WQ0VOEtkmLZ2xE29cR8ub8kIeiw=/288x162/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/59556dbae4b072fa42104e88/2017-06-29T205643Z_1_LOP000J3WZT67_RTRMADP_BASEIMAGE-960X540_USA-TRUMP-ENERGY-ROUGH-CUT.JPG" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgbusiness"></span> Report on Business</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.10" href="https://www.theglobeandmail.com/report-on-business/video/video-trump-launches-dominant-energy-policy-focused-on-exports/article35506792/" title="Jun 29, 2017 7:16PM EDT - U.S. President Donald Trump announces measures to launch what he calls a &quot;golden era&quot; of energy policy. | published: Jun 29, 2017 11:14PM EDT" >
Trump launches 'dominant' energy policy focused on exports
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_left">
<a href="https://www.theglobeandmail.com/report-on-business/video/video-carrick-talks-money-what-is-the-best-travel-reward-program/article35446530/" name="lt_Picture.11" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/UZLHu7RT37R5_KyLBSMNY1WiYlY=/576x324/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/06-23-2017/t_1498242351656_name_20170623_CTM_TravelRewardsCard_pic.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgbusiness"></span> Report on Business</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.11" href="https://www.theglobeandmail.com/report-on-business/video/video-carrick-talks-money-what-is-the-best-travel-reward-program/article35446530/" title="Jun 26, 2017 12:49PM EDTpublished: Jun 23, 2017 6:32PM EDT" >
Carrick Talks Money: What is the best travel reward program?
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_right">
<a href="https://www.theglobeandmail.com/technology/technology-video/meet-perdix-the-drones-that-can-swarm-like-insects/article33643799/" name="lt_Picture.12" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/gI3G4kbmbGlFN6JoxzLHSnqONGc=/576x324/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/01-17-2017/t_1484666076932_name_20170116_News_PerdixDrone_still_3.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgtechnology"></span> Technology</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.12" href="https://www.theglobeandmail.com/technology/technology-video/meet-perdix-the-drones-that-can-swarm-like-insects/article33643799/" title="Jan 17, 2017 10:25AM EST - The Perdix drones are designed to swam together in an autonomous formation to conduct military intelligence, surveillance and reconnaissance missions. | published: Jan 17, 2017 10:12AM EST" >
Meet Perdix, the drones that can swarm like insects
</a>
</h5>
</article>
</li>
</ul>
<div class="slider_controls">
<ul id="thumbs-lt4381250" class="carousel-thumbs">
<li><a class="prev" href="#">&#9664;</a></li>
<li id="thumbs-1" class="thumbnail current">&#9679;</li>
<li id="thumbs-2" class="thumbnail ">&#9679;</li>
<li id="thumbs-3" class="thumbnail ">&#9679;</li>
<li><a class="next" href="#">&#9654;</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<section>
<h3 class='ucm'>More from The Globe and Mail</h3>
<div class="main_items" data-reco-zone="More from The Globe and Mail">
<div class="x140x140 clearfix">
<div class="column-1 gridcol">
<div class="widget_stories view_pic lt2231">
<article class="art--column img_top img_w140 last_image clearfix">
<a href="https://www.theglobeandmail.com/globe-investor/inside-the-market/the-best-overview-of-global-oil-markets-ive-seen-this-year/article35509079/" name="lt_Picture.1" class="o-ctx ">
<img src="https://static.theglobeandmail.ca/84a/globe-investor/inside-the-market/article28058556.ece/ALTERNATES/w140/2015-scott_barlow+%289%29.jpg" class="art-img art-img--column art-secure" alt="" title="Jun 30, 2017 9:08AM EDT
- A roundup of what The Globe and Mail’s market strategist Scott Barlow is reading today on the Web" width="140" height="78">
</a>
<h6 class="art-label"><span class="lblmk bgglobeinvestor"></span> Globe Investor</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.1" href="https://www.theglobeandmail.com/globe-investor/inside-the-market/the-best-overview-of-global-oil-markets-ive-seen-this-year/article35509079/" title="Jun 30, 2017 9:08AM EDT - A roundup of what The Globe and Mail’s market strategist Scott Barlow is reading today on the Web | published: Jun 30, 2017 9:08AM EDT" >
<span class="spl_unlimited splImg"></span>
<span>The best overview of global oil markets I’ve seen this year</span>
</a>
</h5>
</article>
</div>
</div>
<div class="column-2 gridcol">
<div class="widget_stories view_pic lt4223134">
<article class="art--news img_top img_w140 last_image clearfix">
<a href="https://www.theglobeandmail.com/arts/music/conductor-kent-nagano-to-leave-montreal-symphony-orchestra-in-2020/article35508232/" name="lt_Picture.1" class="o-ctx ">
<img src="https://static.theglobeandmail.ca/be0/incoming/article35508243.ece/ALTERNATES/w140/web-rv-nagano-crop-0629.JPG" class="art-img art-img--news art-secure" alt="" title="Jun 29, 2017 9:42PM EDT
- Nagano didn’t give a precise reason for his departure, saying only it seemed a natural transition point" width="140" height="78">
</a>
<h6 class="art-label"><span class="lblmk bgarts"></span> Arts</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.1" href="https://www.theglobeandmail.com/arts/music/conductor-kent-nagano-to-leave-montreal-symphony-orchestra-in-2020/article35508232/" title="Jun 29, 2017 9:47PM EDT - Nagano didn’t give a precise reason for his departure, saying only it seemed a natural transition point | published: Jun 29, 2017 9:42PM EDT" >
Conductor Kent Nagano to leave Montreal Symphony Orchestra in 2020
</a>
</h5>
</article>
</div>
</div>
</div>
<div class="x140x140 clearfix">
<div class="column-1 gridcol">
</div>
<div class="column-2 gridcol">
</div>
</div>
</div>
</section>
<div class="widget_ad halfpage" id="halfpager-art-1">
<div id="halfpager-gpt-1">
<script>
googletag.cmd.push(function() {
googletag.display('halfpager-gpt-1');
});
</script>
</div>
</div>
<section>
<h3 class='ucm'>Most popular</h3>
<div class="main_items" data-reco-zone="Most Popular Stories">
<div class="widget_stories view_hd lt17409849">
<ol>
<li>
<article>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.1" href="https://www.theglobeandmail.com/life/horoscopes/june-30-your-daily-horoscope/article35470168/" title="Jun 30, 2017 12:01AM EDT - Your daily horoscope | published: Jun 30, 2017 12:01AM EDT" >
June 30: Your daily horoscope
</a>
</h5>
</article>
</li>
<li>
<article>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.2" href="https://www.theglobeandmail.com/report-on-business/top-business-stories/how-rbc-sees-your-housing-market-in-toronto-you-cant-affordyours/article35508795/" title="Jun 30, 2017 8:43AM EDT - Bank looks at affordability across Canada | published: Jun 30, 2017 4:54AM EDT" >
<span class="spl_unlimited splImg"></span>
<span>Morning Briefing: How RBC sees your housing market. (In Toronto, you can’t afford it)</span>
</a>
</h5>
</article>
</li>
<li>
<article>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.3" href="https://www.theglobeandmail.com/news/british-columbia/confidence-vote-brings-down-bc-liberals/article35508261/" title="Jun 30, 2017 5:52AM EDT - Premier Christy Clark asked Lieutenant-Governor Judith Guichon to trigger a new election, but that request was rejected | published: Jun 29, 2017 9:48PM EDT" >
B.C. NDP to form government, ending 16 years of Liberal rule
</a>
</h5>
</article>
</li>
<li>
<article>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.4" href="https://www.theglobeandmail.com/opinion/do-we-need-any-more-proof-that-trump-is-a-misogynist/article35505912/" title="Jun 29, 2017 6:03PM EDT - His attacks on women who fail to conform to his expectations of deference and adoration are scathingly personal, and his Thursday morning outburst on Twitter is a perfect and terrible example of jilted Mr. Trump’s rage | published: Jun 29, 2017 6:01PM EDT" >
Do we need any more proof that Trump is a misogynist?
</a>
</h5>
</article>
</li>
<li>
<article>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.5" href="https://www.theglobeandmail.com/news/politics/rcmps-bob-paulson-sounds-alarm-on-organized-crime-in-exit-interview/article35507580/" title="Jun 30, 2017 6:52AM EDT - Retiring RCMP Commissioner Paulson sounds the alarm on organized crime in exit interview | published: Jun 29, 2017 8:13PM EDT" >
RCMP’s Bob Paulson sounds alarm on organized crime in exit interview
</a>
</h5>
</article>
</li>
</ol>
</div>
</div>
</section>
</div><!-- /.right rail -->
<div class="tertiary"><!-- basement -->
</div><!-- /.basement -->
</div><!-- /#content -->
<footer><!-- footer -->
<div class="growl hiding">
<div id="piano-footer"></div>
<a class="close js-close">X</a>
</div>
<div class="strip"><span class="bgbusiness"></span></div>
<div id="footer_socialmedia">
<ul>
<li class="fb"><a href="https://www.facebook.com/theglobeandmail"></a></li>
<li class="twitter"><a href="https://twitter.com/globeandmail"></a></li>
<li class="youtube"><a href="https://www.youtube.com/user/TheGlobeandMail"></a></li>
<li class="connect">connect with us</li>
<li class="googleplus"><a href="https://plus.google.com/+globeandmail"></a></li>
<li class="linkedin"><a href="https://www.linkedin.com/company/the-globe-and-mail"></a></li>
<li class="instagram"><a href="https://instagram.com/globeandmail"></a></li>
</ul>
</div>
<div id="footernav" >
<section class="lrgColumn">
<h5>Subscribe</h5>
<ul>
<li class="borderBtm">
<span class="productPrint"></span>
<div class="productDesc">
<h4>The Globe and Mail Newspaper</h4>
<p>Newspaper delivered to your doorstep.
<a href="https://customer.globeandmail.ca/HD/Start.aspx">Subscribe to the newspaper</a>
</p>
</div>
</li>
<li class="borderBtm">
<span class="productUnlimited"></span>
<div class="productDesc">
<h4>Globe Unlimited</h4>
<p>Digital all access pass across devices.
<a href="https://sec.theglobeandmail.com/subscription/?intcmp=GAMunlimited_sub">Subscribe to Globe Unlimited</a>
</p>
</div>
</li>
<li class="borderBtm">
<span class="globe2go"></span>
<div class="productDesc">
<h4>Globe2Go</h4>
<p>The digital replica of our newspaper.
<a href="http://globe2go.newspaperdirect.com/epaper/viewer.aspx">Subscribe to Globe2Go</a>
</p>
</div>
</li>
<li class="borderBtm">
<span class="newsletter"></span>
<div class="productDesc">
<h4>Globe Email Newsletters</h4>
<p>Get top Globe stories sent to your inbox.
<a href="//www.theglobeandmail.com/newsletters/subscribe/">Subscribe to email newsletters</a>
</p>
</div>
</li>
<li class="borderBtm">
<span class="nytimes" ></span>
<div class="productDesc">
<h4>The New York Times</h4>
<p>Get digital access or the printed edition delivered to your door.<br>
<a href="https://subscribe.globeandmail.ca/static/nytproduct">Subscribe to The New York Times</a>
</p>
</div>
</li>
</ul>
</section>
<section class="mdmColumn">
<h5>Advertise with us</h5>
<div class="borderBtm">
<h6>
<a href="http://www.globelink.ca/">GlobeLink.ca</a>
</h6>
<p>Your number one partner for reaching Canada's Influential Achievers.
</p>
</div>
<ul class="noBorder">
<li class="greyLnk">Or go directly to:</li>
<li><a href="http://www.globelink.ca/newspaper/?source=gamnewspaper">Newspaper</a></li>
<li><a href="http://www.globelink.ca/magazines/?source=gammagazines">Magazine</a></li>
<li><a href="http://www.globelink.ca/digital/about/?source=gamonline">Digital</a></li>
<li><a href="http://www.globelink.ca/digital/alliance/?source=gamftr">Globe Alliance: extend your reach</a></li>
<li><a href="http://www.globelink.ca/globeedge/?source=gammsg">Globe Edge: custom content</a></li>
<li><a href="http://www.globelink.ca/classified/?source=gamclass">Classifieds</a></li>
</ul>
<h5>The Globe at your Workplace</h5>
<div class="noBorder">
<h4><a href="/globeproducts/globe-corporate-sales/">Globe Corporate Sales</a></h4>
<p>Globe Unlimited digital edition and Globe2Go e-paper group discounts available.
<a href="/globeproducts/globe-corporate-sales/">Learn more</a>
</p>
<p>
Corporate financial data and content licensing for your organization.
<a href="/globeproducts/globe-corporate-sales/">Learn more</a>
</p>
</div>
<ul class="noBorder">
<li class="greyLnk">Or go directly to:</li>
<li><a href="https://datastore.theglobeandmail.com/collections/top-1000-and-350-research-and-sales-prospecting-packages">Report On Business Top 1000</a></li>
<li><a href="/static/globeproducts/globe-datastore.html">DataStore essential business intelligence</a></li>
</ul>
</section>
<section class="smlColumn">
<h5>Our Company</h5>
<ul>
<li><a href="http://www.globelink.ca/newspaper/?source=gamnewspaper" title="Learn more about The Globe and Mail">About us</a></li>
<li><a href="/work-at-the-globe/" title="Look for jobs at The Globe and Mail">Work at The Globe</a></li>
<li><a href="/help/contact-paper#reporters" title="Get in touch with the staff at The Globe and Mail">Staff</a></li>
<li><a href="http://www.globeandmailcentre.com" title="Find out more about The Globe and Mail Center">The Globe and Mail Centre</a></li>
</ul>
<h5>Secure Services</h5>
<ul>
<li><a href="https://sec.theglobeandmail.com/securedrop">Secure Drop</a></li>
<li><a href="https://sec.theglobeandmail.com/pgp/">Staff PGP Directory</a></li>
</ul>
<h5>Customer Service</h5>
<ul>
<li><a href="/help/contact-us/">Contact Us</a></li>
<li><a href="/login">Customer Preference Center</a></li>
<li><a href="/help">FAQs</a></li>
<li><a href="https://customer.globeandmail.ca/">Customer Care website</a></li>
<li><a href="https://sec.theglobeandmail.com/edit-account/">Digital subscription services</a></li>
<li><a href="https://customer.globeandmail.ca/">Print subscription services</a></li>
<li><a href="https://customer.globeandmail.ca/circcsNewAddress.asp">Change your delivery address</a></li>
<li><a href="https://customer.globeandmail.ca/circcsSuspend.asp">Vacation Stops</a></li>
</ul>
</section>
<section class="smlColumn lastSection">
<h5>Mobile Apps</h5>
<ul>
<li><span class="mobNews"></span><a href="//www.theglobeandmail.com/globeproducts/globe-mobile/" id="tooltipMobNews">News</a></li>
</ul>
<div id='toolTipNews' class='tools-Tips'>
<a class="close" href="#"></a>
<div id="mobNewBg"></div>
<h5>NEWS APP</h5>
<div class="toolTipBox">
<ul class="toolTipList">
<li class="lightbg"><span>Available for download on the following devices</span></li>
<li class="darkbg"><a href="https://itunes.apple.com/ca/app/the-globe-and-mail-news/id429228415?mt=8">iPhone</a></li>
<li class="lightbg"><a href="https://itunes.apple.com/ca/app/the-globe-and-mail-news/id429228415?mt=8">iPad</a></li>
<li class="darkbg"><a href="https://play.google.com/store/apps/details?id=com.theglobeandmail.headliner&hl=en">Android</a></li>
<li class="lightbg"><a href="https://appworld.blackberry.com/webstore/content/39629?lang=en">Blackberry</a></li>
</ul>
</div>
</div>
<h5>Other Sections</h5>
<ul>
<li><a href="/partners/advappointmentnotices/">Appointments</a></li>
<li><a href="http://v1.theglobeandmail.com/life/birthsandannouncements/">Births &amp; Announcements</a></li>
<li><a href="http://globeclassroom.ca/">Classroom Edition</a></li>
<li><a href="http://v1.theglobeandmail.com/life/deaths/">Deaths</a></li>
<li><a href="/marketplace/newspaper-ads/">Newspaper Ads</a></li>
<li><a href="/real-estate/">Real Estate</a></li>
<li><a href="/community/digital-lab/news/article13869751/">Report an Error</a></li>
<li><a href="/special-reports/">Special Reports</a></li>
<li><a href="/help/site-map/">Site Map</a></li>
</ul>
</section>
<div class="footer_legalInfo">
<ul>
<li><a href="/help/terms-and-conditions/">Terms &amp; Conditions</a></li>
<li><a href="/help/privacy-policy/">Privacy Policy</a></li>
<li><a href="/help/disclaimer/">Disclaimer</a></li>
<li><a href="/help/accessibility-policy/" >Accessibility Policy</a></li>
<li><a href="/help/community-guidelines/article4229672">Community Guidelines</a></li>
<li><a href="/news/the-globe-and-mail-mandate-for-sustainable-paper-choices/article551236">Globe sustainability</a></li>
<li><a href="/incoming/article10200488.ece/BINARY/Editorial+Code+Book+External.pdf">Editorial Code of Conduct</a></li>
</ul>
</div>
<div id="sponsor">
<div id="tooltip">
<div class="closetip">
<div class="icon icon-remove"></div>
</div>
<div class="tooltipText">
<h5>Restrictions</h5>
<p class="lt">&copy; Thomson Reuters 2012.</p>
<p>All rights reserved. Republication or redistribution of Thomson Reuters content, including by framing or similar means, is prohibited without the prior written consent of Thomson Reuters. Thomson Reuters is not liable for any errors or delays in Thomson Reuters content, or for any actions taken in reliance on such content. ‘Thomson Reuters’ and the Thomson Reuters logo are trademarks of Thomson Reuters and its affiliated companies.</p>
</div>
<div class="speakbox"></div>
</div>
<p>
Selected data supplied by Thomson Reuters.&copy; Thomson Reuters Limited. <span class="clicktip">Click for Restrictions</span> <a href="http://www.reuters.com" class="data-provider">
<span class="icon icon-reuters"></span>
</a>.
</p>
</div>
<div class="footer_companyInfo">
<p>Copyright 2017 The Globe and Mail Inc. All Rights Reserved.</p>
<address>
<span class="org adr">
<span class="org street-address">351 King&nbsp;Street&nbsp;East</span>,
<span class="org extended-address">Suite 1600</span>,&nbsp;
<span class="org locality">Toronto</span>,&nbsp;
<abbr title="Ontario" class="org region">ON</abbr>&nbsp;
<span class="org country-name">Canada</span>&nbsp;
<span class="org postal-code">M5A 0N1</span>
<br />Phillip Crawley, Publisher
</span>
</address>
</div>
</div>
<script>
var s_account = "bellgmpnewprod";
</script>
<script src="https://sec.images.theglobeandmail.com/media/www/js/omniture/AppMeasurement.js"></script>
<script>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</script>
<script language="JavaScript" type="text/javascript">
<!--
if (navigator.appVersion.indexOf('MSIE') >= 0)document.write(unescape('%3C') + '\!-' + '-') // -->
</script>
<!-- DO NOT REMOVE -->
<!-- End SiteCatalyst code version: H.17. -->
<script>
(function(root, $, util) {
root.bm_website_code = '85251E4B22C44CBD';
$(function(){
util.loadScript('asset.pagefair.com/measure.min.js');
util.loadScript('asset.pagefair.net/ads.min.js');
});
})(this,jQuery,util);
</script>
</footer><!-- /.footer -->
<div class="watchlist-briefcase-add" style="display: none">
<div class="point"></div>
<div class="watchlist-briefcase-inner">
<div id="watchlist-briefcase-inner-addto">
<span class="button watchlist">
<a href="#" class="toWatchlist">
<span class="img"></span>
<span>Add to Watchlist</span>
</a>
</span>
</div>
<div id="watchlist-briefcase-inner-watchlist">
<h5>Add to Watchlist</h5>
<form class="selectStock" action="" method="get" accept-charset="utf-8">
<span class="button">
<input type="checkbox" />
<span class="stockSymbol"></span>
<span class="companyName"></span>
</span>
<span class="styled_select">
<select id="copy-watchlist" name="watchlistID"></select>
</span>
<input class="button submitButton" type="submit" value="Add to Watchlist" />
</form>
</div>
<div id="watchlist-briefcase-inner-failed">
<h5></h5>
<span class="failWrapper">
<span class="failIcon"></span>
<h3>We've run into a glitch. Please try again later.</h3>
</span>
</div>
<div id="watchlist-briefcase-inner-success">
<h5></h5>
<span class="passWrapper">
<span class="passIcon"></span>
<h3>We've run into a glitch. Please try again later.</h3>
</span>
</div>
<div id="watchlist-briefcase-inner-mixed">
<h5></h5>
<span class="cautionWrapper">
<span class="cautionIcon"></span>
<span class="button">
<span class="errorIcon"></span>
<span class="companyName"></span>
</span>
<h3></h3>
</span>
</div>
<div id="watchlist-briefcase-inner-loader">
</div>
</div>
</div>
<script>
var ltData = [
{
"name": "sidebar stories",
"ltname": "sidebar_stories",
"view": "aside",
"wId": ".lt1322526"
},
{
"name": "related stories",
"ltname": "related_stories",
"view": "stories",
"wId": ".lt644525"
},
{
"name": "most popular videos",
"ltname": "most_popular_videos",
"view": "slider",
"wId": ".lt4381250"
},
{
"name": "more from the globe and mail",
"ltname": "more_from_the_globe_and_mail",
"view": "storypicture",
"wId": ".lt2231"
},
{
"name": "more from the globe and mail",
"ltname": "more_from_the_globe_and_mail",
"view": "storypicture",
"wId": ".lt4223134"
},
{
"name": "most popular stories",
"ltname": "most_popular_stories",
"view": "storyheadline",
"wId": ".lt17409849"
},
{
"name": "unlimited tout - top banner",
"ltname": "unlimited_tout_-_top_banner",
"view": "pencil",
"wId": "#topSubscribeBanner"
}
];
$.each(ltData,function(i) {
$('div'+ ltData[i].wId).find('a[name^="lt_"],button[name^="lt_"],input[name^="lt_"]').each(function(e,elm){
var title = $(this).text(), ltTitle = title.replace(title,'_'+title).toLowerCase(),clk,nam,artId;
var namAttr = $(this).attr('name').slice(3),gaqIndex = $(this).attr('name').replace('lt_','');
var dname = ltData[i].name.replace("'","\'"), dltname = ltData[i].ltname.replace("'","\'");
/*console.log("dname ="+dname);
console.log("dltname ="+dltname);*/
if($(this).attr('href')!=undefined && $(this).attr('href').substring(1,0)!="#"){
var urlArr = $(this).attr('href').split("/");
$.each(urlArr,function(o,no){
if(no.indexOf("article") != -1){artId = no.replace('article','');}
});
}
if($(this).attr('href')==undefined && $(this).attr('title')) {
urlArr = $(this).attr('title').split("/");
$.each(urlArr,function(o,no){
if(no.indexOf("article") != -1){artId = no.replace('article','');}
});
}
if(artId==undefined&&ltData[i].view !='feature'){
if(ltData[i].view =='topbar'|| dname =='growl' || dname =='paywall'){
clk="var s=s_gi('bellgmpnewprod');s.linkTrackVars='prop38,prop39,eVar34,eVar35';s.prop38='"+namAttr+"';s.prop39='"+dname+"';s.eVar34='"+namAttr+"';s.eVar35='"+dname+"';s.tl(this,'o','"+namAttr+"');";
nam="&lpos="+dname+"&lid="+namAttr;
}else{
clk="s_objectID='"+dltname+"|"+namAttr.toLowerCase()+":"+ltTitle+"'";
nam="&lpos="+dname+"&lid="+namAttr+":"+title;
}
}else{
clk="s_objectID='"+artId+"-"+dltname+"';";
nam='&lpos=art-europeanbusiness'+'-'+dname +'-'+ ltData[i].view + '&lid='+namAttr;
}
$(this).attr('onclick',clk).attr('name',nam);
});
$('aside'+ ltData[i].wId).find('a[name^="lt_"],button[name^="lt_"],input[name^="lt_"]').each(function(e,elm){
var title = $(this).text(), ltTitle = title.replace(title,'_'+title).toLowerCase(),clk,nam,artId;
var namAttr = $(this).attr('name').slice(3),gaqIndex = $(this).attr('name').replace('lt_','');
var dname = ltData[i].name.replace("'","\'"), dltname = ltData[i].ltname.replace("'","\'");
/* console.log("111");
console.log("dname ="+dname);
console.log("dltname ="+dltname); */
if($(this).attr('href')!=undefined && $(this).attr('href').substring(1,0)!="#"){
var urlArr = $(this).attr('href').split("/");
$.each(urlArr,function(o,no){
if(no.indexOf("article") != -1){artId = no.replace('article','');}
});
}
if(artId==undefined&&ltData[i].view !='feature'){
if(ltData[i].view =='topbar'|| dname =='growl' || dname =='paywall'){
clk="var s=s_gi('bellgmpnewprod');s.linkTrackVars='prop38,prop39,eVar34,eVar35';s.prop38='"+namAttr+"';s.prop39='"+dname+"';s.eVar34='"+namAttr+"';s.eVar35='"+dname+"';s.tl(this,'o','"+namAttr+"');";
nam="&lpos="+dname+"&lid="+namAttr;
}else{
clk="s_objectID='"+dltname+"|"+namAttr.toLowerCase()+":"+ltTitle+"'";
nam="&lpos="+dname+"&lid="+namAttr+":"+title;
}
}else{
clk="s_objectID='"+artId+"-"+dltname+"';";
nam='&lpos=art-europeanbusiness'+'-'+dname +'-'+ ltData[i].view + '&lid='+namAttr;
}
$(this).attr('onclick',clk).attr('name',nam);
});
});
</script>
<script src="https://sec.images.theglobeandmail.com/static/athena/scripts/athena.init.js"></script>
<script>
try { util.mobile_redirect() } catch(e) {}
</script>
<script>
(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://bsh3h9i5wi7d-a.akamaihd.net/z.gif?e=17&d="+
encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=THEGLOBEANDMAILCONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=THEGLOBEANDMAILCONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=THEGLOBEANDMAILCONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+
"="+encodeURIComponent(b[q]));var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/theglobeandmailcontent3452638491/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+
"&cs="+(new Date).getTime();(new Image).src=y}catch(e){}}})();
</script>
<script>
(function() { var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid',3796);ev.setAttribute('data-ev-tag-ocid',3480); ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js'; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ev, s);}
)();
</script>
<script type="text/javascript" src="https://beta.images.theglobeandmail.com/bundle-js/gzip_N1144300109/www-js-global.js" ></script>
<script type="text/javascript" src="https://beta.images.theglobeandmail.com/bundle-js/gzip_1427900224/www-js-article-core.js" ></script>
<script type="text/javascript" src="https://beta.images.theglobeandmail.com/bundle-js/gzip_1940027011/www-js-gallery-core.js" ></script>
<!-- pageEndInclude -->
<script>
$(document).ready(function() {
window.TGAMLS = new GlobeLiveSuggest(jQuery, 'https://www.theglobeandmail.com//template/search/livesuggest.jsp?news=10&stocks=5&keywords=0&authors=3&sections=0&showHidden=false&q=');
window.TGAMLS.addHandlers();
});
(function( root ){
if ( !root.TGAMD ) return;
if ( TGAMD.user.is.premium ) {
$('.js-masthead-subscribe-button').remove();
}
})( this );
$('.social-share').click(function(e){
e.stopPropagation();
var $el = $(e.currentTarget);
var eventName;
rel = $el.attr('rel');
if (rel) {
//e.preventDefault();
var sharebar = {
'email':{evt:'event6', name:'E-mail Article to Friend'},
'facebook':{evt:'event7', name:'Facebook Recommend/Like'},
'linkedin':{evt:'event18',name:'Share on LinkedIn'},
'twitter':{evt:'event32',name:'Share on Twitter'},
'google':{evt:'event33',name:'Share on Others'},
'whatsapp':{evt:'event64',name:'Share on WhatsApp'}
};
s.events = sharebar[rel].evt;
s.linkTrackEvents = s.events;
s.tl(this,'o',sharebar[rel].name);
//window.location.href = $el.attr('href');
}
});
(function(p) {
var cfg = {
persist: false,
txt:'Try Globe Unlimited- 99\u00A2/week for the first 4 weeks',
url:'https://sec.theglobeandmail.com/subscription/',
img:'',
buttonTxt:'See my options!',
advPencil: true,
advSponsorship: false,
advRemovePencil: typeof advRemovePencil == 'undefined' ? false : true,
advStopPencil: typeof advStopPencil == 'undefined' ? false : true,
replaceAsset: false
};
p.init(cfg);
})( TGAMD.pencilAd );
$(document).ready(function($) {
$('.lt_track').each(function(index) {
$(this).find('a[name^="lt_"],button[name^="lt_"],input[name^="lt_"]').each(function(e, elm) {
var $link = $(this);
$link.on("click", { link: $link }, clickTrack);
});
});
});
function clickTrack(e) {
//e.preventDefault();
var $clickedLink = e.data.link;
var title = $.trim($clickedLink.text());
var name = $.trim($clickedLink.attr('name'));
var ltTitle = "_"+title.toLowerCase();
var clk, nam, artId;
var namAttr = name.slice(3);
var gaqIndex = name.replace('lt_', '');
var ltview = $.trim($clickedLink.attr('ltview'));
var ltname = $.trim($clickedLink.attr('ltname'));
var dltname = ltname.replace(/'/g, "\'");
var dname = dltname.replace(/_/g, " ");
if ($clickedLink.attr('href') != undefined && $clickedLink.attr('href').substring(1, 0) != "#") {
var urlArr = $clickedLink.attr('href').split("/");
$.each(urlArr, function(o, no) {
if (no.indexOf("article") != -1) { artId = no.replace('article', ''); }
});
}
if (artId == undefined && ltview != 'feature') {
if (ltview == 'topbar' || dname == 'growl' || dname == 'paywall' || dname == 'upsellFooter') {
clk = "var s=s_gi('bellgmpnewprod');s.linkTrackVars='prop38,prop39,eVar34,eVar35';s.prop38='" + namAttr + "';s.prop39='" + dname + "';s.eVar34='" + namAttr + "';s.eVar35='" + dname + "';s.tl(this,'o','" + namAttr + "');";
nam = "&lpos=" + dname + "&lid=" + namAttr;
} else {
clk = "s_objectID='" + dltname + "|" + namAttr.toLowerCase() + ":" + ltTitle + "'";
nam = "&lpos=" + dname + "&lid=" + namAttr + ":" + title;
}
} else {
clk="s_objectID='"+artId+"-"+dltname+"';";
nam='&lpos=art-europeanbusiness'+'-'+dname +'-'+ ltview + '&lid='+namAttr;
}
$clickedLink.attr('name',nam);
eval(clk);
}
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://ece5stats1.theglobeandmail.com/analysis-logger/Logger?rt=1&ctxId=572&pubId=8&cat=&meta=read-news&objId=35508853&type=article&title=German+parliament+votes+to+fine+social+media+over+hate+speech&url=https%3a%2f%2fwww.theglobeandmail.com%2freport-on-business%2finternational-business%2feuropean-business%2fgerman-parliament-votes-to-fine-social-media-over-hate-speech%2farticle35508853%2f&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
</script>
</div><!-- /#page -->
</body>
</html>
