<!doctype html> <html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="layout-story-2 page-or-template-article no-js story story-none"> <head> <meta charset="utf-8"><title>Toronto Six re-sign NWHL MVP Mikyla Grant-Mentis - The Globe and Mail</title> <link rel="preload" href="/pb/resources/assets/panther/fonts/Pratt.e7211379ae4037c6e43a8d213e22e5fd.woff2" as="font" type="font/woff2" crossorigin> <link rel="preload" href="/pb/resources/assets/panther/fonts/Pratt-Bold.000590fe79910216f5ab68855e5a7a43.woff2" as="font" type="font/woff2" crossorigin> <link rel="preload" href="/pb/resources/assets/panther/fonts/GMsanC-Bold.dad498be2e75d621507ac8d37733830a.woff2" as="font" type="font/woff2" crossorigin> <link rel='preload' as='style' href='/pb/gr/c/default/r4wfkZ1H2eilAs/head-css/f0943a4f5f.css?v=468'><meta http-equiv="X-UA-Compatible" content="IE=Edge"> <meta name="application-name" content="The Globe and Mail"><meta name="viewport" content="width=device-width,initial-scale=1"> <meta name="description" content="Mikyla Grant-Mentis tied for the NWHL regular-season lead in points with five goals and four assists in six games in Lake Placid, N.Y."> <meta name="keywords" content="nwhl,season,grant-mentis,threat,player,league,hockey,home,NWHL,National Women &#039;s Hockey League,Brampton"> <meta name="news_keywords" content="nwhl,season,grant-mentis,threat,player,league,hockey,home,NWHL,National Women &#039;s Hockey League"> <meta name="last-modified" content="2021-06-16T13:35:40-0400"> <meta name="arc-id" content="BDDXQ4736NCANHO4XTTRPTCFII"> <meta name="arc-revision" content="35YQU3ZBLFBWHG5BATPQ4ZTKNY"> <meta name="release-version" content="5_1_61"> <meta name="apple-itunes-app" content="app-id=429228415,app-argument=https://www.theglobeandmail.com/sports/hockey/article-toronto-six-re-sign-nwhl-mvp-mikyla-grant-mentis/,affiliate-data=ct=smart_banner&pt=456993"> <meta name="robots" content="max-image-preview:large"> <link rel="canonical" href="https://www.theglobeandmail.com/sports/hockey/article-toronto-six-re-sign-nwhl-mvp-mikyla-grant-mentis/"> <link rel="amphtml" href="https://www.theglobeandmail.com/amp/sports/hockey/article-toronto-six-re-sign-nwhl-mvp-mikyla-grant-mentis/"> <link rel="preconnect" href="https://hermes.theglobeandmail.com"> <link rel="preconnect" href="https://polyfill.io"> <link rel="preconnect" href="https://www.googletagmanager.com"> <link rel="preconnect" href="https://s.go-mpulse.net"> <link rel="preconnect" href="//cdn.krxd.net"> <link rel="preconnect" href="https://securepubads.g.doubleclick.net"> <link rel="dns-prefetch" href="https://cdn.sophi.io"> <link rel="dns-prefetch" href="https://sp-prd.theglobeandmail.ca"><link rel="dns-prefetch" href="https://sp.theglobeandmail.com"><link rel="dns-prefetch" href="https://www.google-analytics.com"> <link rel="dns-prefetch" href="https://www.googletagservices.com"> <meta name="apple-mobile-web-app-title" content="The Globe and Mail"> <link rel="apple-touch-icon" sizes="57x57" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-57x57.png"> <link rel="apple-touch-icon" sizes="60x60" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-60x60.png"> <link rel="apple-touch-icon" sizes="72x72" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-72x72.png"> <link rel="apple-touch-icon" sizes="76x76" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-76x76.png"> <link rel="apple-touch-icon" sizes="114x114" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-114x114.png"> <link rel="apple-touch-icon" sizes="120x120" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-120x120.png"> <link rel="apple-touch-icon" sizes="144x144" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-144x144.png"> <link rel="apple-touch-icon" sizes="152x152" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-152x152.png"> <link rel="apple-touch-icon" sizes="180x180" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-180x180.png"> <link rel="icon" type="image/png" href="https://www.theglobeandmail.com/resources/assets/meta/favicon-32x32.png" sizes="32x32"> <link rel="icon" type="image/png" href="https://www.theglobeandmail.com/resources/assets/meta/android-chrome-192x192.png" sizes="192x192"> <link rel="icon" type="image/png" href="https://www.theglobeandmail.com/resources/assets/meta/favicon-96x96.png" sizes="96x96"> <link rel="icon" type="image/png" href="https://www.theglobeandmail.com/resources/assets/meta/favicon-16x16.png" sizes="16x16"> <link rel="shortcut icon" href="https://www.theglobeandmail.com/resources/assets/meta/favicon.ico"> <link rel="manifest" href="https://www.theglobeandmail.com/resources/assets/meta/manifest.json?_=5_1_61"> <link rel="mask-icon" href="https://www.theglobeandmail.com/resources/assets/meta/safari-pinned-tab.svg" color="#da161f"> <meta name="msapplication-navbutton-color" content="#da161f"><meta name="msapplication-TileColor" content="#da161f"> <meta name="msapplication-TileImage" content="https://www.theglobeandmail.com/resources/assets/meta/mstile-144x144.png"> <meta name="msapplication-config" content="https://www.theglobeandmail.com/resources/assets/meta/browserconfig.xml"> <meta name="theme-color" content="#da161f"> <meta property="fb:pages" content="140961138903"> <meta property="fb:pages" content="582735201827255"> <meta property="fb:pages" content="682970675134549"> <meta property="fb:pages" content="491600721006147"> <meta property="og:site_name" content="The Globe and Mail"> <meta property="og:locale" content="en_GB"> <meta property="og:title" content="Toronto Six re-sign NWHL MVP Mikyla Grant-Mentis"> <meta property="og:url" content="https://www.theglobeandmail.com/sports/hockey/article-toronto-six-re-sign-nwhl-mvp-mikyla-grant-mentis/"> <meta property="og:description" content="Mikyla Grant-Mentis tied for the NWHL regular-season lead in points with five goals and four assists in six games in Lake Placid, N.Y."> <meta property="og:type" content="article"> <meta property="article:publisher" content="140961138903"><meta property="article:published_time" content="2021-06-16T13:36:47-0400"> <meta property="article:modified_time" content="2021-06-16T13:35:40-0400"> <meta property="article:tag" content="nwhl,season,grant-mentis,threat,player,league,hockey,home,NWHL,National Women &#039;s Hockey League,Brampton"> <meta property="og:image" content="https://www.theglobeandmail.com/resizer/eXgVI1T6obpSSBX0NhJwqny1ZyI=/1200x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/tgam/7F5EHLH4KRPTDDSEVNIC75R3CQ.jpg"> <meta property="og:image:width" content="1200"> <meta property="og:image:height" content="772.398190045249"> <meta name="twitter:site" content="@globeandmail"> <meta name="twitter:creator" content="@globeandmail"> <meta name="twitter:url" content="https://www.theglobeandmail.com/sports/hockey/article-toronto-six-re-sign-nwhl-mvp-mikyla-grant-mentis/"> <meta name="twitter:title" content="Toronto Six re-sign NWHL MVP Mikyla Grant-Mentis"> <meta name="twitter:description" content="Mikyla Grant-Mentis tied for the NWHL regular-season lead in points with five goals and four assists in six games in Lake Placid, N.Y."> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:image" content="https://www.theglobeandmail.com/resizer/MpWr-l6ngNzysC_2ZJangjLIho8=/560x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/tgam/7F5EHLH4KRPTDDSEVNIC75R3CQ.jpg"> <meta name="twitter:image:alt" content=""> <script>(function(){if(!("PerformanceObserver"in window)||PerformanceObserver===undefined)return;var observer=new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){window.tgam.performance[entry.name]=Math.round(entry.startTime+entry.duration)})});try{observer.observe({entryTypes:["paint"]})}catch(e){window.console&&window.console.log("PerformanceObserver or PerformanceEntryType 'paint' is not supported in this browser.")}if("PerformanceLongTaskTiming"in window){var g=window.__tti=
{e:[]};g.o=new PerformanceObserver(function(list){g.e=g.e.concat(list.getEntries())});g.o.observe({entryTypes:["longtask"]})}else window.console&&window.console.log("PerformanceLongTaskTiming is not supported in this browser.")})();</script> <style>@font-face{font-family:"Pratt";src:url(/pb/resources/assets/panther/fonts/Pratt.e7211379ae4037c6e43a8d213e22e5fd.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/Pratt.56b03d0abebeb7ccace89aeb489c7d0a.woff) format("woff");font-display:swap}@font-face{font-family:"Pratt-Italic";src:url(/pb/resources/assets/panther/fonts/Pratt-Italic.e584cae4127edf307f7ffe56e6a9964c.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/Pratt-Italic.709d1069a8f4d27847843993db3b7d40.woff) format("woff");font-display:swap}@font-face{font-family:"Pratt-Bold";src:url(/pb/resources/assets/panther/fonts/Pratt-Bold.000590fe79910216f5ab68855e5a7a43.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/Pratt-Bold.61928ebcab640c68ef476a5926d9ace2.woff) format("woff");font-display:swap}@font-face{font-family:"Pratt-BoldItalic";src:url(/pb/resources/assets/panther/fonts/Pratt-BoldItalic.828057ffb4cf87dba76f92926b0ac9d0.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/Pratt-BoldItalic.9b263d9d20422bd1e614a100e34f0140.woff) format("woff");font-display:swap}@font-face{font-family:"GMsanC-Regular";src:url(/pb/resources/assets/panther/fonts/GMsanC-Regular.80ac49a929230179f0da1ac734fdc28e.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/GMsanC-Regular.6ec7a59f32edd0764f15670fda3d3b47.woff) format("woff");font-display:swap}@font-face{font-family:"GMsanC-Bold";src:url(/pb/resources/assets/panther/fonts/GMsanC-Bold.dad498be2e75d621507ac8d37733830a.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/GMsanC-Bold.ba4fa34b3aa63ddf87e14ddda57dc7c3.woff) format("woff");font-display:swap}</style> 
  <style>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</style>
     <noscript> <link href="/pb/gr/c/default/r4wfkZ1H2eilAs/head-no-script-css/3dc0384e23.css?v=468" rel="stylesheet"/></noscript> <link href="/pb/gr/c/default/r4wfkZ1H2eilAs/head-css/f0943a4f5f.css?v=468" rel="stylesheet"/><link rel='stylesheet' media="print" href='/pb/gr/c/default/r4wfkZ1H2eilAs/print-css/97e17e1946.css?v=468'><script src="https://polyfill.io/v3/polyfill.min.js?features=default%2Ces2015%2Ces2016%2Ces2017%2Cfetch%2CIntersectionObserver%2CIntersectionObserverEntry%2CrequestIdleCallback%2CAbortController&flags=gated&unknown=polyfill"></script> <script nomodule src="/pb/resources/scripts/src/polyfill/mustard.min.js?_=5_1_61"></script> <script>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</script> <script>!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"8b54f98f-172f-46da-841e-4e2caa02eff6",{eventsTTLInDays:240});</script> <script async src="https://cdn.permutive.app/6b6b990e-d9d8-4116-a028-76da837d7607-web.js"></script> <script>window.analyticsLayer=[];var _gtmEnabled=/\.arcpublishing\.com/im.test(window.location.host)===false&&/analytics=false/im.test(window.location.search)===false&&/\/political\-ad\-collector\//im.test(window.location.pathname)===false;
if(_gtmEnabled===true)(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","analyticsLayer","GTM-TL4VHVZ");</script> <script src="/pb/resources/scripts/build/bundle-runtime.cf91a14c83f008e2c893.min.js" onload="(function runtimeLoaded() { if (window.tgam) { window.tgam.linkedScriptIntegrity = 149951; } })();"></script> <script async src="/pb/resources/scripts/build/chunk-common-vendor.7a890947e4fe2afd8194.min.js"></script> <script async src="/pb/resources/scripts/build/chunk-lodash.3a8fbb69449dd6947758.min.js"></script> <script async src="/pb/resources/scripts/build/chunk-datefns.20d0a9bb73fcfc1ebfde.min.js"></script> <script async src="/pb/resources/scripts/build/chunk-hbd.bb8b603e4bc47f9e5316.min.js"></script> <script defer src="/pb/resources/scripts/build/chunk-common-chunks.0d8114ed5e9b037b00ad.min.js"></script> <script defer src="/pb/resources/scripts/build/chunk-bootstraps/main.b9abf1bd25b6f23cc2f7.min.js" onload="(function bootLoaded() { if (window.tgam) { window.tgam.bootLoaded = true; } })();"></script> <script defer src="/pb/resources/scripts/build/chunk-bundles/story.6957df289201bf1e4994.min.js"></script> <script defer src="/pb/resources/scripts/build/chunk-bundles/talk.adb9377f9751ccd20628.min.js"></script> <script type="application/ld+json">
{
  "@context":"http://schema.org",
  "@type":"NewsMediaOrganization",
  "name":"The Globe and Mail",
  "url":"https://www.theglobeandmail.com",
  "logo": {
    "@type":"ImageObject",
    "url": "https://www.theglobeandmail.com/resources/assets/img/tgam-logo.png",
    "width": 310,
    "height": 36
  },
  "sameAs":["https://www.facebook.com/theglobeandmail/","https://twitter.com/globeandmail","https://www.youtube.com/user/TheGlobeandMail", "https://www.instagram.com/globeandmail/"]
}
</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-85d7877e-f75b-4b3c-ab9a-a08dfb8e3bad","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="JQ423-JN76F-XMLFJ-DAJ7S-H9FA7",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"JQ423-JN76F-XMLFJ-DAJ7S-H9FA7",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxzvvu2ygkh2hq-f-e22d4803d-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"489949","ak.ai":parseInt("596533",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"764aa5c","ak.r":41279,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":40828,"ak.gh":"23.218.223.77","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1623867023","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==SvvJCPXJ2aNIwPo9KCM536zY/D1iH7VnwA7ystEXr0KB0Smy+3NgclLW31Cm+Z7+EJYlvt3yIkQ+cFlP8ZQiax7C0ahT08vAqExSXxkgf0ruvk00Vk/gNpD1GCxOiLh7i9o4AwaIixo2GyrWp62+bdJw5khvLyn6WvRSZxePXk175XGRLwJBwfmaVEQ8mLKNJHAJGZMHOHvbFxiSBHzm+D7WksuIqJBQkwo2h6QVSkCIjrR0OBEaeL5+Gy/NZAnH2a7GH92hJ1R+owGJPkj90sSNPBUkGtNSuLRQM8CyGfyfMtLHmnc5qJ2eh43f7tupqhpot7UV5mNTl5cHownz7AtYnwp14N9/D991ddSmScLuXyPe8JiK3FYan0wfz27Pi0w3zXSaopjEg2V9USMMqnHQI+xl7JSzEDyWKfLBTXA=","ak.pv":"16","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TL4VHVZ&nojscript=true" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <a class="c-skip-link c-skip-link--primary" href="#skip-link-target">Skip to main content</a> <div id="pb-root" class=""> <section id="top-furniture-area" class="top-furniture--story"> <div class="pb-container"> <div class="u-wrapper pb-feature pb-layout-item pb-f-generic-text" id="fzXFnf2ZTJD2xs"> <div class="gtext"> <div class="gtext-body"><script>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</script></div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-global-header" id="f02i2s1ZTJD2xs"> <header class="c-site-header c-site-header--section c-site-header--section--revealed c-site-header--section-has-menu"> <div class="js-dsw-pencil u-hidden" id="subscription-pencil-area"> <div class="js-sub-pencil o-sub-pencil--closed" id="fixedpencil-subs"> <div id="subspencil"> <div id="top_subspencil-n"> <div class="r-top-containter"> <div class="top-message font__gmsanc-bold font-gmsans-bold"> <div class="subsicon"> <img class="o-sub-pencil__icon__art o-sub-pencil__icon__art--sm" src="https://www.theglobeandmail.com/files/cem/icons/subscribed.svg" title="The Globe and Mail" alt="The Globe and Mail"> </div> <div class="subsOffer font__gmsanc-bold font-gmsans-bold"> <div>Support Quality Journalism.</div> </div> </div> </div> </div> <div id="bottom_subspencil-n"> <div class="l-container font__gmsanc-regular font-gmsans"> <div class="l-row subsOffer-info"> <div class="outersect"> <div class="l-col-sm-2 l-col-md-1 l-col-lg-1"><img class="o-sub-pencil__icon__art o-sub-pencil__icon__art--sm" src="https://www.theglobeandmail.com/files/cem/icons/subscribed-blk.svg" title="The Globe and Mail" alt="The Globe and Mail"> </div> <div class="l-col-sm-0 l-col-md-2 l-col-lg-2"> <div class="subs_valueprop" style="display:block;"> <div class="font__gmsanc-regular font-gmsans">First Access to Latest</div> <div class="font__gmsanc-bold font-gmsans-bold">Investment News</div> </div> <div class="subs_valueprop"> <div class="font__gmsanc-regular font-gmsans">Collection of curated</div> <div class="font__gmsanc-bold font-gmsans-bold">e-books and guides</div> </div> <div class="subs_valueprop"> <div class="font__gmsanc-regular font-gmsans">Inform your decisions via</div> <div class="font__gmsanc-bold font-gmsans-bold">Globe Investor Tools</div> </div> </div> <div class="l-col-sm-6 l-col-md-9 l-col-lg-11"> <div class="o-sub-pencil__cost"> <div class="o-sub-pencil__cost__just"> <span class="o-sub-pencil__cost__just-text font__pratt font-pratt">Just</span><span class="o-sub-pencil__cost__just-price font__pratt font-pratt">$1.99</span> </div> <div class="o-sub-pencil__cost__per"> <span>per week<br>for first 24 weeks<br><br></span> </div> </div> </div> </div> </div> <div class="l-row subsOffer-section"> <div class="outersect"> <div class="l-col-sm-5 l-col-md-6 l-col-lg-8 subs-right-col"> <div class="title-subsrow"> <div class="font__gmsanc-regular font-gmsans">Enjoy unlimited digital access</div> </div> </div> <div class="l-col-sm-3 l-col-md-4 l-col-lg-7 subsOffer-cta"> <button class="subsCTA c-button" type="button" onclick="window.open('https://subscribe.theglobeandmail.com/#/digital?intcmp=pencil')"> <span class="c-button__text cta-text">START TODAY</span></button> <div id="subscancel-label">Cancel Anytime</div> </div> </div> </div> </div> <picture> <source class="pencil_img" srcset="https://www.theglobeandmail.com/files/cem/pencils/pencil_lockup.webp" type="image/webp"> <img class="pencil_img" loading="lazy" src="https://www.theglobeandmail.com/files/cem/pencils/pencil_lockup.png?token=2" alt="Enjoy Unlimited Digital Access"> </picture> </div> <div class="o-sub-pencil__control o-sub-pencil__control--lg expand-menu"> <button class="js-sub-pencil-control o-sub-pencil__button font__gmsanc-bold font-gmsans-bold" type="button" aria-expanded="false" aria-controls="aria-sub-pencil-tier-lg" aria-label="Toggle region"> <img id="expand-menu" class="o-sub-pencil__button__icon" src="https://www.theglobeandmail.com/files/cem/icons/nav-arrow.svg" title="Toggle" alt="Toggle"> </button> </div> </div> </div> <div class="js-sub-pencil o-sub-pencil o-sub-pencil--open" id="mb-fixedpencil"> <div class="o-sub-pencil__box"> <div class="o-sub-pencil__tier o-sub-pencil__tier--sm" id="aria-sub-pencil-tier-sm"> <div class="o-sub-pencil__offer font__gmsanc-bold font-gmsans-bold"> <div class="o-sub-pencil__offer__try"> <div class="o-sub-pencil__offer__try-xs"> Get full access to globeandmail.com </div></div><div class="o-sub-pencil__offer__cost"> <div class="o-sub-pencil__offer__cost-xs"> Just $1.99per week <span class="o-sub-pencil__offer__time-xs"> for the first 24weeks </span> </div><div class="o-sub-pencil__offer__cost-sm"> Just $1.99per week for the first 24weeks </div></div></div></div><div class="o-sub-pencil__control o-sub-pencil__control--sm"> <a href="https://subscribe.theglobeandmail.com/#/digital?intcmp=pencil" class="o-sub-pencil__button font__gmsanc-bold font-gmsans-bold" aria-label="Subscribe"> <img class="o-sub-pencil__button__icon" src="https://www.theglobeandmail.com/files/cem/icons/nav-arrow.svg" title="Start Today" alt="Start Today"> </a> </div></div></div> </div> <div class="js-dsw-pencil-javacript u-hidden"> var select={root:".js-sub-pencil",control:".js-sub-pencil-control",open:"o-sub-pencil--open",closed:"o-sub-pencil--closed"},dom={},allowExpand=!0;function pencilInit(o){var e=arguments.length>1&&void 0!==arguments[1]&&arguments[1];select.root=o,dom.root=document.querySelector(select.root),dom.root&&(dom.control=document.querySelector(select.control),dom.control.addEventListener("click",onToggleClicked),setPanelState(e),window.addEventListener("scroll",onWindowScroll),dom.root.removeAttribute("hidden"))}function isPanelOpen(){return dom.root.classList.contains(select.open)}function setPanelState(o){dom.root.classList[o?"add":"remove"](select.open),dom.root.classList[o?"remove":"add"](select.closed),dom.control.setAttribute("aria-expanded",o)}function onToggleClicked(){var l=!isPanelOpen();setPanelState(l)}function onWindowScroll(){window.requestAnimationFrame(function() {var l=isPanelOpen(),n=0===(document.body.scrollTop||document.documentElement.scrollTop);n||l||!allowExpand?n&&l&&(allowExpand=!0,setPanelState(!1)):(allowExpand=!1,setPanelState(!0))});}pencilInit(".js-sub-pencil",!1); // via darwin-bg var slideIndex = 0; carousel(); function carousel() { var i; var x = document.getElementsByClassName("subs_valueprop"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } slideIndex++; if (slideIndex> x.length) { slideIndex = 1; } x[slideIndex - 1].style.display = "block"; setTimeout(carousel, 2500); } // </div> <script>window.tgam=window.tgam||{};window.tgam.dswPencil={showPencil:true,css:'\x3clink rel\x3d"stylesheet" type\x3d"text/css" href\x3d"https://www.theglobeandmail.com/files/cem/dsw/default_pencil.css?token\x3d29"\x3e'};</script> <div class="c-site-header__top"> <div class="c-site-header__top-content"> <div class="c-site-header__hamburger"> <button type="button" id="js-big-mac" class="c-button c-button--transparent-lighten c-button--no-border c-button--icon-only" aria-label="Open menu panel" aria-controls="site-header-menu-panel" aria-expanded="false"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#menu"></use> </svg> </button> </div> <div class="c-site-header__logo"> <a href="/" class="c-site-header__logo-link" data-analyticsclick='{"type":"link","feature":"header","label":"the globe and mail logo","position":1,"hierarchy":1}'> <svg class="c-site-header__logo-art" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#tgam-logo-boxed"></use> </svg> <h2 class="c-site-header__logo-text u-visually-hidden">The Globe and Mail</h2> </a> </div> <div class="c-site-header__text"> <h3 class="c-site-header__text-wrapper"> <span class="c-site-header__text-content"> <a href="/sports/hockey/" class="c-site-header__text-link" data-analyticsclick='{"type":"link","feature":"header breadcrumb","label":"hockey"}'>Hockey</a> </span> </h3> </div> <div class="c-site-header__buttons"> <div class="c-site-header__button-group"> <div class="c-site-header__button u-hidden js-role-visibility--subscribed"> <button id="c-site-header-benefits-button" type="button" class="c-button c-button--no-border c-button--small"> <span class="c-button__text">Member Benefits</span> </button> </div> <div class="u-hidden js-ea-displayname"></div> <div class="c-site-header__button u-hidden js-ondemand-visibility--anonymous js-ondemand-visibility--registered"> <a id="c-site-header-subscribe-button--non-mobile" href="/globe-products/?intcmp=subscriberbtn" class="c-button c-button--no-border c-button--small"> <span class="c-button__text"><span>Subscribe</span> from $1.99/WK</span> </a> <button id="c-site-header-subscribe-button--mobile" class="c-button c-button--no-border c-button--small"> <span class="c-button__text">Subscribe</span> </button> </div> <div class="c-site-header__button u-hidden js-ondemand-visibility--anonymous"> <a href="https://sec.theglobeandmail.com/user/register?intcmp=site-header" id="c-site-header-register-button" class="c-button c-button--grey-secondary c-button--no-border c-button--small js-onclick--register" data-analyticsclick='{"type":"link","feature":"header","label":"register link","position":1,"hierarchy":1}' rel="external"> <span class="c-button__text">Register</span> </a> </div> <div class="c-site-header__button u-hidden js-ondemand-visibility--anonymous"> <a href="https://sec.theglobeandmail.com/user/login?intcmp=site-header" id="c-site-header-login-button" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--truncated js-onclick--login" data-analyticsclick='{"type":"link","feature":"header","label":"log in link","position":1,"hierarchy":1}' rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#anonymous"></use> </svg> <span class="c-button__text">Log in</span> </a> </div> <div class="c-site-header__button arc-header-button-with-dropdown u-hidden js-role-visibility--registered"> <button type="button" id="c-site-header-account-registered-button" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--truncated js-dropdown-menu-trigger" aria-controls="c-site-header-account-registered-dropdown" aria-haspopup="true" aria-expanded="false" aria-label="My account"> <span class="c-button__text js-text-replace--user-name">My account</span> </button> <div id="c-site-header-account-registered-dropdown" class="c-dropdown-menu arc-c-dropdown-menu--account c-dropdown-menu--pos-bottom c-dropdown-menu--pos-right c-dropdown-menu--dark" aria-labelledby="c-site-header-account-registered-button" role="menu" hidden> <div class="c-dropdown-menu__inner"> <a href="/your-globe/#following" data-hash="following" class="c-button c-button--full-width c-button--no-border-radius js-header-dropdown-btn c-button--dropdown-following"> <span class="c-button__text">Following</span> </a> <a href="/your-globe/#bookmarks" data-hash="bookmarks" class="c-button c-button--full-width c-button--no-border-radius js-header-dropdown-btn"> <span class="c-button__text">Bookmarks</span> </a> <a href="/your-globe/#reading-history" data-hash="reading-history" class="c-button c-button--full-width c-button--no-border-radius js-header-dropdown-btn"> <span class="c-button__text">Reading history</span> </a> <a href="/your-globe/#newsletters" data-hash="newsletters" class="c-button c-button--full-width c-button--no-border-radius js-header-dropdown-btn"> <span class="c-button__text">Newsletters</span> </a> <a href="https://sec.theglobeandmail.com/myaccount/my-subscription" class="c-button c-button--full-width c-button--no-border-radius"> <span class="c-button__text">Subscriptions</span> </a> <a href="https://sec.theglobeandmail.com/myaccount/account-settings" class="c-button c-button--full-width c-button--no-border-radius"> <span class="c-button__text">Settings</span> </a> <a href="https://globeandmail.force.com/helpcentre/s" class="c-button c-button--full-width c-button--no-border-radius"> <span class="c-button__text">Help</span> </a> </div> </div> </div> <div class="c-site-header__button arc-header-button-with-dropdown u-hidden js-role-visibility--subscribed"> <button type="button" id="c-site-header-account-subscribed-button" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--truncated js-dropdown-menu-trigger" aria-controls="c-site-header-account-subscribed-dropdown" aria-haspopup="true" aria-expanded="false" aria-label="My account"> <span class="c-button__text js-text-replace--user-name">My account</span> </button> <div id="c-site-header-account-subscribed-dropdown" class="c-dropdown-menu arc-c-dropdown-menu--account c-dropdown-menu--pos-bottom c-dropdown-menu--pos-right c-dropdown-menu--dark" aria-labelledby="c-site-header-account-subscribed-button" role="menu" hidden> <div class="c-dropdown-menu__inner"> <a href="/your-globe/#following" data-hash="following" class="c-button c-button--full-width c-button--no-border-radius js-header-dropdown-btn c-button--dropdown-following"> <span class="c-button__text">Following</span> </a> <a href="/your-globe/#bookmarks" data-hash="bookmarks" class="c-button c-button--full-width c-button--no-border-radius js-header-dropdown-btn"> <span class="c-button__text">Bookmarks</span> </a> <a href="/your-globe/#reading-history" data-hash="reading-history" class="c-button c-button--full-width c-button--no-border-radius js-header-dropdown-btn"> <span class="c-button__text">Reading history</span> </a> <a href="/your-globe/#newsletters" data-hash="newsletters" class="c-button c-button--full-width c-button--no-border-radius js-header-dropdown-btn"> <span class="c-button__text">Newsletters</span> </a> <a href="https://sec.theglobeandmail.com/myaccount/my-subscription" class="c-button c-button--full-width c-button--no-border-radius"> <span class="c-button__text">Subscriptions</span> </a> <a href="https://sec.theglobeandmail.com/myaccount/account-settings" class="c-button c-button--full-width c-button--no-border-radius"> <span class="c-button__text">Settings</span> </a> <a href="https://globeandmail.force.com/helpcentre/s" class="c-button c-button--full-width c-button--no-border-radius"> <span class="c-button__text">Help</span> </a> </div> </div> </div> <div class="c-site-header__button c-site-header__button--search-top"> <button type="button" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--icon-only" aria-label="Open search panel" aria-controls="site-header-menu-panel" aria-expanded="false"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#search"></use> </svg> </button> </div> <div class="c-site-header__button"> <a href="/adchoices/" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--adchoices" data-analyticsclick='{"type":"link","feature":"header","label":"AdChoices","position":1,"hierarchy":1}'> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#adchoice"></use> </svg> <span class="c-button__text">AdChoices</span> </a> </div> </div> </div> </div> </div> <div id="site-header-menu-subscribe" data-state="empty" class="c-site-header__subscribe u-hidden" aria-hidden="true" aria-expanded="false"></div> <div class="c-site-header__bottom"> <div class="c-site-header__bottom-content"> <div class="c-scroll-menu c-scroll-menu--dark-secondary"> <div class="c-scroll-menu__inner"> <div class="c-scroll-menu__arrow c-scroll-menu__arrow--left"> <button type="button" class="c-button c-button--grey-secondary c-button--icon-only c-button--no-border c-button--no-border-radius" aria-label="Scroll menu left" aria-hidden="true" tabindex="-1"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#nav-arrow-left"></use> </svg> </button> </div> <nav class="c-scroll-menu__nav"> <ul class="c-scroll-menu__list"> <li class="c-scroll-menu__item"> <a class="c-scroll-menu__link" href="/canada/" data-analyticsclick='{"type":"link","feature":"header menu","label":"canada","position":1,"hierarchy":1}'>Canada</a> </li> <li class="c-scroll-menu__item"> <a class="c-scroll-menu__link" href="/world/" data-analyticsclick='{"type":"link","feature":"header menu","label":"world","position":2,"hierarchy":1}'>World</a> </li> <li class="c-scroll-menu__item"> <a class="c-scroll-menu__link" href="/business/" data-analyticsclick='{"type":"link","feature":"header menu","label":"business","position":3,"hierarchy":1}'>Business</a> </li> <li class="c-scroll-menu__item"> <a class="c-scroll-menu__link" href="/investing/" data-analyticsclick='{"type":"link","feature":"header menu","label":"investing","position":4,"hierarchy":1}'>Investing</a> </li> <li class="c-scroll-menu__item"> <a class="c-scroll-menu__link" href="/opinion/" data-analyticsclick='{"type":"link","feature":"header menu","label":"opinion","position":5,"hierarchy":1}'>Opinion</a> </li> <li class="c-scroll-menu__item"> <a class="c-scroll-menu__link" href="/politics/" data-analyticsclick='{"type":"link","feature":"header menu","label":"politics","position":6,"hierarchy":1}'>Politics</a> </li> <li class="c-scroll-menu__item"> <a class="c-scroll-menu__link" href="/sports/" data-analyticsclick='{"type":"link","feature":"header menu","label":"sports","position":7,"hierarchy":1}'>Sports</a> </li> <li class="c-scroll-menu__item"> <a class="c-scroll-menu__link" href="/life/" data-analyticsclick='{"type":"link","feature":"header menu","label":"life","position":8,"hierarchy":1}'>Life</a> </li> <li class="c-scroll-menu__item"> <a class="c-scroll-menu__link" href="/arts/" data-analyticsclick='{"type":"link","feature":"header menu","label":"arts","position":9,"hierarchy":1}'>Arts</a> </li> <li class="c-scroll-menu__item"> <a class="c-scroll-menu__link" href="/drive/" data-analyticsclick='{"type":"link","feature":"header menu","label":"drive","position":10,"hierarchy":1}'>Drive</a> </li> <li class="c-scroll-menu__item"> <a class="c-scroll-menu__link" href="/real-estate/" data-analyticsclick='{"type":"link","feature":"header menu","label":"real estate","position":11,"hierarchy":1}'>Real Estate</a> </li> <li class="c-scroll-menu__item"> <a class="c-scroll-menu__link" href="/podcasts/" data-analyticsclick='{"type":"link","feature":"header menu","label":"podcasts","position":12,"hierarchy":1}'>Podcasts</a> </li> <li class="c-scroll-menu__item"> <a class="c-scroll-menu__link" href="/investing/markets/watchlist/" data-analyticsclick='{"type":"link","feature":"header menu","label":"watchlist","position":13,"hierarchy":1}'>Watchlist</a> </li> </ul> </nav> <div class="c-scroll-menu__arrow c-scroll-menu__arrow--right"> <button type="button" class="c-button c-button--grey-secondary c-button--icon-only c-button--no-border c-button--no-border-radius" aria-label="Scroll menu right" aria-hidden="true" tabindex="-1"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#nav-arrow-right"></use> </svg> </button> </div> </div> </div> </div> </div> </header> <div class="c-site-header__placeholder"></div> <div class="c-site-header__menu-panel" id="site-header-menu-panel" hidden> <div class="c-menu-panel"> <div class="c-menu-panel__body" aria-live="polite"> <div class="c-menu-panel__close-button c-menu-panel__close-button--first"> <button type="button" class="c-button c-button--grey-secondary c-button--no-border c-button--icon-only" aria-label="Close panel"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#close-x"></use> </svg> </button> </div> <div class="c-menu-panel__page c-menu-panel__page--search" hidden> <div class="c-menu-panel__pane"> <div class="c-menu-panel__sub-pane arc-f-live-suggest-form"> <form class="c-search-box" action="/search/" method="GET" role="search"> <label for="search-input" class="c-search-box__label">Search</label> <div class="c-search-box__controls"> <input type="search" id="search-input" name="q" class="c-search-box__input js-live-suggest-input" placeholder="Enter a search term or stock symbol" autocomplete="off" data-livesuggest='{"mode":"all","themeType":"light"}' required oninvalid="this.setCustomValidity('Please enter at least one search term')" oninput="this.setCustomValidity('')"/> <input type="hidden" name="mode" value="all"/> <input type="hidden" name="S" value="relevant"/> <button class="c-button c-button--icon-only c-button--no-border-radius" type="submit" aria-label="Search"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#search"></use> </svg> </button> </div> </form> <div class="search-suggest-results arc-f-live-suggest-results js-live-suggest-output"></div> </div> </div> </div> <div class="c-menu-panel__page c-menu-panel__page--categories"> <div class="c-menu-panel__pane"> <div class="c-menu-panel__sub-pane"> <div class="arc-c-menu-panel-categories-search arc-f-live-suggest-form"> <form class="c-search-box c-search-box--dark" action="/search/" method="GET"> <label for="search-input-2" class="c-search-box__label">Search</label> <div class="c-search-box__controls"> <input type="search" id="search-input-2" name="q" class="c-search-box__input js-live-suggest-input" placeholder="Enter a search term or stock symbol" autocomplete="off" data-livesuggest='{"mode":"all","themeType":"dark"}' required oninvalid="this.setCustomValidity('Please enter at least one search term')" oninput="this.setCustomValidity('')"/> <input type="hidden" name="mode" value="all"/> <input type="hidden" name="S" value="relevant"/> <button class="c-button c-button--icon-only c-button--no-border-radius" type="submit" aria-label="Search"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#search"></use> </svg> </button> </div> </form> <div class="search-suggest-results c-search__results--dark arc-f-live-suggest-results js-live-suggest-output"></div> </div> <div class="c-accordion__placeholder js-c-accordion-placeholder"> <div class="c-accordion c-accordion--standard-buttons c-accordion--skeleton"> <ul class="c-accordion__list c-accordion__list--level-0"> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> </ul> </div> </div> </div> </div> <div class="c-menu-panel__pane"> <div class="c-menu-panel__sub-pane"> <h3 class="c-menu-panel__heading">Quick links</h3> <ul class="c-menu-panel__quick-links"> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/life/horoscopes/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"horoscopes","position":1,"hierarchy":1}'> Horoscopes</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/puzzles-and-crosswords/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"puzzles","position":2,"hierarchy":1}'> Puzzles</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/member-benefits/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"member-benefits","position":3,"hierarchy":1}'> Member Benefits</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/newsletters/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"newsletters","position":4,"hierarchy":1}'> Newsletters</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="https://shop.globeandmail.com" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"globe-shop","position":5,"hierarchy":1}'> Globe Shop</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/canada/investigations/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"investigations","position":6,"hierarchy":1}'> Investigations</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/podcasts/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"podcasts","position":7,"hierarchy":1}'> Podcasts</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/events/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"events","position":8,"hierarchy":1}'> Events</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/explainers/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"explainers","position":9,"hierarchy":1}'> Explainers</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="http://www.legacy.com/obituaries/theglobeandmail/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"death","position":10,"hierarchy":1}'> Death Notices (Legacy.com)</a> </li> </ul> <h3 class="c-menu-panel__heading">Reader services</h3> <div class="c-accordion c-accordion--standard-buttons"> <ul class="c-accordion__list js-reader-services"> <li class="c-accordion__item js-role-visibility--anonymous js-role-visibility--registered u-hidden"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="/globe-products/">Subscribe</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="/your-globe/#following">Following</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="https://sec.theglobeandmail.com/myaccount/my-subscription" rel="external">Subscriptions</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="https://sec.theglobeandmail.com/myaccount/account-settings" rel="external">Settings</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="https://globeandmail.force.com/helpcentre/s" rel="external">Customer Help</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="/about/contact/">Contact us</a> </div> </li> <li class="c-accordion__item js-role-visibility--anonymous u-hidden"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link js-onclick--login" href="https://sec.theglobeandmail.com/user/login" rel="external">Log in</a> </div> </li> <li class="c-accordion__item js-role-visibility--registered js-role-visibility--subscribed u-hidden"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="https://sec.theglobeandmail.com/user/logout" rel="external">Log out</a> </div> </li> </ul> </div> </div> </div> <div class="c-menu-panel__close-button c-menu-panel__close-button--second"> <button type="button" class="c-button c-button--grey-secondary c-button--no-border c-button--icon-only" aria-label="Close panel"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#close-x"></use> </svg> </button> </div> </div> </div> <div class="c-menu-panel__footer"> <ul class="c-menu-panel__footer-links"> <li class="c-menu-panel__footer-link-item"> <a class="c-menu-panel__footer-link" href="/privacy-terms/privacy-policy/" data-analyticsclick='{"type":"link","feature":"header panel scroll menu","label":"privacy policy","position":1,"hierarchy":1}'>Privacy Policy</a> </li> <li class="c-menu-panel__footer-link-item"> <a class="c-menu-panel__footer-link" href="/privacy-terms/disclaimer/" data-analyticsclick='{"type":"link","feature":"header panel scroll menu","label":"terms and conditions","position":2,"hierarchy":1}'>Terms &amp; Conditions</a> </li> </ul> </div> </div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="f0WJRLAZTJD2xs"> <div class="gtext"> <div class="gtext-body"><style>@media (max-width:79.99rem) and (min-width:61.25rem){html.layout-story-2 .title-content--story>.l-row>.pb-container{-ms-flex:0 0 61.25rem;flex:0 0 61.25rem;max-width:61.25rem}}@media (min-width:61.25rem){.title-content--story.l-col-md-8{-webkit-box-flex:0;-ms-flex:0 0 60rem;flex:0 0 60rem;max-width:60rem}}@media (min-width:80rem){.title-content--story.l-col-lg-8{-webkit-box-flex:0;-ms-flex:0 0 70rem;flex:0 0 70rem;max-width:70rem}}.c-zero-canada__image,.pb-f-article-zero-canada{display:none}@media (min-width:48rem){.c-zero-canada__image,.pb-f-article-zero-canada{display:block}}</style></div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="fuDlaA1ZTJD2xs"> <div class="gtext"> <div class="gtext-body"><style>.c-comments{margin-bottom:26px}.o-related-articles{margin-top:0}</style></div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="f0p8FHcZTJD2xs"> <div class="gtext"> <div class="gtext-body"><style>.c-article-list__item-content a[href="/canada/british-columbia/article-story-will-return/"]{display:none !important}</style></div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="fuJaEU1ZTJD2xs"> <div class="gtext"> <div class="gtext-body"><style>.keytar-enabled .c-article-meta{padding-bottom:10px}</style></div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="fgSwPa2ZTJD2xs"> <div class="gtext"> <div class="gtext-body"><style>.c-link{display:inline}</style></div> </div> </div> </div> </section> <section id="top-fullwidth-area" class="top-fullwidth--story"> <div class="pb-container"> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id="fnyZUM1ZTJD2xs"> <div class=" adslot_collapse"> <div id="c-ad--ldbd-gpt-1" class="c-ad c-ad--ldbd"> <div class="c-ad__wrapper"> <div id="ldbd-gpt-1" aria-hidden="true" class="c-ad__image js-c-gpt-ad" data-type="ldbd" data-target='{"pos":"flex,ldbd,ldbd", "ptf":"gpt"}'> </div> </div> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-global-adv-sponsor-banner" id="fnE6Cs1ZTJD2xs"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-global-adv-btyb-banner" id="fBtNKC1ZTJD2xs"> </div> </div> </section> <div class="l-container"> <div class="l-row"> <section id="title-content-area" class="title-content--story l-col-1 l-col-sm-8 l-col-md-8 l-col-lg-8 l-offset-lg-2"> <div class="l-row"> <div class="pb-container"> <div class="u-wrapper pb-feature pb-layout-item pb-f-notifications-website-alert-node" id="fT823o1ZTJD2xs"> <div class="c-website-alert-node js-c-website-alert-node u-hidden" data-source="?name=system-maintenance&uri=/website-alerts/" data-umt="m" data-umb="m"></div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-notifications-website-alert-node" id="f0YCxT7ZTJD2xs"> <div class="c-website-alert-node js-c-website-alert-node u-hidden" data-source="?name=privacy-policy-update-notice&uri=/website-alerts/" data-umt="m" data-umb="n"></div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-label-headline" id="fC1yF82ZTJD2xs"> <header class="o-primary-header"> <h1 id="skip-link-target" tabindex="-1" class="c-primary-title c-primary-title--news">Toronto Six re-sign NWHL MVP Mikyla Grant-Mentis </h1> </header> </div> </div> </div> </section> </div> <div class="l-row"> <section id="main-content-area" class="main-content--story l-col-1 l-col-sm-8 l-col-md-8 l-col-lg-8 l-offset-lg-2"> <div class="l-row"> <div class="pb-container"> <main class="article-primary-content-chain pb-layout-item pb-chain pb-c-article-primary-content" id="cPyh7R1ZTJD2xs"> <article class="c-article c-article--none"> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-photo" id="fTqvNX1ZTJD2xs"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-meta" id="f0kOLX8ZTJD2xs"> <div class="c-article-meta"> <div class="c-article-meta__bylines"></div> <div class="c-article-meta__placelines"> <span class="c-placeline placeline">TORONTO</span> </div> <div class="c-article-meta__creditlines"> <span class="c-creditline creditline"> The Canadian Press </span> </div> <div class="c-article-meta__timestamps"> <time class="c-timestamp js-story-moment" data-unixtime="1623865007" data-moment-preface="Published " datetime="2021-06-16T17:36:47.600Z"> Published June 16, 2021 </time> <time class="c-timestamp u-visually-hidden" data-unixtime="1623864940" data-moment-preface="Updated " datetime="2021-06-16T17:35:40.159Z"> Updated June 16, 2021 </time> </div> <div class="c-article-meta__actions"> <div class="c-article-meta__actions__comments"> <a href="#comments" class="c-button c-article-meta__comments c-button--no-border c-button--no-border-radius c-button--transparent-default js-article-comments"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#icon-comments"></use> </svg> <span class="c-button__text"><span class="js-c-comments-count"></span> Comments</span> </a> </div> <div class="c-article-meta__actions__share"> <button type="button" class="c-button c-article-meta__share c-button--no-border c-button--no-border-radius c-button--transparent-default js-dropdown-menu-trigger js-article-share c-article-meta__share--active" id="arc-share-dropdown-trigger" aria-controls="arc-share-dropdown" aria-haspopup="true" aria-expanded="false"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#share-arrow"></use> </svg> <span class="c-button__text">Share</span> </button> <div class="c-dropdown-menu c-dropdown-menu--dark c-dropdown-menu--pos-bottom c-dropdown-menu--pos-center js-meta-dropdown-menu" id="arc-share-dropdown" aria-labelledby="arc-share-dropdown-trigger" role="menu" hidden> <div class="c-dropdown-menu__inner"> <a href="mailto:?subject=Toronto Six re-sign NWHL MVP Mikyla Grant-Mentis&amp;body=From the Globe and Mail: Toronto Six re-sign NWHL MVP Mikyla Grant-Mentis - https://www.theglobeandmail.com/sports/hockey/article-toronto-six-re-sign-nwhl-mvp-mikyla-grant-mentis/?utm_source%3DShared%2BArticle%2BSent%2Bto%2BUser%26utm_medium%3DE-mail%3A%2BNewsletters%2B%2F%2BE-Blasts%2B%2F%2Betc.%26utm_campaign%3DShared%2BWeb%2BArticle%2BLinks" class="c-button c-button--icon-only c-button--no-border c-button--no-border-radius c-button--transparent-lighten" data-analyticsclick="{&quot;type&quot;:&quot;socialshare&quot;,&quot;feature&quot;:&quot;social share tools&quot;,&quot;label&quot;:&quot;email a friend&quot;,&quot;position&quot;:1,&quot;hierarchy&quot;:1}" aria-label="Email to friend" rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#icon-email"></use> </svg> </a> <a href="https://twitter.com/share?url=https%3a%2f%2fwww.theglobeandmail.com%2fsports%2fhockey%2farticle-toronto-six-re-sign-nwhl-mvp-mikyla-grant-mentis%2f%3futm_medium%3dReferrer%3a%2bSocial%2bNetwork%2b%2f%2bMedia%26utm_campaign%3dShared%2bWeb%2bArticle%2bLinks&amp;text=Toronto+Six+re-sign+NWHL+MVP+Mikyla+Grant-Mentis+%2fvia+%40globeandmail" class="c-button c-button--icon-only c-button--no-border c-button--no-border-radius c-button--transparent-lighten" data-analyticsclick="{&quot;type&quot;:&quot;socialshare&quot;,&quot;feature&quot;:&quot;social share tools&quot;,&quot;label&quot;:&quot;share on twitter&quot;,&quot;position&quot;:2,&quot;hierarchy&quot;:1}" aria-label="Share on Twitter" rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#icon-twitter"></use> </svg> </a> <a href="https://www.facebook.com/dialog/feed/?app_id=392592514262068&amp;name=Toronto+Six+re-sign+NWHL+MVP+Mikyla+Grant-Mentis&amp;link=https%3a%2f%2fwww.theglobeandmail.com%2fsports%2fhockey%2farticle-toronto-six-re-sign-nwhl-mvp-mikyla-grant-mentis%2f%3futm_source%3dfacebook.com%26utm_medium%3dReferrer%3a+Social+Network+%2f+Media%26utm_campaign%3dShared%2bWeb%2bArticle%2bLinks&amp;picture=&amp;description=Mikyla+Grant-Mentis+tied+for+the+NWHL+regular-season+lead+in+points+with+five+goals+and+four+assists+in+six+games+in+Lake+Placid%2c+N.Y.&amp;redirect_uri=https%3a%2f%2fwww.theglobeandmail.com%2fsports%2fhockey%2farticle-toronto-six-re-sign-nwhl-mvp-mikyla-grant-mentis%2f" class="c-button c-button--icon-only c-button--no-border c-button--no-border-radius c-button--transparent-lighten" data-analyticsclick="{&quot;type&quot;:&quot;socialshare&quot;,&quot;feature&quot;:&quot;social share tools&quot;,&quot;label&quot;:&quot;share on facebook&quot;,&quot;position&quot;:3,&quot;hierarchy&quot;:1}" aria-label="Share on Facebook" rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#icon-facebook"></use> </svg> </a> <a href="https://www.linkedIn.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.theglobeandmail.com%2fsports%2fhockey%2farticle-toronto-six-re-sign-nwhl-mvp-mikyla-grant-mentis%2f&amp;title=Toronto+Six+re-sign+NWHL+MVP+Mikyla+Grant-Mentis" class="c-button c-button--icon-only c-button--no-border c-button--no-border-radius c-button--transparent-lighten" data-analyticsclick="{&quot;type&quot;:&quot;socialshare&quot;,&quot;feature&quot;:&quot;social share tools&quot;,&quot;label&quot;:&quot;share on linkedin&quot;,&quot;position&quot;:4,&quot;hierarchy&quot;:1}" aria-label="Share on LinkedIn" rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#icon-linkedin"></use> </svg> </a> <a href="whatsapp://send?text=Toronto+Six+re-sign+NWHL+MVP+Mikyla+Grant-Mentis+-+https%3a%2f%2fwww.theglobeandmail.com%2fsports%2fhockey%2farticle-toronto-six-re-sign-nwhl-mvp-mikyla-grant-mentis%2f" class="c-button c-button--icon-only c-button--no-border c-button--no-border-radius c-button--transparent-lighten" data-analyticsclick="{&quot;type&quot;:&quot;socialshare&quot;,&quot;feature&quot;:&quot;social share tools&quot;,&quot;label&quot;:&quot;share on whatsapp&quot;,&quot;position&quot;:5,&quot;hierarchy&quot;:1}" aria-label="Share on WhatsApp" rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#icon-whatsapp"></use> </svg> </a> </div> </div> </div> <div class="c-article-meta__actions__text-resizer js-text-resizer"> <button class="c-button c-article-meta__text-resizer-decrease c-button--icon-only c-button--no-border c-button--transparent-default c-button--no-border-radius js-text-resizer-decrease" type="button" aria-label="Decrease text size" disabled> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#text-resizer-decrease"></use> </svg> </button> <button class="c-button c-article-meta__text-resizer-increase c-button--icon-only c-button--no-border c-button--transparent-default c-button--no-border-radius js-text-resizer-increase" type="button" aria-label="Increase text size"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#text-resizer-increase"></use> </svg> </button> <span class="c-article-meta__text-resizer-status" aria-live="polite">Text Size</span> </div> <div class="js-article-bookmark-container c-article-meta__actions__bookmark" data-bm-enabled="true"> <button type="button" id="arc-bookmark-trigger" data-cid="BDDXQ4736NCANHO4XTTRPTCFII" data-dropdown-id="arc-bookmark-dropdown" data-access="" data-feature-name="in-page" class="js-article-bookmark c-article-meta__bookmark c-button c-button--icon-only c-button--no-border c-button--no-border-radius c-button--transparent-default" aria-label="Bookmark this article"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#bookmark"></use> </svg> <span class="c-button__text">Bookmark</span> </button> </div> <div class="c-article-meta__actions__audio"> <button type="button" class="c-article-meta__audio c-article-meta__audio--inactive c-button c-button--icon-only c-button--no-border c-button--no-border-radius c-button--transparent-default js-dropdown-menu-trigger js-article-audio" id="arc-audio-dropdown-trigger" aria-controls="arc-audio-dropdown" aria-haspopup="true" aria-expanded="false" aria-label="Play audio"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#audio-speaker" class="c-button__icon__use"></use> </svg> </button> <div class="c-dropdown-menu c-dropdown-menu--pos-bottom c-dropdown-menu--pos-right c-dropdown-menu--with-text js-role-visibility--anonymous u-hidden" id="arc-audio-dropdown" aria-labelledby="arc-audio-dropdown-trigger" role="menu" hidden> <div class="c-dropdown-menu__inner"> <span class="c-dropdown-menu__text">Please log in to listen to this story. Also available in French and Mandarin.</span> <a href="https://sec.theglobeandmail.com/user/login?intcmp=article-audio-transcription" class="c-button c-button--white-secondary c-button--full-width c-button--no-border-radius js-onclick--login" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;article audio dropdown&quot;,&quot;label&quot;:&quot;log in link&quot;,&quot;position&quot;:1}" rel="external"> <span class="c-button__text">Log In</span> </a> <a href="https://sec.theglobeandmail.com/user/register?intcmp=article-audio-transcription" class="c-button c-button--white-secondary c-button--full-width c-button--no-border-radius js-onclick--register" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;article audio dropdown&quot;,&quot;label&quot;:&quot;register link&quot;,&quot;position&quot;:2}" rel="external"> <span class="c-button__text">Create Free Account</span> </a> </div> </div> </div> </div> <div id="arc-player-container"> <audio class="audio-player--plyr u-hidden" controls=""> <source src="" type="audio/mp3"> </audio> <p class="c-utility-body--primary__text u-hidden" id="arc-audio-in-progress">Getting audio file ...</p> <p class="c-utility-body--primary__text u-hidden" id="arc-audio-not-available">Audio for this article is not available at this time.</p> <p class="c-utility-body--primary__text u-hidden" id="arc-audio-translation-disclaimer"> This translation has been automatically generated and has not been verified for accuracy. <a class="c-utility-body--primary__link" href="/privacy-terms/disclaimer/">Full Disclaimer</a> </p> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-content" id="f0JPmJjZTJD2xs"> <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.theglobeandmail.com/sports/hockey/article-toronto-six-re-sign-nwhl-mvp-mikyla-grant-mentis/"
  },
  "headline": "Toronto Six re-sign NWHL MVP Mikyla Grant-Mentis ",
  "description": "Mikyla Grant-Mentis tied for the NWHL regular-season lead in points with five goals and four assists in six games in Lake Placid, N.Y.",
  
  "sourceOrganization": {
    "@type": "Organization",
    "name": "The Canadian Press"
  },
  
  "dateline": "",
  "datePublished": "2021-06-16T17:36:47.600Z",
  "dateModified": "2021-06-16T17:35:40.159Z"
  
        ,"author": [
          {
            "@type": "Organization",
            
                "name": "The Canadian Press" 
          }
        ]

      








  
  















  
    
    
    
  
  











































  
    
      
      
        
      
    
  
  
  





  
    
    
  
  
  
  










































  
    
      
      
        
      
    
  
  
  





  
    
    
  
  
  
  






    ,"image": {
      "@type":"ImageObject",
      "representativeOfPage":true,
      "url":"https://www.theglobeandmail.com/resizer/3d48_BGgBaFwGKSGsJbmrqLE2b4=/2652x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/tgam/7F5EHLH4KRPTDDSEVNIC75R3CQ.jpg",
      "width":"2652",
      "height":"1707",
      "description":"BOSTON, MASSACHUSETTS - MARCH 26: Mikyla Grant-Mentis #13 of Toronto Six smiles after scoring a goal against the Boston Pride during third period of the NWHL Isobel Cup Semifinal at Warrior Ice Arena on March 26, 2021 in Boston, Massachusetts. The Pride defeat the Six 6-2.  (Photo by Maddie Meyer/Getty Images)"
    },
    "thumbnailUrl":"https://www.theglobeandmail.com/resizer/1BsD1_TgnQnNixjlBsLv7hqMXF4=/620x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/tgam/7F5EHLH4KRPTDDSEVNIC75R3CQ.jpg"
    ,


"publisher": {
  "@type":"NewsMediaOrganization",
  "name":"The Globe and Mail",
  "url":"https://www.theglobeandmail.com",
  "sameAs":["https://www.facebook.com/theglobeandmail/","https://twitter.com/globeandmail","https://www.youtube.com/user/TheGlobeandMail"],
  "logo": {
    "@type":"ImageObject",
    "url": "https://www.theglobeandmail.com/resources/assets/img/tgam-logo.png",
    "width": 310,
    "height": 36
  },
  "publishingPrinciples" : "https://www.theglobeandmail.com/about/",
  "ethicsPolicy": "https://www.theglobeandmail.com/about/editorial-code/",
  "masthead": "https://www.theglobeandmail.com/about/#masthead",
  "missionCoveragePrioritiesPolicy": "https://www.theglobeandmail.com/about/#mission",
  "correctionsPolicy": "https://www.theglobeandmail.com/about/editorial-code/#corrections",
  "verificationFactCheckingPolicy": "https://www.theglobeandmail.com/about/editorial-code/#factchecking",
  "unnamedSourcesPolicy": "https://www.theglobeandmail.com/about/editorial-code/#sources",
  "actionableFeedbackPolicy": "https://www.theglobeandmail.com/about/editorial-code/#publiceditor",
  "foundingDate": "1844",
  "contactPoint": [{
      "@type": "ContactPoint",
      "contactType": "Newsroom Contact",
      "telephone": "+1-416-585-5000",
      "url": "https://www.theglobeandmail.com/about/contact/"
    },
    {
      "@type": "ContactPoint",
      "contactType": "Public Engagement",
      "email": "publiceditor@globeandmail.com",
      "url": "https://www.theglobeandmail.com/about/contact/"
    }],
  "ownershipFundingInfo": "https://www.theglobeandmail.com/about/",
  "diversityPolicy": "https://www.theglobeandmail.com/about/work-at-the-globe/#diversity",
  "diversityStaffingReport": ""
}

}
</script> <div class="c-article-body js-c-article-body u-clearfix"> <figure class="c-inline-img "> <div class="c-inline-img__wrapper" style="padding-bottom: 64.36651583710407%"> <a href="#c-image-0" class="js-modal-dialog-trigger" data-popup="js-modal-dialog-gallery" id="c-image-0"> <span class="u-visually-hidden">Open this photo in gallery</span> <img class="js-lazyimage" src="https://www.theglobeandmail.com/resizer/1BsD1_TgnQnNixjlBsLv7hqMXF4=/620x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/tgam/7F5EHLH4KRPTDDSEVNIC75R3CQ.jpg" data-src="https://www.theglobeandmail.com/resizer/1BsD1_TgnQnNixjlBsLv7hqMXF4=/620x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/tgam/7F5EHLH4KRPTDDSEVNIC75R3CQ.jpg" data-sizes="auto" data-srcset="https://www.theglobeandmail.com/resizer/1BsD1_TgnQnNixjlBsLv7hqMXF4=/620x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/tgam/7F5EHLH4KRPTDDSEVNIC75R3CQ.jpg 620w, https://www.theglobeandmail.com/resizer/eXgVI1T6obpSSBX0NhJwqny1ZyI=/1200x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/tgam/7F5EHLH4KRPTDDSEVNIC75R3CQ.jpg 1200w, https://www.theglobeandmail.com/resizer/lTaSKCoQRJwo-o39amrIxaAnnJI=/1900x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/tgam/7F5EHLH4KRPTDDSEVNIC75R3CQ.jpg 1900w" data-aspect-ratio="155.36028119507907" alt=""> </a> </div> <figcaption class="c-article-media__info c-article-media__info--article"> <div class="c-article-media__description"> <p class="c-article-media__caption">Toronto Six forward Mikyla Grant-Mentis tied for the NWHL regular-season lead in points with five goals and four assists in six games.</p> <p class="c-article-media__credit">Maddie Meyer/Getty Images</p> </div> </figcaption> </figure> <p class="c-article-body__text">The Toronto Six have re-signed forward Mikyla Grant-Mentis, who was the National Women’s Hockey League’s most valuable player this past season.</p> <p class="c-article-body__text">The Six, the lone Canadian team in the six-team league, enters its second season in 2021-22.</p> <p class="c-article-body__text">Grant-Mentis, 22, tied for the NWHL regular-season lead in points with five goals and four assists in six games in Lake Placid, N.Y.</p> <div class="j-f-wrap"> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id=""> <div class=""> <div id="c-ad--flex-gpt-1" class="c-ad c-ad--inline c-ad--flex"> <div class="c-ad__wrapper"> <p class="c-ad__message">Story continues below advertisement</p> <div id="flex-gpt-1" aria-hidden="true" class="c-ad__image js-c-gpt-ad js-f-ad js-f-ad-xs" data-type="flex" data-target="{&quot;pos&quot;:&quot;flex,flex,flex&quot;, &quot;ptf&quot;:&quot;gpt&quot;}"> </div> </div> </div> </div> </div> </div> <p class="c-article-body__text">The five-foot-eight forward from Brampton, Ont., had a goal and an assist for the Six in a 6-2 Isobel Cup semi-final loss to eventual champion Boston Pride in Brighton, Mass.</p> <p class="c-article-body__text">“It was important for me to re-sign because first, we didn’t win the cup, which is definitely something we want to do next year, and we never really got to play at home,” Grant-Mentis said Wednesday in a statement from the Six.</p> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-asf-body-top" id=""> </div> <p class="c-article-body__text">“I’m just looking forward to playing at home, getting the Toronto fans and everyone behind us and then going for that Isobel Cup that we missed out on last year.”</p> <p class="c-article-body__text">After concluding her four-year college career at Merrimack, Grant-Mentis played two games for the NWHL’s Buffalo Beauts at the end of the 2019-20 season and had two goals and an assist.</p> <p class="c-article-body__text">She then signed with the expansion Six.</p> <p class="c-article-body__text">“Mikyla Grant-Mentis is our secret weapon,” Six president Digit Murphy said. “Regardless of playing her on the wing or in the middle, she is an offensive threat, she anticipates well and is a constant threat to opponents.</p> <p class="c-article-body__text">“She has a special talent that you can’t teach.”</p> <div id="js-ad-slimcut-wrapper"> <div id="js-ad-slimcut"></div> </div> <div class="j-f-wrap"> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id=""> <div class=""> <div id="c-ad--flex-gpt-2" class="c-ad c-ad--inline c-ad--flex"> <div class="c-ad__wrapper"> <p class="c-ad__message">Story continues below advertisement</p> <div id="flex-gpt-2" aria-hidden="true" class="c-ad__image js-c-gpt-ad js-f-ad js-f-ad-xs js-f-ad-sm" data-type="flex" data-target="{&quot;pos&quot;:&quot;flex,flex,flex&quot;, &quot;ptf&quot;:&quot;gpt&quot;}"> </div> </div> </div> </div> </div> </div> <p class="c-article-body__text">Grant-Mentis was the first Black player to be named league MVP in the NWHL’s six-year history.</p> <p class="c-article-body__text">She also earned the NWHL’s award for newcomer of the year.</p> <p class="c-article-body__text">She was one of six players to earn the league’s Foundation Award for applying core values of hockey to her community and growing and improving hockey culture.</p> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-correction" id="fCndOt1ZTJD2xs"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-asf-body-bottom" id="f0oRL1TZTJD2xs"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-done-deals" id="f0HidQxZTJD2xs"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-topics-topics-your-globe" id="feXqBd2ZTJD2xs"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-related-articles" id="fTPAJk2ZTJD2xs"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-related-adv" id="fDngYW1ZTJD2xs"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-disclaimer" id="fczF4k10UJD2xs"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-follow-on-twitter" id="f0IWpGP0UJD2xs"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-actions" id="fX6WJ410UJD2xs"> <div class="c-article-actions"> <a href="/report-an-error/" class="c-article-action"> <span class="c-indicator-icon" aria-label="Report an Error"> <svg class="c-indicator-icon__art" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#icon-report-error"></use> </svg> </span> <span class="c-article-action__text">Report an error</span> </a> </div> </div> </article> </main> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id="f34TnU10UJD2xs"> <div class=""> <div id="c-ad--html-gpt-1" class="c-ad c-ad--html"> <div class="c-ad__wrapper"> <div id="html-gpt-1" aria-hidden="true" class="c-ad__image js-c-gpt-ad" data-type="html" data-target='{"pos":"flex,html,html", "ptf":"gpt"}'> </div> </div> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-crea-listings" id="fA3Mit10UJD2xs"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-financial-barchart-story-tickers" id="f0YsYQ15UJD2xs"> </div> <div class="article-related-content-chain pb-layout-item pb-chain pb-c-article-related-content" id="c06k2H76UJD2xs"> <div class="u-hidden pb-feature pb-layout-item pb-f-generic-text" id="f5nV4e26UJD2xs"> <div class="gtext"> <div class="gtext-body"><style>.comments_disabled{max-width:100%;border:1px solid #DCD9D7;padding:10px 10px 10px 10px;border-radius:3px;overflow:hidden;background-color:#EEEDEA;margin:20px 0 20px 0;text-align:center}.comments_disabled__text{font-size:14px;font-family:"GMsanC-Regular",Helvetica,Arial,Verdana,sans-serif;font-weight:normal;font-style:normal;line-height:1.4;letter-spacing:0.5px;color:#333}.comments_disabled__text a{text-decoration:none;color:#191919;border-bottom:1px solid #191919}.comments_disabled__text a:hover,.comments_disabled__text a:focus{color:#7f7f7f;border-bottom:1px solid #7f7f7f}.comments_disabled__text a:active{color:#595959;border-bottom:1px solid #595959}</style> <div class="comments_disabled"> <div class="comments_disabled__text"> Due to technical reasons, we have temporarily removed commenting from our articles. We hope to have this fixed soon. Thank you for your patience. If you are looking to give feedback on our new site, please send it along to <a href="mailto:feedback@globeandmail.com">feedback@globeandmail.com</a>. If you want to write a letter to the editor, please forward to <a href="mailto:letters@globeandmail.com">letters@globeandmail.com</a>. </div> </div></div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-comments" id="fcqtB616UJD2xs"> <div class="c-comments u-space-mt u-space-mbx" id="comments"> <div class="js-c-comments-bar js-c-comments-toggle c-comments-bar"> <div class="c-comments-bar__count"> <span class="c-comments-bar__count__icon"> <svg class="c-comments-bar__count__icon-art" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#icon-comments"></use> </svg> </span> <a href="#comments" class="c-comments-bar__link"> <span class="js-c-comments-count c-comments-bar__count__text"></span> <span class="c-comments-bar__count__text">Comments</span> </a> </div> <div class="c-comments-bar__control js-c-comments-control"> <button class="c-button js-c-comments-button" type="button" aria-controls="comments-panel" aria-expanded="false"> <svg role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#nav-arrow-down"></use> </svg> <span class="u-visually-hidden">Show comments</span> </button> </div> </div> <span id="comments"></span> <div id="comments-panel" class="c-comments-panel js-c-comments-panel u-hidden"> <div class="c-comments-panel__preamble"> <div class="js-role-visibility--anonymous u-hidden"> <p>Welcome to The Globe and Mail’s comment community. This is a space where subscribers can engage with each other and Globe staff. Non-subscribers can read and sort comments but will not be able to engage with them in any way. <a href="https://subscribe.theglobeandmail.com/#/digital?cmpid=subscribe-to-comment">Click here to subscribe</a>.</p> <p>If you would like to write a letter to the editor, please forward it to <a href="mailto:letters@globeandmail.com" target="_blank" rel="noopener">letters@globeandmail.com</a>. Readers can also interact with The Globe on <a href="https://www.facebook.com/theglobeandmail" target="_blank" rel="noopener">Facebook</a> and <a href="https://twitter.com/globeandmail" target="_blank" rel="noopener">Twitter </a>.</p> <div class="c-comments-panel__preamble-actions"> <a class="c-button c-button--full-width js-onclick--login" href="https://sec.theglobeandmail.com/user/login"> <span class="c-button__text">Log in</span> </a> <a class="c-button c-button--full-width c-button--grey-primary" href="https://subscribe.theglobeandmail.com/#/digital?cmpid=subscribe-to-comment"> <span class="c-button__text">Subscribe to comment</span> </a> <a href="/privacy-terms/community-guidelines/" target="_blank" rel="noopener">Why do I need to subscribe?</a> </div> </div> <div class="js-role-visibility--registered u-hidden"> <p>Welcome to The Globe and Mail’s comment community. This is a space where subscribers can engage with each other and Globe staff. Non-subscribers can read and sort comments but will not be able to engage with them in any way. <a href="https://subscribe.theglobeandmail.com/#/digital?cmpid=subscribe-to-comment">Click here to subscribe</a>.</p> <p>If you would like to write a letter to the editor, please forward it to <a href="mailto:letters@globeandmail.com" target="_blank" rel="noopener">letters@globeandmail.com</a>. Readers can also interact with The Globe on <a href="https://www.facebook.com/theglobeandmail" target="_blank" rel="noopener">Facebook</a> and <a href="https://twitter.com/globeandmail" target="_blank" rel="noopener">Twitter </a>.</p> <div class="c-comments-panel__preamble-actions"> <a class="c-button c-button--full-width" href="https://sec.theglobeandmail.com/myaccount/find-my-print"> <span class="c-button__text">I'm a print subscriber, link to my account</span> </a> <a class="c-button c-button--full-width c-button--grey-primary" href="https://subscribe.theglobeandmail.com/#/digital?cmpid=subscribe-to-comment"> <span class="c-button__text">Subscribe to comment</span> </a> <a href="/privacy-terms/community-guidelines/" target="_blank" rel="noopener">Why do I need to subscribe?</a> </div> </div> <div class="js-role-visibility--subscribed u-hidden"> <p>Welcome to The Globe and Mail’s comment community. This is a space where subscribers can engage with each other and Globe staff.</p> <p>We aim to create a safe and valuable space for discussion and debate. That means:</p> <ul> <li>Treat others as you wish to be treated</li> <li>Criticize ideas, not people</li> <li>Stay on topic</li> <li>Avoid the use of toxic and offensive language</li> <li>Flag bad behaviour</li> </ul> <p>If you do not see your comment posted immediately, it is being reviewed by the moderation team and may appear shortly, generally within an hour. </p> <p>We aim to have all comments reviewed in a timely manner.</p> <p>Comments that violate our community guidelines will not be posted.</p> <p><strong>UPDATED: </strong><a href="https://www.theglobeandmail.com/privacy-terms/community-guidelines/">Read our community guidelines here</a></p> </div> <p id="js-c-comments-message"><strong>Discussion loading ...</strong></p> </div> <div class="c-comments-panel__comments"> <div id="js-c-comments-widget"></div> </div> <div class="c-comments-panel__postamble"> <p>Read <a href="/opinion/letters/">most recent letters to the editor</a>.</p> </div> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-articles" id="fv4WpM16UJD2xs"> <div class="js-recommended-articles u-space-mtxl u-space-mb" data-source="tgam" data-id="recommended-art_same_section_mostpopular" data-heading="More from this section" data-style="listWithImages" data-lazy-render="true" data-request="{&quot;widget_id&quot;:&quot;recommended-art_same_section_mostpopular&quot;,&quot;include_read&quot;:false,&quot;include_content_types&quot;:&quot;wire,news,blog,column,review,gallery&quot;,&quot;limit&quot;:6,&quot;context&quot;:&quot;art_same_section_mostpopular&quot;,&quot;width&quot;:&quot;w620&quot;,&quot;include_sections&quot;:&quot;sports&quot;,&quot;min_content_age&quot;:61,&quot;platform&quot;:&quot;desktop&quot;,&quot;max_content_age&quot;:345601}"> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-unhaggle" id="fJr1z516UJD2xs"> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbs pb-feature pb-layout-item pb-f-marketing-container-placeholder" id="ffhc4816UJD2xs"> <div class="js-marketing-container" style="display: none; margin: 0; padding: 0;"></div> </div> </div> </div> </section> <section id="secondary-content-area" class="secondary-content--story l-col-1 l-col-sm-8 l-col-md-4 l-col-lg-4 l-offset-lg-2"> <div class="l-row"> <div class="pb-container"> <div class="article-secondary-content-chain pb-layout-item pb-chain pb-c-article-secondary-content" id="c0MdeDO6UJD2xs"> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-articles" id="flvZnj2aUJD2xs"> <div class="js-recommended-articles u-space-mt u-space-mb" data-source="tgam" data-id="recommended-art_mostpopular" data-heading="Trending" data-style="orderedList" data-lazy-render="true" data-request="{&quot;widget_id&quot;:&quot;recommended-art_mostpopular&quot;,&quot;include_read&quot;:false,&quot;include_content_types&quot;:&quot;news,blog,column,review,gallery&quot;,&quot;limit&quot;:5,&quot;context&quot;:&quot;art_mostpopular&quot;,&quot;min_content_age&quot;:61,&quot;platform&quot;:&quot;desktop&quot;,&quot;max_content_age&quot;:86401}"> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-unhaggle" id="fxj21v1bUJD2xs"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id="fpgiQO1bUJD2xs"> <div class=""> <div id="c-ad--boxr-gpt-1" class="c-ad c-ad--boxr"> <div class="c-ad__wrapper"> <div id="boxr-gpt-1" aria-hidden="true" class="c-ad__image js-c-gpt-ad" data-type="boxr" data-target="{&quot;pos&quot;:&quot;flex,boxr,boxr&quot;, &quot;ptf&quot;:&quot;gpt&quot;}"> </div> </div> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-puzzles-take-a-break" id="fH5yEh1bUJD2xs"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id="fsrgGW1bUJD2xs"> <div class=""> <div id="c-ad--halfpager-gpt-1" class="c-ad c-ad--halfpager"> <div class="c-ad__wrapper js-stickyad"> <div id="halfpager-gpt-1" aria-hidden="true" class="c-ad__image js-c-gpt-ad js-c-gpt-ad--lazy" data-type="halfpager" data-target="{&quot;pos&quot;:&quot;flex,halfpager,halfpager&quot;, &quot;ptf&quot;:&quot;gpt&quot;}"> </div> </div> </div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-commercial-sticky-stack-ads" id="f0FarkTbUJD2xs"> <div id="js-sticky-stack" class="c-sticky-stack" data-max-ads="7"> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-articles" id="f0tY6h1bUJD2xs"> <div class="js-recommended-articles u-space-mtn u-space-mbn" data-source="tgam" data-id="recommended-user_container_recommendations" data-heading="Next Story" data-style="list" data-lazy-render="false" data-request='{"widget_id":"recommended-user_container_recommendations","include_read":false,"include_content_types":"news,blog,column,review,gallery","limit":1,"context":"user_container_recommendations","min_content_age":61,"platform":"desktop","max_content_age":172801}'> </div> </div> </div> </div> </section> </div> <div class="l-row"> <section id="tertiary-content-area" class="tertiary-content--story l-col-1"> <div class="l-row"> <div class="pb-container"> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="fL7mmi2bUJD2xs"> <script id="dwExecute_UXTestARC6134">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</script> <style>
    
.darwin-arc6134 {
  display: inline-block;
  position: relative;
}

.darwin-arc6134--open .darwin-arc6134__activateIcon::before {
  background-color: #191919;
  width: 10px;
  height: 10px;
  content: "";
  position: absolute;
  transform: rotate(45deg);
  z-index: 1;
}

.darwin-arc6134--open.darwin-arc6134--article .darwin-arc6134__activateIcon::before {
  top: -2px;
}

.darwin-arc6134--open.darwin-arc6134--topic-page .darwin-arc6134__activateIcon::before {
  top: 17px;
  right: -2px;
}

.darwin-arc6134--open.darwin-arc6134--topic-page .darwin-arc6134__activateIcon.darwin-arc6134__tourtip--rightOut::before {
  top: 37px;
  right: 17px;
}

.darwin-arc6134 .darwin-arc6134__tourtip {
  display:-ms-grid;
  display: grid;
  -ms-grid-rows: auto 1fr;
  grid-template-rows: auto 1fr;
  -ms-grid-columns: auto auto 1fr;
  grid-template-columns: auto auto 1fr;
  background: #191919;
  border-radius: 10px;
  padding: 10px 20px 20px;
  margin-bottom: -5px;
  position: absolute;
  z-index: 1;
  color: #fff;
  width: 435px;
}

@media (max-width: 768px) {
  .darwin-arc6134 .darwin-arc6134__tourtip {
    width: 335px;
  }
}

/* The last panel has an extra row for an image */
.darwin-arc6134 .darwin-arc6134__tourtip--last-panel {
  -ms-grid-rows: auto 1fr;
  grid-template-rows: auto auto 1fr;
}

.darwin-arc6134 .darwin-arc6134__tourtip--last-panel .darwin-arc6134__dismiss {
  z-index: 10;
  background-color: rgba(0,0,0,0.75);
}

.darwin-arc6134 .darwin-arc6134__tourtip--last-panel .darwin-arc6134__content {
  -ms-grid-column: 1;
  -ms-grid-column-span: 3;
  grid-column: 1 / -1;
}

/* Article page and Section page display the tour tip differently */
.darwin-arc6134--article .darwin-arc6134__tourtip {
  bottom: 45px;
  right: 0;
}

.darwin-arc6134--topic-page .darwin-arc6134__tourtip {
  top: 0;
  left: 40px;
}

/* Move tourtip when it's out of the viewport on the left */
.darwin-arc6134__tourtip--leftOut {
  left: 0;
}

/* Move tourtip when it's out of the viewport on the right */
.darwin-arc6134__tourtip--rightOut,
.darwin-arc6134--topic-page .darwin-arc6134__tourtip.darwin-arc6134__tourtip--rightOut {
  left: -263px;
  top: 40px;
}

.darwin-arc6134__dismiss {
  -ms-grid-row: 1;
  -ms-grid-row-span: 1;
  -ms-grid-column: 3;
  -ms-grid-column-span: 1;
  -ms-grid-row-align: start;
  -ms-grid-column-align: end;
  grid-row: 1 / 2;
  grid-column: 3 / 4;
  align-self: start;
  justify-self: end;
}

.darwin-arc6134__content {
  -ms-grid-row: 1;
  -ms-grid-row-span: 1;
  -ms-grid-column: 1;
  -ms-grid-column-span: 2;
  -ms-grid-row-align: start;
  grid-row: 1 / 2;
  grid-column: 1 / 3;
  align-self: start;
}

.darwin-arc6134__title {
  font-family: "GMsanC-Bold", Helvetica, Arial, Verdana, sans-serif;
  font-size: 26px;
  font-weight: bold;
  letter-spacing: 0.8px;
  line-height: 25px;
  padding-top: 10px;
}

.darwin-arc6134__text {
  font-family: "GMsanC-Regular", Helvetica, Arial, Verdana, sans-serif;
  font-size: 18px;
  letter-spacing: 0.5px;
  line-height: 25px;
  padding: 10px 0;
}

.darwin-6134__img {
  width: 100%;
}

.darwin-arc6134__steps {
  -ms-grid-row: 2;
  -ms-grid-row-span: 1;
  -ms-grid-column: 1;
  -ms-grid-column-span: 1;
  -ms-grid-row-align: start;
  -ms-grid-column-align: end;
  grid-row: 2 / 3;
  grid-column: 1 / 2;
  align-self: end;
  font-family: "GMsanC-Regular", Helvetica, Arial, Verdana, sans-serif;
  color: #e5e5e5;
  font-size: 12px;
  letter-spacing: 0.5px;
  line-height: 17px;
}

.darwin-arc6134__actions {
  -ms-grid-row: 2;
  -ms-grid-row-span: 1;
  -ms-grid-column: 2;
  -ms-grid-column-span: 2;
  -ms-grid-row-align: start;
  -ms-grid-column-align: end;
  grid-row: 2 / 3;
  grid-column: 2 / 4;
  align-self: end;
  justify-self: end;
}

.darwin-arc6134__actions .darwin-arc6134__button:nth-of-type(2) {
  margin-left: 15px;
}

    </style> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="f0EIe8XbUJD2xs"> <script id="dwExecute_UXTestARC6354">
  ;(function() {
    window._dw = window._dw || [];
    
      function dwSegment_UXTestARC6354() {
        window._dw.push(['global', 'before', function onBefore(api) {
          api.segment("default6354", function seg() {
  console.info("[ARC-6354] segment started");
  var darwinState = getDarwinState() || {};
  if (darwinState.hasOwnProperty("arc6354") && darwinState.arc6354.variant) {
    console.info("[ARC-6354] segment: variant");
    setDarwinVariant("Uxtests-ARC6354", darwinState.arc6354.variant);
  }

  return true;
});
        }]);
      }
      window.tgam.darwin.tests.segments.push(dwSegment_UXTestARC6354);
    
    
      function dwExecute_UXTestARC6354(data) {
        window._dw.push(['global', 'ready', function onReady(api) {
          var variant = api.get("UXTest-ARC6354");
          var variantData = data;
          // Get test group for current user
function userTestGroup() {
  if (variant.is("control")) {
    return "control";
  }
  if (variant.is("variant")) {
    return "variant";
  }
}

function init() {
  console.log("[ARC-6354] init");
  var testIsEnabled = /token=arc6354/.test(window.location.search);
  console.log("ARC-6354 testIsEnabled: ", testIsEnabled);
  var testGroup = userTestGroup();

  if (testGroup === "variant" || testIsEnabled) {
    setUnitState("arc6354", "variant");
    console.log("[ARC-6354] test group: variant");
    let inputS = document.getElementsByName("S");

    Array.from(inputS).forEach(function(el, index) {
      el.value = "recent";
    });
  }
  if (testGroup === "control") {
    console.log("[ARC-6354] test group: control");
    setUnitState("arc6354", "control");
  }
}
init();
        }]);
      }
      
      window.tgam.darwin.tests.after.push(dwExecute_UXTestARC6354);
    
  })();
  </script> </div> <div class="article-related-content-chain pb-layout-item pb-chain pb-c-article-related-content" id="ccTEQc1bUJD2xs"> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-articles" id="f0AvSKLbUJD2xs"> <div class="js-recommended-articles u-space-mtl u-space-mbxl" data-source="tgam" data-id="recommended-mobile_art_morestories" data-heading="More From The Globe and Mail" data-style="articleListRow" data-lazy-render="true" data-request="{&quot;widget_id&quot;:&quot;recommended-mobile_art_morestories&quot;,&quot;include_read&quot;:false,&quot;include_content_types&quot;:&quot;news,blog,column,review,gallery,arcvideo&quot;,&quot;limit&quot;:6,&quot;context&quot;:&quot;mobile_art_morestories&quot;,&quot;min_content_age&quot;:61,&quot;platform&quot;:&quot;desktop&quot;,&quot;max_content_age&quot;:172801}"> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default-chain" id="c0rjKwJbUJD2xs"> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="f0IgnlkH2eilAs"> <script id="dwExecute_promotionscem1504">
  ;(function() {
    window._dw = window._dw || [];
    
      function dwSegment_promotionscem1504() {
        window._dw.push(['global', 'before', function onBefore(api) {
          api.segment('subs', function () {
  const isSubscriber = getSegment('identity.role.id', 2);
  const darwinState = getDarwinState() || {};

  const isNotPb = window.location.href.indexOf('/ellipsis/') === -1 && window.location.href.indexOf('/pb/') === -1;
  const isArticle = window.location.href.indexOf('/article') > -1;
  const isNotInteractive = isArticle && !getSegment('article.pagesubtype', 'interactive') && !getSegment('article.pagesubtype', 'longread');

  const newsletters = window.tgam.datalayer && window.tgam.datalayer.identity && window.tgam.datalayer.identity.newsletter || '';
  const subSection = window.tgam.datalayer && window.tgam.datalayer.page && window.tgam.datalayer.page.hierarchy;
  const showCanadaNewsletters = getSegment("page.channel", 'canada') && !(newsletters.indexOf('356') > -1 && newsletters.indexOf('113') > -1 && newsletters.indexOf('354') > -1);
  const showOpinionNewsletters = getSegment("page.channel", 'opinion') && !(newsletters.indexOf('352') > -1 && newsletters.indexOf('335') > -1 && newsletters.indexOf('87') > -1);
  const showFinanceNewsletters = subSection.indexOf('investing:personalfinance') > -1 && !(newsletters.indexOf('91') > -1 && newsletters.indexOf('184') > -1 && newslette.indexOf('87') > -1);
  const showLifeNewsletters = getSegment("page.channel", 'life') && !(newsletters.indexOf('335') > -1 && newsletters.indexOf('358') > -1 && newslette.indexOf('108') > -1);
  const isNewsletterpg = getSegment('page.hierarchy','newsletters');
  var count = count || 1;
  var isQA = window.location.href.indexOf("CEMQA1504") > -1;

  if (darwinState.hasOwnProperty("cem1504") && count == 1 && darwinState.cem1504.variant) {
    count += 1;
    setDarwinVariant('promotions-cem1504', darwinState.cem1504.variant);
  }

  var section = showCanadaNewsletters ? 'canada' : showOpinionNewsletters ? 'opinion' : showFinanceNewsletters ? 'finance' : showLifeNewsletters ? 'life' : '';
  setDarwinState('cem1504', 'section', section);

  return notIE && (isSubscriber || isQA) && isNotPb && ((isNotInteractive && (showCanadaNewsletters || showOpinionNewsletters || showFinanceNewsletters || showLifeNewsletters)) || isNewsletterpg);

});
        }]);
      }
      window.tgam.darwin.tests.segments.push(dwSegment_promotionscem1504);
    
    
      function dwExecute_promotionscem1504(data) {
        window._dw.push(['global', 'ready', function onReady(api) {
          var variant = api.get("promotions-cem1504");
          var variantData = data;
          // const isNewsletterpg = getSegment('page.hierarchy', 'newsletters');
if (variant.is('control')) {
  console.info('promotions:cem-1504:control');
  setUnitState("cem1504", "control");
}

if (variant.is('experience')) {
  console.info('promotions:cem-1504:experience');
  setUnitState("cem1504", "experience");
  getUserEmail();
  showArticleNewsletters();
  // if (!isNewsletterpg) {
  //   observeCaptcha();
  // }
}
        }]);
      }
      
      window.tgam.darwin.tests.after.push(dwExecute_promotionscem1504);
    
  })();
  </script> <script>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</script> <style>#newsletterpromo{border:1px solid #eeedea;padding:25px 20px}#newsletterpromo .newsletter-header{display:flex;align-items:center;justify-content:center}#newsletterpromo .newsletter-header img{width:35px;height:auto;padding-bottom:5px}#newsletterpromo .newsletter-header span{font-size:30px;padding-left:10px;line-height:35px;color:#000}#newsletterpromo .newsletter-subcontent{text-align:center;font-size:16px}#newsletterpromo .l-row{padding:30px 0 15px;margin:0 auto}#newsletterpromo .l-col-equal{padding-bottom:20px !important}#newsletterpromo .c-card__content h3{font-weight:normal;font-style:normal;font-size:1.5rem;color:#da161f;letter-spacing:0;line-height:1.07692;margin:0}#newsletterpromo .c-card__content .c-card--promo__subhed{margin-top:.625rem;margin-bottom:0;color:#595959;letter-spacing:.0625rem;font-size:.75rem;font-weight:normal;font-style:normal;line-height:1.25;text-transform:uppercase}#newsletterpromo .newsletter-subcontent a{color:#da161f}#newsletterpromo .c-card--promo__body{font-size:15px;padding:15px 0;font-weight:normal;font-style:normal;line-height:20px;letter-spacing:0;color:#191919;margin:0}#newsletterpromo button{min-width:160px}#newsletterpromo .c-card--promo__success .c-indicator-icon__art{width:1.4375rem;height:1.125rem;fill:#1c731c}#newsletterpromo .c-card--promo__success{color:#1c731c}#newsletterpromo .l-col-lg-4,#newsletterpromo .l-col-lg-3{padding:0}@media (min-width:80rem){#newsletterpromo .l-col-lg-4{flex:0 0 18rem;max-width:18rem}#newsletterpromo .l-col-lg-3{flex:0 0 12rem;max-width:12rem}}@media (min-width:61.25rem){#newsletterpromo .l-col-md-4{flex:0 0 17rem;max-width:17rem}}@media (max-width:61.25rem){#newsletterpromo .l-col-equal{text-align:center;margin:0 auto}}</style> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default-chain" id="coOd5O1bUJD2xs"> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="fjCsG31H2eilAs"> <script id="dwExecute_productscem1960">
  ;(function() {
    window._dw = window._dw || [];
    
      function dwSegment_productscem1960() {
        window._dw.push(['global', 'before', function onBefore(api) {
          api.segment('fpdanony', function () {
  const darwinState = getDarwinState() || {};
  var isAnonymous = getSegment('identity.role.id', 0);
  var isRegistered = getSegment('identity.role.id', 1) && (window.location.href.indexOf('regwall_cem1960-')>-1 || darwinState.cem1960.afterReg);
  var isArticle = window.location.href.indexOf('/article') > -1;
  var isNotInteractive = isArticle ? !getSegment('article.pagesubtype', 'interactive') && !getSegment('article.pagesubtype', 'longread'): true;
  var isNotPb = window.location.href.indexOf('pb') === -1 && window.location.href.indexOf('ellipsis') === -1;
  var isNotAdv = isArticle ? getSegment('article.advContent', false) : true;

  var isQA = window.location.href.indexOf('CEMQA1960') > -1;

  var count = count || 1;
  if (darwinState.hasOwnProperty("cem1960") && count == 1 && darwinState.cem1960.variant) {
    count += 1;
    setDarwinVariant('products-cem1960', darwinState.cem1960.variant);
  }

  return (isAnonymous || isRegistered || isQA) && isNotInteractive && isNotPb && isNotAdv;
})
        }]);
      }
      window.tgam.darwin.tests.segments.push(dwSegment_productscem1960);
    
    
      function dwExecute_productscem1960(data) {
        window._dw.push(['global', 'ready', function onReady(api) {
          var variant = api.get("products-cem1960");
          var variantData = data;
          const darwinState = getDarwinState() || {};
const regFirstvisit = getSegment('identity.role.id', 1) && window.location.href.indexOf('regwall_cem1960-')>-1;
const isQA = window.location.href.indexOf('CEMQA1960') > -1;

if (isQA) {
  var variant = window.location.search.split('-')[1].split('&')[0];
  variantRegDisplay(variant);
} else if (variant.is('control') || (regFirstvisit && window.location.href.indexOf('regwall_cem1960-control')>-1)) {
  console.info('products:cem-1960:control');
  setUnitState("cem1960", "control");
  variantRegDisplay('control');
} else if (variant.is('expA') || (regFirstvisit && window.location.href.indexOf('regwall_cem1960-expA')>-1)) {
  console.info('products:cem-1960:expA');
  setUnitState("cem1960", "expA");
  variantRegDisplay('expA');
} else if (variant.is('expB') || (regFirstvisit && window.location.href.indexOf('regwall_cem1960-expB')>-1)) {
  console.info('products:cem-1960:expB');
  setUnitState("cem1960", "expB");
  variantRegDisplay('expB');
}

function variantRegDisplay(variant) {
  if (regFirstvisit) {
    setDarwinState('cem1960', 'afterReg', true);
  }
  updateRegDisplay(variant);

}
        }]);
      }
      
      window.tgam.darwin.tests.before.push(dwExecute_productscem1960);
    
  })();
  </script> <script>function updateRegDisplay(customVariant){var customURL="https://sec"+(window.tgam.env.isProd?"":".stg2")+".theglobeandmail.com/user/register?cid\x3dregwall_cem1960-"+customVariant;var isAnonymous=getSegment("identity.role.id",0);var registerBTN=document.getElementById("c-site-header-register-button");var isNewsletterpg=isAnonymous&&window.location.href.indexOf("/newsletters")>-1;var isArticle=window.location.href.indexOf("/article")>-1;var isRegwallArticle=isAnonymous&&isArticle?isHermes?getSegment("hermesData.wall",
"regwall"):getSegment("article.paywallStatus","red")||getSegment("article.paywallStatus","yellow")&&meterCount!==null&&JSON.parse(meterCount).split(/[(,*?)]/).length===3:false;if(registerBTN)registerBTN.setAttribute("href",customURL);if(isNewsletterpg)updateNewsletterpg(customVariant);if(isRegwallArticle){customURL="https://sec"+(window.tgam.env.isProd?"":".stg2")+".theglobeandmail.com/user/modal/register/regwall?cid\x3dregwall_cem1960-"+customVariant;setKeytarWall("registeredPaywall","teaser",{template:{url:customURL}})}}
function updateNewsletterpg(customVariant){var regwallbtn=document.getElementsByClassName("js-newsletter-wall-register");var registerbtn=document.getElementsByClassName("js-onclick--register");if(registerbtn)for(i=0;i<registerbtn.length;i++)registerbtn[i].setAttribute("href",registerbtn[i].getAttribute("href").replace("intcmp\x3dnewsletters-card","/regwall/newsletter?cid\x3dregwall_cem1960-"+customVariant));if(regwallbtn)regwallbtn[0].setAttribute("href","https://sec.theglobeandmail.com/user/register/regwall/newsletter?cid\x3dregwall_cem1960-"+
customVariant)};</script> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="fjKvT91H2eilAs"> <script id="dwExecute_promotionscem1977">
  ;(function() {
    window._dw = window._dw || [];
    
      function dwSegment_promotionscem1977() {
        window._dw.push(['global', 'before', function onBefore(api) {
          const isBC = akamaiCookie && /^[\],:{}\s]*$/.test(akamaiCookie.replace(/\\["\\\/bfnrtu]/g, '@').replace(/"[^"\\\n\r]*"|true|false|null|-?\d+(?:\.\d*)?(?:[eE][+\-]?\d+)?/g, ']').replace(/(?:^|:|,)(?:\s*\[)+/g, '')) ? JSON.parse(akamaiCookie).region_code === 'BC' : false;

const isAB = akamaiCookie && /^[\],:{}\s]*$/.test(akamaiCookie.replace(/\\["\\\/bfnrtu]/g, '@').replace(/"[^"\\\n\r]*"|true|false|null|-?\d+(?:\.\d*)?(?:[eE][+\-]?\d+)?/g, ']').replace(/(?:^|:|,)(?:\s*\[)+/g, '')) ? JSON.parse(akamaiCookie).region_code === 'AB' : false;

var isQA = window.location.href.indexOf("CEMQA1977") > -1;

api.segment('bc-paywall', function () {
  return (isQA || isBC) && commonSegments('paywall');
});

api.segment('bc-pencil', function () {
  const isNotProductPage = !getSegment("page.hierarchy", "globeproducts");
  return isNotProductPage && (isQA || isBC) && commonSegments('pencil');
});

api.segment('ab-paywall', function () {
  return (isQA || isAB) && commonSegments('paywall');
});

api.segment('ab-pencil', function () {
  const isNotProductPage = !getSegment("page.hierarchy", "globeproducts");
  return isNotProductPage && (isQA || isAB) && commonSegments('pencil');
});

function commonSegments(unit) {
  const darwinState = getDarwinState() || {};
  const isNotSubscriber = !getSegment('identity.role.id', 2);
  var isNotPb = window.location.href.indexOf('pb') === -1 && window.location.href.indexOf('ellipsis') === -1;

  var isHermes = tgam.datalayer.hermesData;
  var meterCount = localStorage.getItem('tgam.keytar.wall.subscriber.free');
  var isArticle = window.location.href.indexOf('/article') > -1;
  var isPaywallArticle = isArticle ? (isHermes ? (getSegment('hermesData.wall', 'redwall')) : (getSegment('article.paywallStatus', 'red') || (getSegment('article.paywallStatus', 'yellow') && meterCount !== null && JSON.parse(meterCount).split(/[(,*?)]/).length === 6))) : false;
  var isRightSection = unit == 'paywall' ? isPaywallArticle : !isPaywallArticle;

  var isNotAdv = isArticle ? getSegment('article.advContent', false) : true;
  var isNotProduct = !getSegment("page.hierarchy", "globeproducts") && !getSegment("page.hierarchy", "newsletters") && !getSegment("page.hierarchy", "welcomeregister") && !getSegment("page.hierarchy", "welcomesubscriber");

  var count = count || 1;
  if (darwinState.hasOwnProperty("cem1977") && count == 1 && darwinState.cem1977.variant) {
    count += 1;
    setDarwinVariant('promotions-cem1977', darwinState.cem1977.variant);
  }

  return isNotSubscriber && isRightSection && isNotPb && isNotAdv && isNotProduct && notIE;
}
        }]);
      }
      window.tgam.darwin.tests.segments.push(dwSegment_promotionscem1977);
    
    
      function dwExecute_promotionscem1977(data) {
        window._dw.push(['global', 'ready', function onReady(api) {
          var variant = api.get("promotions-cem1977");
          var variantData = data;
          const isQA = window.location.href.indexOf('CEMQA1977') > -1;
if (isQA) {
  var variants = window.location.search.split('-')[1].split('&')[0];
  console.info('promotions:cem-1977:QA-' + variants);
  variantDisplay(variants);
}else if (variant.is('control')) {
  console.info('promotions:cem-1977:control');
  variantDisplay('control');
  setUnitState("cem1977", "control");
} else if (variant.is('experience')) {
  console.info('promotions:cem-1977:experience');
  variantDisplay('experience');
  setUnitState("cem1977", "experience");
}

function variantDisplay(testVar) {
  // if pencil or paywall
  var segment = api.get('promotions-cem1977')[0].getTest().segments;

  var paywall = '';
  var paywallType = '';
  if (segment[0].indexOf('-paywall')>-1 ) {
    paywall = {
      'red': {
        'name': 'red',
        'type': 'hardPaywall'
      },
      'thresh': {
        'name': 'thresh',
        'type': 'meteredPaywall'
      }
    };
    paywallType = getSegment('article.paywallStatus', 'red') ? paywall.red : paywall.thresh;
    // testVar: control, experience
    displayPaywall(paywallType, testVar);
  } else if (segment[0].indexOf('-pencil')>-1 ) {
    displayPencil(testVar);
  }

}
        }]);
      }
      
      window.tgam.darwin.tests.before.push(dwExecute_promotionscem1977);
    
  })();
  </script> <script>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</script> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="fetniU1bUJD2xs"> <div class="gtext"> <div class="gtext-body"><script>
const isRobArticle = window.location.href.indexOf('article-download-the-may-2018-edition-of-report-on-business-magazine') > -1;
const isFromEmail = window.location.search.indexOf('cmpid=MK0617_ROBdownload_Email') > -1;
if (isRobArticle && isFromEmail){
    document.getElementsByClassName("c-article-body__text")[0].addEventListener("click", function(){
        analyticsLayer.push({
          "event":"clickEvent",
          "clickEvent": {
              "testId": "cem724",
              "feature": "featureContent",
              "action": "Download.PDFfile",
              "type": "test",
              "label": "Download",
              "variantName": "any",
              "segmentName":"c-sect"
          }
        });
      });
}

</script></div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="fTfBH61bUJD2xs"> <script id="dwExecute_UXTestARC4997">(function(){window._dw=window._dw||[];function dwSegment_UXTestARC4997(){window._dw.push(["global","before",function onBefore(api){api.segment("default4997",function seg(){console.info("[ARC-4997] segment started!");var count=count||1;var darwinState=getDarwinState()||{};if(darwinState.hasOwnProperty("arc4997")&&count===1&&darwinState.arc4997.variant){count+=1;setDarwinVariant("UXTest-ARC4997",darwinState.arc4997.variant)}var userToChurn=false;var backDoor=/\?4997=true/im.test(window.location.search);
var propensity=window.tgam.datalayer.identity&&window.tgam.datalayer.identity.propensity&&window.tgam.datalayer.identity.propensity.PREMIUM&&window.tgam.datalayer.identity.propensity.PREMIUM.churn;if(propensity!==undefined)userToChurn=[1,2,3].indexOf(propensity)>=0;return backDoor||userToChurn})}])}window.tgam.darwin.tests.segments.push(dwSegment_UXTestARC4997);function dwExecute_UXTestARC4997(data){window._dw.push(["global","ready",function onReady(api){var variant=api.get("UXTest-ARC4997");var variantData=
data;function isArticlePage(){var rootEl=document.documentElement;return rootEl.classList.contains("story")&&rootEl.classList.contains("layout-story-2")&&!rootEl.classList.contains("story-gallery")}function onMutate(mutations,observer){mutations.forEach(function checkMutation(mutation){if(mutation.addedNodes[0]&&mutation.addedNodes[0].classList.contains("js-marketing-container-recommender")){var marketingContainer=document.querySelector(".js-marketing-container-recommender");console.log("ARC-4997 Removing the class");
marketingContainer.classList.remove("u-hidden");observer.disconnect()}})}function startTest(){console.log("[ARC-4997] test started");var slimCutAd=document.getElementById("js-ad-slimcut-wrapper");var slimcutFskAs=document.getElementById("fsk-ad");var mobileAds=[].slice.call(document.querySelectorAll(".c-ad--flex"));var articleBody=document.querySelector(".c-article-body");var observer=new MutationObserver(onMutate);observer.observe(articleBody,{childList:true});if(mobileAds.length>0)mobileAds.forEach(function remove(ad){ad.parentElement.removeChild(ad)});
slimCutAd&&slimCutAd.parentElement.removeChild(slimCutAd);slimcutFskAs&&slimcutFskAs.parentElement.removeChild(slimcutFskAs)}function init(){console.log("[ARC-4997] init()");if(!isArticlePage())return;console.log("[ARC-4997] just before variant");if(variant.is("variant")){console.log("[ARC-4997] variant");setUnitState("arc4997","variant");startTest();return}else if(variant.is("control")){console.log("[ARC-4997] control");setUnitState("arc4997","control");return}console.log("[ARC-4997] not variant not control")}
init()}])}window.tgam.darwin.tests.after.push(dwExecute_UXTestARC4997)})();</script> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="f0GHfxFbUJD2xs"> <script id="dwExecute_darwinSegmentDone">(function(){window._dw=window._dw||[];function dwSegment_darwinSegmentDone(){window._dw.push(["global","before",function onBefore(api){api.dispatch("segments-done")}])}window.tgam.darwin.tests.segments.push(dwSegment_darwinSegmentDone)})();</script> </div> </div> </div> </section> </div> </div> <section id="promo-content-area" class="promo-content--story"> <div class="pb-container"> <div class="u-wrapper u-space-mtm u-space-mbx pb-feature pb-layout-item pb-f-commercial-dianomi" id="fv0buW1bUJD2xs"> </div> </div> </section> <section id="bottom-furniture-area" class="bottom-furniture--story"> <div class="pb-container"> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="f0OQPKEbUJD2xs"> <div class="gtext"> <div class="gtext-body"><style>._acsbottomright._acsVertical_right._acsbadge--default{margin-bottom:9em}</style></div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-toolkit" id="fknMRb1bUJD2xs"> <script>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</script> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-global-footer-nav" id="fbLTPR1bUJD2xs"> <footer class="arc-f-global-footer-nav" role="contentinfo"> <div class="arc-f-global-footer-nav__static-links"> <div class="c-scroll-menu c-scroll-menu--dark-secondary"> <div class="c-scroll-menu__inner"> <div class="c-scroll-menu__arrow c-scroll-menu__arrow--left"> <button class="c-button c-button--grey-secondary c-button--icon-only c-button--no-border" type="button" aria-label="Scroll menu left" aria-hidden="true" tabindex="-1"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#nav-arrow-left"></use> </svg> </button> </div> <nav class="c-scroll-menu__nav"> <ul class="c-scroll-menu__list"> <li class="c-scroll-menu__item"> <a href="/privacy-terms/terms-and-conditions/" class="c-scroll-menu__link" data-analyticsclick='{"type":"link","feature":"footer scroll menu","label":"terms &amp;amp; conditions","position":1,"hierarchy":1}'>Terms &amp; Conditions</a> </li> <li class="c-scroll-menu__item"> <a href="/privacy-terms/community-guidelines/" class="c-scroll-menu__link" data-analyticsclick='{"type":"link","feature":"footer scroll menu","label":"community guidelines","position":2,"hierarchy":1}'>Community Guidelines</a> </li> <li class="c-scroll-menu__item"> <a href="/privacy-terms/privacy-policy/" class="c-scroll-menu__link" data-analyticsclick='{"type":"link","feature":"footer scroll menu","label":"privacy policy","position":3,"hierarchy":1}'>Privacy Policy</a> </li> <li class="c-scroll-menu__item"> <a href="/privacy-terms/disclaimer/" class="c-scroll-menu__link" data-analyticsclick='{"type":"link","feature":"footer scroll menu","label":"disclaimer","position":4,"hierarchy":1}'>Disclaimer</a> </li> </ul> </nav> <div class="c-scroll-menu__arrow c-scroll-menu__arrow--right"> <button class="c-button c-button--grey-secondary c-button--icon-only c-button--no-border" type="button" aria-label="Scroll menu right" aria-hidden="true" tabindex="-1"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#nav-arrow-right"></use> </svg> </button> </div> </div> </div> </div> <div class="arc-f-global-footer-nav__accordion"> <div class="arc-f-global-footer-nav__accordion-inner"> <a class="c-skip-link c-skip-link--bypass c-skip-link--bypass--start" id="skip-start-fbLTPR1bUJD2xs-accordion" href="#skip-end-fbLTPR1bUJD2xs-accordion">Skip footer navigation</a> <div class="c-accordion c-accordion--full-width-buttons" aria-live="polite"> <ul class="c-accordion__list c-accordion__list--level-0"> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="fbLTPR1bUJD2xs-accordion-list-0"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">Subscribe</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="fbLTPR1bUJD2xs-accordion-list-0" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://subscribe.theglobeandmail.com/#/print?intcmp=footer" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"digital + home delivery","position":1,"hierarchy":2}' rel='external'>Digital + Home Delivery</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://subscribe.theglobeandmail.com/#/digital?intcmp=footer" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"digital access","position":2,"hierarchy":2}' rel='external'>Digital Access</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://globe2go.pressreader.com/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"globe2go","position":3,"hierarchy":2}' rel='external'>Globe2Go</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://www.theglobeandmail.com/globe-products/nytproduct/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"the new york times","position":4,"hierarchy":2}' rel='external'>The New York Times</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/newsletters/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"globe email newsletters","position":5,"hierarchy":2}'>Globe Email Newsletters</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://shop.globeandmail.com/products/gift-subscription-to-the-globe-and-mail" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"gift subscription","position":6,"hierarchy":2}' rel='external'>Gift Subscription</a> </div> </li> </ul> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="fbLTPR1bUJD2xs-accordion-list-1"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">Business Services</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="fbLTPR1bUJD2xs-accordion-list-1" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://globelink.ca/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"advertise with us","position":1,"hierarchy":2}' rel='external'>Advertise with Us</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/globe-group-subscriptions/?intcmp=footer" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"group subscriptions","position":2,"hierarchy":2}'>Group Subscriptions</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/globecampus/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"globe campus","position":3,"hierarchy":2}'>Globe Campus</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/privacy-terms/licensing-and-permissions/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"content licensing","position":4,"hierarchy":2}'>Content Licensing</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://datastore.theglobeandmail.com/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"datastore","position":5,"hierarchy":2}' rel='external'>DataStore</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://datastore.theglobeandmail.com/collections/top-1000-and-350-research-and-sales-prospecting-packages" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"report on business top 1000","position":6,"hierarchy":2}' rel='external'>Report On Business Top 1000</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://www.globeandmailcentre.com/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"globe event centre","position":7,"hierarchy":2}' rel='external'>Globe Event Centre</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://www.sophi.io/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"sophi.io","position":8,"hierarchy":2}' rel='external'>Sophi.io</a> </div> </li> </ul> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="fbLTPR1bUJD2xs-accordion-list-2"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">Contact Us</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="fbLTPR1bUJD2xs-accordion-list-2" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/contact/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"address and phone number","position":1,"hierarchy":2}'>Address and Phone Number</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/authors/sylvia-stead/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"public editor","position":2,"hierarchy":2}'>Public Editor</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/contact/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"staff","position":3,"hierarchy":2}'>Staff</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/pgp/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"staff pgp directory","position":4,"hierarchy":2}' rel='external'>Staff PGP Directory</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/securedrop/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"securedrop","position":5,"hierarchy":2}' rel='external'>SecureDrop</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/contact/#tgamcontactussubmitting" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"submit an article","position":6,"hierarchy":2}'>Submit an article</a> </div> </li> </ul> </li> <li class="c-accordion__item js-role-visibility--anonymous u-hidden"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="fbLTPR1bUJD2xs-accordion-list-3"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">Reader Services</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="fbLTPR1bUJD2xs-accordion-list-3" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/myaccount/#/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"my globeandmail.com account","position":1,"hierarchy":2}' rel='external'>My Globeandmail.com Account</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://globeandmail.force.com/helpcentre/s/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"technical support &amp; faqs","position":2,"hierarchy":2}' rel='external'>Technical Support & FAQs</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/myaccount/#/my-subscription?product=home-delivery" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"manage my home delivery","position":3,"hierarchy":2}' rel='external'>Manage my home delivery</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/myaccount/#/privacy-settings" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"manage my privacy preferences","position":4,"hierarchy":2}' rel='external'>Manage my privacy preferences</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://www.theglobeandmail.com/adchoices/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"manage my advertising preferences","position":5,"hierarchy":2}' rel='external'>Manage my advertising preferences</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/member-benefits/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"member benefits","position":6,"hierarchy":2}'>Member Benefits</a> </div> </li> </ul> </li> <li class="c-accordion__item js-role-visibility--registered u-hidden"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="fbLTPR1bUJD2xs-accordion-list-4"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">Reader Services</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="fbLTPR1bUJD2xs-accordion-list-4" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/myaccount/#/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"my globeandmail.com account","position":1,"hierarchy":2}' rel='external'>My Globeandmail.com Account</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://globeandmail.force.com/helpcentre/s/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"technical support &amp; faqs","position":2,"hierarchy":2}' rel='external'>Technical Support & FAQs</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/myaccount/#/my-subscription" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"manage my home delivery","position":3,"hierarchy":2}' rel='external'>Manage my home delivery</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/myaccount/#/privacy-settings" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"manage my privacy preferences","position":4,"hierarchy":2}' rel='external'>Manage my privacy preferences</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://www.theglobeandmail.com/adchoices/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"manage my advertising preferences","position":5,"hierarchy":2}' rel='external'>Manage my advertising preferences</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/member-benefits/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"member benefits","position":6,"hierarchy":2}'>Member Benefits</a> </div> </li> </ul> </li> <li class="c-accordion__item js-role-visibility--subscribed u-hidden"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="fbLTPR1bUJD2xs-accordion-list-5"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">Reader Services</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="fbLTPR1bUJD2xs-accordion-list-5" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/myaccount/#/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"my globeandmail.com account","position":1,"hierarchy":2}' rel='external'>My Globeandmail.com Account</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://globeandmail.force.com/helpcentre/s/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"technical support &amp; faqs","position":2,"hierarchy":2}' rel='external'>Technical Support & FAQs</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/myaccount/#/my-subscription" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"manage my home delivery","position":3,"hierarchy":2}' rel='external'>Manage my home delivery</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/myaccount/#/privacy-settings" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"manage my privacy preferences","position":4,"hierarchy":2}' rel='external'>Manage my privacy preferences</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://www.theglobeandmail.com/adchoices/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"manage my advertising preferences","position":5,"hierarchy":2}' rel='external'>Manage my advertising preferences</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/member-benefits/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"member benefits","position":6,"hierarchy":2}'>Member Benefits</a> </div> </li> </ul> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="fbLTPR1bUJD2xs-accordion-list-6"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">About Us</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="fbLTPR1bUJD2xs-accordion-list-6" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"company information","position":1,"hierarchy":2}'>Company Information</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/work-at-the-globe/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"work at the globe","position":2,"hierarchy":2}'>Work at The Globe</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/accessibility/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"accessibility","position":3,"hierarchy":2}'>Accessibility</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/editorial-code/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"editorial code of conduct","position":4,"hierarchy":2}'>Editorial Code of Conduct</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/privacy-terms/global-sustainability-policy/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"sustainability","position":5,"hierarchy":2}'>Sustainability</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/privacy-terms/licensing-and-permissions/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"licensing &amp; permissions","position":6,"hierarchy":2}'>Licensing & Permissions</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/election-advertising-registry/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"election advertising registry","position":7,"hierarchy":2}'>Election Advertising Registry</a> </div> </li> </ul> </li> </ul> </div> <a class="c-skip-link c-skip-link--bypass c-skip-link--bypass--end" id="skip-end-fbLTPR1bUJD2xs-accordion" href="#skip-start-fbLTPR1bUJD2xs-accordion">Return to start of footer navigation</a> </div> </div> <div class="c-footer"> <div class="c-footer-text"> <p class="c-footer-text__copyright">&copy; Copyright 2021 The Globe and Mail Inc. All rights reserved.</p> <address class="c-footer-text__address"> <p>351 King Street East, Suite 1600, Toronto, <abbr title="Ontario">ON</abbr> Canada, M5A 0N1</p> </address> <p class="c-footer-text__publisher">Phillip Crawley, Publisher</p> </div> <div class="c-app-download"> <a href="https://itunes.apple.com/ca/app/the-globe-and-mail-news/id429228415?mt=8" class="c-app-download__link" aria-label="Download on the App Store" rel="external" data-analyticsclick='{"feature": "footer-app-download", "type": "link", "label": "Download on the App Store", "position": 1, "hierarchy": 1}'> <svg class="c-app-download__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#button-applestore"></use> </svg> </a> <a href="https://play.google.com/store/apps/details?id=com.theglobeandmail.headliner&hl=en" class="c-app-download__link" aria-label="Get it on Google Play" rel="external" data-analyticsclick='{"feature": "footer-app-download", "type": "link", "label": "Get it on Google Play", "position": 2, "hierarchy": 1}'> <svg class="c-app-download__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#button-googleplay"></use> </svg> </a> </div> <div class="c-social-sharetool"> <a href="https://www.facebook.com/theglobeandmail" class="c-social-sharetool__link" aria-label="Visit The Globe and Mail on Facebook" rel="external" data-analyticsclick='{"feature": "footer-social-share", "type": "link", "label": "Visit The Globe and Mail on Facebook", "position": 1, "hierarchy": 1}'> <svg class="c-social-sharetool__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#icon-facebook"></use> </svg> </a> <a href="https://twitter.com/globeandmail" class="c-social-sharetool__link" aria-label="Visit The Globe and Mail on Twitter" rel="external" data-analyticsclick='{"feature": "footer-social-share", "type": "link", "label": "Visit The Globe and Mail on Twitter", "position": 2, "hierarchy": 1}'> <svg class="c-social-sharetool__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#icon-twitter"></use> </svg> </a> <a href="https://instagram.com/globeandmail" class="c-social-sharetool__link" aria-label="Visit The Globe and Mail on Instagram" rel="external" data-analyticsclick='{"feature": "footer-social-share", "type": "link", "label": "Visit The Globe and Mail on Instagram", "position": 3, "hierarchy": 1}'> <svg class="c-social-sharetool__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#icon-instagram"></use> </svg> </a> <a href="https://www.linkedin.com/company/the-globe-and-mail" class="c-social-sharetool__link" aria-label="Visit The Globe and Mail on LinkedIn" rel="external" data-analyticsclick='{"feature": "footer-social-share", "type": "link", "label": "Visit The Globe and Mail on LinkedIn", "position": 4, "hierarchy": 1}'> <svg class="c-social-sharetool__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#icon-linkedin"></use> </svg> </a> <a href="https://www.youtube.com/user/TheGlobeandMail" class="c-social-sharetool__link" aria-label="Visit The Globe and Mail on Youtube" rel="external" data-analyticsclick='{"feature": "footer-social-share", "type": "link", "label": "Visit The Globe and Mail on Youtube", "position": 5, "hierarchy": 1}'> <svg class="c-social-sharetool__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#icon-youtube"></use> </svg> </a> </div> </div> </footer> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-article-context-service" id="f05JQE2bUJD2xs"> </div> </div> </section> </div> <div class="c-website-alert c-website-alert--cookies js-c-website-alert u-hidden" aria-live="polite"> <div class="c-website-alert--cookies__grid"> <div class="c-website-alert__icon"> <svg role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#icon-report-error"></use> </svg> </div> <div class="c-website-alert__content"> To view this site properly, enable cookies in your browser. Read our <a href="/privacy-terms/privacy-policy/#tgamprivacy1" data-analyticsclick="{'type':'link','feature':'cookies disabled message','label':'Privacy Policy','page':'art:hockey'}">privacy policy</a> to learn more. <br/> <a href="/about/help/enable-cookies/" class="c-button c-button--grey-secondary c-button--no-border arc-cookies-button" data-analyticsclick="{'type':'link','feature':'cookies disabled message','label':'How to enable cookies','page':'art:hockey'}"> <span class="c-button__text"> How to enable cookies </span> </a> </div> <button class="c-button c-button--icon-only c-button--small c-button--no-border c-button--transparent-darken c-website-alert__dismiss-btn js-c-website-alert__dismiss-btn" aria-label="Close alert" aria-controls=""> <svg role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#close-x"></use> </svg> </button> </div> </div> <div role="dialog" class="c-modal-dialog c-modal-dialog--dark" id="js-modal-dialog-gallery" aria-labelledby="js-modal-dialog-gallery-title" aria-modal="true" data-is-adv="false" data-gallery-content='{"galleryImage0":{"maxheight":0,"src":"https://www.theglobeandmail.com/resizer/1BsD1_TgnQnNixjlBsLv7hqMXF4\u003d/620x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/tgam/7F5EHLH4KRPTDDSEVNIC75R3CQ.jpg","width":620,"alt":"","caption":"Toronto Six forward Mikyla Grant-Mentis tied for the NWHL regular-season lead in points with five goals and four assists in six games.","aspectRatio":155.36028119507907,"srcset":"https://www.theglobeandmail.com/resizer/1BsD1_TgnQnNixjlBsLv7hqMXF4\u003d/620x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/tgam/7F5EHLH4KRPTDDSEVNIC75R3CQ.jpg 620w, https://www.theglobeandmail.com/resizer/eXgVI1T6obpSSBX0NhJwqny1ZyI\u003d/1200x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/tgam/7F5EHLH4KRPTDDSEVNIC75R3CQ.jpg 1200w, https://www.theglobeandmail.com/resizer/lTaSKCoQRJwo-o39amrIxaAnnJI\u003d/1900x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/tgam/7F5EHLH4KRPTDDSEVNIC75R3CQ.jpg 1900w","credit":"Maddie Meyer/Getty Images","slideType":"photo","intrinsicRatio":64.36651583710407,"height":399.0723981900453}}' hidden> <div class="c-modal-dialog__toolbar"> <button type="button" class="c-button c-button--grey-secondary c-button--icon-only c-button--no-border" aria-label="Close photo gallery"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.bce0a4a693dde588450e3b0770f31b3f.svg#close-x"></use> </svg> </button> </div> <h2 id="js-modal-dialog-gallery-title" class="u-visually-hidden"></h2> <div class="c-modal-dialog__contents"></div> </div> <div class="c-keytar-container c-keytar-container--modal js-c-keytar-container" hidden> <div class="c-keytar-container--modal__inner"> <div class="c-keytar-container__main" tabindex="-1"></div> </div> </div> <script>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</script> <div id="sentry-installer"> <script>(function(){if(window.tgam.sentry.doInstall){var installer=document.getElementById("sentry-installer");var sentryScript=document.createElement("script");sentryScript.src="https://browser.sentry-cdn.com/4.4.2/bundle.min.js";sentryScript.defer=true;sentryScript.crossOrigin="anonymous";sentryScript.onload=function(){window.onerror=null;window.Sentry.init({dsn:"https://2a62c5378d9b4c8aa92615a84e120430@sentry.io/102568",environment:window.tgam.env.name,release:window.tgam.env.releaseVersion||"",whitelistUrls:[/\.theglobeandmail\.com/],
beforeSend:function onBeforeSend(event){return window.tgam.env.isProd?event:null}});window.tgam.sentry.isInstalled=true;window.tgam.sentry.errors.forEach(function(e){window.Sentry.captureException(e.err,{tags:e.tags||{}})});window.tgam.sentry.messages.forEach(function(msg){window.Sentry.captureMessage(msg)})};installer.appendChild(sentryScript)}})();
(function(){function validateAccess(skipCheck){var cn="no-linkedjs";var html=document.documentElement;if(html.classList.contains(cn))return;if(!skipCheck){var isStory=html.classList.contains("story");var status=isStory&&window.tgam.meta.paywallStatus;var protectedContent=isStory&&["red","yellow"].includes(status);if(!isStory||!protectedContent)return}var body=document.querySelector(".js-c-article-body");var p=document.createElement("p");html.classList.add(cn);p.setAttribute("id","nolinkedjs-message");
p.setAttribute("class","c-article-body__text");p.innerHTML='We\'re sorry but we are unable to validate your access to this article. Please adjust your browser settings or turn off any extensions that may be causing this issue.\x3cbr/\x3e\x3cbr/\x3eFor more help please visit our \x3ca href\x3d"/about/help/troubleshooting/"\x3eDiagnostic \x26 Troubleshooting page\x3c/a\x3e.';body&&body.appendChild(p)}if(window.tgam.linkedScriptIntegrity!==149951)validateAccess();window.addEventListener("contentIntegrityCompromised",
function handleIntegrity(){validateAccess(true)});window.addEventListener("load",function handleOnload(){if(!window.tgam.bootLoaded)validateAccess(true)})})();</script> </div> </body> </html>