
<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-ca" class="ie6 ltie9" xmlns:fb="https://www.facebook.com/2008/fbml" ><![endif]-->
<!--[if IE 7]><html lang="en-ca" class="ie7 ltie9" xmlns:fb="https://www.facebook.com/2008/fbml" ><![endif]-->
<!--[if IE 8]><html lang="en-ca" class="ie8 ltie9" xmlns:fb="https://www.facebook.com/2008/fbml" ><![endif]-->
<!--[if IE 9 ]><html lang="en-ca" class="ie9" xmlns:fb="https://www.facebook.com/2008/fbml" ><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-ca"><!--<![endif]-->
<head>
<title>War of words: Mayweather, McGregor kick off press tour - The Globe and Mail</title>
<link rel="dns-prefetch" href="https://static.theglobeandmail.ca">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta http-equiv="expires" content="0">
<meta http-equiv="pragma" content="no-cache">
<meta http-equiv="window-target" content="_top">
<meta http-equiv="Content-Language" content="en-ca">
<meta name="identifier-URL" content="https://www.theglobeandmail.com">
<meta name="viewport" content="width=device-width">
<meta name="location" content="Canada">
<meta name="robots" content="noarchive">
<meta name="website" content="https://www.theglobeandmail.com">
<meta name="application-artifactId" content="gam-webapp">
<meta name="application-version" content="17.0.062">
<meta name="application-contextName" content="globeandmail">
<meta name="last-modified" content="2017-07-11 09:38:23 EDT">
<meta name="description" content="The two fighters traded barbs in the first of a four-day international tour promoting their Aug. 26 fight in Las Vegas">
<meta name="keywords" content="Floyd Mayweather;Conor McGregor;boxing;UFC;mixed martial arts;Los Angeles;Las Vegas;international tour;">
<meta name="article:id" content="35662553"/>
<meta name="article:type" content="news"/>
<meta name="article:comments" content="false"/>
<meta name="article:engagement" content="true"/>
<meta name="article:pages" content="1"/>
<meta name="article:onpage" content="1"/>
<meta name="apple-itunes-app" content="app-id=429228415">
<meta property="fb:app_id" content="126045934076200">
<meta property="twitter:account_id" content="1512948019"/>
<meta property="og:site_name" content="The Globe and Mail">
<meta property="og:title" content="War of words: Mayweather, McGregor kick off press tour">
<meta property="og:url" content="https://www.theglobeandmail.com/sports/more-sports/war-of-words-mayweather-mcgregor-kick-off-press-tour/article35662553/">
<meta property="og:description" content="The two fighters traded barbs in the first of a four-day international tour promoting their Aug. 26 fight in Las Vegas">
<meta property="og:type" content="article">
<meta property="og:image" content="https://static.theglobeandmail.ca/c6f/sports/more-sports/article35662552.ece/ALTERNATES/w620/web-sp-bo-mayweather-0711.JPG">
<meta property="og:image:secure_url" content="https://sec.images.theglobeandmail.com/media/www/images/flag/gam-square.png" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@globeandmail">
<meta name="twitter:site" content="@globeandmail">
<meta name="twitter:title" content="War of words: Mayweather, McGregor kick off press tour">
<meta name="twitter:description" content="The two fighters traded barbs in the first of a four-day international tour promoting their Aug. 26 fight in Las Vegas">
<meta name="twitter:image" content="https://static.theglobeandmail.ca/c6f/sports/more-sports/article35662552.ece/ALTERNATES/w620/web-sp-bo-mayweather-0711.JPG">
<meta name="apple-itunes-app" content="app-id=429228415">
<!--[if IE]><meta http-equiv="imagetoolbar" content="no"><![endif]-->
<!--[if gt IE 8]>
<meta name="application-name" content="The Globe and Mail">
<meta name="msapplication-tooltip" content="See the latest news from The Globe and Mail">
<meta name="msapplication-starturl" content="https://www.theglobeandmail.com//">
<meta name="msapplication-navbutton-color" content="#DA161F">
<meta name="msapplication-task" content="name=Read the latest news;action-uri=https://www.theglobeandmail.com/;icon-uri=https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<meta name="msapplication-task" content="name=Check your investments;action-uri=https://www.theglobeandmail.com/globe-investor/my-watchlist/;icon-uri=https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<meta name="msapplication-task" content="name=Ask a health expert;action-uri=https://www.theglobeandmail.com/life/health-and-fitness/ask-a-health-expert/;icon-uri=https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<meta name="msapplication-task" content="name=See the editorial cartoons;action-uri=https://www.theglobeandmail.com/opinion/;icon-uri=https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<meta name="msapplication-task" content="name=Do a puzzle or crossword;action-uri=https://www.theglobeandmail.com/puzzles-and-crosswords/;icon-uri=https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<![endif]-->
<link rel="canonical" href="https://www.theglobeandmail.com/sports/more-sports/war-of-words-mayweather-mcgregor-kick-off-press-tour/article35662553/"/>
<link rel="amphtml" href="https://www.theglobeandmail.com/sports/more-sports/war-of-words-mayweather-mcgregor-kick-off-press-tour/article35662553/?service=amp">
<link rel="publisher" href="https://plus.google.com/+globeandmail"/>
<link rel="shortcut icon" type="image/x-icon" href="https://sec.images.theglobeandmail.com/media/www/images/flag/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="76x76" media="screen and (-webkit-min-resolution: 132ppi) and (-webkit-max-resolution: 163ppi)" href="https://sec.images.theglobeandmail.com/media/mobile/images/apple@1x.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" media="screen and (-webkit-resolution: 326ppi)" href="https://sec.images.theglobeandmail.com/media/mobile/images/apple@2x.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" media="screen and (-webkit-resolution: 264ppi)" href="https://sec.images.theglobeandmail.com/media/mobile/images/apple@2x.152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" media="screen and (-webkit-resolution: 401ppi)" href="https://sec.images.theglobeandmail.com/media/mobile/images/apple@3x.png">
<link rel="stylesheet" type="text/css" media="screen" href="https://beta.images.theglobeandmail.com/bundle-css/gzip_187274995/www-css-core.css" />
<link rel="stylesheet" type="text/css" media="screen" href="https://beta.images.theglobeandmail.com/bundle-css/gzip_1494243963/www-css-composite-article.css" />
<link rel="stylesheet" href="https://sec.images.theglobeandmail.com/media/www/css/article/print.css" media="print" />
<link rel="alternate" type="application/rss+xml" title="More Sports RSS feed - The Globe and Mail"
href="https://www.theglobeandmail.com/sports/more-sports/?service=rss"/>
<script>
var $g_conf = {
publicationUrl : 'https://www.theglobeandmail.com',
mediaUrl:'https://sec.images.theglobeandmail.com',
watchlistUrl: 'https://www.theglobeandmail.com/globe-investor/my-watchlist/',
securePubUrl: 'https://sec.theglobeandmail.com',
secureMediaUrl: 'https://sec.images.theglobeandmail.com',
mct: ["news","blog","column","csv","poll","recipe","review","textgallery","audioarticle","infographic","embeddable","asf"],
exmct: 'picture,media,embeddable,video,vmevideo,videobinary,gallery,textgallery,infographic,audioarticle,link,audio,factbox,arcvideo',
servicesHost: 'gamservices.theglobeandmail.com',
stocks: {
summary: {name:'Stock Quote',uniquename:'stocksummary',url:'https://www.theglobeandmail.com/globe-investor/markets/stocks/summary/'},
news: {name:'News',uniquename:'stocknews',url:'https://www.theglobeandmail.com/globe-investor/markets/stocks/news/'},
chart: {name:'Chart',uniquename:'stockchart',url:'https://www.theglobeandmail.com/globe-investor/markets/stocks/chart/'}
},
funds: {
summary: {name:'Fund Quote',uniquename:'fundsummary',url:'https://www.theglobeandmail.com/globe-investor/funds-and-etfs/funds/summary/'}
},
indexes: {
summary: {name:'Index Quote',uniquename:'indexsummary',url:'https://www.theglobeandmail.com/globe-investor/markets/indexes/summary/'},
news: {name:'News',uniquename:'indexnews',url:'https://www.theglobeandmail.com/globe-investor/markets/indexes/news/'},
chart: {name:'Chart',uniquename:'indexchart',url:'https://www.theglobeandmail.com/globe-investor/markets/indexes/chart/'}
}
};
$g_conf.current = { articleId: "35662553", sectionId: "258" };
var adv = {
__config: {
mobi:false,
slimcut:true,
canvas:true,
env:'production',
domination:false,
async:false,
mode:'page'
}
};
</script>
<script type="text/javascript" src="https://beta.images.theglobeandmail.com/bundle-js/gzip_839219074/www-js-core.js" ></script>
<script src='https://d2ylgh2cnbot5i.cloudfront.net/v1/embed.js' async></script>
<script src="https://sec.images.theglobeandmail.com/static/athena/scripts/athena.core.js"></script>

<script>
TGAMD.user.set('referrer','');
TGAMD.user.set('lang',function _lang(){return ''.split(',')[0];});
</script>

<script>(function(u){
u.set({
country:'',
guid:'',
postal:'',
birthYear:'',
gender:'',
industry:'',
position:'',
incomeRange:'',
newsletters:'',
watchlist:'',
prizm:''});
})(TGAMD.user);</script>

<script>
adv.site = "theglobeandmail.com";
adv.vertical = "sports";
adv.region = "";
adv.zone = "moresports";
adv.crumb = "-pubRoot-sports-moresports-article";
adv.loc = "art";
adv.adpg = "moresports";
adv.reg.postal = TGAMD.user.get('postal');
//adv.reg.watchlist = TGAMD.user.get('watchlist');
adv.reg.pz = TGAMD.user.get('prizm');
//if ($g.getCookie("BRIEFCASE_VIEW") != null) {
// adv.reg.dv = $g.getCookie("BRIEFCASE_VIEW") == "hidden" ? '0' : '1';
//}
adv.reg.cg = TGAMD.user.get('role');
if(util.getCookie('AMCV_02A4210654EF032A0A4C98A7%40AdobeOrg')){
var amcv_array = util.getCookie("AMCV_02A4210654EF032A0A4C98A7%40AdobeOrg").split("|");
for (var amcv_counter = 0; amcv_counter < amcv_array.length; amcv_counter++) {
if (amcv_array[amcv_counter] == 'MCMID') {
adv.mcmid = amcv_array[amcv_counter + 1];
}
}
}
var _ls = util.getStoredValue('gmn_lsec');
if (typeof _ls === 'undefined') {
_ls = "moresports";
}
adv.lastSection = _ls;
adv.art = {};
adv.art.headline = "War of words: Mayweather, McGregor kick off press tour";
adv.art.id = "35662553";
adv.art.sections = "moresports,sports";
adv.art.keywords = "Floyd Mayweather;Conor McGregor;boxing;UFC;mixed martial arts;Los Angeles;Las Vegas;international tour;";
adv.art.byline = "Rory Carroll";
adv.art.sectionsHier = "sports:moresports,sports";
adv.art.credit = "reuters";
adv.art.type = "news";
</script>
<script>
// set default data layer values for anonymous user
var ensightenLayer = {
userID: "",
userAccountType: "Anonymous User",
kruxID: "",
loggedIn: "false",
postalCode: "",
prizmc2: "",
birthYear: "",
gender: "",
industry: "",
position: "",
incomeRange: "",
ssvcs: "",
newsletter: "",
articleID: "",
headline: "",
byline: "",
articleType: "section",
creditline: "",
topics: "",
keywords: "",
articleColour:"",
siteSectionPageName: "ece_frontpage|sports|moresports",
pageName: "sports:moresports:article",
environment: "production",
mobile: "false",
identity: {
propensity: (typeof $g.getStoredValue("threshwall_propensity_str") === undefined) ? "normal" : $g.getStoredValue("threshwall_propensity_str")
}
};
ensightenLayer.articleID = "35662553";
ensightenLayer.headline = "War of words: Mayweather, McGregor kick off press tour";
ensightenLayer.byline = "RORY CARROLL";
ensightenLayer.articleType = "news";
ensightenLayer.creditline = "reuters";
ensightenLayer.topics = "";
ensightenLayer.keywords = "Floyd Mayweather;Conor McGregor;boxing;UFC;mixed martial arts;Los Angeles;Las Vegas;international tour;";
ensightenLayer.articleColour ="yellow";
ensightenLayer.ownership = "wire service";
console.log("icx_url is empty");
ensightenLayer.icx_url="";
ensightenLayer.paywallSrc = "piano";
ensightenLayer.evar62 = "Encountered Hard Paywall"
// if user is logged in, update data layer values with MT login-defined properties
// WEBCEM-3 add annon logic to capture MCMID value
try {
var adobeCookie = util.getCookie('AMCV_02A4210654EF032A0A4C98A7%40AdobeOrg');
if (!!adobeCookie){
adobeCookie = adobeCookie.split('|');
var MCMID = adobeCookie.indexOf("MCMID");
}
} catch (e) {}
if (TGAMD.user.is.anonymous == false) {
ensightenLayer.userAccountType = TGAMD.analytics.user.role();
ensightenLayer.loggedIn = "true";
ensightenLayer.userID = TGAMD.user.get('guid');
ensightenLayer.postalCode = TGAMD.user.get('postal').substring(0, 3);
ensightenLayer.prizmc2 = TGAMD.user.get('prizm');
ensightenLayer.kruxID = TGAMD.user.get('kuser');
ensightenLayer.birthYear = (TGAMD.user.get('birthYear') === '0' ? '0' : '1');
ensightenLayer.gender = (TGAMD.user.get('gender') === '' ? '0' : '1');
ensightenLayer.industry = (TGAMD.user.get('industry') === '' ? '0' : '1');
ensightenLayer.position = (TGAMD.user.get('position') === '' ? '0' : '1');
ensightenLayer.incomeRange = (TGAMD.user.get('incomeRange') === '' ? '0' : '1');
ensightenLayer.newsletter = TGAMD.user.get('newsletter');
ensightenLayer.ssvcs = TGAMD.user.get('ssvcs');
} else {
try {
ensightenLayer.userID = adobeCookie[MCMID+1];
} catch (e) {}
}
try {
ensightenLayer.visID = adobeCookie[MCMID+1];
} catch (e) {}
</script>
<script type="text/javascript"src="//nexus.ensighten.com/globeandmail/prod/Bootstrap.js"></script>
</head>
<body id="default_layout" class="sports">
<div id="page">
<div class="widget_ad ldbd" id="ldbd-art-1">
<div id="ldbd-gpt-1">
<script>
googletag.cmd.push(function() {
googletag.display('ldbd-gpt-1');
});
</script>
</div>
</div>
<header id="masthead">
<a id="gohome" onclick="s_objectID='global_navigation|gam_logo_home';" name="&lpos=Global Navigation&lid=GAM Logo Home" title="Go to the Globe and Mail homepage" href="https://www.theglobeandmail.com/">
<img src="https://sec.images.theglobeandmail.com/media/www/images/flag/gam-masthead.png" title="Go to the Globe and Mail homepage" alt="Go to the Globe and Mail homepage" width="310" height="36" />
</a>
<p class="access"><a href="#primary_nav">Jump to main navigation</a><a href="#content">Jump to main content</a></p>
<div id="global_search">
<div id="sNews_masthead" class="state_show">
<form id="searchForm_gam_masthead" class="live_search" method="get" action="https://www.theglobeandmail.com//search/">
<fieldset>
<legend>News Search</legend>
<label for="news_search_masthead">News</label>
<input type="search" autosave="news_searchsave_masthead" results="5" autocomplete="off" id="news_search_masthead" name="q" placeholder="Enter a term, stock symbol or company name" onkeypress="return event.keyCode!=13" />
<input type="submit" value="Search" class="btn btn_lighter" />
</fieldset>
</form>
<dl id="menu_popup"></dl>
</div>
</div>
<div id="global_utility">
<div id="util_user_account">
<a onclick="s_objectID='global_navigation|login';" name="&amp;lpos=Global Navigation&amp;lid=Login" rel="login" href="https://sec.theglobeandmail.com/login/" target="_top">Login</a>
</div>
<div id="util_user_action">
<a onclick="s_objectID='global_navigation|register';" name="&amp;lpos=Global Navigation&amp;lid=Register" href="https://sec.theglobeandmail.com/register/" rel="" target="_top">Register</a>
</div>
<div id="util_weather">
<a href="https://www.theglobeandmail.com//weather/?locationid=" id="weather-icon" title="Globe and Mail Weather" name="&amp;lpos=Global Navigation&amp;lid=Weather Logo" onclick="s_objectID='global_navigation|weather_logo';"></a>
<ul id="weather_list"></ul>
<div id="weather-info2" style="display:none;">
<a onclick="s_objectID='global_navigation|weather_logo';" name="&amp;lpos=Global Navigation&amp;lid=Weather Logo" title="View full forecast for Toronto" id="weather-icon" href="https://www.theglobeandmail.com//weather/?locationid=CAON0696" class="selected-weather"><img src="https://sec.images.theglobeandmail.com/media/mobile/images/weather/20/b.png"><span class="temp serif large">18</span><span class="degrees">&nbsp;</span></a>
<a title="Toronto" class="weather-select closed weather-control" id="select-city" href="https://www.theglobeandmail.com//weather/?locationid=CAON0696">Toronto</a>
</div>
</div>
</div>
<script type="text/javascript">$g_user.renderMastLinks();</script>
<div id="util_user_tools">
<a class="btn btn_hifi js-masthead-subscribe-button" href="https://www.theglobeandmail.com//globeproducts/globe-subscriptions/">Subscribe</a>
<a class="btn btn_light" onclick="s_objectID='global_navigation|help';" name="&amp;lpos=Global Navigation&amp;lid=Help" href="https://www.theglobeandmail.com//help/">Help</a>
</div>
</header>
<div id="adChoice">
<a id="_bapw-link" href="#" target="_blank" title="Globe and Mail user ad preferences"><img id="_bapw-icon"/><span>AdChoices</span></a>
</div>
<nav id="primary_nav">
<ul>
<li>
<a onclick="s_objectID='global_navigation_header|t1.1:_home'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.1:Home" href="https://www.theglobeandmail.com/" >
<span class="mk bg"></span> Home
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.2:_news'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.2:News" href="https://www.theglobeandmail.com/news/" >
<span class="mk bgnews"></span> News
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.3:_opinion'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.3:Opinion" href="https://www.theglobeandmail.com/opinion/" >
<span class="mk bgcommentary"></span> Opinion
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.4:_business'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.4:Business" href="https://www.theglobeandmail.com/report-on-business/" >
<span class="mk bgbusiness"></span> Business
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.5:_investing'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.5:Investing" href="https://www.theglobeandmail.com/globe-investor/" >
<span class="mk bgglobeinvestor"></span> Investing
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.6:_sports'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.6:Sports" href="https://www.theglobeandmail.com/sports/" class="selected">
<span class="hg">
<span class="mk bgsports"></span> Sports
</span>
</a>
<span class="arrowUp"></span>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.7:_life'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.7:Life" href="https://www.theglobeandmail.com/life/" >
<span class="mk bglife"></span> Life
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.8:_arts'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.8:Arts" href="https://www.theglobeandmail.com/arts/" >
<span class="mk bgarts"></span> Arts
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.9:_tech'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.9:Tech" href="https://www.theglobeandmail.com/technology/" >
<span class="mk bgtechnology"></span> Tech
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.10:_drive'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.10:Drive" href="https://www.theglobeandmail.com/globe-drive/" >
<span class="mk bgglobedrive"></span> Drive
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t1.11:_real estate'" name="&amp;lpos=Global Navigation Header&amp;lid=T1.11:Real Estate" href="https://www.theglobeandmail.com/real-estate/" >
<span class="mk bggloberealestate"></span> Real Estate
</a>
</li>
</ul>
</nav>
<nav id="secondary_nav">
<ul>
<li>
<a onclick="s_objectID='global_navigation_header|t2.1:_hockey'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.1:Hockey" href="https://www.theglobeandmail.com/sports/hockey/"
class="">
Hockey
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.2:_baseball'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.2:Baseball" href="https://www.theglobeandmail.com/sports/baseball/"
class="">
Baseball
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.3:_basketball'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.3:Basketball" href="https://www.theglobeandmail.com/sports/basketball/"
class="">
Basketball
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.4:_football'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.4:Football" href="https://www.theglobeandmail.com/sports/football/"
class="">
Football
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.5:_soccer'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.5:Soccer" href="https://www.theglobeandmail.com/sports/soccer/"
class="">
Soccer
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.6:_golf'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.6:Golf" href="https://www.theglobeandmail.com/sports/golf/"
class="">
Golf
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.7:_sports video'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.7:Sports Video" href="https://www.theglobeandmail.com/sports/sports-video/"
class="">
Sports Video
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.8:_olympics'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.8:Olympics" href="https://www.theglobeandmail.com/sports/olympics/"
class="">
Olympics
</a>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.9:_more sports'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.9:More Sports" href="https://www.theglobeandmail.com/sports/more-sports/"
class="selected">
More Sports
</a>
<span class="arrow arrowUp"></span>
</li>
<li>
<a onclick="s_objectID='global_navigation_header|t2.10:_photos'" name="&amp;lpos=Global Navigation Header&amp;lid=T2.10:Photos" href="https://www.theglobeandmail.com/sports/sports-photos/"
class="">
Photos
</a>
</li>
</ul>
</nav>
<nav id="tertiary_nav"></nav>
<div id="attic">
<ul>
<li><a href="https://www.theglobeandmail.com/">Home</a>&#187;</li>
<li><a href="https://www.theglobeandmail.com/sports/">Sports</a>&#187;</li>
<li><a href="https://www.theglobeandmail.com/sports/more-sports/">More Sports</a></li>
</ul>
<script>
if($g_conf.publicationUrl === ""){$g_conf.publicationUrl = "https://www.theglobeandmail.com/"; }
// 20170518.v001
</script>
</div><!-- /#attic -->
<div class="top_full_width">
</div><!-- /.full width content top -->
<div id="content" class="content--art ">
<div class="primary s8of12" itemscope itemtype="https://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
<!-- main content -->
<article class="hentry entry-type-news">
<header>
<figure class="size_w220 ">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://static.theglobeandmail.ca/a9f/sports/more-sports/article35662552.ece/ALTERNATES/w220/web-sp-bo-mayweather-0711.JPG"
width="220"
height="123"
alt="Boxer Floyd Mayweather and mixed martial arts champion Conor McGregor at a press conference at the Staples Center Los Angeles, on July 11, 2017. (LUCY NICHOLSON/REUTERS)"
class="modal_trigger"
title="Boxer Floyd Mayweather and mixed martial arts champion Conor McGregor at a press conference at the Staples Center Los Angeles, on July 11, 2017. (LUCY NICHOLSON/REUTERS)"
unique-id="1460_1"
data-toggle="modal"
data-target="#modal_1460_1"/>
<meta itemprop="url" content="https://static.theglobeandmail.ca/a9f/sports/more-sports/article35662552.ece/ALTERNATES/w220/web-sp-bo-mayweather-0711.JPG">
<meta itemprop="width" content="220">
<meta itemprop="height" content="123">
</div>
<figcaption>Boxer Floyd Mayweather and mixed martial arts champion Conor McGregor at a press conference at the Staples Center Los Angeles, on July 11, 2017. (LUCY NICHOLSON/REUTERS)</figcaption>
<a href="#" title="Enlarge this image" class="enlarge modal_trigger" data-toggle="modal"
data-target="#modal_1460_1"
unique-id="1460_1"></a>
</figure>
<div class="modal_target" data-style="modal_imgspotlight"
id="target_1460_1">
<div class="modal-body-data">
<img src=""
data-src="https://static.theglobeandmail.ca/c6f/sports/more-sports/article35662552.ece/ALTERNATES/w620/web-sp-bo-mayweather-0711.JPG"
width="620"
height="348"
alt="Boxer Floyd Mayweather and mixed martial arts champion Conor McGregor at a press conference at the Staples Center Los Angeles, on July 11, 2017. (LUCY NICHOLSON/REUTERS)"
class="modal_img "
title="Boxer Floyd Mayweather and mixed martial arts champion Conor McGregor at a press conference at the Staples Center Los Angeles, on July 11, 2017. (LUCY NICHOLSON/REUTERS)"/>
</div>
<header></header>
<footer>Boxer Floyd Mayweather and mixed martial arts champion Conor McGregor at a press conference at the Staples Center Los Angeles, on July 11, 2017.<br>(LUCY NICHOLSON/REUTERS)</footer>
</div>
<div class="head_titles">
<meta itemprop="thumbnailUrl" content="https://static.theglobeandmail.ca/c6f/sports/more-sports/article35662552.ece/ALTERNATES/w620/web-sp-bo-mayweather-0711.JPG">
<h1 class="entry-title" title="The two fighters traded barbs in the first of a four-day international tour promoting their Aug. 26 fight in Las Vegas" itemprop="headline">
War of words: Mayweather, McGregor kick off press tour
<a href="#" class="addtowatchlist add awl-article" title="Add to ..." rel=""
id="atwlArticleTitle">Add to ...</a>
</h1>
<div class="entry-meta">
<meta itemprop="author" content="Rory Carroll">
<p class="byline author vcard">
Rory Carroll
</p>
<div itemscope itemprop="publisher" itemtype="http://schema.org/Organization">
<div itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://beta.images.theglobeandmail.com/media/www/images/sprites/unlimited/leaf.png">
</div>
<p class="creditline source-org vcard" itemprop="name">
LOS ANGELES&nbsp;&#8212;&nbsp;Reuters</p>
</div>
<div class="dateline">
<p>Published
<time datetime="2017-07-11T21:07:30EDT"
pubdate itemprop="datePublished">Tuesday, Jul. 11, 2017 9:34PM EDT</time>
</p>
<p>Last updated
<time class="updated" datetime="2017-07-11T21:07:23EDT"
pubdate itemprop="dateModified">Tuesday, Jul. 11, 2017 9:38PM EDT</time>
</p>
</div>
</div>
</div>
</header>
<div id="entry-content" class="entry-content fontsmall simplesans">
<div class="piano-regwall article-piano-wall">
</div>
<!-- This is a catch-all ASF view; only displays when an unsupported article type is put in an ASF drop zone -->
<!-- error processing field head -->
<!-- /template/widgets/storyTools/view/sharebar.jsp -->
<div class="social-sharebar">
<ul class="clearfix">
<li class="social-elements total_comments">
<a title="Go to the comments page" class="article__comments-counts" href="https://www.theglobeandmail.com/sports/more-sports/war-of-words-mayweather-mcgregor-kick-off-press-tour/article35662553/comments/"><span class='civil-comment-count' data-site-id='globeandmail' data-id='35662553' data-language='en'></span> Comments</a>
</li>
<li class="social-elements">
<a href="mailto:?subject=War%20of%20words%3A%20Mayweather%2C%20McGregor%20kick%20off%20press%20tour&body=From The Globe and Mail: War%20of%20words%3A%20Mayweather%2C%20McGregor%20kick%20off%20press%20tour - https%3A%2F%2Fwww.theglobeandmail.com%2Fsports%2Fmore-sports%2Fwar-of-words-mayweather-mcgregor-kick-off-press-tour%2Farticle35662553%2F%3Futm_source%3DShared%2BArticle%2BSent%2Bto%2BUser%26utm_medium%3DE-mail%3A%2BNewsletters%2B%2F%2BE-Blasts%2B%2F%2Betc.%26utm_campaign%3DShared%2BWeb%2BArticle%2BLinks" rel="email" class="social-share social-share--email">
<i class="gmicon-mail"></i><span class="visually-hidden">Share via email</span>
</a>
</li>
<li class="social-elements">
<a href="http://www.facebook.com/dialog/feed/?app_id=126045934076200&name=War+of+words%3a+Mayweather%2c+McGregor+kick+off+press+tour+-+The+Globe+and+Mail&link=https%3a%2f%2fwww.theglobeandmail.com%2fsports%2fmore-sports%2fwar-of-words-mayweather-mcgregor-kick-off-press-tour%2farticle35662553%2f%3futm_source%3dfacebook.com%26utm_medium%3dReferrer%253a%2bSocial%2bNetwork%2b%252f%2bMedia%26utm_campaign%3dShared%2bWeb%2bArticle%2bLinks&picture=https%3a%2f%2fstatic.theglobeandmail.ca%2f215%2fsports%2fmore-sports%2farticle35662552.ece%2fALTERNATES%2fw140%2fweb-sp-bo-mayweather-0711.JPG&description=The+two+fighters+traded+barbs+in+the+first+of+a+four-day+international+tour+promoting+their+Aug.+26+fight+in+Las+Vegas&redirect_uri=https%3a%2f%2fwww.theglobeandmail.com%2fsports%2fmore-sports%2fwar-of-words-mayweather-mcgregor-kick-off-press-tour%2farticle35662553%2f" target="_blank" class="social-share social-share--facebook js-social-share" rel="facebook">
<i class="gmicon-facebook"></i><span class="visually-hidden">Share on facebook</span>
</a>
</li>
<li class="social-elements">
<a href="https://twitter.com/share?url=https://www.theglobeandmail.com/sports/more-sports/war-of-words-mayweather-mcgregor-kick-off-press-tour/article35662553/%3Futm_source%3Dtwitter.com%26utm_medium%3DReferrer%3A%2BSocial%2BNetwork%2B%2F%2BMedia%26utm_campaign%3DShared%2BWeb%2BArticle%2BLinks&text=War%20of%20words%3A%20Mayweather%2C%20McGregor%20kick%20off%20press%20tour /via @globeandmail" target="_blank" rel="twitter" class="social-share social-share--twitter js-social-share">
<i class="gmicon-twitter"></i><span class="visually-hidden">Share on twitter</span>
</a>
</li>
<li class="social-elements">
<a href="https://www.linkedIn.com/shareArticle?mini=true&url=https://www.theglobeandmail.com/sports/more-sports/war-of-words-mayweather-mcgregor-kick-off-press-tour/article35662553/&title=War%20of%20words%3A%20Mayweather%2C%20McGregor%20kick%20off%20press%20tour" target="_blank" rel="linkedin" class="social-share social-share--linkedin js-social-share">
<i class="gmicon-linkedin"></i><span class="visually-hidden">Share on LinkedIn</span>
</a>
</li>
<li class="textsize">
<a href="#" class="text_down"><i class="gmicon-decrease-font"></i></a>
<a href="#" class="text_up"><i class="gmicon-increase-font"></i></a>
</li>
<li class="social-elements article-print-license"><a href="https://www.theglobeandmail.com/sports/more-sports/war-of-words-mayweather-mcgregor-kick-off-press-tour/article35662553/?service=print" class="article-print-license__print" title="Print this page" target="_blank" rel="nofollow"><i class="gmicon-printlicense"></i> Print</a></li>
</ul>
</div>
<div class="x140x460 clearfix">
<div class="column-1 gridcol">
<div class="widget_ad tile" id="tile1">
<div id="tile-gpt-1">
<script>
googletag.cmd.push(function() {
googletag.display('tile-gpt-1');
});
</script>
</div>
</div>
</div>
<div class="column-2 gridcol">
<p>Undefeated boxer Floyd Mayweather and mixed martial arts champion Conor McGregor traded barbs during a lively press conference in Los Angeles on Tuesday, delighting a rowdy crowd ahead of their Aug. 26 fight in Las Vegas.</p><p>The media conference was the first in a four-day international tour promoting the bout.</p>
<!-- This is a catch-all ASF view; only displays when an unsupported article type is put in an ASF drop zone -->
<p>The contrasts between the two was immediately apparent as McGregor, wearing a navy pinstriped suit and tie, danced around the stage smiling while Mayweather, wearing a track suit with American flag details, looked on stonefaced.</p><p>As is expected in the bout, McGregor was the aggressor, wasting no time bringing up reports that Mayweather earlier this month asked the IRS for more time to pay his 2015 tax bill.</p><p>“He’s in a track suit,” McGregor told the crowd of more than 11,000 people, who largely cheered the Irishman and booed the American. “He can’t even afford a suit anymore.”</p><p>Later when Mayweather, whose nickname is “Money” and who frequently uses cash as a prop, pulled out a $100-million check on stage, McGregor told him to “give it to the taxman.”</p><p>When asked about the tax issue, Mayweather said his attorneys were working on it and did not worry him.</p><p>“I just showed you all a $100-million check that I haven’t even cashed yet, so we ain’t tripping on that,” he told reporters.</p><p>The check appeared to be the $100-million he earned for his victory over Manny Pacquiao two years ago.</p><p>Mayweather was more subdued than the fiery 28-year-old, reminding reporters that even though he is a heavy favorite, he is 40 years old and that anything can happen in a fight.</p><p>He said he expected McGregor, who has never fought a professional boxing match, to try to pummel the defensive-minded Mayweather, who is putting his perfect 49-0 record on the line.</p><p>“He’s upset, I’ve seen it before,” Mayweather said. “And when these fighters get upset with me they come out and they try to kill me,” he said with a laugh.</p><p>“My job is to do what I do and keep my composure.”</p><p>The crossover fight has been criticized as a publicity stunt by boxing purists who give McGregor no chance.</p><p>But UFC president Dana White said the fight is one that fans of both sports have wanted.</p><p>“When two guys get in there and start throwing punches, anything is possible,” White said.</p><p>“If you are a fan of combat sports, there has never been a better time.”</p>
<a class="report-typo " href="http://www.theglobeandmail.com/community/digital-lab/news/article13869751/?artId=35662553">
<span class="report-typo-icon"></span>
<span class="report-typo-txt">Report Typo/Error</span>
</a>
</div>
</div>
<div class="widget video default widget-editable viziwyg-section-653 inpage-widget-5579249 video_asf asfrelbodybottom">
<h3 class="video_asf_title">Also on The Globe and Mail</h3>
<div class="powa"
id="powa-41242d22-5902-49f7-bc79-43d0134c8370"
data-org="tgam"
data-ads="false"
data-debug="false"
data-mediaName="Female wrestler says male-dominated sport demands a thick skin"
data-duration="119051"
data-uuid="41242d22-5902-49f7-bc79-43d0134c8370"></div>
<div class="videoInfo videoInfo-headline--lg">
Female wrestler says male-dominated sport demands a thick skin <span class="videoInfo-creditline">(The Canadian Press)</span>
</div>
</div>
<div class="x140x460 clearfix">
<div class="column-1 gridcol">
&nbsp;
</div>
<div class="column-2 gridcol">
<div class="entry-related lt644525 ">
<h4>More Related to this Story</h4>
<ul>
<li class="first" >
<p>
<a href="https://www.theglobeandmail.com/sports/the-mayweather-mcgregor-joke-is-on-us/article35325430/" name="lt_Headline.1">
<span class="linklabel">opinion</span>
Kelly: The Mayweather-McGregor ‘joke’ is on us
</a>
</p>
</li>
<li >
<p>
<a href="https://www.theglobeandmail.com/sports/more-sports/mayweather-and-mcgregor-agree-to-august-26-fight-in-las-vegas/article35312101/" name="lt_Headline.2">
Mayweather, McGregor agree to August 26 fight in Las Vegas
</a>
</p>
</li>
</ul>
</div>
<!-- NEU-3438 Related Topics -->
</div>
</div>
</div>
<footer>
<!-- /template/widgets/storyTools/view/sharebar.jsp -->
<div class="social-sharebar story_tools_footer">
<ul class="clearfix">
<li class="social-elements total_comments">
<a title="Go to the comments page" class="article__comments-counts" href="https://www.theglobeandmail.com/sports/more-sports/war-of-words-mayweather-mcgregor-kick-off-press-tour/article35662553/comments/"><span class='civil-comment-count' data-site-id='globeandmail' data-id='35662553' data-language='en'></span> Comments</a>
</li>
<li class="social-elements">
<a href="mailto:?subject=War%20of%20words%3A%20Mayweather%2C%20McGregor%20kick%20off%20press%20tour&body=From The Globe and Mail: War%20of%20words%3A%20Mayweather%2C%20McGregor%20kick%20off%20press%20tour - https%3A%2F%2Fwww.theglobeandmail.com%2Fsports%2Fmore-sports%2Fwar-of-words-mayweather-mcgregor-kick-off-press-tour%2Farticle35662553%2F%3Futm_source%3DShared%2BArticle%2BSent%2Bto%2BUser%26utm_medium%3DE-mail%3A%2BNewsletters%2B%2F%2BE-Blasts%2B%2F%2Betc.%26utm_campaign%3DShared%2BWeb%2BArticle%2BLinks" rel="email" class="social-share social-share--email">
<i class="gmicon-mail"></i><span class="visually-hidden">Share via email</span>
</a>
</li>
<li class="social-elements">
<a href="http://www.facebook.com/dialog/feed/?app_id=126045934076200&name=War+of+words%3a+Mayweather%2c+McGregor+kick+off+press+tour+-+The+Globe+and+Mail&link=https%3a%2f%2fwww.theglobeandmail.com%2fsports%2fmore-sports%2fwar-of-words-mayweather-mcgregor-kick-off-press-tour%2farticle35662553%2f%3futm_source%3dfacebook.com%26utm_medium%3dReferrer%253a%2bSocial%2bNetwork%2b%252f%2bMedia%26utm_campaign%3dShared%2bWeb%2bArticle%2bLinks&picture=https%3a%2f%2fstatic.theglobeandmail.ca%2f215%2fsports%2fmore-sports%2farticle35662552.ece%2fALTERNATES%2fw140%2fweb-sp-bo-mayweather-0711.JPG&description=The+two+fighters+traded+barbs+in+the+first+of+a+four-day+international+tour+promoting+their+Aug.+26+fight+in+Las+Vegas&redirect_uri=https%3a%2f%2fwww.theglobeandmail.com%2fsports%2fmore-sports%2fwar-of-words-mayweather-mcgregor-kick-off-press-tour%2farticle35662553%2f" target="_blank" class="social-share social-share--facebook js-social-share" rel="facebook">
<i class="gmicon-facebook"></i><span class="visually-hidden">Share on facebook</span>
</a>
</li>
<li class="social-elements">
<a href="https://twitter.com/share?url=https://www.theglobeandmail.com/sports/more-sports/war-of-words-mayweather-mcgregor-kick-off-press-tour/article35662553/%3Futm_source%3Dtwitter.com%26utm_medium%3DReferrer%3A%2BSocial%2BNetwork%2B%2F%2BMedia%26utm_campaign%3DShared%2BWeb%2BArticle%2BLinks&text=War%20of%20words%3A%20Mayweather%2C%20McGregor%20kick%20off%20press%20tour /via @globeandmail" target="_blank" rel="twitter" class="social-share social-share--twitter js-social-share">
<i class="gmicon-twitter"></i><span class="visually-hidden">Share on twitter</span>
</a>
</li>
<li class="social-elements">
<a href="https://www.linkedIn.com/shareArticle?mini=true&url=https://www.theglobeandmail.com/sports/more-sports/war-of-words-mayweather-mcgregor-kick-off-press-tour/article35662553/&title=War%20of%20words%3A%20Mayweather%2C%20McGregor%20kick%20off%20press%20tour" target="_blank" rel="linkedin" class="social-share social-share--linkedin js-social-share">
<i class="gmicon-linkedin"></i><span class="visually-hidden">Share on LinkedIn</span>
</a>
</li>
<li class="textsize">
<a href="#" class="text_down"><i class="gmicon-decrease-font"></i></a>
<a href="#" class="text_up"><i class="gmicon-increase-font"></i></a>
</li>
<li class="social-elements article-print-license"><a href="https://www.theglobeandmail.com/sports/more-sports/war-of-words-mayweather-mcgregor-kick-off-press-tour/article35662553/?service=print" class="article-print-license__print" title="Print this page" target="_blank" rel="nofollow"><i class="gmicon-printlicense"></i> Print</a></li>
</ul>
</div>
</footer>
</article>
<section>
<div class="main_items" data-reco-zone="recommend Next Story">
<script>
var recommendationServer = 'https://recoprdapimain.theglobeandmail.ca/v1/',
platform='desktop';
</script>
<section class="recommenderBlock">
<h3 class="recommenderWidget--nextStoriesTitle">Next story<div class="recommender--learnMore" style="visibility: hidden;"><span class="delimiter">|</span> Learn More
<div class="recommender--toolTip" style="display: none;">
<p>Discover content from The Globe and Mail that you might otherwise not have come across. Here we’ll provide you with fresh suggestions where we will continue to make even better ones as we get to know you better.</p><br/>
<p>You can let us know if a suggestion is not to your liking by hitting the ‘<span class="gmicon-x"></span>’ close button to the right of the headline.</p>
</div>
</div></h3>
<div class="recommenderWidget recommenderWidget--nextStoryWithImg" id="27284467" data-context="desktop_art_nextstory"
data-view="nextStoryWithImg"
data-contenttypes="news,blog,column,review,video,vmevideo,gallery,embeddable,enriched"
data-includeread="false"
data-limit="3"
data-minContentAge="61"
data-maxContentAge="172801"
data-limit="3"
data-imgsize="w140">
<div id="line-27284467-{{content_id}}">
<article id="{{content_id}}" class="clearfix">
<a href="{{url}}?reqid={{request_id}}" title="{{title}}" class="recLinkImg" onclick="s_objectID='{{content_id}}-recommended-article-recommend Next Story'" name="&lpos=art-moresports-recommend Next Story-picture&lid=Picture.{{pos}}">
<img {{image_url_return}} alt="{{alttext}}" name="{{caption}}" width="140" height="78"/>
{{article_sprite}}
</a>
<a href="{{url}}?reqid={{request_id}}" title="{{title}}" class="recTitle" onclick="s_objectID='{{content_id}}-recommended-article-recommend Next Story'" name="&lpos=art-moresports-recommend Next Story-title&lid=title.{{pos}}">{{title}}</a>
<div class="recPublished">{{published_at}}</div>
</article>
</div>
</div>
<div class="recommenderLoader">
<img src="/media/features/recommender/images/loading.gif" alt="loading" />
</div>
<noscript><style>.preloader{display:none;}</style></noscript>
</section>
</div>
</section>
</div><!-- /.main content -->
<div class="secondary s4of12"><!-- right rail -->
<div class="widget_ad boxr" id="boxr-art-1">
<div id="boxr-gpt-1">
<script>
googletag.cmd.push(function () {
googletag.display('boxr-gpt-1');
});
</script>
</div>
</div>
<script type="text/javascript">
googletag.cmd.push(function () {
/* with ensighten, fire fnTkt to prime ad slot and setTargeting for new outer position */
var dianomi300x320 = fnTkt('a'+'ai',300,320,'ai','gpt',adv.gpt_nc,'ai','dianomi300x320');
slots['dianomi300x320-gpt-1']=googletag.defineSlot('/58/'+adv.gpt_adUnit, adv.gpt_size, 'dianomi300x320-gpt-1');
slots['dianomi300x320-gpt-1'].addService(googletag.pubads());
slots['dianomi300x320-gpt-1'].setTargeting("pos", [adv.gpt_pos]);
slots['dianomi300x320-gpt-1'].setTargeting("ops", [adv.gpt_ops]);
slots['dianomi300x320-gpt-1'].setTargeting("ptf", [adv.gpt_ptf]);
slots['dianomi300x320-gpt-1'].setTargeting("nc", [adv.gpt_nc]);
});
</script>
<div id="dianomi300x320-gpt-1">
<script>
googletag.cmd.push(function() {
googletag.display('dianomi300x320-gpt-1');
});
</script>
</div>
<section>
<h3 class='ucm'>Trending</h3>
<div class="main_items" data-reco-zone="recommend trending">
<script>
var recommendationServer = 'https://recoprdapimain.theglobeandmail.ca/v1/',
platform='desktop';
</script>
<section class="recommenderBlock">
<ul class="recommenderWidget recommenderWidget--unorderedList" id="32437403" data-context="desktop_sec_mostpopular_6"
data-view="unorderedList"
data-contenttypes="news,blog,column,review,video,vmevideo,gallery,embeddable,enriched"
data-includeread="false"
data-limit="5"
data-minContentAge="61"
data-maxContentAge="21601"
data-limit="5">
<li id="line-32437403-{{content_id}}">
<article id="{{content_id}}" class="clearfix">
<h5>
<a href="{{url}}?reqid={{request_id}}" title="{{title}}" class="recTitle" onclick="s_objectID='{{content_id}}-recommended-article-recommend trending'" name="&lpos=art-moresports-recommend trending-title&lid=title.{{pos}}">{{title}}</a>
</h5>
</article>
</li>
</ul>
<div class="recommenderLoader">
<img src="/media/features/recommender/images/loading.gif" alt="loading" />
</div>
<noscript><style>.preloader{display:none;}</style></noscript>
</section>
</div>
</section>
<section>
<h3 class='ucm'><a href="https://www.theglobeandmail.com/video/">Most popular videos &#187;</a></h3>
<div class="main_items" data-reco-zone="Most Popular Videos">
<div class="slider slider_fourup" id="slider-0">
<div class="container">
<div id="slider_4381250" class="widget_stories view_slider lt4381250" style="width:300px;overflow:hidden;position:relative;">
<ul class="slider_container" style="width:5000px;">
<li class="slider_panel current" id="panel_1">
<article class="art--arcvideo img_top img_w140 img_left">
<a href="https://www.theglobeandmail.com/report-on-business/video/video-carrick-talks-money-what-to-do-to-prepare-for-an-interest-rate-rise/article35539445/" name="lt_Picture.1" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/FN7ucQ1WbMpXkBAIuOi84UbvY3U=/576x324/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/06-30-2017/t_1498835807484_name_20170628_Carrick_WhyShouldYouprepareForInterestRate.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgbusiness"></span> Report on Business</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.1" href="https://www.theglobeandmail.com/report-on-business/video/video-carrick-talks-money-what-to-do-to-prepare-for-an-interest-rate-rise/article35539445/" title="Jul 11, 2017 10:57AM EDTpublished: Jul 04, 2017 1:31PM EDT" >
Carrick Talks Money: What to do to prepare for an interest rate rise
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_right">
<a href="https://www.theglobeandmail.com/life/life-video/video-california-doctors-hope-to-rewire-brains-of-depressed-people/article35652581/" name="lt_Picture.2" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/Qc6PrSUEUWM9YDbPJyNWs3vLIj8=/288x162/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/59640ae9e4b09cbd28b30fd1/2017-07-10T225422Z_1_LOP000J4TDWDP_RTRMADP_BASEIMAGE-960X540_TECHNOLOGY-DEPRESSION-BRAIN-TRACKED.JPG" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bglife"></span> Life</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.2" href="https://www.theglobeandmail.com/life/life-video/video-california-doctors-hope-to-rewire-brains-of-depressed-people/article35652581/" title="Jul 10, 2017 11:28PM EDT - Doctors at the University of California Los Angeles say magnetic stimulation can help 'rewire' the brains of people with depression. Jane Ross reports. | published: Jul 10, 2017 11:11PM EDT" >
California doctors hope to 'rewire' brains of depressed people
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_left">
<a href="https://www.theglobeandmail.com/news/news-video/video-watch-as-umbrella-carries-away-irish-weatherman/article35461055/" name="lt_Picture.3" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/MEOfeGn4NTAq_XwaA5_s0cpbqeY=/576x324/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/59510c6ce4b072fa4210154c/IRELAND%2520WEATHERMAN%252020170626cr_1920x1080.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgnews"></span> News</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.3" href="https://www.theglobeandmail.com/news/news-video/video-watch-as-umbrella-carries-away-irish-weatherman/article35461055/" title="Jun 26, 2017 10:06AM EDT - An Irish TV weather reporter on Friday was caught off guard when a gust of wind swept him off-screen, turning his umbrella inside out. | published: Jun 26, 2017 2:04PM EDT" >
Watch as umbrella carries away Irish weatherman
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_right">
<a href="https://www.theglobeandmail.com/news/news-video/video-trump-jr-knew-of-kremlin-effort-before-meeting-report/article35652756/" name="lt_Picture.4" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/HOLCwYF0TWcQLQulaHAfjg1B7gg=/614x345/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/07-11-2017/t_1499812692033_name_trump_jr_vid.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgnews"></span> News</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.4" href="https://www.theglobeandmail.com/news/news-video/video-trump-jr-knew-of-kremlin-effort-before-meeting-report/article35652756/" title="Jul 11, 2017 6:40PM EDT - Trump Jr. was told in an e-mail before meeting a Russia lawyer that the Kremlin was behind efforts to help his father's election campaign, NYT reports | published: Jul 11, 2017 7:13AM EDT" >
Trump Jr. knew of Kremlin effort before meeting: report
</a>
</h5>
</article>
</li>
<li class="slider_panel" id="panel_2">
<article class="art--arcvideo img_top img_w140 img_left">
<a href="https://www.theglobeandmail.com/news/news-video/video-how-toronto-plans-to-re-educate-recyclers/article35603557/" name="lt_Picture.5" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/vvPCH3u4kkNJrfLbgZ6hicUHBa0=/576x324/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/07-07-2017/t_1499450334223_name_20170620_TheGlobeandMail_RecyclingToronto_pic.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgnews"></span> News</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.5" href="https://www.theglobeandmail.com/news/news-video/video-how-toronto-plans-to-re-educate-recyclers/article35603557/" title="Jul 07, 2017 3:30PM EDTpublished: Jul 07, 2017 3:26PM EDT" >
Video: How Toronto plans to re-educate recyclers
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_right">
<a href="https://www.theglobeandmail.com/life/life-video/video-south-korean-barista-recreates-famous-paintings-in-cups-of-coffee/article35539172/" name="lt_Picture.6" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/aRdODQs77jSHNBHmqlM58uBge9I=/288x162/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/595b5db5e4b072fa421087f4/2017-07-04T040353Z_1_LOP000J4EGUUT_RTRMADP_BASEIMAGE-960X540_SOUTHKOREA-ART-COFFEE-ROUGH-CUT.JPG" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bglife"></span> Life</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.6" href="https://www.theglobeandmail.com/life/life-video/video-south-korean-barista-recreates-famous-paintings-in-cups-of-coffee/article35539172/" title="Jul 04, 2017 7:36AM EDT - A South Korean barista recreates paintings like 'Starry Night' and 'The Scream' in latte foam. | published: Jul 04, 2017 11:32AM EDT" >
South Korean barista recreates famous paintings in cups of coffee
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_left">
<a href="https://www.theglobeandmail.com/news/news-video/video-shattered-lives-recounted-at-halifax-students-sentencing-hearing/article35658373/" name="lt_Picture.7" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/bOeCKdf19m5pppmjM8WltAlchcE=/384x216/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/5965345de4b09cbd28b349c3/n_NS-Sandeson20170711T1530.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgnews"></span> News</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.7" href="https://www.theglobeandmail.com/news/news-video/video-shattered-lives-recounted-at-halifax-students-sentencing-hearing/article35658373/" title="Jul 11, 2017 5:01PM EDT - A Halifax medical student who was convicted of first-degree murder in Taylor Samson’s death has been sentenced to life in prison. | published: Jul 11, 2017 4:53PM EDT" >
‘Shattered’ lives recounted at Halifax student’s sentencing hearing
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_right">
<a href="https://www.theglobeandmail.com/news/news-video/video-china-slams-efforts-to-paint-it-as-responsible-for-north-korea-missiles/article35654223/" name="lt_Picture.8" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/Oer5BV1yqeO1ygkdVxhrjMwoN5Q=/288x162/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/5964f93ce4b072fa4210f512/2017-07-11T155812Z_1_LOP000J4VYB8V_RTRMADP_BASEIMAGE-960X540_NORTHKOREA-MISSILES-CHINA.JPG" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgnews"></span> News</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.8" href="https://www.theglobeandmail.com/news/news-video/video-china-slams-efforts-to-paint-it-as-responsible-for-north-korea-missiles/article35654223/" title="Jul 11, 2017 12:43PM EDT - China hit back on Tuesday in unusually strong terms at repeated calls from the United States to put more pressure on North Korea. | published: Jul 11, 2017 12:41PM EDT" >
China slams efforts to paint it as responsible for North Korea missiles
</a>
</h5>
</article>
</li>
<li class="slider_panel" id="panel_3">
<article class="art--arcvideo img_top img_w140 img_left">
<a href="https://www.theglobeandmail.com/news/news-video/video-fried-chicken-feet-among-eats-to-look-for-at-calgary-stampede/article35659645/" name="lt_Picture.9" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/GtjRgONA5SYEv9fIWssyIC56X60=/384x216/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/596540c3e4b072fa4210fab9/e_FOOD-Stampede20170711T1645.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgnews"></span> News</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.9" href="https://www.theglobeandmail.com/news/news-video/video-fried-chicken-feet-among-eats-to-look-for-at-calgary-stampede/article35659645/" title="Jul 11, 2017 6:48PM EDT - Cotton candy-wrapped ice pops, deep fried chicken feet and a pizza topped with Carolina reaper peppers are among new foods on offer at the Calgary Stampede. | published: Jul 11, 2017 6:26PM EDT" >
Fried chicken feet among eats to look for at Calgary Stampede
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_right">
<a href="https://www.theglobeandmail.com/technology/technology-video/video-new-waste-water-system-promises-eco-benefits/article35627688/" name="lt_Picture.10" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/AW8N_Ow8XfCgCrhtpGdULYxq__0=/288x162/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/59634cf2e4b072fa4210df08/2017-07-10T092526Z_1_LOP000J4TCMY5_RTRMADP_BASEIMAGE-960X540_SWEDEN-PLUMBING-TRACKED.JPG" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgtechnology"></span> Technology</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.10" href="https://www.theglobeandmail.com/technology/technology-video/video-new-waste-water-system-promises-eco-benefits/article35627688/" title="Jul 10, 2017 7:43AM EDT - New waste water system in Sweden promises eco benefits. | published: Jul 10, 2017 7:36AM EDT" >
New waste water system promises eco benefits
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_left">
<a href="https://www.theglobeandmail.com/news/news-video/video-mcconnell-to-unveil-revised-health-care-bill-thursday/article35658055/" name="lt_Picture.11" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/rmWPsRxpCuIHtM4y1_dAhGPzJAU=/576x324/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/thumbnails/59652e4fe4b01e4e8c6917ee/US%2520SENATE%2520GOP%252020170711cr_1920x1080.jpg" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgnews"></span> News</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.11" href="https://www.theglobeandmail.com/news/news-video/video-mcconnell-to-unveil-revised-health-care-bill-thursday/article35658055/" title="Jul 11, 2017 4:29PM EDT - Senate Majority Leader Mitch McConnell says he plans to unveil a revised health-care bill on Thursday and begin voting on the measure next week. | published: Jul 11, 2017 4:27PM EDT" >
McConnell to unveil revised health-care bill Thursday
</a>
</h5>
</article>
<article class="art--arcvideo img_top img_w140 img_right">
<a href="https://www.theglobeandmail.com/news/news-video/video-trump-jr-releases-e-mails-touting-russias-support-for-mr-trump/article35654668/" name="lt_Picture.12" class="o-ctx">
<img class="art-img art-img--arcvideo art-secure" src="https://beta.theglobeandmail.com/resizer/3BrkaT9C-mdxehLvbWLfhDJnS-o=/1050x675/filters:quality(70)/s3.amazonaws.com/arc-goldfish-tgam-thumbnails/07-11-2017/t_1499798464310_name_WAS453_USA_TRUMP_RUSSIA.JPG" alt="" width="140" height="79">
<span class="sprite video-s"><span></span></span>
</a>
<h6 class="art-label"><span class="lblmk bgnews"></span> News</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.12" href="https://www.theglobeandmail.com/news/news-video/video-trump-jr-releases-e-mails-touting-russias-support-for-mr-trump/article35654668/" title="Jul 11, 2017 2:42PM EDT - Donald Trump Jr. released an email chain referring to a Russian government prosecutor offering the Trump campaign damaging information about Hillary Clinton. | published: Jul 11, 2017 2:00PM EDT" >
Trump Jr. releases e-mails touting 'Russia's support for Mr. Trump'
</a>
</h5>
</article>
</li>
</ul>
<div class="slider_controls">
<ul id="thumbs-lt4381250" class="carousel-thumbs">
<li><a class="prev" href="#">&#9664;</a></li>
<li id="thumbs-1" class="thumbnail current">&#9679;</li>
<li id="thumbs-2" class="thumbnail ">&#9679;</li>
<li id="thumbs-3" class="thumbnail ">&#9679;</li>
<li><a class="next" href="#">&#9654;</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<section>
<h3 class='ucm'>More from The Globe and Mail</h3>
<div class="main_items" data-reco-zone="More from The Globe and Mail">
<div class="x140x140 clearfix">
<div class="column-1 gridcol">
<div class="widget_stories view_pic lt2231">
<article class="art--news img_top img_w140 last_image clearfix">
<a href="https://www.theglobeandmail.com/report-on-business/streetwise/streetwise-newsletter-infrastructure-bank-could-be-global-blueprint-manulife-settles-with-osc/article35659555/" name="lt_Picture.1" class="o-ctx ">
<img src="https://static.theglobeandmail.ca/455/report-on-business/article35522651.ece/ALTERNATES/w140/Toronto-econ30rb2.JPG" class="art-img art-img--news art-secure" alt="" title="Jul 11, 2017 6:21PM EDT
- Plus: Couche-Tard buys U.S. convenience store" width="140" height="78">
</a>
<h6 class="art-label"><span class="lblmk bgbusiness"></span> Report on Business</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.1" href="https://www.theglobeandmail.com/report-on-business/streetwise/streetwise-newsletter-infrastructure-bank-could-be-global-blueprint-manulife-settles-with-osc/article35659555/" title="Jul 11, 2017 6:24PM EDT - Plus: Couche-Tard buys U.S. convenience store | published: Jul 11, 2017 6:21PM EDT" >
<span class="spl_unlimited splImg"></span>
<span>Streetwise newsletter: Infrastructure bank could be global “blueprint”; Manulife settles with OSC</span>
</a>
</h5>
</article>
</div>
</div>
<div class="column-2 gridcol">
<div class="widget_stories view_pic lt4223134">
<article class="art--column img_top img_w140 last_image clearfix">
<a href="https://www.theglobeandmail.com/arts/television/john-doyle-friends-from-college-is-a-dismal-failure-you-should-avoid-at-all-costs/article35658060/" name="lt_Picture.1" class="o-ctx ">
<img src="https://static.theglobeandmail.ca/803/arts/television/article35658058.ece/ALTERNATES/w140/doyle13lf3577.JPG" class="art-img art-img--column art-secure" alt="" title="Jul 11, 2017 4:32PM EDT
- The fact that Friends from College even got made says a great deal about the incompetence of some Netflix executives" width="140" height="78">
</a>
<h6 class="art-label"><span class="lblmk bgarts"></span> Arts</h6>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.1" href="https://www.theglobeandmail.com/arts/television/john-doyle-friends-from-college-is-a-dismal-failure-you-should-avoid-at-all-costs/article35658060/" title="Jul 11, 2017 4:32PM EDT - The fact that Friends from College even got made says a great deal about the incompetence of some Netflix executives | published: Jul 11, 2017 4:32PM EDT" >
John Doyle: Friends from College is a dismal failure you should avoid at all costs
</a>
</h5>
</article>
</div>
</div>
</div>
<div class="x140x140 clearfix">
<div class="column-1 gridcol">
</div>
<div class="column-2 gridcol">
</div>
</div>
</div>
</section>
<div class="widget_ad halfpage" id="halfpager-art-1">
<div id="halfpager-gpt-1">
<script>
googletag.cmd.push(function() {
googletag.display('halfpager-gpt-1');
});
</script>
</div>
</div>
<section>
<h3 class='ucm'>Most popular</h3>
<div class="main_items" data-reco-zone="Most Popular Stories">
<div class="widget_stories view_hd lt17409849">
<ol>
<li>
<article>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.1" href="https://www.theglobeandmail.com/opinion/trump-family-troubles-who-will-protect-donald-jr/article35659298/" title="Jul 11, 2017 7:32PM EDT - Has Donald Trump Jr. turned, or are his tweets yet another example of the family assuming they are above the law? | published: Jul 11, 2017 6:02PM EDT" >
Trump family troubles: Who will protect Donald Jr.?
</a>
</h5>
</article>
</li>
<li>
<article>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.2" href="https://www.theglobeandmail.com/news/british-columbia/bc-wildfire-status-how-to-help-primer/article35627716/" title="Jul 11, 2017 9:21PM EDT - B.C. is in a state of emergency, with thousands of residents affected by evacuations. Here’s what you need to know | published: Jul 10, 2017 8:04AM EDT" >
B.C. wildfires: The damage so far, and how you can help
</a>
</h5>
</article>
</li>
<li>
<article>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.3" href="https://www.theglobeandmail.com/news/world/us-politics/donald-trump-jrs-e-mails-meeting-could-place-him-in-legal-jeopardy-experts/article35661595/" title="Jul 11, 2017 8:56PM EDT - Messages released by President’s son depict the junior Mr. Trump as an eager consumer of Russian information damaging to Ms. Clinton | published: Jul 11, 2017 8:34PM EDT" >
Donald Trump Jr.'s e-mails, meeting could place him in legal jeopardy: experts
</a>
</h5>
</article>
</li>
<li>
<article>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.4" href="https://www.theglobeandmail.com/news/world/us-politics/donald-trump-jr-emails-full-document-russia-meeting/article35653774/" title="Jul 11, 2017 4:14PM EDT - The President's son has released documents related to a 2016 meeting at Trump Tower that offered the prospect of dirt on his father's Democratic rival, Hillary Clinton. Here they are in full | published: Jul 11, 2017 11:46AM EDT" >
Read Donald Trump Jr.’s e-mail chain about the meeting with the Russian lawyer
</a>
</h5>
</article>
</li>
<li>
<article>
<h5 class="articleTitle articleTitle--default">
<a name="lt_Headline.5" href="https://www.theglobeandmail.com/opinion/editorials/globe-editorial-the-trump-administrations-russian-stories-are-totally-incredible/article35652003/" title="Jul 11, 2017 7:58AM EDT - To understand the latest on the Trump administration and Russia, let's start with a language lesson. Not Russian: English. The word of the day is ‘fulsome’ | published: Jul 10, 2017 7:00PM EDT" >
Globe editorial: The Trump administration’s Russian stories are totally incredible
</a>
</h5>
</article>
</li>
</ol>
</div>
</div>
</section>
</div><!-- /.right rail -->
<div class="tertiary"><!-- basement -->
</div><!-- /.basement -->
</div><!-- /#content -->
<footer><!-- footer -->
<div class="growl hiding">
<div id="piano-footer"></div>
<a class="close js-close">X</a>
</div>
<div class="strip"><span class="bgsports"></span></div>
<div id="footer_socialmedia">
<ul>
<li class="fb"><a href="https://www.facebook.com/theglobeandmail"></a></li>
<li class="twitter"><a href="https://twitter.com/globeandmail"></a></li>
<li class="youtube"><a href="https://www.youtube.com/user/TheGlobeandMail"></a></li>
<li class="connect">connect with us</li>
<li class="googleplus"><a href="https://plus.google.com/+globeandmail"></a></li>
<li class="linkedin"><a href="https://www.linkedin.com/company/the-globe-and-mail"></a></li>
<li class="instagram"><a href="https://instagram.com/globeandmail"></a></li>
</ul>
</div>
<div id="footernav" >
<section class="lrgColumn">
<h5>Subscribe</h5>
<ul>
<li class="borderBtm">
<span class="productPrint"></span>
<div class="productDesc">
<h4>The Globe and Mail Newspaper</h4>
<p>Newspaper delivered to your doorstep.
<a href="https://customer.globeandmail.ca/HD/Start.aspx">Subscribe to the newspaper</a>
</p>
</div>
</li>
<li class="borderBtm">
<span class="productUnlimited"></span>
<div class="productDesc">
<h4>Globe Unlimited</h4>
<p>Digital all access pass across devices.
<a href="https://sec.theglobeandmail.com/subscription/?intcmp=GAMunlimited_sub">Subscribe to Globe Unlimited</a>
</p>
</div>
</li>
<li class="borderBtm">
<span class="globe2go"></span>
<div class="productDesc">
<h4>Globe2Go</h4>
<p>The digital replica of our newspaper.
<a href="http://globe2go.newspaperdirect.com/epaper/viewer.aspx">Subscribe to Globe2Go</a>
</p>
</div>
</li>
<li class="borderBtm">
<span class="newsletter"></span>
<div class="productDesc">
<h4>Globe Email Newsletters</h4>
<p>Get top Globe stories sent to your inbox.
<a href="//www.theglobeandmail.com/newsletters/subscribe/">Subscribe to email newsletters</a>
</p>
</div>
</li>
<li class="borderBtm">
<span class="nytimes" ></span>
<div class="productDesc">
<h4>The New York Times</h4>
<p>Get digital access or the printed edition delivered to your door.<br>
<a href="https://subscribe.globeandmail.ca/static/nytproduct">Subscribe to The New York Times</a>
</p>
</div>
</li>
</ul>
</section>
<section class="mdmColumn">
<h5>Advertise with us</h5>
<div class="borderBtm">
<h6>
<a href="http://www.globelink.ca/">GlobeLink.ca</a>
</h6>
<p>Your number one partner for reaching Canada's Influential Achievers.
</p>
</div>
<ul class="noBorder">
<li class="greyLnk">Or go directly to:</li>
<li><a href="http://www.globelink.ca/newspaper/?source=gamnewspaper">Newspaper</a></li>
<li><a href="http://www.globelink.ca/magazines/?source=gammagazines">Magazine</a></li>
<li><a href="http://www.globelink.ca/digital/about/?source=gamonline">Digital</a></li>
<li><a href="http://www.globelink.ca/digital/alliance/?source=gamftr">Globe Alliance: extend your reach</a></li>
<li><a href="http://www.globelink.ca/globeedge/?source=gammsg">Globe Edge: custom content</a></li>
<li><a href="http://www.globelink.ca/classified/?source=gamclass">Classifieds</a></li>
</ul>
<h5>The Globe at your Workplace</h5>
<div class="noBorder">
<h4><a href="/globeproducts/globe-corporate-sales/">Globe Corporate Sales</a></h4>
<p>Globe Unlimited digital edition and Globe2Go e-paper group discounts available.
<a href="/globeproducts/globe-corporate-sales/">Learn more</a>
</p>
<p>
Corporate financial data and content licensing for your organization.
<a href="/globeproducts/globe-corporate-sales/">Learn more</a>
</p>
</div>
<ul class="noBorder">
<li class="greyLnk">Or go directly to:</li>
<li><a href="https://datastore.theglobeandmail.com/collections/top-1000-and-350-research-and-sales-prospecting-packages">Report On Business Top 1000</a></li>
<li><a href="/static/globeproducts/globe-datastore.html">DataStore essential business intelligence</a></li>
</ul>
</section>
<section class="smlColumn">
<h5>Our Company</h5>
<ul>
<li><a href="http://www.globelink.ca/newspaper/?source=gamnewspaper" title="Learn more about The Globe and Mail">About us</a></li>
<li><a href="/work-at-the-globe/" title="Look for jobs at The Globe and Mail">Work at The Globe</a></li>
<li><a href="/help/contact-paper#reporters" title="Get in touch with the staff at The Globe and Mail">Staff</a></li>
<li><a href="http://www.globeandmailcentre.com" title="Find out more about The Globe and Mail Center">The Globe and Mail Centre</a></li>
</ul>
<h5>Secure Services</h5>
<ul>
<li><a href="https://sec.theglobeandmail.com/securedrop">Secure Drop</a></li>
<li><a href="https://sec.theglobeandmail.com/pgp/">Staff PGP Directory</a></li>
</ul>
<h5>Customer Service</h5>
<ul>
<li><a href="/help/contact-us/">Contact Us</a></li>
<li><a href="/login">Customer Preference Center</a></li>
<li><a href="/help">FAQs</a></li>
<li><a href="https://customer.globeandmail.ca/">Customer Care website</a></li>
<li><a href="https://sec.theglobeandmail.com/edit-account/">Digital subscription services</a></li>
<li><a href="https://customer.globeandmail.ca/">Print subscription services</a></li>
<li><a href="https://customer.globeandmail.ca/circcsNewAddress.asp">Change your delivery address</a></li>
<li><a href="https://customer.globeandmail.ca/circcsSuspend.asp">Vacation Stops</a></li>
</ul>
</section>
<section class="smlColumn lastSection">
<h5>Mobile Apps</h5>
<ul>
<li><span class="mobNews"></span><a href="//www.theglobeandmail.com/globeproducts/globe-mobile/" id="tooltipMobNews">News</a></li>
</ul>
<div id='toolTipNews' class='tools-Tips'>
<a class="close" href="#"></a>
<div id="mobNewBg"></div>
<h5>NEWS APP</h5>
<div class="toolTipBox">
<ul class="toolTipList">
<li class="lightbg"><span>Available for download on the following devices</span></li>
<li class="darkbg"><a href="https://itunes.apple.com/ca/app/the-globe-and-mail-news/id429228415?mt=8">iPhone</a></li>
<li class="lightbg"><a href="https://itunes.apple.com/ca/app/the-globe-and-mail-news/id429228415?mt=8">iPad</a></li>
<li class="darkbg"><a href="https://play.google.com/store/apps/details?id=com.theglobeandmail.headliner&hl=en">Android</a></li>
<li class="lightbg"><a href="https://appworld.blackberry.com/webstore/content/39629?lang=en">Blackberry</a></li>
</ul>
</div>
</div>
<h5>Other Sections</h5>
<ul>
<li><a href="/partners/advappointmentnotices/">Appointments</a></li>
<li><a href="http://v1.theglobeandmail.com/life/birthsandannouncements/">Births &amp; Announcements</a></li>
<li><a href="http://globeclassroom.ca/">Classroom Edition</a></li>
<li><a href="http://v1.theglobeandmail.com/life/deaths/">Deaths</a></li>
<li><a href="/marketplace/newspaper-ads/">Newspaper Ads</a></li>
<li><a href="/real-estate/">Real Estate</a></li>
<li><a href="/community/digital-lab/news/article13869751/">Report an Error</a></li>
<li><a href="/special-reports/">Special Reports</a></li>
<li><a href="/help/site-map/">Site Map</a></li>
</ul>
</section>
<div class="footer_legalInfo">
<ul>
<li><a href="/help/terms-and-conditions/">Terms &amp; Conditions</a></li>
<li><a href="/help/privacy-policy/">Privacy Policy</a></li>
<li><a href="/help/disclaimer/">Disclaimer</a></li>
<li><a href="/help/accessibility-policy/" >Accessibility Policy</a></li>
<li><a href="/help/community-guidelines/article4229672">Community Guidelines</a></li>
<li><a href="/news/the-globe-and-mail-mandate-for-sustainable-paper-choices/article551236">Globe sustainability</a></li>
<li><a href="/incoming/article10200488.ece/BINARY/Editorial+Code+Book+External.pdf">Editorial Code of Conduct</a></li>
</ul>
</div>
<div class="footer_companyInfo">
<p>Copyright 2017 The Globe and Mail Inc. All Rights Reserved.</p>
<address>
<span class="org adr">
<span class="org street-address">351 King&nbsp;Street&nbsp;East</span>,
<span class="org extended-address">Suite 1600</span>,&nbsp;
<span class="org locality">Toronto</span>,&nbsp;
<abbr title="Ontario" class="org region">ON</abbr>&nbsp;
<span class="org country-name">Canada</span>&nbsp;
<span class="org postal-code">M5A 0N1</span>
<br />Phillip Crawley, Publisher
</span>
</address>
</div>
</div>
<script>
var s_account = "bellgmpnewprod";
</script>
<script src="https://sec.images.theglobeandmail.com/media/www/js/omniture/AppMeasurement.js"></script>
<script>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</script>
<script language="JavaScript" type="text/javascript">
<!--
if (navigator.appVersion.indexOf('MSIE') >= 0)document.write(unescape('%3C') + '\!-' + '-') // -->
</script>
<!-- DO NOT REMOVE -->
<!-- End SiteCatalyst code version: H.17. -->
<script>
(function(root, $, util) {
root.bm_website_code = '85251E4B22C44CBD';
$(function(){
util.loadScript('asset.pagefair.com/measure.min.js');
util.loadScript('asset.pagefair.net/ads.min.js');
});
})(this,jQuery,util);
</script>
</footer><!-- /.footer -->
<div class="watchlist-briefcase-add" style="display: none">
<div class="point"></div>
<div class="watchlist-briefcase-inner">
<div id="watchlist-briefcase-inner-addto">
<span class="button watchlist">
<a href="#" class="toWatchlist">
<span class="img"></span>
<span>Add to Watchlist</span>
</a>
</span>
</div>
<div id="watchlist-briefcase-inner-watchlist">
<h5>Add to Watchlist</h5>
<form class="selectStock" action="" method="get" accept-charset="utf-8">
<span class="button">
<input type="checkbox" />
<span class="stockSymbol"></span>
<span class="companyName"></span>
</span>
<span class="styled_select">
<select id="copy-watchlist" name="watchlistID"></select>
</span>
<input class="button submitButton" type="submit" value="Add to Watchlist" />
</form>
</div>
<div id="watchlist-briefcase-inner-failed">
<h5></h5>
<span class="failWrapper">
<span class="failIcon"></span>
<h3>We've run into a glitch. Please try again later.</h3>
</span>
</div>
<div id="watchlist-briefcase-inner-success">
<h5></h5>
<span class="passWrapper">
<span class="passIcon"></span>
<h3>We've run into a glitch. Please try again later.</h3>
</span>
</div>
<div id="watchlist-briefcase-inner-mixed">
<h5></h5>
<span class="cautionWrapper">
<span class="cautionIcon"></span>
<span class="button">
<span class="errorIcon"></span>
<span class="companyName"></span>
</span>
<h3></h3>
</span>
</div>
<div id="watchlist-briefcase-inner-loader">
</div>
</div>
</div>
<script>
var ltData = [
{
"name": "sidebar stories",
"ltname": "sidebar_stories",
"view": "aside",
"wId": ".lt1322526"
},
{
"name": "related stories",
"ltname": "related_stories",
"view": "stories",
"wId": ".lt644525"
},
{
"name": "most popular videos",
"ltname": "most_popular_videos",
"view": "slider",
"wId": ".lt4381250"
},
{
"name": "more from the globe and mail",
"ltname": "more_from_the_globe_and_mail",
"view": "storypicture",
"wId": ".lt2231"
},
{
"name": "more from the globe and mail",
"ltname": "more_from_the_globe_and_mail",
"view": "storypicture",
"wId": ".lt4223134"
},
{
"name": "most popular stories",
"ltname": "most_popular_stories",
"view": "storyheadline",
"wId": ".lt17409849"
},
{
"name": "unlimited tout - top banner",
"ltname": "unlimited_tout_-_top_banner",
"view": "pencil",
"wId": "#topSubscribeBanner"
}
];
$.each(ltData,function(i) {
$('div'+ ltData[i].wId).find('a[name^="lt_"],button[name^="lt_"],input[name^="lt_"]').each(function(e,elm){
var title = $(this).text(), ltTitle = title.replace(title,'_'+title).toLowerCase(),clk,nam,artId;
var namAttr = $(this).attr('name').slice(3),gaqIndex = $(this).attr('name').replace('lt_','');
var dname = ltData[i].name.replace("'","\'"), dltname = ltData[i].ltname.replace("'","\'");
/*console.log("dname ="+dname);
console.log("dltname ="+dltname);*/
if($(this).attr('href')!=undefined && $(this).attr('href').substring(1,0)!="#"){
var urlArr = $(this).attr('href').split("/");
$.each(urlArr,function(o,no){
if(no.indexOf("article") != -1){artId = no.replace('article','');}
});
}
if($(this).attr('href')==undefined && $(this).attr('title')) {
urlArr = $(this).attr('title').split("/");
$.each(urlArr,function(o,no){
if(no.indexOf("article") != -1){artId = no.replace('article','');}
});
}
if(artId==undefined&&ltData[i].view !='feature'){
if(ltData[i].view =='topbar'|| dname =='growl' || dname =='paywall'){
clk="var s=s_gi('bellgmpnewprod');s.linkTrackVars='prop38,prop39,eVar34,eVar35';s.prop38='"+namAttr+"';s.prop39='"+dname+"';s.eVar34='"+namAttr+"';s.eVar35='"+dname+"';s.tl(this,'o','"+namAttr+"');";
nam="&lpos="+dname+"&lid="+namAttr;
}else{
clk="s_objectID='"+dltname+"|"+namAttr.toLowerCase()+":"+ltTitle+"'";
nam="&lpos="+dname+"&lid="+namAttr+":"+title;
}
}else{
clk="s_objectID='"+artId+"-"+dltname+"';";
nam='&lpos=art-moresports'+'-'+dname +'-'+ ltData[i].view + '&lid='+namAttr;
}
$(this).attr('onclick',clk).attr('name',nam);
});
$('aside'+ ltData[i].wId).find('a[name^="lt_"],button[name^="lt_"],input[name^="lt_"]').each(function(e,elm){
var title = $(this).text(), ltTitle = title.replace(title,'_'+title).toLowerCase(),clk,nam,artId;
var namAttr = $(this).attr('name').slice(3),gaqIndex = $(this).attr('name').replace('lt_','');
var dname = ltData[i].name.replace("'","\'"), dltname = ltData[i].ltname.replace("'","\'");
/* console.log("111");
console.log("dname ="+dname);
console.log("dltname ="+dltname); */
if($(this).attr('href')!=undefined && $(this).attr('href').substring(1,0)!="#"){
var urlArr = $(this).attr('href').split("/");
$.each(urlArr,function(o,no){
if(no.indexOf("article") != -1){artId = no.replace('article','');}
});
}
if(artId==undefined&&ltData[i].view !='feature'){
if(ltData[i].view =='topbar'|| dname =='growl' || dname =='paywall'){
clk="var s=s_gi('bellgmpnewprod');s.linkTrackVars='prop38,prop39,eVar34,eVar35';s.prop38='"+namAttr+"';s.prop39='"+dname+"';s.eVar34='"+namAttr+"';s.eVar35='"+dname+"';s.tl(this,'o','"+namAttr+"');";
nam="&lpos="+dname+"&lid="+namAttr;
}else{
clk="s_objectID='"+dltname+"|"+namAttr.toLowerCase()+":"+ltTitle+"'";
nam="&lpos="+dname+"&lid="+namAttr+":"+title;
}
}else{
clk="s_objectID='"+artId+"-"+dltname+"';";
nam='&lpos=art-moresports'+'-'+dname +'-'+ ltData[i].view + '&lid='+namAttr;
}
$(this).attr('onclick',clk).attr('name',nam);
});
});
</script>
<script src="https://sec.images.theglobeandmail.com/static/athena/scripts/athena.init.js"></script>
<script>
try { util.mobile_redirect() } catch(e) {}
</script>
<script>
(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://bsh3h9i5wi7d-a.akamaihd.net/z.gif?e=17&d="+
encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=THEGLOBEANDMAILCONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=THEGLOBEANDMAILCONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=THEGLOBEANDMAILCONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+
"="+encodeURIComponent(b[q]));var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/theglobeandmailcontent3452638491/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+
"&cs="+(new Date).getTime();(new Image).src=y}catch(e){}}})();
</script>
<script>
(function() { var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid',3796);ev.setAttribute('data-ev-tag-ocid',3480); ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js'; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ev, s);}
)();
</script>
<script type="text/javascript" src="https://beta.images.theglobeandmail.com/bundle-js/gzip_N1144300109/www-js-global.js" ></script>
<script type="text/javascript" src="https://beta.images.theglobeandmail.com/bundle-js/gzip_1427900224/www-js-article-core.js" ></script>
<script type="text/javascript" src="https://beta.images.theglobeandmail.com/bundle-js/gzip_1940027011/www-js-gallery-core.js" ></script>
<script src="//d6e4eccju4kk3.cloudfront.net/powaBoot.js"></script>
<script src="https://sec.images.theglobeandmail.com/media/www/js/video/video.arc.js"></script>
<script src="https://sec.images.theglobeandmail.com/media//www/js/jquery-ui-1.8.18.custom.min.js"></script>
<!-- pageEndInclude -->
<script>
$(document).ready(function() {
window.TGAMLS = new GlobeLiveSuggest(jQuery, 'https://www.theglobeandmail.com//template/search/livesuggest.jsp?news=10&stocks=5&keywords=0&authors=3&sections=0&showHidden=false&q=');
window.TGAMLS.addHandlers();
});
(function( root ){
if ( !root.TGAMD ) return;
if ( TGAMD.user.is.premium ) {
$('.js-masthead-subscribe-button').remove();
}
})( this );
$('.social-share').click(function(e){
e.stopPropagation();
var $el = $(e.currentTarget);
var eventName;
rel = $el.attr('rel');
if (rel) {
//e.preventDefault();
var sharebar = {
'email':{evt:'event6', name:'E-mail Article to Friend'},
'facebook':{evt:'event7', name:'Facebook Recommend/Like'},
'linkedin':{evt:'event18',name:'Share on LinkedIn'},
'twitter':{evt:'event32',name:'Share on Twitter'},
'google':{evt:'event33',name:'Share on Others'},
'whatsapp':{evt:'event64',name:'Share on WhatsApp'}
};
s.events = sharebar[rel].evt;
s.linkTrackEvents = s.events;
s.tl(this,'o',sharebar[rel].name);
//window.location.href = $el.attr('href');
}
});
arcPlaylist["41242d22-5902-49f7-bc79-43d0134c8370"] = {
prop12: "Female wrestler says male-dominated sport demands a thick skin",
prop14: "The Canadian Press",
prop15: "https://www.theglobeandmail.com/sports/sports-video/video-female-wrestler-says-male-dominated-sport-demands-a-thick-skin/article35541696/",
prop16: "35541696",
prop22: "sports:sportsvideo",
prop23: "sports:sportsvideo",
prop24: "",
prop31: "no value",
prop32: "no value",
prop34: "femalewrestlers;wrestling;wrestlingCanada;wwf;WWE",
prop37: "arcvideo_excluded",
prop38: "1",
prop39: "asf",
prop42: "videofile",
prop43: "sports",
prop44: "sports:sportsvideo",
prop45: "sports:sportsvideo",
prop46: "sports:sportsvideo",
prop47: "sports:sportsvideo",
prop54: "7",
prop55: "No",
prop58: "yellow_excluded",
advSite: "",
ownerUniqueName: '',
uniqueName: "sportsvideo",
headline: "Female wrestler says male-dominated sport demands a thick skin",
duration: "119",
articletype: "arcvideo",
escenicID: "35541696",
topics: "",
keywords: "femalewrestlers;wrestling;wrestlingCanada;wwf;WWE",
credit: "The Canadian Press",
at_adHalfFlag: false,
at_videoHalfFlag: false
,
asfID: "35541696",
asfHeadline: "Female wrestler says male-dominated sport demands a thick skin",
asfPosition: "asfrelbodybottom"
};
(function(p) {
var cfg = {
persist: false,
txt:'Try Globe Unlimited- 99\u00A2/week for the first 4 weeks',
url:'https://sec.theglobeandmail.com/subscription/',
img:'',
buttonTxt:'See my options!',
advPencil: true,
advSponsorship: false,
advRemovePencil: typeof advRemovePencil == 'undefined' ? false : true,
advStopPencil: typeof advStopPencil == 'undefined' ? false : true,
replaceAsset: false
};
p.init(cfg);
})( TGAMD.pencilAd );
$(document).ready(function($) {
$('.lt_track').each(function(index) {
$(this).find('a[name^="lt_"],button[name^="lt_"],input[name^="lt_"]').each(function(e, elm) {
var $link = $(this);
$link.on("click", { link: $link }, clickTrack);
});
});
});
function clickTrack(e) {
//e.preventDefault();
var $clickedLink = e.data.link;
var title = $.trim($clickedLink.text());
var name = $.trim($clickedLink.attr('name'));
var ltTitle = "_"+title.toLowerCase();
var clk, nam, artId;
var namAttr = name.slice(3);
var gaqIndex = name.replace('lt_', '');
var ltview = $.trim($clickedLink.attr('ltview'));
var ltname = $.trim($clickedLink.attr('ltname'));
var dltname = ltname.replace(/'/g, "\'");
var dname = dltname.replace(/_/g, " ");
if ($clickedLink.attr('href') != undefined && $clickedLink.attr('href').substring(1, 0) != "#") {
var urlArr = $clickedLink.attr('href').split("/");
$.each(urlArr, function(o, no) {
if (no.indexOf("article") != -1) { artId = no.replace('article', ''); }
});
}
if (artId == undefined && ltview != 'feature') {
if (ltview == 'topbar' || dname == 'growl' || dname == 'paywall' || dname == 'upsellFooter') {
clk = "var s=s_gi('bellgmpnewprod');s.linkTrackVars='prop38,prop39,eVar34,eVar35';s.prop38='" + namAttr + "';s.prop39='" + dname + "';s.eVar34='" + namAttr + "';s.eVar35='" + dname + "';s.tl(this,'o','" + namAttr + "');";
nam = "&lpos=" + dname + "&lid=" + namAttr;
} else {
clk = "s_objectID='" + dltname + "|" + namAttr.toLowerCase() + ":" + ltTitle + "'";
nam = "&lpos=" + dname + "&lid=" + namAttr + ":" + title;
}
} else {
clk="s_objectID='"+artId+"-"+dltname+"';";
nam='&lpos=art-moresports'+'-'+dname +'-'+ ltview + '&lid='+namAttr;
}
$clickedLink.attr('name',nam);
eval(clk);
}
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://ece5stats1.theglobeandmail.com/analysis-logger/Logger?rt=1&ctxId=258&pubId=8&cat=&meta=read-news&objId=35662553&type=article&title=War+of+words%3a+Mayweather%2c+McGregor+kick+off+press+tour&url=https%3a%2f%2fwww.theglobeandmail.com%2fsports%2fmore-sports%2fwar-of-words-mayweather-mcgregor-kick-off-press-tour%2farticle35662553%2f&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
</script>
</div><!-- /#page -->
</body>
</html>
