<!doctype html> <html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="layout-story-2 page-or-template-article no-js story story-none story-subscribed story-protected"> <head> <meta charset="utf-8"><title>&#039;I always have good feelings playing here’: Rafa Nadal seeks fifth Rogers Cup title - The Globe and Mail</title> <link rel="preload" href="/pb/resources/assets/panther/fonts/Pratt.e277f3e1e025ee616ef921af45e36eef.woff2" as="font" type="font/woff2" crossorigin> <link rel="preload" href="/pb/resources/assets/panther/fonts/Pratt-Bold.d609965a9bec6f2ed87f0a69ce4fecb7.woff2" as="font" type="font/woff2" crossorigin> <meta http-equiv="X-UA-Compatible" content="IE=Edge"> <meta name="application-name" content="The Globe and Mail"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"> <meta name="description" content="The 18-time Grand Slam winner is back in Montreal, where he was defeated by Shapovalov in an upset victory two years ago"> <meta name="keywords" content="Rogers Cup,Rafael Nadal,ATP Tour,Denis Shapovalov,Roger Federer,Serena Williams,Novak Djokovic,Stefanos Tsitsipas,Felix Auger-Aliassime,nadal,shapovalov,world,montreal,tournament,memory"> <meta name="news_keywords" content="Rogers Cup,Rafael Nadal,ATP Tour,Denis Shapovalov,Roger Federer,Serena Williams,Novak Djokovic,Stefanos Tsitsipas,Felix Auger-Aliassime,nadal"> <meta name="last-modified" content="2019-08-04T19:00:07-0400"> <meta name="arc-id" content="T6EFNDNNWNGDJDZMB6VWPGAM6M"> <meta name="arc-revision" content="MBVEHS6QP5CE5AXS3VWGKMZA3M"> <meta name="release-version" content="4_0_62"> <link rel="canonical" href="https://www.theglobeandmail.com/sports/tennis/article-i-always-have-good-feelings-playing-here-rafa-nadal-seeks-fifth/"> <link rel="preconnect" href="https://www.google-analytics.com"> <link rel="preconnect" href="https://sp-prd.theglobeandmail.ca"> <link rel="preconnect" href="https://sp.theglobeandmail.com"> <link rel="preconnect" href="https://www.googletagmanager.com"> <link rel="preconnect" href="https://www.googletagservices.com"> <link rel="preconnect" href="https://cdn.krxd.net"> <link rel="preconnect" href="https://beacon.krxd.net"> <link rel="preconnect" href="https://securepubads.g.doubleclick.net"> <link rel="preconnect" href="https://pagead2.googlesyndication.com"> <link rel="preconnect" href="https://tpc.googlesyndication.com"> <link rel="dns-prefetch" href="https://www.google-analytics.com"> <link rel="dns-prefetch" href="https://sp-prd.theglobeandmail.ca"> <link rel="dns-prefetch" href="https://sp.theglobeandmail.com"> <link rel="dns-prefetch" href="https://www.googletagmanager.com"> <link rel="dns-prefetch" href="https://www.googletagservices.com"> <link rel="dns-prefetch" href="https://cdn.krxd.net"> <link rel="dns-prefetch" href="https://beacon.krxd.net"> <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net"> <link rel="dns-prefetch" href="https://pagead2.googlesyndication.com"> <link rel="dns-prefetch" href="https://tpc.googlesyndication.com"> <meta name="apple-itunes-app" content="app-id=429228415"> <meta name="apple-mobile-web-app-title" content="The Globe and Mail"> <link rel="apple-touch-icon" sizes="57x57" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-57x57.png"> <link rel="apple-touch-icon" sizes="60x60" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-60x60.png"> <link rel="apple-touch-icon" sizes="72x72" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-72x72.png"> <link rel="apple-touch-icon" sizes="76x76" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-76x76.png"> <link rel="apple-touch-icon" sizes="114x114" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-114x114.png"> <link rel="apple-touch-icon" sizes="120x120" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-120x120.png"> <link rel="apple-touch-icon" sizes="144x144" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-144x144.png"> <link rel="apple-touch-icon" sizes="152x152" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-152x152.png"> <link rel="apple-touch-icon" sizes="180x180" href="https://www.theglobeandmail.com/resources/assets/meta/apple-touch-icon-180x180.png"> <link rel="icon" type="image/png" href="https://www.theglobeandmail.com/resources/assets/meta/favicon-32x32.png" sizes="32x32"> <link rel="icon" type="image/png" href="https://www.theglobeandmail.com/resources/assets/meta/android-chrome-192x192.png" sizes="192x192"> <link rel="icon" type="image/png" href="https://www.theglobeandmail.com/resources/assets/meta/favicon-96x96.png" sizes="96x96"> <link rel="icon" type="image/png" href="https://www.theglobeandmail.com/resources/assets/meta/favicon-16x16.png" sizes="16x16"> <link rel="shortcut icon" href="https://www.theglobeandmail.com/resources/assets/meta/favicon.ico"> <link rel="manifest" href="https://www.theglobeandmail.com/resources/assets/meta/manifest.json?_=4_0_62"> <link rel="mask-icon" href="https://www.theglobeandmail.com/resources/assets/meta/safari-pinned-tab.svg" color="#da161f"> <meta name="msapplication-navbutton-color" content="#da161f"><meta name="msapplication-TileColor" content="#da161f"> <meta name="msapplication-TileImage" content="https://www.theglobeandmail.com/resources/assets/meta/mstile-144x144.png"> <meta name="msapplication-config" content="https://www.theglobeandmail.com/resources/assets/meta/browserconfig.xml"> <meta name="theme-color" content="#da161f"> <meta property="fb:pages" content="140961138903"> <meta property="fb:pages" content="582735201827255"> <meta property="fb:pages" content="682970675134549"> <meta property="fb:pages" content="491600721006147"> <meta property="og:site_name" content="The Globe and Mail"> <meta property="og:locale" content="en_GB"> <meta property="og:title" content="&#039;I always have good feelings playing here’: Rafa Nadal seeks fifth Rogers Cup title"> <meta property="og:url" content="https://www.theglobeandmail.com/sports/tennis/article-i-always-have-good-feelings-playing-here-rafa-nadal-seeks-fifth/"> <meta property="og:description" content="The 18-time Grand Slam winner is back in Montreal, where he was defeated by Shapovalov in an upset victory two years ago"> <meta property="og:type" content="article"> <meta property="article:publisher" content="140961138903"><meta property="article:published_time" content="2019-08-04T18:56:26-0400"> <meta property="article:modified_time" content="2019-08-04T19:00:07-0400"> <meta property="article:tag" content="Rogers Cup,Rafael Nadal,ATP Tour,Denis Shapovalov,Roger Federer,Serena Williams,Novak Djokovic,Stefanos Tsitsipas,Felix Auger-Aliassime,nadal,shapovalov,world,montreal,tournament,memory"> <meta property="og:image" content="https://www.theglobeandmail.com/resizer/i39O9-FX1proLRTDVKSZ5-e0Xm8=/1200x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/SYTEX5QYD5AMBBC7T6EXUHNCKU.jpg"> <meta property="og:image:width" content="1200"> <meta property="og:image:height" content="857.8571428571429"> <meta name="applebot" content="noindex"/> <meta name="twitter:site" content="@globeandmail"> <meta name="twitter:creator" content="@globeandmail"> <meta name="twitter:url" content="https://www.theglobeandmail.com/sports/tennis/article-i-always-have-good-feelings-playing-here-rafa-nadal-seeks-fifth/"> <meta name="twitter:title" content="&#039;I always have good feelings playing here’: Rafa Nadal seeks fifth Rogers Cup title"> <meta name="twitter:description" content="The 18-time Grand Slam winner is back in Montreal, where he was defeated by Shapovalov in an upset victory two years ago"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:image" content="https://www.theglobeandmail.com/resizer/zHCgn19XTYxbxMAw22cXP-LbMyU=/560x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/SYTEX5QYD5AMBBC7T6EXUHNCKU.jpg"> <meta name="twitter:image:alt" content=""> <script>(function(){if(!("PerformanceObserver"in window)||PerformanceObserver===undefined)return;var observer=new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){window.tgam.performance[entry.name]=Math.round(entry.startTime+entry.duration)})});try{observer.observe({entryTypes:["paint"]})}catch(e){window.console&&window.console.log("PerformanceObserver or PerformanceEntryType 'paint' is not supported in this browser.")}if("PerformanceLongTaskTiming"in window){var g=window.__tti=
{e:[]};g.o=new PerformanceObserver(function(list){g.e=g.e.concat(list.getEntries())});g.o.observe({entryTypes:["longtask"]})}else window.console&&window.console.log("PerformanceLongTaskTiming is not supported in this browser.")})();</script> <style>@font-face{font-family:"Pratt";src:url(/pb/resources/assets/panther/fonts/Pratt.e277f3e1e025ee616ef921af45e36eef.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/Pratt.6a89265c17c4903b51b9758f0794b9dd.woff) format("woff");font-display:swap}@font-face{font-family:"Pratt-Italic";src:url(/pb/resources/assets/panther/fonts/Pratt-Italic.6908f912847b3c99f12a41026caedcb6.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/Pratt-Italic.87a27498803fa1ff2c83859ed4e36e64.woff) format("woff");font-display:swap}@font-face{font-family:"Pratt-Bold";src:url(/pb/resources/assets/panther/fonts/Pratt-Bold.d609965a9bec6f2ed87f0a69ce4fecb7.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/Pratt-Bold.c0fa8ed935be5cb8e36d6defc6bf71dc.woff) format("woff");font-display:swap}@font-face{font-family:"Pratt-BoldItalic";src:url(/pb/resources/assets/panther/fonts/Pratt-BoldItalic.171f5ed9de99715a9fc53077a34bbe33.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/Pratt-BoldItalic.a7d86c6b00f5191838728f5a419fa8f7.woff) format("woff");font-display:swap}@font-face{font-family:"GMsanC-Regular";src:url(/pb/resources/assets/panther/fonts/GMsanC-Regular.322c15a18aee807be787b95789ac84c3.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/GMsanC-Regular.7d25a8ab64fa0182146365702f70599f.woff) format("woff");font-display:swap}@font-face{font-family:"GMsanC-Bold";src:url(/pb/resources/assets/panther/fonts/GMsanC-Bold.074c569b49a36792f5e36237d71d8d32.woff2) format("woff2"),url(/pb/resources/assets/panther/fonts/GMsanC-Bold.2683af31d49e2e72afc895a39c9f7892.woff) format("woff");font-display:swap}</style> 
  <style>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</style>
     <noscript> <link href="/pb/gr/c/default/rwJtqf185yyUxr/head-no-script-css/3dc0384e23.css?v=266" rel="stylesheet"/></noscript> <link href="/pb/gr/c/default/rwJtqf185yyUxr/head-css/4451b8405c.css?v=266" rel="stylesheet"/><link rel='stylesheet' media="print" href='/pb/gr/c/default/rwJtqf185yyUxr/print-css/97e17e1946.css?v=266'><script src="https://polyfill.io/v3/polyfill.min.js?features=default%2CPromise%2CElement.prototype.closest%2CElement.prototype.remove%2CString.prototype.includes%2CArray.prototype.find%2CArray.prototype.findIndex%2CArray.prototype.includes%2Cperformance.now%2CrequestAnimationFrame%2Cfetch%2CNumber.isInteger%2CNumber.isNaN%2CObject.assign"></script> <script nomodule src="/pb/resources/scripts/src/polyfill/mustard.min.js?_=4_0_62"></script> <script>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</script> <script defer src="/pb/resources/scripts/build/bundle-runtime.ab95e97ea4c471dbc1dc.min.js"></script> <script defer src="/pb/resources/scripts/build/chunk-common-vendor.fc7e4d90761a8957263a.min.js"></script> <script defer src="/pb/resources/scripts/build/chunk-common-chunks.76f81e84652332383691.min.js"></script> <script defer src="/pb/resources/scripts/build/chunk-bootstraps/main.c7e1c0bbadd7a403e692.min.js"></script> <script defer src="/pb/resources/scripts/build/chunk-bundles/story.0dee19cd9cfdea2cb8be.min.js"></script> <script defer src="/pb/resources/scripts/build/chunk-bundles/talk.5032376d2370649351a0.min.js"></script> <script type="application/ld+json">
{
  "@context":"http://schema.org",
  "@type":"NewsMediaOrganization",
  "name":"The Globe and Mail",
  "url":"https://www.theglobeandmail.com",
  "logo": {
    "@type":"ImageObject",
    "url": "https://www.theglobeandmail.com/resources/assets/img/tgam-logo.png",
    "width": 310,
    "height": 36
  },
  "sameAs":["https://www.facebook.com/theglobeandmail/","https://twitter.com/globeandmail","https://www.youtube.com/user/TheGlobeandMail", "https://www.instagram.com/globeandmail/"]
}
</script> 
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a556b2ca-633d-4dec-827b-e9d0688601dc","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
<script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
<script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"8K89K-P6JY3-3W9WP-M5YNL-SPYVM",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxhcweuxkho6xa-f-0aa4f4162-clientnsv4-s.akamaihd.net",i={"ak.v":22,"ak.cp":"489949","ak.ai":parseInt("321292",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"89241e0","ak.r":33506,"ak.a2":e,"ak.m":"j","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":41758,"ak.gh":"23.56.172.70","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1564964782"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TL4VHVZ&nojscript=true" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <a class="c-skip-link c-skip-link--primary" href="#skip-link-target">Skip to main content</a> <div id="pb-root" class=""> <section id="top-furniture-area" class="top-furniture--story"> <div class="pb-container"> <div class="u-wrapper pb-feature pb-layout-item pb-f-generic-text" id="f01KqzfvTNEJxr"> <div class="gtext"> <div class="gtext-body"><script>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</script></div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-global-header" id="f1aHdb2wTNEJxr"> <header class="c-site-header c-site-header--article c-site-header--article--revealed c-site-header--article--buttons-hidden"> <div class="c-site-header__top"> <div class="c-site-header__top-content"> <div class="c-site-header__hamburger"> <button type="button" id="js-big-mac" class="c-button c-button--transparent-lighten c-button--no-border c-button--icon-only" aria-label="Open menu panel" aria-controls="site-header-menu-panel" aria-expanded="false"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#menu"></use> </svg> </button> </div> <div class="c-site-header__logo"> <a href="/" class="c-site-header__logo-link" data-analyticsclick='{"type":"link","feature":"header","label":"the globe and mail logo","position":1,"hierarchy":1}'> <svg class="c-site-header__logo-art" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#tgam-logo-boxed"></use> </svg> <h2 class="c-site-header__logo-text u-visually-hidden">The Globe and Mail</h2> </a> </div> <div class="c-site-header__text"> <h3 class="c-site-header__text-wrapper"> <span class="c-site-header__text-content c-site-header__text-content--section"> <a href="/sports/tennis/" class="c-site-header__text-link">Tennis</a> </span> <span class="c-site-header__text-content c-site-header__text-content--headline">&#039;I always have good feelings playing here’: Rafa Nadal seeks fifth Rogers Cup title</span> </h3> </div> <div class="c-site-header__buttons"> <div class="c-site-header__button-group c-site-header__button-group--primary"> <div class="c-site-header__button u-hidden js-role-visibility--subscribed"> <button id="c-site-header-benefits-button" type="button" class="c-button c-button--no-border c-button--small" aria-label="Toggle member benefits menu" aria-controls="site-header-menu-benefits" aria-pressed="false"> <span class="c-button__text">Member Benefits</span> </button> </div> <div class="c-site-header__button u-hidden js-role-visibility--anonymous js-role-visibility--registered"> <a href="/globe-products/" id="c-site-header-subscribe-button" class="c-button c-button--no-border c-button--small" data-analyticsclick='{"type":"link","feature":"header","label":"subscribe link","position":1,"hierarchy":1}'> <span class="c-button__text">Subscribe</span> </a> </div> <div class="c-site-header__button u-hidden js-role-visibility--anonymous"> <a href="https://sec.theglobeandmail.com/user/#/register" id="c-site-header-register-button" class="c-button c-button--grey-secondary c-button--no-border c-button--small js-onclick--register" data-analyticsclick='{"type":"link","feature":"header","label":"register link","position":1,"hierarchy":1}' rel="external"> <span class="c-button__text">Register</span> </a> </div> <div class="c-site-header__button u-hidden js-role-visibility--anonymous"> <a href="https://sec.theglobeandmail.com/user/#/login" id="c-site-header-login-button" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--truncated js-onclick--login" data-analyticsclick='{"type":"link","feature":"header","label":"log in link","position":1,"hierarchy":1}' rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#anonymous"></use> </svg> <span class="c-button__text">Log in</span> </a> </div> <div class="c-site-header__button c-dropdown-menu-container c-dropdown-menu-container--hover-enabled u-hidden js-role-visibility--registered"> <button type="button" id="c-site-header-account-registered-button" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--truncated c-dropdown-menu-trigger c-dropdown-menu-trigger--hover-enabled" aria-controls="c-site-header-account-registered-dropdown" aria-haspopup="true" aria-expanded="false" aria-label="My account"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#registered"></use> </svg> <span class="c-button__text js-text-replace--user-name">My account</span> </button> <div id="c-site-header-account-registered-dropdown" class="c-dropdown-menu c-dropdown-menu--dark js-dropdown-menu" aria-labelledby="c-site-header-account-registered-button" role="menu"> <a href="/preferences" class="c-button c-button--white-secondary c-button--full-width c-button--no-border-radius js-dropdown-menu__button" data-analyticsclick='{"type":"link","feature":"header","label":"bookmark link","position":1}'> <span class="c-button__text">Bookmarks</span> </a> <a href="https://sec.theglobeandmail.com/myaccount/#/" class="c-button c-button--white-secondary c-button--full-width c-button--no-border-radius js-dropdown-menu__button" data-analyticsclick='{"type":"link","feature":"header","label":"account link","position":2}'> <span class="c-button__text">Account</span> </a> </div> </div> <div class="c-site-header__button c-dropdown-menu-container c-dropdown-menu-container--hover-enabled u-hidden js-role-visibility--subscribed"> <button type="button" id="c-site-header-account-subscribed-button" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--truncated c-dropdown-menu-trigger c-dropdown-menu-trigger--hover-enabled" aria-controls="c-site-header-account-subscribed-dropdown" aria-haspopup="true" aria-expanded="false" aria-label="My account"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#subscribed"></use> </svg> <span class="c-button__text js-text-replace--user-name">My account</span> </button> <div id="c-site-header-account-subscribed-dropdown" class="c-dropdown-menu c-dropdown-menu--dark js-dropdown-menu" aria-labelledby="c-site-header-account-subscribed-button" role="menu"> <a href="/preferences" class="c-button c-button--white-secondary c-button--full-width c-button--no-border-radius js-dropdown-menu__button" data-analyticsclick='{"type":"link","feature":"header","label":"bookmark link","position":1}'> <span class="c-button__text">Bookmarks</span> </a> <a href="https://sec.theglobeandmail.com/myaccount/#/" class="c-button c-button--white-secondary c-button--full-width c-button--no-border-radius js-dropdown-menu__button" data-analyticsclick='{"type":"link","feature":"header","label":"account link","position":2}'> <span class="c-button__text">Account</span> </a> </div> </div> <div class="c-site-header__button c-site-header__button--search-top"> <button type="button" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--icon-only" aria-label="Open search panel" aria-controls="site-header-menu-panel" aria-expanded="false"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#search"></use> </svg> </button> </div> <div class="c-site-header__button"> <a href="#" id="_bapw-link" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--adchoices"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#adchoice"></use> </svg> <span class="c-button__text">AdChoices</span> </a> </div> </div> <div class="c-site-header__button-group c-site-header__button-group--secondary"> <div class="c-site-header__button"> <a href="mailto:?subject=&#039;I always have good feelings playing here’: Rafa Nadal seeks fifth Rogers Cup title&body=From the Globe and Mail: 'I always have good feelings playing here’: Rafa Nadal seeks fifth Rogers Cup title - https://www.theglobeandmail.com/sports/tennis/article-i-always-have-good-feelings-playing-here-rafa-nadal-seeks-fifth/?utm_source%3DShared%2BArticle%2BSent%2Bto%2BUser%26utm_medium%3DE-mail%3A%2BNewsletters%2B%2F%2BE-Blasts%2B%2F%2Betc.%26utm_campaign%3DShared%2BWeb%2BArticle%2BLinks" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--icon-only" data-analyticsclick='{"type":"socialshare","feature":"social share tools","label":"email a friend","position":1,"hierarchy":1}' aria-label="Email to friend" rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#icon-email"></use> </svg> </a> </div> <div class="c-site-header__button"> <a href="https://twitter.com/share?url=https%3a%2f%2fwww.theglobeandmail.com%2fsports%2ftennis%2farticle-i-always-have-good-feelings-playing-here-rafa-nadal-seeks-fifth%2f%3futm_medium%3dReferrer%3a%2bSocial%2bNetwork%2b%2f%2bMedia%26utm_campaign%3dShared%2bWeb%2bArticle%2bLinks&text=%26%23039%3bI+always+have+good+feelings+playing+here%e2%80%99%3a+Rafa+Nadal+seeks+fifth+Rogers+Cup+title+%2fvia+%40globeandmail" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--icon-only" data-analyticsclick='{"type":"socialshare","feature":"social share tools","label":"share on twitter","position":2,"hierarchy":1}' aria-label="Share on Twitter" rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#icon-twitter"></use> </svg> </a> </div> <div class="c-site-header__button"> <a href="https://www.facebook.com/dialog/feed/?app_id=126045934076200&name=%26%23039%3bI+always+have+good+feelings+playing+here%e2%80%99%3a+Rafa+Nadal+seeks+fifth+Rogers+Cup+title&link=https%3a%2f%2fwww.theglobeandmail.com%2fsports%2ftennis%2farticle-i-always-have-good-feelings-playing-here-rafa-nadal-seeks-fifth%2f%3futm_source%3dfacebook.com%26utm_medium%3dReferrer%3a+Social+Network+%2f+Media%26utm_campaign%3dShared%2bWeb%2bArticle%2bLinks&picture=&description=The+18-time+Grand+Slam+winner+is+back+in+Montreal%2c+where+he+was+defeated+by+Shapovalov+in+an+upset+victory+two+years+ago&redirect_uri=https%3a%2f%2fwww.theglobeandmail.com%2fsports%2ftennis%2farticle-i-always-have-good-feelings-playing-here-rafa-nadal-seeks-fifth%2f" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--icon-only" data-analyticsclick='{"type":"socialshare","feature":"social share tools","label":"share on facebook","position":3,"hierarchy":1}' aria-label="Share on Facebook" rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#icon-facebook"></use> </svg> </a> </div> <div class="c-site-header__button"> <a href="https://www.linkedIn.com/shareArticle?mini=true&url=https%3a%2f%2fwww.theglobeandmail.com%2fsports%2ftennis%2farticle-i-always-have-good-feelings-playing-here-rafa-nadal-seeks-fifth%2f&title=%26%23039%3bI+always+have+good+feelings+playing+here%e2%80%99%3a+Rafa+Nadal+seeks+fifth+Rogers+Cup+title" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--icon-only" data-analyticsclick='{"type":"socialshare","feature":"social share tools","label":"share on linkedin","position":4,"hierarchy":1}' aria-label="Share on LinkedIn" rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#icon-linkedin"></use> </svg> </a> </div> <div class="c-site-header__button"> <a href="whatsapp://send?text=%26%23039%3bI+always+have+good+feelings+playing+here%e2%80%99%3a+Rafa+Nadal+seeks+fifth+Rogers+Cup+title+-+https%3a%2f%2fwww.theglobeandmail.com%2fsports%2ftennis%2farticle-i-always-have-good-feelings-playing-here-rafa-nadal-seeks-fifth%2f" class="c-button c-button--transparent-lighten c-button--no-border c-button--small c-button--icon-only" data-analyticsclick='{"type":"socialshare","feature":"social share tools","label":"share on whatsapp","position":5,"hierarchy":1}' aria-label="Share on WhatsApp" rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#icon-whatsapp"></use> </svg> </a> </div> </div> </div> </div> </div> <div id="site-header-menu-benefits" data-state="empty" class="c-site-header__benefits c-site-header__benefits--hiding" aria-hidden="true" aria-expanded="false"></div> </header> <div class="c-site-header__placeholder"></div> <div class="c-site-header__menu-panel" id="site-header-menu-panel" hidden> <div class="c-menu-panel"> <div class="c-menu-panel__body" aria-live="polite"> <div class="c-menu-panel__close-button c-menu-panel__close-button--first"> <button type="button" class="c-button c-button--grey-secondary c-button--no-border c-button--icon-only" aria-label="Close panel"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#close-x"></use> </svg> </button> </div> <div class="c-menu-panel__page c-menu-panel__page--search" hidden> <div class="c-menu-panel__pane"> <div class="c-menu-panel__sub-pane"> <form class="c-search-box c-search-box--dark" action="/search" method="GET"> <label for="search-input" class="c-search-box__label">Search</label> <div class="c-search-box__controls"> <input type="search" id="search-input" class="c-search-box__input js-input-search-suggest" placeholder="Enter a search term or stock symbol" name="q" autocomplete="new-password"/> <input type="hidden" name="mode" value="all"/> <button class="c-button c-button--icon-only c-button--no-border-radius" type="submit" aria-label="Search"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#search"></use> </svg> </button> </div> </form> <div class="search-suggest-results js-search-suggest-results"></div> </div> </div> </div> <div class="c-menu-panel__page c-menu-panel__page--categories"> <div class="arc-c-menu-panel-categories-search"> <form class="c-search-box c-search-box--dark" action="/search" method="GET"> <label for="search-input-2" class="c-search-box__label">Search</label> <div class="c-search-box__controls"> <input type="search" id="search-input-2" class="c-search-box__input js-input-search-suggest" placeholder="Enter a search term or stock symbol" name="q" autocomplete="new-password"/> <input type="hidden" name="mode" value="all"/> <button class="c-button c-button--icon-only c-button--no-border-radius" type="submit" aria-label="Search"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#search"></use> </svg> </button> </div> </form> <div class="search-suggest-results js-search-suggest-results"></div> </div> <div class="c-tabs"> <ul class="c-tabs__list" role="tablist"> <li class="c-tabs__item" role="presentation"> <a class="c-tabs__link" role="tab" id="c-tabs-header__tab--1" href="#c-tabs-header__panel--1" data-tab-id="1">Site navigation</a> </li> <li class="c-tabs__item" role="presentation"> <a class="c-tabs__link" role="tab" id="c-tabs-header__tab--2" href="#c-tabs-header__panel--2" data-tab-id="2">Your reading history</a> </li> </ul> <div class="c-tabs__panels"> <section class="c-tabs__panel" role="tabpanel" id="c-tabs-header__panel--1" aria-labeledby="c-tabs-header__tab--1" tabindex="-1" data-panel-id="1"> <div class="c-menu-panel__pane"> <div class="c-menu-panel__sub-pane"> <div class="c-accordion__placeholder js-c-accordion-placeholder"> <div class="c-accordion c-accordion--standard-buttons c-accordion--skeleton"> <ul class="c-accordion__list c-accordion__list--level-0"> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> <li class="c-accordion__item"><div class="c-accordion__item-container"></div></li> </ul> </div> </div> </div> </div> <div class="c-menu-panel__pane"> <div class="c-menu-panel__sub-pane"> <h3 class="c-menu-panel__heading">Quick links</h3> <ul class="c-menu-panel__quick-links"> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/life/horoscopes/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"horoscopes","position":1,"hierarchy":1}'> Horoscopes</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/puzzles-and-crosswords/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"puzzles","position":2,"hierarchy":1}'> Puzzles</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/member-benefits/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"member-benefits","position":3,"hierarchy":1}'> Member Benefits</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/newsletters/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"newsletters","position":4,"hierarchy":1}'> Newsletters</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="https://shop.globeandmail.com" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"globe-shop","position":5,"hierarchy":1}'> Globe Shop</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="/canada/investigations/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"investigations","position":6,"hierarchy":1}'> Investigations</a> </li> <li class="c-menu-panel__quick-link-item"> <a class="c-menu-panel__quick-link" href="http://www.legacy.com/obituaries/theglobeandmail/" data-analyticsclick='{"type":"link","feature":"panel quick links","label":"death","position":7,"hierarchy":1}'> Death Notices (Legacy.com)</a> </li> </ul> <h3 class="c-menu-panel__heading">Customer service</h3> <div class="c-accordion c-accordion--standard-buttons"> <ul class="c-accordion__list"> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="https://sec.theglobeandmail.com/myaccount/#/" rel="external" data-analyticsclick='{"type":"link","feature":"panel","label":"My account","position":1,"hierarchy":1}'>My account</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="https://globeandmail.force.com/helpcentre/s/" rel="external" data-analyticsclick='{"type":"link","feature":"panel","label":"Customer help","position":2,"hierarchy":1}'>Customer help</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="/about/contact/" data-analyticsclick='{"type":"link","feature":"panel","label":"Contact us","position":3,"hierarchy":1}'>Contact us</a> </div> </li> <li class="c-accordion__item js-role-visibility--anonymous js-role-visibility--registered u-hidden"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="/globe-products/" data-analyticsclick='{"type":"link","feature":"panel","label":"Subscribe","position":4,"hierarchy":1}'>Subscribe</a> </div> </li> <li class="c-accordion__item js-role-visibility--anonymous u-hidden"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link js-onclick--login" href="https://sec.theglobeandmail.com/user/#/login" rel="external" data-analyticsclick='{"type":"link","feature":"panel","label":"Log in","position":5,"hierarchy":1}'>Log in</a> </div> </li> <li class="c-accordion__item js-role-visibility--registered js-role-visibility--subscribed u-hidden"> <div class="c-accordion__item-container"> <a class="c-accordion__item-link" href="https://sec.theglobeandmail.com/user/#/logout" rel="external" data-analyticsclick='{"type":"link","feature":"panel","label":"Log out","position":5,"hierarchy":1}'>Log out</a> </div> </li> </ul> </div> </div> <div class="c-menu-panel__sub-pane"> <h3 class="c-menu-panel__heading">Article text size</h3> <div class="c-text-resizer"> <ul class="c-text-resizer__items"> <li class="c-text-resizer__item"> <div class="c-text-resizer__button"> <button class="c-button c-button--grey-primary" aria-label="Text size default"> <span class="c-button__text">A</span> </button> </div> <span class="c-text-resizer__label">0</span> </li> <li class="c-text-resizer__item"> <div class="c-text-resizer__button c-text-resizer__button--plus-2"> <button class="c-button c-button--grey-primary" aria-label="Text size plus 2"> <span class="c-button__text">A</span> </button> </div> <span class="c-text-resizer__label">+2</span> </li> <li class="c-text-resizer__item"> <div class="c-text-resizer__button c-text-resizer__button--plus-4"> <button class="c-button c-button--grey-primary" aria-label="Text size plus 4"> <span class="c-button__text">A</span> </button> </div> <span class="c-text-resizer__label">+4</span> </li> <li class="c-text-resizer__item"> <div class="c-text-resizer__button c-text-resizer__button--plus-6"> <button class="c-button c-button--grey-primary" aria-label="Text size plus 6"> <span class="c-button__text">A</span> </button> </div> <span class="c-text-resizer__label">+6</span> </li> </ul> <p class="c-text-resizer__preview-text">The subject who is truly loyal to the Chief Magistrate will neither advise nor submit to arbitrary measures.</p> </div> </div> </div> </section> <section class="c-tabs__panel" role="tabpanel" id="c-tabs-header__panel--2" aria-labeledby="c-tabs-header__tab--2" tabindex="-1" data-panel-id="2"> <div class="arc-c-reading-history arc-c-reading-history--restricted u-hidden js-role-visibility--anonymous"> <p class="c-menu-panel__text">To view your reading history, you must be logged in.</p> <a href="https://sec.theglobeandmail.com/user/#/login" class="c-button c-button--transparent-lighten c-button--small c-button--no-border js-onclick--login" data-analyticsclick='{"type":"link","feature":"panel reading history","label":"log in link","position":1,"hierarchy":1}' rel="external"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#anonymous"></use> </svg> <span class="c-button__text">Log in</span> </a> <a href="https://sec.theglobeandmail.com/user/#/register" class="c-button c-button--grey-primary c-button--small js-onclick--register" data-analyticsclick='{"type":"link","feature":"panel reading history","label":"register link","position":1,"hierarchy":1}' rel="external"> <span class="c-button__text">Register</span> </a> </div> <div class="arc-c-reading-history arc-c-reading-history--access u-hidden js-role-visibility--registered js-role-visibility--subscribed"> <p class="c-menu-panel__text js-menu-panel-reading-history"></p> </div> </section> </div> </div> <div class="c-menu-panel__close-button c-menu-panel__close-button--second"> <button type="button" class="c-button c-button--grey-secondary c-button--no-border c-button--icon-only" aria-label="Close panel"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#close-x"></use> </svg> </button> </div> </div> </div> <div class="c-menu-panel__footer"> <ul class="c-menu-panel__footer-links"> <li class="c-menu-panel__footer-link-item"> <a class="c-menu-panel__footer-link" href="/privacy-terms/privacy-policy/" data-analyticsclick='{"type":"link","feature":"header panel scroll menu","label":"privacy policy","position":1,"hierarchy":1}'>Privacy Policy</a> </li> <li class="c-menu-panel__footer-link-item"> <a class="c-menu-panel__footer-link" href="/privacy-terms/disclaimer/" data-analyticsclick='{"type":"link","feature":"header panel scroll menu","label":"terms and conditions","position":2,"hierarchy":1}'>Terms &amp; Conditions</a> </li> </ul> </div> </div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="f0GyoCawTNEJxr"> <div class="gtext"> <div class="gtext-body"><style>@media (max-width:79.99rem) and (min-width:61.25rem){html.layout-story-2 .title-content--story>.l-row>.pb-container{-ms-flex:0 0 61.25rem;flex:0 0 61.25rem;max-width:61.25rem}}@media (min-width:61.25rem){.title-content--story.l-col-md-8{-webkit-box-flex:0;-ms-flex:0 0 60rem;flex:0 0 60rem;max-width:60rem}}@media (min-width:80rem){.title-content--story.l-col-lg-8{-webkit-box-flex:0;-ms-flex:0 0 70rem;flex:0 0 70rem;max-width:70rem}}</style></div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="fmMC0C1wTNEJxr"> <div class="gtext"> <div class="gtext-body"><style>.c-comments{margin-bottom:26px}.o-related-articles{margin-top:0}</style></div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="f0Vb9rawTNEJxr"> <div class="gtext"> <div class="gtext-body"><style>.c-article-list__item-content a[href="/canada/british-columbia/article-story-will-return/"]{display:none !important}</style></div> </div> </div> </div> </section> <section id="top-fullwidth-area" class="top-fullwidth--story"> <div class="pb-container"> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id="f3H9tQ1wTNEJxr"> <div class=""> <div id="c-ad--ldbd-gpt-1" class="c-ad c-ad--ldbd"> <div class="c-ad__wrapper"> <div id="ldbd-gpt-1" aria-hidden="true" class="c-ad__image js-c-gpt-ad" data-type="ldbd" data-target='{"pos":"ldbd", "ptf":"gpt"}'> </div> </div> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-global-adv-sponsor-banner" id="f06ImgYwTNEJxr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-global-adv-btyb-banner" id="fUdz0a2wTNEJxr"> </div> </div> </section> <div class="l-container"> <div class="l-row"> <section id="title-content-area" class="title-content--story l-col-1 l-col-sm-8 l-col-md-8 l-col-lg-8 l-offset-lg-2"> <div class="l-row"> <div class="pb-container"> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-label-headline" id="f01rsb7wTNEJxr"> <header class="o-primary-header"> <h1 id="skip-link-target" tabindex="-1" class="c-primary-title c-primary-title--news">'I always have good feelings playing here’: Rafa Nadal seeks fifth Rogers Cup title</h1> </header> </div> </div> </div> </section> </div> <div class="l-row"> <section id="main-content-area" class="main-content--story l-col-1 l-col-sm-8 l-col-md-8 l-col-lg-8 l-offset-lg-2"> <div class="l-row"> <div class="pb-container"> <main class="article-primary-content-chain pb-layout-item pb-chain pb-c-article-primary-content" id="cNVgZy1wTNEJxr"> <article class="c-article c-article--none"> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-photo" id="f0QZ98zwTNEJxr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-meta" id="f0hWt92wTNEJxr"> <div class="c-article-meta"> <div class="c-article-meta__bylines"> <span class="c-byline">Joshua Clipperton</span></div> <div class="c-article-meta__placelines"> <span class="c-placeline">Montreal</span> </div> <div class="c-article-meta__creditlines"> <span class="c-creditline"> The Canadian Press </span> </div> <div class="c-article-meta__timestamps"> <time class="c-timestamp js-story-moment" data-unixtime="1564959386" data-moment-preface="Published " datetime="August 4, 2019">Published August 4, 2019</time> <time class="c-timestamp u-visually-hidden" data-unixtime="1564959607" data-moment-preface="Updated " datetime="2019-08-04T23:00:07.955Z">Updated August 4, 2019</time> </div> <div class="c-article-meta__subscribers"> <div class="c-article-meta__subscribed" style="margin-right: 20px; margin-top: 0">For Subscribers</div> </div> <div class="c-article-meta__actions"> <a href="#comments" class="js-c-comments-teaser js-c-comments-toggle c-comments-bar__link"> <span class="c-comments-bar__count__icon"> <svg class="c-comments-bar__count__icon-art" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#icon-comments"></use> </svg> </span> <span class="js-c-comments-count c-comments-bar__count__text">Comments</span> </a> <div class="c-article-meta__actions__bookmark c-dropdown-menu-container"> <button type="button" class="c-article-meta__bookmark c-article-meta__bookmark--inactive c-button c-button--icon-only c-button--no-border c-button--no-border-radius c-button--transparent-default c-dropdown-menu-trigger c-dropdown-menu-trigger--hover-enabled js-article-bookmark" id="arc-bookmark-dropdown-trigger" aria-controls="arc-bookmark-dropdown" aria-haspopup="true" aria-expanded="false" aria-label="Bookmark this article"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#bookmark"></use> </svg> </button> <div class="c-dropdown-menu c-dropdown-menu--with-text js-meta-dropdown-menu js-role-visibility--anonymous u-hidden" id="arc-bookmark-dropdown" aria-labelledby="arc-bookmark-dropdown-trigger" role="menu"> <span class="c-dropdown-menu__text">Please log in to bookmark this story.</span> <a href="https://sec.theglobeandmail.com/user/#/login" class="c-button c-button--white-secondary c-button--full-width c-button--no-border-radius js-meta-dropdown-menu__button js-onclick--login" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;article bookmark dropdown&quot;,&quot;label&quot;:&quot;log in link&quot;,&quot;position&quot;:1}" rel="external"> <span class="c-button__text">Log In</span> </a> <a href="https://sec.theglobeandmail.com/user/#/register" class="c-button c-button--white-secondary c-button--full-width c-button--no-border-radius js-meta-dropdown-menu__button js-onclick--register" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;article bookmark dropdown&quot;,&quot;label&quot;:&quot;register link&quot;,&quot;position&quot;:2}" rel="external"> <span class="c-button__text">Create Free Account</span> </a> </div> <div id="arc-article-meta-bookmark-tooltip" class="c-website-alert js-c-website-alert" aria-live="polite"> <div class="c-website-alert__content"> <p>Find your bookmarks by selecting your profile name.</p> </div> <button class="c-website-alert__dismiss-btn js-c-website-alert__dismiss-btn" type="button" aria-label="Dismiss tooltip" aria-controls="arc-article-meta-bookmark-tooltip"> <svg role="img" pointer-events="none" focusable="false" aria-hidden="true"> &lt;<use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#close-x"></use> </svg> </button> </div> </div> <div class="c-article-meta__actions__audio c-dropdown-menu-container"> <button type="button" class="c-article-meta__audio c-article-meta__audio--inactive c-button c-button--icon-only c-button--no-border c-button--no-border-radius c-button--transparent-default c-dropdown-menu-trigger c-dropdown-menu-trigger--hover-enabled js-article-audio" id="arc-audio-dropdown-trigger" aria-controls="arc-audio-dropdown" aria-haspopup="true" aria-expanded="false" aria-label="Play audio"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#audio-speaker" class="c-button__icon__use"></use> </svg> </button> <div class="c-dropdown-menu c-dropdown-menu--with-text js-meta-dropdown-menu js-role-visibility--anonymous u-hidden" id="arc-audio-dropdown" aria-labelledby="arc-audio-dropdown-trigger" role="menu"> <span class="c-dropdown-menu__text">Please log in to listen to this story. Also available in French and Mandarin.</span> <a href="https://sec.theglobeandmail.com/user/#/login" class="c-button c-button--white-secondary c-button--full-width c-button--no-border-radius js-meta-dropdown-menu__button js-onclick--login" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;article audio dropdown&quot;,&quot;label&quot;:&quot;log in link&quot;,&quot;position&quot;:1}" rel="external"> <span class="c-button__text">Log In</span> </a> <a href="https://sec.theglobeandmail.com/user/#/register?intcmp=article-audio-transcription" class="c-button c-button--white-secondary c-button--full-width c-button--no-border-radius js-meta-dropdown-menu__button js-onclick--register" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;article audio dropdown&quot;,&quot;label&quot;:&quot;register link&quot;,&quot;position&quot;:2}" rel="external"> <span class="c-button__text">Create Free Account</span> </a> </div> </div> </div> <div id="arc-player-container"> <p class="c-utility-body--primary__text u-hidden" id="arc-audio-in-progress">Getting audio file...</p> <p class="c-utility-body--primary__text u-hidden" id="arc-audio-not-available">Audio for this article is not available at this time.</p> <audio class="audio-player--plyr u-hidden" controls=""> <source src="" type="audio/mp3"> </audio> <p class="c-utility-body--primary__text u-hidden" id="arc-audio-translation-disclaimer">This translation has been automatically generated and has not been verified for accuracy. <a class="c-utility-body--primary__link" href="/privacy-terms/disclaimer/">Full Disclaimer</a></p> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-content" id="f7CQE72wTNEJxr"> <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.theglobeandmail.com/sports/tennis/article-i-always-have-good-feelings-playing-here-rafa-nadal-seeks-fifth/"
  },
  "headline": "'I always have good feelings playing here’: Rafa Nadal seeks fifth Rogers Cup title",
  "description": "The 18-time Grand Slam winner is back in Montreal, where he was defeated by Shapovalov in an upset victory two years ago",
  
  "sourceOrganization": {
    "@type": "Organization",
    "name": "The Canadian Press"
  },
  
  "dateline": "",
  "datePublished": "2019-08-04T22:56:26.094Z",
  "dateModified": "2019-08-04T23:00:07.955Z"
  
, "isAccessibleForFree": "False"

  ,"author": [

  ]









  
  















  
    
    
    
  
  





































  
    
      
      
        
      
    
  
  
  





  
    
    
  
  
  
  



































  
    
      
      
        
      
    
  
  
  





  
    
    
  
  
  
  





    ,"image": {
      "@type":"ImageObject",
      "representativeOfPage":true,
      "url":"https://www.theglobeandmail.com/resizer/aMDtAtHcaQkYYKRtjm7Jlw-cbHQ=/3360x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/SYTEX5QYD5AMBBC7T6EXUHNCKU.jpg",
      "width":"3360",
      "height":"2402",
      "description":"'I always have good feelings playing here’: Rafa Nadal seeks fifth Rogers Cup title"
    },
    "thumbnailUrl":"https://www.theglobeandmail.com/resizer/5yY8apGbO2iXCyKyd_jpmturH60=/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/SYTEX5QYD5AMBBC7T6EXUHNCKU.jpg"
    ,


"publisher": {
  "@type":"NewsMediaOrganization",
  "name":"The Globe and Mail",
  "url":"https://www.theglobeandmail.com",
  "sameAs":["https://www.facebook.com/theglobeandmail/","https://twitter.com/globeandmail","https://www.youtube.com/user/TheGlobeandMail"],
  "logo": {
    "@type":"ImageObject",
    "url": "https://www.theglobeandmail.com/resources/assets/img/tgam-logo.png",
    "width": 310,
    "height": 36
  },
  "publishingPrinciples" : "https://www.theglobeandmail.com/about/",
  "ethicsPolicy": "https://www.theglobeandmail.com/about/editorial-code/",
  "masthead": "https://www.theglobeandmail.com/about/#masthead",
  "missionCoveragePrioritiesPolicy": "https://www.theglobeandmail.com/about/#mission",
  "correctionsPolicy": "https://www.theglobeandmail.com/about/editorial-code/#corrections",
  "verificationFactCheckingPolicy": "https://www.theglobeandmail.com/about/editorial-code/#factchecking",
  "unnamedSourcesPolicy": "https://www.theglobeandmail.com/about/editorial-code/#sources",
  "actionableFeedbackPolicy": "https://www.theglobeandmail.com/about/editorial-code/#publiceditor",
  "foundingDate": "1844",
  "contactPoint": [{
      "@type": "ContactPoint",
      "contactType": "Newsroom Contact",
      "telephone": "+1-416-585-5000",
      "url": "https://www.theglobeandmail.com/about/contact/"
    },
    {
      "@type": "ContactPoint",
      "contactType": "Public Engagement",
      "email": "publiceditor@globeandmail.com",
      "url": "https://www.theglobeandmail.com/about/contact/"
    }],
  "ownershipFundingInfo": "https://www.theglobeandmail.com/about/",
  "diversityPolicy": "https://www.theglobeandmail.com/about/work-at-the-globe/#diversity",
  "diversityStaffingReport": ""
}

}
</script> <div class="c-article-body js-c-article-body c-article-body--subscribed u-clearfix"> <figure class="c-inline-img "> <div class="c-inline-img__wrapper" style="padding-bottom: 71.48809523809524%"> <a href="https://www.theglobeandmail.com/resizer/5yY8apGbO2iXCyKyd_jpmturH60=/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/SYTEX5QYD5AMBBC7T6EXUHNCKU.jpg" class="js-modal-dialog-trigger" aria-haspopup="true" data-popup="js-modal-dialog-gallery" id="c-image-0" onclick="this.href='#'+this.id"> <span class="u-visually-hidden">Open this photo in gallery</span> <img class="js-lazyimage" src="https://www.theglobeandmail.com/resizer/5yY8apGbO2iXCyKyd_jpmturH60=/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/SYTEX5QYD5AMBBC7T6EXUHNCKU.jpg" data-src="https://www.theglobeandmail.com/resizer/5yY8apGbO2iXCyKyd_jpmturH60=/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/SYTEX5QYD5AMBBC7T6EXUHNCKU.jpg" data-sizes="auto" data-srcset="https://www.theglobeandmail.com/resizer/5yY8apGbO2iXCyKyd_jpmturH60=/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/SYTEX5QYD5AMBBC7T6EXUHNCKU.jpg 620w, https://www.theglobeandmail.com/resizer/i39O9-FX1proLRTDVKSZ5-e0Xm8=/1200x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/SYTEX5QYD5AMBBC7T6EXUHNCKU.jpg 1200w, https://www.theglobeandmail.com/resizer/-MySkHu6c7RpZodPQJyvxA65whw=/1900x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/SYTEX5QYD5AMBBC7T6EXUHNCKU.jpg 1900w" data-aspect-ratio="139.8834304746045" alt=""> </a> </div> <figcaption class="c-article-media__info c-article-media__info--article"> <div class="c-article-media__description"> <p class="c-article-media__caption">Nadal is back in Montreal after winning his fourth Rogers Cup with a victory over Greece’s Stefanos Tsitsipas in the 2018 tournament’s final.</p> <p class="c-article-media__credit">Mike Egerton/The Associated Press</p> </div> </figcaption> </figure> <p class="c-article-body__text">It was far and away the biggest moment of Denis Shapovalov’s young career.</p> <p class="c-article-body__text">But for Rafael Nadal, their Rogers Cup quarter-final two years ago stands out as both an electric night and a missed opportunity.</p> <p class="c-article-body__text">A wide smile plastered across his face, Shapovalov lay on his back after upsetting one of the sport’s living legends in a third-set tiebreak before a raucous crowd that included NHL-great Wayne Gretzky.</p> <div class="j-f-wrap"> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id=""> <div class=""> <div id="c-ad--flex-gpt-1" class="c-ad c-ad--inline c-ad--flex"> <div class="c-ad__wrapper"> <p class="c-ad__message">Story continues below advertisement</p> <div id="flex-gpt-1" aria-hidden="true" class="c-ad__image js-c-gpt-ad js-f-ad js-f-ad-xs" data-type="flex" data-target="{&quot;pos&quot;:&quot;flex&quot;, &quot;ptf&quot;:&quot;gpt&quot;}"> </div> </div> </div> </div> </div> </div> <p class="c-article-body__text">The 18-year-old from Richmond Hill, Ont., had just burst on the scene. Canadian tennis fans couldn’t get enough.</p> <p class="c-article-body__text">Nadal, meanwhile, was on the cusp of once again becoming the top-ranked player in the world. He instead walked off centre court wondering what had just happened.</p> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-asf-body-top" id=""> </div> <p class="c-article-body__text">“A great match,” he recalled Sunday. “Honestly, I lost plenty of opportunities. He played great ... he played with the right determination.”</p> <p class="c-article-body__text">Nadal, who would reclaim the No. 1 ranking a few weeks later, is back in Montreal after winning his fourth Rogers Cup with a victory over Greece’s Stefanos Tsitsipas in the 2018 tournament’s final.</p> <p class="c-article-body__text">“I have a good memory in terms of atmosphere,” the 33-year-old added of the abrupt end to his past appearance in Quebec some 24 month ago. “Not a good memory, personally, for me because I lost a match I had under control.”</p> <p class="c-article-body__text">Shapovalov, who has struggled recently, said Saturday he sometimes goes back to watch the tape of that night to find inspiration.</p> <p class="c-article-body__text">“You can play at that level, you can beat these guys,” the now-20-year-old said of reliving his victory over Nadal. “I was so fearless, so confident, going up against a beast like Rafa.”</p> <div id="js-ad-slimcut-wrapper" class="c-ad c-ad--slimcut u-hidden"> <div class="c-ad__wrapper" aria-hidden="true"> <p class="c-ad__message">Story continues below advertisement</p> <div id="js-ad-slimcut"></div> </div> </div> <div class="j-f-wrap"> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id=""> <div class=""> <div id="c-ad--flex-gpt-2" class="c-ad c-ad--inline c-ad--flex"> <div class="c-ad__wrapper"> <p class="c-ad__message">Story continues below advertisement</p> <div id="flex-gpt-2" aria-hidden="true" class="c-ad__image js-c-gpt-ad js-f-ad js-f-ad-xs js-f-ad-sm" data-type="flex" data-target="{&quot;pos&quot;:&quot;flex2&quot;, &quot;ptf&quot;:&quot;gpt&quot;}"> </div> </div> </div> </div> </div> </div> <p class="c-article-body__text">Nadal, who beat Shapovalov handily in their only subsequent meeting on clay, again figures to be a beast at this year’s Rogers Cup.</p> <p class="c-article-body__text">He’s 37-6 this season with two tournament wins, including his 12th French Open, and is ranked second in the world behind Novak Djokovic and one spot ahead of Roger Federer, who are both skipping the tournament.</p> <p class="c-article-body__text">“I cannot be thinking if Roger or Novak are here or are not here,” Nadal said. “Tennis is more than only three players.”</p> <p class="c-article-body__text">With that in mind, eight of the world’s top-10 will compete at IGA Stadium, including 2017 champion and third-seeded Alexander Zverev (ranked fifth in the world) of Germany, and a Canadian contingent headlined by Milos Raonic (20th) of Thornhill, Ont., Montreal’s Félix Auger-Aliassime (25th) and Shapovalov (27th).</p> <p class="c-article-body__text">The women’s bracket of the Rogers Cup, meanwhile, is being played in Toronto.</p> <p class="c-article-body__text">Nadal said he’s been especially impressed by Auger-Aliassime, set to turn 19 on Thursday, and under an intense hometown microscope. He’s already won 28 matches this season and holds a 12-4 record over his past four tournaments.</p> <div class="j-f-wrap"> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id=""> <div class=""> <div id="c-ad--flex-gpt-3" class="c-ad c-ad--inline c-ad--flex"> <div class="c-ad__wrapper"> <p class="c-ad__message">Story continues below advertisement</p> <div id="flex-gpt-3" aria-hidden="true" class="c-ad__image js-c-gpt-ad js-f-ad js-f-ad-xs js-f-ad-sm" data-type="flex" data-target="{&quot;pos&quot;:&quot;flex3&quot;, &quot;ptf&quot;:&quot;gpt&quot;}"> </div> </div> </div> </div> </div> </div> <p class="c-article-body__text">“I like his character,” Nadal, an 18-time Grand Slam winner, said. “He’s passionate about his sport.</p> <p class="c-article-body__text">“I would love to see him on top position winning important things, because I really believes he deserves it and I really believe he will do it.”</p> <p class="c-article-body__text">Zverev, who defeated Shapovalov in the semis in Montreal two years ago, and both youngsters could be greats one day.</p> <p class="c-article-body__text">“Canada has two potential Grand Slam champions growing up right now,” said the 22-year-old, with 11 singles titles to his name. “Felix, with what he’s doing this year, is amazing ... and Denis has shown over the past few years that he’s going to become a great champion as well.</p> <p class="c-article-body__text">“I’m excited to see what the future holds.”</p> <p class="c-article-body__text">Raonic will be the first Canadian to hit the court in the first round, when he faces Lucas Pouille of France on Monday before Shapovalov takes on Pierre-Hugues Herbert, also a Frenchman, under the lights.</p> <div class="j-f-wrap"> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id=""> <div class=""> <div id="c-ad--flex-gpt-4" class="c-ad c-ad--inline c-ad--flex"> <div class="c-ad__wrapper"> <p class="c-ad__message">Story continues below advertisement</p> <div id="flex-gpt-4" aria-hidden="true" class="c-ad__image js-c-gpt-ad js-f-ad js-f-ad-xs js-f-ad-sm" data-type="flex" data-target="{&quot;pos&quot;:&quot;flex4&quot;, &quot;ptf&quot;:&quot;gpt&quot;}"> </div> </div> </div> </div> </div> </div> <p class="c-article-body__text">Auger-Aliassime is scheduled to open his singles tournament on Tuesday against Vancouver’s Vasek Pospisil. The pair are also doubles teammates and continue the Canada versus France theme Monday against Jérémy Chardy and Fabrice Martin.</p> <p class="c-article-body__text">Montreal’s Rogers Cup venue was originally built as Jarry Park Stadium — home to the Major League Baseball’s Expos from 1969 to 1976, before the team moved to Olympic Stadium — with the curved press box and south end of the renovated south grandstand still offering a shadow of the venue’s past.</p> <p class="c-article-body__text">The owner of a bye to the second round as the top seed at the US$5.7-million ATP Tour Masters 1000 series event, Nadal will likely have to wait until Wednesday to open his tournament.</p> <p class="c-article-body__text">Hard s haven’t been kind to him in recent years, including a withdrawal from the 2018 U.S. Open, but he said the prospect of an injury never enters his psyche.</p> <p class="c-article-body__text">“I am focused on the ball, on the opponent, on things I have to do well to play at my best,” he said. “If you think about getting injured, you cannot play tennis.”</p> <p class="c-article-body__text">Nadal has changed the way he plays compared with 10 years ago, but the surface remains hard on the body.</p> <div class="j-f-wrap"> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id=""> <div class=""> <div id="c-ad--flex-gpt-5" class="c-ad c-ad--inline c-ad--flex"> <div class="c-ad__wrapper"> <p class="c-ad__message">Story continues below advertisement</p> <div id="flex-gpt-5" aria-hidden="true" class="c-ad__image js-c-gpt-ad js-f-ad js-f-ad-xs js-f-ad-sm" data-type="flex" data-target="{&quot;pos&quot;:&quot;flex5&quot;, &quot;ptf&quot;:&quot;gpt&quot;}"> </div> </div> </div> </div> </div> </div> <p class="c-article-body__text">“Sometimes it’s unlucky, sometimes it’s because I am 33,” he said of the injuries. “At the same time, hard s are tougher for the body than clay or grass.”</p> <p class="c-article-body__text">Nadal has won two of his four Rogers Cups in Montreal, including his first-ever hard- victory in 2005 in the final against Andre Agassi.</p> <p class="c-article-body__text">“It means a lot to me, that moment,” he said. “I always have good feelings playing here.”</p> <p class="c-article-body__text">Last time, however, Shapovalov ruined those good vibes.</p> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-correction" id="f0jWQT9wTNEJxr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-asf-body-bottom" id="fYT14A1wTNEJxr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-done-deals" id="fJwaJu1wTNEJxr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-related-articles" id="fg5M5J1wTNEJxr"> <aside class="o-related-articles o-related-articles--thumbnail"> <h2 class="o-related-articles__heading">Related</h2> <div class="o-related-articles__cards"> <div class="o-card o-card--story"> <a class="o-card__link" data-sophi="V6CYKGESPJGO3C4LRHAC3RJIAY" href="/sports/article-serena-williams-hopes-to-build-on-her-legacy-at-rogers-cup/" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;related&quot;,&quot;contentId&quot;:&quot;V6CYKGESPJGO3C4LRHAC3RJIAY&quot;,&quot;label&quot;:&quot;serena williams hopes to build on her legacy at rogers cup&quot;,&quot;page&quot;:&quot;art:tennis:related&quot;,&quot;position&quot;:1,&quot;hierarchy&quot;:1}" data-lt-pos="art:tennis:related" data-lt-lid="Headline.1"> <div class="o-card__content"> <div class="o-card__col"> <span class="o-card__content-group"> <span class="o-card__content-text">Serena Williams hopes to build on her legacy at Rogers Cup</span> </span> </div> <div class="o-card__col"> <div class="c-image-container c-image-container--lazy" style="padding-bottom: 66.66666666666666%"> <div class="c-image-container--lazy__wrapper"> <img class="c-image js-lazyimage" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.theglobeandmail.com/resizer/73PyU3yVTvyUzfI1_7mBbrKrUBI=/0x9:2189x1468/240x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/ESLNP4XRQVBQTGDDLSEG6V7264.jpg" data-sizes="auto" data-srcset="" data-aspect-ratio="1.5" data-photo="story" alt=""> <noscript> <img src="" alt=""> </noscript> </div> </div> </div> </div> </a> </div> <div class="o-card o-card--story"> <a class="o-card__link" data-sophi="6OZPPP74SJB4TGB3BZXL45EPEY" href="/sports/article-dabrowski-abanda-among-canadian-women-ousted-from-rogers-cup-2/" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;related&quot;,&quot;contentId&quot;:&quot;6OZPPP74SJB4TGB3BZXL45EPEY&quot;,&quot;label&quot;:&quot;dabrowski, abanda among canadian women ousted from rogers cup qualifiers&quot;,&quot;page&quot;:&quot;art:tennis:related&quot;,&quot;position&quot;:2,&quot;hierarchy&quot;:1}" data-lt-pos="art:tennis:related" data-lt-lid="Headline.2"> <div class="o-card__content"> <div class="o-card__col"> <span class="o-card__content-group"> <span class="o-card__content-text">Dabrowski, Abanda among Canadian women ousted from Rogers Cup qualifiers</span> </span> </div> <div class="o-card__col"> <div class="c-image-container c-image-container--lazy" style="padding-bottom: 66.66666666666666%"> <div class="c-image-container--lazy__wrapper"> <img class="c-image js-lazyimage" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.theglobeandmail.com/resizer/ANHP_aIvZgmPLrQAZAvOakjN9z8=/1x0:1882x1254/240x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/ZPOQ7GYQYFDD3LNME56YM5ROGQ.JPG" data-sizes="auto" data-srcset="" data-aspect-ratio="1.5" data-photo="story" alt=""> <noscript> <img src="" alt=""> </noscript> </div> </div> </div> </div> </a> </div> <div class="o-card o-card--story"> <a class="o-card__link" data-sophi="2OZP5DHMLBHDVNGBULX3YY73NI" href="/canada/article-montreal-native-auger-aliassime-prepared-for-the-attention-at-first/" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;related&quot;,&quot;contentId&quot;:&quot;2OZP5DHMLBHDVNGBULX3YY73NI&quot;,&quot;label&quot;:&quot;montreal native auger-aliassime prepared for the attention at first hometown rogers cup&quot;,&quot;page&quot;:&quot;art:tennis:related&quot;,&quot;position&quot;:3,&quot;hierarchy&quot;:1}" data-lt-pos="art:tennis:related" data-lt-lid="Headline.3"> <div class="o-card__content"> <div class="o-card__col"> <span class="o-card__content-group"> <span class="o-card__content-text">Montreal native Auger-Aliassime prepared for the attention at first hometown Rogers Cup</span> <span class="c-indicator-icon" aria-label="Subscriber content"> <span class="u-visually-hidden">Subscriber content</span> <svg class="c-indicator-icon__art c-indicator-icon__art--key" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#icon-key"></use> </svg> </span> </span> </div> <div class="o-card__col"> <div class="c-image-container c-image-container--lazy" style="padding-bottom: 66.66666666666666%"> <div class="c-image-container--lazy__wrapper"> <img class="c-image js-lazyimage" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.theglobeandmail.com/resizer/obSy2MasS9Y5SDVirvcGE2A2atw=/0x24:3392x2286/240x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/2ZONG2OQFFAZLJCGOHFY57JOO4.jpg" data-sizes="auto" data-srcset="" data-aspect-ratio="1.5" data-photo="story" alt=""> <noscript> <img src="" alt=""> </noscript> </div> </div> </div> </div> </a> </div> </div> </aside> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-related-adv" id="f0jkKDtwTNEJxr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-disclaimer" id="f0cjbz4wTNEJxr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-follow-on-twitter" id="f06KWcJwTNEJxr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-actions" id="f1DIvZ1wTNEJxr"> <div class="c-article-actions"> <a href="/report-an-error/" class="c-article-action"> <span class="c-indicator-icon" aria-label="Report an Error"> <svg class="c-indicator-icon__art" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#icon-report-error"></use> </svg> </span> <span class="c-article-action__text">Report an error</span> </a> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-author-profile" id="fhJIE22wTNEJxr"> </div> </article> </main> <div class="u-space-mtn u-space-mbn pb-layout-item pb-chain pb-c-section-1n-columns" id="c6ijUg1wTNEJxr"> <div class="l-row arc-c-recommended-similar-wines"> <div class="l-col-1 l-col-sm"> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-similar-wines" id="fgiB0I1wTNEJxr"> </div> </div> <div class="l-col-1 l-col-sm"> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-similar-wines" id="f6zKeX1wTNEJxr"> </div> </div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-recommended-similar-wines-disclaimer" id="fgcH151wTNEJxr"> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-article-wine-story-promo" id="fGjcT62wTNEJxr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-wine-newsletter" id="f0bbdKMwTNEJxr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-crea-listings" id="fqGiGj1wTNEJxr"> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-financial-barchart-story-tickers" id="f0fw9xowTNEJxr"> </div> <div class="article-related-content-chain pb-layout-item pb-chain pb-c-article-related-content" id="c0nKuM7wTNEJxr"> <div class="u-wrapper pb-feature pb-layout-item pb-f-notifications-website-alert-node" id="fQYqFI1wTNEJxr"> <div class="c-website-alert-node js-c-website-alert-node u-hidden" data-source="?name=system-maintenance&amp;uri=/website-alerts/" data-umt="m" data-umb="m"></div> </div> <div class="u-hidden pb-feature pb-layout-item pb-f-generic-text" id="fxkOZE1wTNEJxr"> <div class="gtext"> <div class="gtext-body"><style>.comments_disabled{max-width:100%;border:1px solid #DCD9D7;padding:10px 10px 10px 10px;border-radius:3px;overflow:hidden;background-color:#EEEDEA;margin:20px 0 20px 0;text-align:center}.comments_disabled__text{font-size:14px;font-family:"GMsanC-Regular",Helvetica,Arial,Verdana,sans-serif;font-weight:normal;font-style:normal;line-height:1.4;letter-spacing:0.5px;color:#333}.comments_disabled__text a{text-decoration:none;color:#191919;border-bottom:1px solid #191919}.comments_disabled__text a:hover,.comments_disabled__text a:focus{color:#7f7f7f;border-bottom:1px solid #7f7f7f}.comments_disabled__text a:active{color:#595959;border-bottom:1px solid #595959}</style> <div class="comments_disabled"> <div class="comments_disabled__text"> Due to technical reasons, we have temporarily removed commenting from our articles. We hope to have this fixed soon. Thank you for your patience. If you are looking to give feedback on our new site, please send it along to <a href="mailto:feedback@globeandmail.com">feedback@globeandmail.com</a>. If you want to write a letter to the editor, please forward to <a href="mailto:letters@globeandmail.com">letters@globeandmail.com</a>. </div> </div></div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-article-comments" id="f0lcuPvwTNEJxr"> <div class="c-comments u-space-mt u-space-mbx" id="comments"> <div class="js-c-comments-bar js-c-comments-toggle c-comments-bar"> <div class="c-comments-bar__count"> <span class="c-comments-bar__count__icon"> <svg class="c-comments-bar__count__icon-art" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#icon-comments"></use> </svg> </span> <a href="#comments" class="c-comments-bar__link"> <span class="js-c-comments-count c-comments-bar__count__text"> Comments </span> </a> </div> <div class="c-comments-bar__control js-c-comments-control"> <button class="c-button js-c-comments-button" type="button" aria-controls="comments-panel" aria-expanded="false"> <svg role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#nav-arrow-down"></use> </svg> <span class="u-visually-hidden">Show comments</span> </button> </div> </div> <span id="comments"></span> <div id="comments-panel" class="c-comments-panel js-c-comments-panel u-hidden"> <div class="c-comments-panel__preamble"> <div class="js-role-visibility--anonymous u-hidden"> <p>Welcome to The Globe and Mail’s comment community. This is a space where subscribers can engage with each other and Globe staff. Non-subscribers can read and sort comments but will not be able to engage with them in any way. <a href="https://subscribe.theglobeandmail.com/#/digital?cmpid=subscribe-to-comment">Click here to subscribe</a>.</p> <p>If you would like to write a letter to the editor, please forward it to <a href="mailto:letters@globeandmail.com" target="_blank" rel="noopener">letters@globeandmail.com</a>. Readers can also interact with The Globe on <a href="https://www.facebook.com/theglobeandmail" target="_blank" rel="noopener">Facebook</a> and <a href="https://twitter.com/globeandmail" target="_blank" rel="noopener">Twitter </a>.</p> <div class="c-comments-panel__preamble-actions"> <a class="c-button c-button--full-width js-onclick--login" href="https://sec.theglobeandmail.com/user/#/login"> <span class="c-button__text">Log in</span> </a> <a class="c-button c-button--full-width c-button--grey-primary" href="https://subscribe.theglobeandmail.com/#/digital?cmpid=subscribe-to-comment"> <span class="c-button__text">Subscribe to comment</span> </a> <a href="/privacy-terms/community-guidelines/" target="_blank" rel="noopener">Why do I need to subscribe?</a> </div> </div> <div class="js-role-visibility--registered u-hidden"> <p>Welcome to The Globe and Mail’s comment community. This is a space where subscribers can engage with each other and Globe staff. Non-subscribers can read and sort comments but will not be able to engage with them in any way. <a href="https://subscribe.theglobeandmail.com/#/digital?cmpid=subscribe-to-comment">Click here to subscribe</a>.</p> <p>If you would like to write a letter to the editor, please forward it to <a href="mailto:letters@globeandmail.com" target="_blank" rel="noopener">letters@globeandmail.com</a>. Readers can also interact with The Globe on <a href="https://www.facebook.com/theglobeandmail" target="_blank" rel="noopener">Facebook</a> and <a href="https://twitter.com/globeandmail" target="_blank" rel="noopener">Twitter </a>.</p> <div class="c-comments-panel__preamble-actions"> <a class="c-button c-button--full-width" href="https://subscribe.theglobeandmail.com/#/multiplatform"> <span class="c-button__text">I'm a print subscriber, link to my account</span> </a> <a class="c-button c-button--full-width c-button--grey-primary" href="https://subscribe.theglobeandmail.com/#/digital?cmpid=subscribe-to-comment"> <span class="c-button__text">Subscribe to comment</span> </a> <a href="/privacy-terms/community-guidelines/" target="_blank" rel="noopener">Why do I need to subscribe?</a> </div> </div> <div class="js-role-visibility--subscribed u-hidden"> <p>Welcome to The Globe and Mail’s comment community. This is a space where subscribers can engage with each other and Globe staff.</p> <p>We aim to create a safe and valuable space for discussion and debate. That means:</p> <ul> <li>Treat others as you wish to be treated</li> <li>Criticize ideas, not people</li> <li>Stay on topic</li> <li>Avoid the use of toxic and offensive language</li> <li>Flag bad behaviour</li> </ul> <p>Comments that violate our community guidelines will be removed.</p> <p><a href="https://www.theglobeandmail.com/privacy-terms/community-guidelines/">Read our community guidelines here</a></p> </div> <p id="js-c-comments-message"><strong>Discussion loading ...</strong></p> </div> <div class="c-comments-panel__comments"> <div id="js-c-comments-widget"></div> </div> <div class="c-comments-panel__postamble"> <p>Read <a href="/opinion/letters/">most recent letters to the editor</a>.</p> </div> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-articles" id="f0CEMsfwTNEJxr"> <div class="js-recommended-articles u-space-mtxl u-space-mb" data-source="tgam" data-id="recommended-art_same_section_mostpopular" data-heading="More from this section" data-style="listWithImages" data-lazy-render="true" data-request="{&quot;widget_id&quot;:&quot;recommended-art_same_section_mostpopular&quot;,&quot;include_read&quot;:false,&quot;include_content_types&quot;:&quot;wire,news,blog,column,review,gallery&quot;,&quot;limit&quot;:6,&quot;context&quot;:&quot;art_same_section_mostpopular&quot;,&quot;width&quot;:&quot;w620&quot;,&quot;include_sections&quot;:&quot;sports&quot;,&quot;min_content_age&quot;:61,&quot;platform&quot;:&quot;desktop&quot;,&quot;max_content_age&quot;:345601}"> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="fRYf1f1wTNEJxr"> <div class="gtext"> <div class="gtext-body"> <div class="des-891-bottom u-wrapper u-hidden"> <div id="robcpro-promo" style="margin: 15px auto; text-align: center; cursor: pointer;"> <picture> <source media="(min-width: 768px)" sizes="620px" srcset="https://www.theglobeandmail.com/files/dev/cannabis-pro/cannabis-cem-units-v10/tgam-ROC-promo-620@2x.png 2x"> <img src="https://www.theglobeandmail.com/files/dev/cannabis-pro/cannabis-cem-units-v10/tgam-ROC-promo-335.png" alt="Cannabis pro newsletter"> </picture> </div> </div> <script>var cannabisPromoCard=document.querySelector(".des-891-bottom");if(window.location.href.indexOf("/cannabis/")>-1){cannabisPromoCard.classList.remove("u-hidden");document.getElementById("robcpro-promo").addEventListener("click",function(){analyticsLayer.push({"event":"clickEvent","clickEvent":{"testId":"des891-article","feature":"container","action":"clickCannabisProNewsletter","type":"test","label":"subscribe here","variantName":"bottom","segmentName":""}});window.location.href="https://www.theglobeandmail.com/robcannabispro/"})};</script></div> </div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-marketing-container-placeholder" id="fyGOC42wTNEJxr"> <div class="js-marketing-container" style="display: none; margin: 0; padding: 0;"></div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-articles" id="f0QwuKzwTNEJxr"> <div class="js-recommended-articles u-space-mtn u-space-mbn" data-source="tgam" data-id="recommended-art_retainer_container_recommendations" data-heading="Next Story" data-style="list" data-lazy-render="false" data-request='{"widget_id":"recommended-art_retainer_container_recommendations","include_read":false,"include_content_types":"news,blog,column,review,gallery","limit":4,"context":"art_retainer_container_recommendations","min_content_age":61,"platform":"desktop","max_content_age":172801}'> </div> </div> </div> </div> </section> <section id="secondary-content-area" class="secondary-content--story l-col-1 l-col-sm-8 l-col-md-4 l-col-lg-4 l-offset-lg-2"> <div class="l-row"> <div class="pb-container"> <div class="article-secondary-content-chain pb-layout-item pb-chain pb-c-article-secondary-content" id="c380sz1xTNEJxr"> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-articles" id="f0xXml1xTNEJxr"> <div class="js-recommended-articles u-space-mt u-space-mb" data-source="tgam" data-id="recommended-art_mostpopular" data-heading="Trending" data-style="orderedList" data-lazy-render="true" data-request="{&quot;widget_id&quot;:&quot;recommended-art_mostpopular&quot;,&quot;include_read&quot;:false,&quot;include_content_types&quot;:&quot;news,blog,column,review,gallery&quot;,&quot;limit&quot;:5,&quot;context&quot;:&quot;art_mostpopular&quot;,&quot;min_content_age&quot;:61,&quot;platform&quot;:&quot;desktop&quot;,&quot;max_content_age&quot;:86401}"> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id="f0pAoeExTNEJxr"> <div class=""> <div id="c-ad--boxr-gpt-1" class="c-ad c-ad--boxr"> <div class="c-ad__wrapper"> <div id="boxr-gpt-1" aria-hidden="true" class="c-ad__image js-c-gpt-ad" data-type="boxr" data-target="{&quot;pos&quot;:&quot;boxr&quot;, &quot;ptf&quot;:&quot;gpt&quot;}"> </div> </div> </div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-dfp-ads" id="f0cu4T5xTNEJxr"> <div class=""> <div id="c-ad--halfpager-gpt-1" class="c-ad c-ad--halfpager"> <div class="c-ad__wrapper js-stickyad"> <div id="halfpager-gpt-1" aria-hidden="true" class="c-ad__image js-c-gpt-ad js-c-gpt-ad--lazy" data-type="halfpager" data-target="{&quot;pos&quot;:&quot;halfpager&quot;, &quot;ptf&quot;:&quot;gpt&quot;}"> </div> </div> </div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-commercial-sticky-stack-ads" id="f0HbzfzxTNEJxr"> <div id="js-sticky-stack" class="c-sticky-stack" data-max-ads="7"> </div> </div> </div> </div> </div> </section> </div> <div class="l-row"> <section id="tertiary-content-area" class="tertiary-content--story l-col-1"> <div class="l-row"> <div class="pb-container"> <div class="article-related-content-chain pb-layout-item pb-chain pb-c-article-related-content" id="cEsCDA1xTNEJxr"> <div class="u-wrapper pb-feature pb-layout-item pb-f-recommended-articles" id="f0lHJfWxTNEJxr"> <div class="js-recommended-articles u-space-mtl u-space-mbxl" data-source="tgam" data-id="recommended-mobile_art_morestories" data-heading="More From The Globe and Mail" data-style="articleListRow" data-lazy-render="true" data-request="{&quot;widget_id&quot;:&quot;recommended-mobile_art_morestories&quot;,&quot;include_read&quot;:false,&quot;include_content_types&quot;:&quot;news,blog,column,review,gallery,arcvideo&quot;,&quot;limit&quot;:6,&quot;context&quot;:&quot;mobile_art_morestories&quot;,&quot;min_content_age&quot;:61,&quot;platform&quot;:&quot;desktop&quot;,&quot;max_content_age&quot;:172801}"> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default-chain" id="cBLLQf2xTNEJxr"> </div> <div class=" pb-layout-item pb-chain pb-c-default-chain" id="c0oukCcxTNEJxr"> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="f0IlBcO85yyUxr"> <script id="dwExecute_headercem1340">
  ;(function() {
    window._dw = window._dw || [];
    
      function dwSegment_headercem1340() {
        window._dw.push(['global', 'before', function onBefore(api) {
          api.segment('anony', function(){
 const isNotSubscriber = !getSegment('identity.role.id', 2);
  const isIE10 = window.navigator.userAgent.indexOf("MSIE ") > -1 || window.navigator.userAgent.match(/Trident.*rv\:11\./) !== null;
  const darwinState = getDarwinState() || {};
  const isDesktop = document.documentElement.clientWidth>=768;

  var count = count || 1;
  
   if(darwinState.hasOwnProperty("cem1340") && count ==1 && darwinState.cem1340.variant){
     count +=1;
     setDarwinVariant('header-cem1340', darwinState.cem1340.variant);
    }

   return isNotSubscriber && !isIE10 && isDesktop;
  
});
        }]);
      }
      window.tgam.darwin.tests.segments.push(dwSegment_headercem1340);
    
    
      function dwExecute_headercem1340() {
        window._dw.push(['global', 'ready', function onReady(api) {
          var variant = api.get("header-cem1340");
          if (variant.is('control')) {
  // update the subscriber button
  subscriber_menu("expA");
  console.info('header:cem-1340:control');
  setUnitState("cem1340","control");
}

if (variant.is('experience')) {
  // update the subscriber button
  subscriber_menu("expB");
  console.info('header:cem-1340:experience');
  setUnitState("cem1340","experience");
}
        }]);
      }
      
      window.tgam.darwin.tests.after.push(dwExecute_headercem1340);
    
  })();
  </script> <script>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</script> <style>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</style> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="f0xUrBw85yyUxr"> <script id="dwExecute_paywallcem826">
  ;(function() {
    window._dw = window._dw || [];
    
      function dwSegment_paywallcem826() {
        window._dw.push(['global', 'before', function onBefore(api) {
          api.segment('anon-member', function(){
    const darwinState = getDarwinState() || {};
    const isNotSubscriber = !getSegment('identity.role.id', 2);
    const isMemberBenefits = ( window.location.href.indexOf('/member-benefits/') > -1 )
      || ( getSegment('article.paywallStatus', 'red') && document.referrer.indexOf('/member-benefits/') > -1 );

    var count = count || 1;
     if(darwinState.hasOwnProperty("cem826") && count ==1 && darwinState.cem826.variant){
       count +=1;
       setDarwinVariant('paywall-cem826', darwinState.cem826.variant);
      }

    var segmentPass = isNotSubscriber && isMemberBenefits;
    //console.log('[ CEM-826 ] segment is ' + segmentPass);
    return segmentPass;
});
        }]);
      }
      window.tgam.darwin.tests.segments.push(dwSegment_paywallcem826);
    
    
      function dwExecute_paywallcem826() {
        window._dw.push(['global', 'ready', function onReady(api) {
          var variant = api.get("paywall-cem826");
          if (variant.is('control')) {
    console.info('paywall:cem-826:control');
    // add intcmp tag to redwall cta
    if ( getSegment('article.paywallStatus', 'red') && document.referrer.indexOf('/member-benefits/') > -1 ) {
      setTimeout( function() {
        document.getElementsByClassName('c-keytar-action__btn')[0].href = "https://subscribe.theglobeandmail.com/#/digital?intcmp=redwall-cem826-control";
      }, 1500);
      trackMemberPaywall('control');
    }
    setUnitState("cem826","control");
}

if (variant.is('experience')) {
    console.info('paywall:cem-826:experience');
    if ( getSegment('article.paywallStatus', 'red') && document.referrer.indexOf('/member-benefits/') > -1 ) {
      setTimeout( showMemberBenefitsPaywall,1500);
      trackMemberPaywall('experience');
    }
    setUnitState("cem826","experience");
}
        }]);
      }
      
      window.tgam.darwin.tests.before.push(dwExecute_paywallcem826);
    
  })();
  </script> <script>function showMemberBenefitsPaywall(){var currentPaywall=document.querySelector(".c-keytar-container__main");console.log(currentPaywall);console.log("updating the paywall");var memberPaywall='\x3cstyle\x3e /* style changes required */ .cem826 .c-keytar-content-subscriber__header { grid-column: 1 / 3; font-size: 2rem; padding: 1rem 0; } .cem826 .c-keytar-content-subscriber__subheader { display: block; font-size: 1.2rem; text-transform: capitalize; margin-top: 0.4rem; } .cem826 .c-keytar-content-subscriber__img { grid-column: 1 / 3; height: 12rem; } .cem826 .c-keytar-content-subscriber__img { grid-column: 1 / 3; } .cem826 .c-keytar-content-subscriber__img img { width: 55rem; } .cem826 .c-keytar-content-subscriber__text { grid-column: 1 / 3; grid-row: 3 / 3; } .cem826 .c-keytar-content-subscriber__text-list li { padding: .4rem; font-size: 1.2rem; letter-spacing: .05rem; } .cem826 .c-keytar-action { grid-row: 4 / 4; grid-column: 1/3; } /* Large desktop, \x3e 1280px */ @media (min-width:80em) { .cem826 { margin-top: 1% !important; } .cem826 .c-keytar-content-subscriber__img { max-height: 10rem; } }\x3c/style\x3e \x3cdiv class\x3d"c-keytar-header hidden"\x3e This content is available to \x3cspan\x3eglobeandmail.com\x3c/span\x3e subscribers. \x3ca aria-label\x3d"Close container" class\x3d"c-button c-button--no-border c-button--icon-only c-button--transparent-dark js-keytar-sub-btn-close" href\x3d"https://www.theglobeandmail.com"\x3e \x3csvg class\x3d"c-button__icon" role\x3d"img" pointer-events\x3d"none" focusable\x3d"false" aria-hidden\x3d"true"\x3e \x3cuse xlink:href\x3d"'+
window.tgam.env.assets["panther/sprites/sprite.svg"]+'#close-x"\x3e\x3c/use\x3e \x3c/use\x3e \x3c/svg\x3e \x3c/a\x3e \x3c/div\x3e \x3cdiv class\x3d"c-keytar-content"\x3e \x3cdiv class\x3d"c-keytar-content-subscriber__container"\x3e \x3cdiv class\x3d"c-keytar-content-subscriber__header"\x3eGo beyond the stories with Member Benefits \x3cspan class\x3d"c-keytar-content-subscriber__subheader font__pratt-italic"\x3eComplimentary to Globe Subscribers\x3c/span\x3e \x3c/div\x3e \x3cdiv class\x3d"c-keytar-content-subscriber__img"\x3e \x3cimg class\x3d" js-lazyimage--loaded" src\x3d"https://www.theglobeandmail.com/files/cem/paywalls/cem-826/member-benefits-keytar-233.png" alt\x3d"From left to right, globeandmail.com on mobile, desktop and tablet"\x3e \x3c/div\x3e \x3cdiv class\x3d"c-keytar-content-subscriber__text"\x3e \x3cp class\x3d"c-keytar-content-subscriber__text-h1 u-hidden"\x3e Powerful. Important. Impactful. \x3c/p\x3e \x3cp class\x3d"c-keytar-content-subscriber__text-h2 u-hidden"\x3e The value of quality journalism \x3c/p\x3e \x3chr class\x3d"u-hidden"\x3e \x3cp class\x3d"c-keytar-content-subscriber__text-h2 u-hidden"\x3e When you subscribe to globeandmail.com, you get access to: \x3c/p\x3e \x3cul class\x3d"c-keytar-content-subscriber__text-list"\x3e \x3cli id\x3d"odd"\x3eEnjoy access to exclusive experiences to meet our journalists and network of experts.\x3c/li\x3e \x3cli\x3eUse Globe tools to inform your decisions today that affect tomorrow.\x3c/li\x3e \x3cli id\x3d"odd"\x3eRead our e-books and guides on timely topics and news stories that matter.\x3c/li\x3e \x3cli\x3eExplore a remarkable collection of images of 20th-century print photography.\x3c/li\x3e \x3c/ul\x3e \x3c/div\x3e \x3cdiv class\x3d"c-keytar-action"\x3e \x3cdiv class\x3d"c-keytar-action__price"\x3e Just $1.99 \x3c/div\x3e \x3cdiv class\x3d"c-keytar-action__info"\x3e \x3cp\x3eper week\x3c/p\x3e \x3cp class\x3d"u-uppercase"\x3efor the first 24 weeks\x3c/p\x3e \x3c/div\x3e \x3ca href\x3d"https://subscribe.theglobeandmail.com/#/digital?intcmp\x3dredwall-cem826-experience" class\x3d"c-keytar-action__btn c-button c-button--utility-yellow-secondary c-button--no-border js-keytar-algt"\x3e \x3cspan class\x3d"c-button__text"\x3eStart Today\x3c/span\x3e \x3c/a\x3e \x3c/div\x3e \x3c/div\x3e \x3c/div\x3e \x3cdiv class\x3d"c-keytar-footer"\x3e \x3ca class\x3d"c-keytar-footer__logo" href\x3d"https://www.theglobeandmail.com"\x3e \x3cimg src\x3d"https://www.theglobeandmail.com/files/cem/logos/GMLogo.svg" alt\x3d"The Globe and Mail"\x3e \x3c/a\x3e \x3cdiv class\x3d"c-keytar-footer__content"\x3e \x3cp\x3e Already a print newspaper subscriber? \x3ca href\x3d"https://subscribe.theglobeandmail.com/#/multiplatform" class\x3d"js-keytar-algt"\x3e Get full access to globeandmail.com \x3c/a\x3e \x3c/p\x3e \x3cp\x3e Already subscribed to globeandmail.com? \x3ca href\x3d"https://sec.theglobeandmail.com/user/#/login" class\x3d"js-keytar-algt"\x3e Log in to keep reading \x3c/a\x3e \x3c/p\x3e \x3c/div\x3e \x3c/div\x3e';
currentPaywall.innerHTML=memberPaywall;currentPaywall.classList.add("cem826")}function trackMemberPaywall(variant){window.analyticsLayer.push({"event":"clickEvent","clickEvent":{"testId":"cem826","feature":"paywall","action":"encounter","type":"test","label":"red","variantName":variant,"segmentName":"anon-member"}});console.log("[ CEM-826 ] tracking pushed")};</script> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="fJflSW1xTNEJxr"> <div class="gtext"> <div class="gtext-body"><script>
const isRobArticle = window.location.href.indexOf('article-download-the-may-2018-edition-of-report-on-business-magazine') > -1;
const isFromEmail = window.location.search.indexOf('cmpid=MK0617_ROBdownload_Email') > -1;
if (isRobArticle && isFromEmail){
    document.getElementsByClassName("c-article-body__text")[0].addEventListener("click", function(){
        analyticsLayer.push({
          "event":"clickEvent",
          "clickEvent": {
              "testId": "cem724",
              "feature": "featureContent",
              "action": "Download.PDFfile",
              "type": "test",
              "label": "Download",
              "variantName": "any",
              "segmentName":"c-sect"
          }
        });
      });
}

</script></div> </div> </div> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="f5fPPf1xTNEJxr"> <div class="gtext"> <div class="gtext-body"><div class="u-wrapper pb-feature pb-layout-item pb-f-global-breadcrumb des-robcannabispro-breadcrumb u-hidden" id="fgP2v21WNGWrnr"><div class="c-breadcrumb"><a class="c-breadcrumb__link" href="/robcannabispro/" data-lt-lid="T1:1:Robcannabispro" data-lt-pos="breadcrumb navigation" data-analyticsclick="{&quot;type&quot;:&quot;link&quot;,&quot;feature&quot;:&quot;breadcrumb&quot;,&quot;label&quot;:&quot;canada&quot;,&quot;position&quot;:1,&quot;hierarchy&quot;:1}"> <span class="u-visually-hidden">Page ancestor:</span><span class="c-breadcrumb__text">Back to Cannabis Professional</span></a></div></div> <style>.des-robcannabispro-breadcrumb{padding-top:15px}@media (min-width:768px){.des-robcannabispro-breadcrumb{display:none}}</style> <script>var refNode=document.getElementsByClassName("pb-f-article-label-headline")[0];var cannabisBreadCrumb=document.querySelector(".des-robcannabispro-breadcrumb");if(window.location.href.indexOf("/robcannabispro/")>-1){cannabisBreadCrumb.classList.remove("u-hidden");refNode.parentNode.insertBefore(cannabisBreadCrumb,refNode)};</script></div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="f0CF3qWxTNEJxr"> <script id="dwExecute_UXTestARC4997">(function(){window._dw=window._dw||[];function dwSegment_UXTestARC4997(){window._dw.push(["global","before",function onBefore(api){api.segment("default4997",function seg(){console.info("[ARC-4997] segment started!");var count=count||1;var darwinState=getDarwinState()||{};if(darwinState.hasOwnProperty("arc4997")&&count===1&&darwinState.arc4997.variant){count+=1;setDarwinVariant("UXTest-ARC4997",darwinState.arc4997.variant)}var userToChurn=false;var backDoor=/\?4997=true/im.test(window.location.search);
var propensity=window.tgam.datalayer.identity&&window.tgam.datalayer.identity.propensity&&window.tgam.datalayer.identity.propensity.PREMIUM&&window.tgam.datalayer.identity.propensity.PREMIUM.churn;if(propensity!==undefined)userToChurn=[1,2,3].indexOf(propensity)>=0;return backDoor||userToChurn})}])}window.tgam.darwin.tests.segments.push(dwSegment_UXTestARC4997);function dwExecute_UXTestARC4997(){window._dw.push(["global","ready",function onReady(api){var variant=api.get("UXTest-ARC4997");function isArticlePage(){var rootEl=
document.documentElement;return rootEl.classList.contains("story")&&rootEl.classList.contains("layout-story-2")&&!rootEl.classList.contains("story-gallery")}function onMutate(mutations,observer){mutations.forEach(function checkMutation(mutation){if(mutation.addedNodes[0]&&mutation.addedNodes[0].classList.contains("js-marketing-container-recommender")){var marketingContainer=document.querySelector(".js-marketing-container-recommender");console.log("ARC-4997 Removing the class");marketingContainer.classList.remove("u-hidden");
observer.disconnect()}})}function startTest(){console.log("[ARC-4997] test started");var slimCutAd=document.getElementById("js-ad-slimcut-wrapper");var slimcutFskAs=document.getElementById("fsk-ad");var mobileAds=[].slice.call(document.querySelectorAll(".c-ad--flex"));var articleBody=document.querySelector(".c-article-body");var observer=new MutationObserver(onMutate);observer.observe(articleBody,{childList:true});if(mobileAds.length>0)mobileAds.forEach(function remove(ad){ad.parentElement.removeChild(ad)});
slimCutAd&&slimCutAd.parentElement.removeChild(slimCutAd);slimcutFskAs&&slimcutFskAs.parentElement.removeChild(slimcutFskAs)}function init(){console.log("[ARC-4997] init()");if(!isArticlePage())return;console.log("[ARC-4997] just before variant");if(variant.is("variant")){console.log("[ARC-4997] variant");setUnitState("arc4997","variant");startTest();return}else if(variant.is("control")){console.log("[ARC-4997] control");setUnitState("arc4997","control");return}console.log("[ARC-4997] not variant not control")}
init()}])}window.tgam.darwin.tests.after.push(dwExecute_UXTestARC4997)})();</script> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-test" id="fXLty41xTNEJxr"> <script id="dwExecute_darwinSegmentDone">(function(){window._dw=window._dw||[];function dwSegment_darwinSegmentDone(){window._dw.push(["global","before",function onBefore(api){api.dispatch("segments-done")}])}window.tgam.darwin.tests.segments.push(dwSegment_darwinSegmentDone)})();</script> </div> </div> </div> </section> </div> </div> <section id="promo-content-area" class="promo-content--story"> <div class="pb-container"> <div class="u-wrapper u-space-mtm u-space-mbx pb-feature pb-layout-item pb-f-commercial-dianomi" id="f0HZtP1xTNEJxr"> </div> </div> </section> <section id="bottom-furniture-area" class="bottom-furniture--story"> <div class="pb-container"> <div class="u-wrapper u-space-mtn u-space-mbn pb-feature pb-layout-item pb-f-generic-text" id="f0JOSmNxTNEJxr"> <div class="gtext"> <div class="gtext-body"><style>._acsbottomright._acsVertical_right._acsbadge--default{margin-bottom:7em}</style></div> </div> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-darwin-toolkit" id="fAqpSV1xTNEJxr"> <script>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</script> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-global-footer-nav" id="f61GyF1xTNEJxr"> <footer class="arc-f-global-footer-nav" role="contentinfo"> <div class="arc-f-global-footer-nav__static-links"> <div class="c-scroll-menu c-scroll-menu--dark-secondary"> <div class="c-scroll-menu__inner"> <div class="c-scroll-menu__arrow c-scroll-menu__arrow--left"> <button class="c-button c-button--grey-secondary c-button--icon-only c-button--no-border" type="button" aria-label="Scroll menu left" aria-hidden="true" tabindex="-1"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#nav-arrow-left"></use> </svg> </button> </div> <nav class="c-scroll-menu__nav"> <ul class="c-scroll-menu__list"> <li class="c-scroll-menu__item"> <a href="/privacy-terms/terms-and-conditions/" class="c-scroll-menu__link" data-analyticsclick='{"type":"link","feature":"footer scroll menu","label":"terms &amp;amp; conditions","position":1,"hierarchy":1}'>Terms &amp; Conditions</a> </li> <li class="c-scroll-menu__item"> <a href="/privacy-terms/community-guidelines/" class="c-scroll-menu__link" data-analyticsclick='{"type":"link","feature":"footer scroll menu","label":"community guidelines","position":2,"hierarchy":1}'>Community Guidelines</a> </li> <li class="c-scroll-menu__item"> <a href="/privacy-terms/privacy-policy/" class="c-scroll-menu__link" data-analyticsclick='{"type":"link","feature":"footer scroll menu","label":"privacy policy","position":3,"hierarchy":1}'>Privacy Policy</a> </li> <li class="c-scroll-menu__item"> <a href="/privacy-terms/disclaimer/" class="c-scroll-menu__link" data-analyticsclick='{"type":"link","feature":"footer scroll menu","label":"disclaimer","position":4,"hierarchy":1}'>Disclaimer</a> </li> </ul> </nav> <div class="c-scroll-menu__arrow c-scroll-menu__arrow--right"> <button class="c-button c-button--grey-secondary c-button--icon-only c-button--no-border" type="button" aria-label="Scroll menu right" aria-hidden="true" tabindex="-1"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#nav-arrow-right"></use> </svg> </button> </div> </div> </div> </div> <div class="arc-f-global-footer-nav__accordion"> <div class="arc-f-global-footer-nav__accordion-inner"> <a class="c-skip-link c-skip-link--bypass c-skip-link--bypass--start" id="skip-start-f61GyF1xTNEJxr-accordion" href="#skip-end-f61GyF1xTNEJxr-accordion">Skip footer navigation</a> <div class="c-accordion c-accordion--full-width-buttons" aria-live="polite"> <ul class="c-accordion__list c-accordion__list--level-0"> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="f61GyF1xTNEJxr-accordion-list-0"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">Subscribe</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="f61GyF1xTNEJxr-accordion-list-0" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://subscribe.theglobeandmail.com/#/digital?intcmp=footer" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"globeandmail.com","position":1,"hierarchy":2}' rel='external'>Globeandmail.com</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://subscribe.theglobeandmail.com/#/print?intcmp=footer" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"the globe and mail newspaper","position":2,"hierarchy":2}' rel='external'>The Globe and Mail Newspaper</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="http://globe2go.newspaperdirect.com/epaper/viewer.aspx" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"globe2go","position":3,"hierarchy":2}' rel='external'>Globe2Go</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://www.theglobeandmail.com/globe-products/nytproduct/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"the new york times","position":4,"hierarchy":2}' rel='external'>The New York Times</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/newsletters/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"globe email newsletters","position":5,"hierarchy":2}'>Globe Email Newsletters</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://shop.globeandmail.com/products/gift-subscription-to-the-globe-and-mail" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"gift subscription","position":6,"hierarchy":2}' rel='external'>Gift Subscription</a> </div> </li> </ul> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="f61GyF1xTNEJxr-accordion-list-1"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">Business Services</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="f61GyF1xTNEJxr-accordion-list-1" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="http://www.globelink.ca/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"advertise with us","position":1,"hierarchy":2}' rel='external'>Advertise with Us</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/globe-corporate-sales/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"corporate &amp; group subscriptions","position":2,"hierarchy":2}'>Corporate & Group Subscriptions</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/privacy-terms/licensing-and-permissions/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"content licensing","position":3,"hierarchy":2}'>Content Licensing</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/globeproducts/globe-datastore/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"datastore","position":4,"hierarchy":2}'>DataStore</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://datastore.theglobeandmail.com/collections/top-1000-and-350-research-and-sales-prospecting-packages" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"report on business top 1000","position":5,"hierarchy":2}' rel='external'>Report On Business Top 1000</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="http://www.globeandmailcentre.com/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"globe event centre","position":6,"hierarchy":2}' rel='external'>Globe Event Centre</a> </div> </li> </ul> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="f61GyF1xTNEJxr-accordion-list-2"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">Contact Us</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="f61GyF1xTNEJxr-accordion-list-2" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/contact/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"address and phone number","position":1,"hierarchy":2}'>Address and Phone Number</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/authors/sylvia-stead/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"public editor","position":2,"hierarchy":2}'>Public Editor</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/contact/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"staff","position":3,"hierarchy":2}'>Staff</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/pgp/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"staff pgp directory","position":4,"hierarchy":2}' rel='external'>Staff PGP Directory</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/securedrop/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"securedrop","position":5,"hierarchy":2}' rel='external'>SecureDrop</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/contact/#tgamcontactussubmitting" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"submit an article","position":6,"hierarchy":2}'>Submit an article</a> </div> </li> </ul> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="f61GyF1xTNEJxr-accordion-list-3"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">Reader Services</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="f61GyF1xTNEJxr-accordion-list-3" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/myaccount/#/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"my globeandmail.com account","position":1,"hierarchy":2}' rel='external'>My Globeandmail.com Account</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://globeandmail.force.com/helpcentre/s/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"technical support &amp; faqs","position":2,"hierarchy":2}' rel='external'>Technical Support & FAQs</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://customer.globeandmail.ca/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"manage my home delivery","position":3,"hierarchy":2}' rel='external'>Manage my home delivery</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://sec.theglobeandmail.com/myaccount/#/privacy-settings" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"manage my privacy preferences","position":4,"hierarchy":2}' rel='external'>Manage my privacy preferences</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="https://info.evidon.com/pub_info/3796?v=1&nt=0&nw=false" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"manage my advertising preferences","position":5,"hierarchy":2}' rel='external'>Manage my advertising preferences</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/member-benefits/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"member benefits","position":6,"hierarchy":2}'>Member Benefits</a> </div> </li> </ul> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <button class="c-button c-button--no-border c-button--no-border-radius c-button--full-width" type="button" aria-expanded="false" aria-controls="f61GyF1xTNEJxr-accordion-list-4"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#nav-arrow-down"></use> </svg> <span class="c-button__text">About Us</span> </button> </div> <ul class="c-accordion__list c-accordion__list--level-1" id="f61GyF1xTNEJxr-accordion-list-4" hidden> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"company information","position":1,"hierarchy":2}'>Company Information</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/work-at-the-globe/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"work at the globe","position":2,"hierarchy":2}'>Work at The Globe</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/privacy-terms/accessibility-policy/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"accessibility policy","position":3,"hierarchy":2}'>Accessibility Policy</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/about/editorial-code/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"editorial code of conduct","position":4,"hierarchy":2}'>Editorial Code of Conduct</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/privacy-terms/global-sustainability-policy/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"sustainability","position":5,"hierarchy":2}'>Sustainability</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/privacy-terms/licensing-and-permissions/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"licensing &amp; permissions","position":6,"hierarchy":2}'>Licensing & Permissions</a> </div> </li> <li class="c-accordion__item"> <div class="c-accordion__item-container"> <a href="/election-advertising-registry/" class="c-accordion__item-link" data-analyticsclick='{"type":"link","feature":"footer accordion menu","label":"election advertising registry","position":7,"hierarchy":2}'>Election Advertising Registry</a> </div> </li> </ul> </li> </ul> </div> <a class="c-skip-link c-skip-link--bypass c-skip-link--bypass--end" id="skip-end-f61GyF1xTNEJxr-accordion" href="#skip-start-f61GyF1xTNEJxr-accordion">Return to start of footer navigation</a> </div> </div> <div class="c-footer"> <div class="c-footer-text"> <p class="c-footer-text__copyright">&copy; Copyright 2019 The Globe and Mail Inc. All rights reserved.</p> <address class="c-footer-text__address"> <p>351 King Street East, Suite 1600, Toronto, <abbr title="Ontario">ON</abbr> Canada, M5A 0N1</p> </address> <p class="c-footer-text__publisher">Phillip Crawley, Publisher</p> </div> <div class="c-app-download"> <a href="https://itunes.apple.com/ca/app/the-globe-and-mail-news/id429228415?mt=8" class="c-app-download__link" aria-label="Download on the App Store" rel="external" data-analyticsclick='{"feature": "footer-app-download", "type": "link", "label": "Download on the App Store", "position": 1, "hierarchy": 1}'> <svg class="c-app-download__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#button-applestore"></use> </svg> </a> <a href="https://play.google.com/store/apps/details?id=com.theglobeandmail.headliner&hl=en" class="c-app-download__link" aria-label="Get it on Google Play" rel="external" data-analyticsclick='{"feature": "footer-app-download", "type": "link", "label": "Get it on Google Play", "position": 2, "hierarchy": 1}'> <svg class="c-app-download__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#button-googleplay"></use> </svg> </a> </div> <div class="c-social-sharetool"> <a href="https://www.facebook.com/theglobeandmail" class="c-social-sharetool__link" aria-label="Visit The Globe and Mail on Facebook" rel="external" data-analyticsclick='{"feature": "footer-social-share", "type": "link", "label": "Visit The Globe and Mail on Facebook", "position": 1, "hierarchy": 1}'> <svg class="c-social-sharetool__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#icon-facebook"></use> </svg> </a> <a href="https://twitter.com/globeandmail" class="c-social-sharetool__link" aria-label="Visit The Globe and Mail on Twitter" rel="external" data-analyticsclick='{"feature": "footer-social-share", "type": "link", "label": "Visit The Globe and Mail on Twitter", "position": 2, "hierarchy": 1}'> <svg class="c-social-sharetool__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#icon-twitter"></use> </svg> </a> <a href="https://instagram.com/globeandmail" class="c-social-sharetool__link" aria-label="Visit The Globe and Mail on Instagram" rel="external" data-analyticsclick='{"feature": "footer-social-share", "type": "link", "label": "Visit The Globe and Mail on Instagram", "position": 3, "hierarchy": 1}'> <svg class="c-social-sharetool__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#icon-instagram"></use> </svg> </a> <a href="https://www.linkedin.com/company/the-globe-and-mail" class="c-social-sharetool__link" aria-label="Visit The Globe and Mail on LinkedIn" rel="external" data-analyticsclick='{"feature": "footer-social-share", "type": "link", "label": "Visit The Globe and Mail on LinkedIn", "position": 4, "hierarchy": 1}'> <svg class="c-social-sharetool__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#icon-linkedin"></use> </svg> </a> <a href="https://www.youtube.com/user/TheGlobeandMail" class="c-social-sharetool__link" aria-label="Visit The Globe and Mail on Youtube" rel="external" data-analyticsclick='{"feature": "footer-social-share", "type": "link", "label": "Visit The Globe and Mail on Youtube", "position": 5, "hierarchy": 1}'> <svg class="c-social-sharetool__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#icon-youtube"></use> </svg> </a> </div> </div> </footer> </div> <div class="u-wrapper pb-feature pb-layout-item pb-f-commercial-article-context-service" id="f0PaV4xxTNEJxr"> </div> </div> </section> </div> <div role="dialog" class="c-modal-dialog c-modal-dialog--dark" id="js-modal-dialog-gallery" aria-labelledby="js-modal-dialog-gallery-title" aria-modal="true" data-is-adv="false" data-gallery-content='{"galleryImage0":{"maxheight":0,"src":"https://www.theglobeandmail.com/resizer/5yY8apGbO2iXCyKyd_jpmturH60\u003d/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/SYTEX5QYD5AMBBC7T6EXUHNCKU.jpg","width":620,"alt":"","caption":"Nadal is back in Montreal after winning his fourth Rogers Cup with a victory over Greece’s Stefanos Tsitsipas in the 2018 tournament’s final.","aspectRatio":139.8834304746045,"srcset":"https://www.theglobeandmail.com/resizer/5yY8apGbO2iXCyKyd_jpmturH60\u003d/620x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/SYTEX5QYD5AMBBC7T6EXUHNCKU.jpg 620w, https://www.theglobeandmail.com/resizer/i39O9-FX1proLRTDVKSZ5-e0Xm8\u003d/1200x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/SYTEX5QYD5AMBBC7T6EXUHNCKU.jpg 1200w, https://www.theglobeandmail.com/resizer/-MySkHu6c7RpZodPQJyvxA65whw\u003d/1900x0/filters:quality(80)/arc-anglerfish-tgam-prod-tgam.s3.amazonaws.com/public/SYTEX5QYD5AMBBC7T6EXUHNCKU.jpg 1900w","credit":"Mike Egerton/The Associated Press","slideType":"photo","intrinsicRatio":71.48809523809524,"height":443.2261904761905}}' hidden> <div class="c-modal-dialog__toolbar"> <button type="button" class="c-button c-button--grey-secondary c-button--icon-only c-button--no-border" aria-label="Close photo gallery"> <svg class="c-button__icon" role="img" pointer-events="none" focusable="false" aria-hidden="true"> <use xlink:href="/pb/resources/assets/panther/sprites/sprite.89754bb245c31f7ac55b8722d650286c.svg#close-x"></use> </svg> </button> </div> <h2 id="js-modal-dialog-gallery-title" class="u-visually-hidden"></h2> <div class="c-modal-dialog__contents"></div> </div> <div class="c-keytar-container js-c-keytar-container" hidden> <div class="c-keytar-container__main" tabindex="-1"></div> </div> <script>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</script> <div id="sentry-installer"> <script>(function(){if(window.tgam.sentry.doInstall){var installer=document.getElementById("sentry-installer");var sentryScript=document.createElement("script");sentryScript.src="https://browser.sentry-cdn.com/4.4.2/bundle.min.js";sentryScript.defer=true;sentryScript.crossOrigin="anonymous";sentryScript.onload=function(){window.onerror=null;window.Sentry.init({dsn:"https://2a62c5378d9b4c8aa92615a84e120430@sentry.io/102568",environment:window.tgam.env.name,release:window.tgam.env.releaseVersion||"",whitelistUrls:[/\.theglobeandmail\.com/],
beforeSend:function onBeforeSend(event){return window.tgam.env.isProd?event:null}});window.tgam.sentry.isInstalled=true;window.tgam.sentry.errors.forEach(function(e){window.Sentry.captureException(e.err,{tags:e.tags||{}})});window.tgam.sentry.messages.forEach(function(msg){window.Sentry.captureMessage(msg)})};installer.appendChild(sentryScript)}})();</script> </div> </body> </html>